Jump to content

actualizar a 10.3, 10.4, es necesario, es evitable?


Jasón
 Share

Recommended Posts

Hola, disculpad porque supongo que se habrá tratado ya, pero yo después de hacer varias búsquedas no lo he encontrado.

 

Se trata de la actualización del OSX y los efectos que puede tener sobre las distintas aplicaciones y utilidades musicales -y de otro tipo- que ya tenemos funcionando.

 

Yo uso el 10.2.8 (aún, sí, lo sé, pero ni me había hecho falta ni estaba seguro de cómo iba evolucionando el OSX..., he oído de todo, y ya se sabe lo del refrán de más vale bueno conocido...)

 

Bueno, pues para algunas aplicaciones que así lo requieren puede que me interese actualizar al 10.3 ó incluso al 10.4 ;

 

pero mantendo una duda al respecto que no he conseguido desvelar: qué pasa con los programas que tengo funcionando en el Panther y que han sido hechos para funcionar en su momento en Panther: por ejemplo, tengo un Traktion 1. que se hizo para el 10.2.8, qué pasará con él si actualizo al 10.3 ó al 10.4 ?... Y así los demás, Cubase LE, Logic Hit-kit (sí, lo mantengo para cosas básicas y me vale), SoundHack... etc.

 

Ya sé que para utilizar el Logic 7 debo tener al menos el 10.3, pero quizás me merezca la pena trabajar lo no mucho que hago en el Imac -grabo más bien fuera, en una Yamaha AW1600- a 96 k y 32 bits en el Traktion que tengo ahora y demás y ahorrarme posibles complicaciones de sistema e incluso una mayor ocupación de espacio en disco...

 

 

Qué me aconsejáis? ....

 

 

un saludo de un escéptico . Jose

Link to comment
Share on other sites

Bueno, han pasado unos días y veo que nadie ha tomado en consideración mi estúpida pregunta...

 

entonces yo mismo me atrevo a contestarme, oteando el horizonte : es evitable;

 

es decir, no es inevitable girar al ritmo que te dictan las multinacionales, como vulgar peonza.

 

 

 

Saludos

 

 

 

J.

Link to comment
Share on other sites

Pues yo no sé que decirte.Cada actualización repara unas cosas pero trae otros problemas diferentes.

En el caso musical opino que si te va bien asi como estas pues que te quedes con el 10.2.8.

 

Los programas que mencionas pues el LE hay una versión 1.0.8 Tigre,el SoundHack ni idea y el LogicKit no creo.Podrás comprobarlo en las respectivas webs.

 

En caso de querer actualizarte pues directo al 10.4,el 10.3 no merece la pena.Y si esperas un poco veremos que trae el 10.5 y si merece la pena.

 

Un saludo y no te agobies si no contesta nadie,estamos en época de vacaciones ;)

Link to comment
Share on other sites

  • 2 weeks later...

Hola elpine, gracias por contesar mi pregunta; la hice hace tanto tiempo que se me ha pasado la posible respuesta, incluso tu cortés respuesta...

 

Sí, debía de ser el calor sofocante de la España meridional que me incitaba a agobiarme aún más con cualquier tema... pero, no obstante, y aprovechando tu contestación incidiría en el asunto, pues estoy seguro que más de uno se ha descolgado hace tiempo de las continuas actualizaciones y se ha vuelto algo desconfiado por los posibles fallos o incompatibilidades que traigan consigo, y puede que aún tengan dudas tan simples como la mía

 

_ salud

 

 

y gracias . Js.

Link to comment
Share on other sites

El 10.4 apartir de la 10.4.6 va bastante bien y en la 10.4.7 no noto ningún problema,me vá estupendamente.

Si te decides a actualizar y compras el Tigre recomeindo que te pidas el DVD con la versión 10.4.6 directamente porque si instalas la 10.4.0 después al actualizar podria dar problemas graves al tener un kernel totalmente nuevo.

 

Asi que lo dicho,la 10.4.6 y después la 10.4.7 y todo como la seda (mas o menos :D ) .

Link to comment
Share on other sites

Pues yo no sé si serán las actualizaciones o la providencia divina, pero el caso es que, de unos meses a esta parte, el Logic ya no se me cuelga, salvo en muy determinadas ocasiones. Así que, pasado un tiempo prudencial, y visto que el 10.4.7 va bien (o al menos menos no va peor), yo te recomendaría que actualizases.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.