Jump to content
Sign in to follow this  
esku

Actualización de firmware interrumpida

Recommended Posts

Hola tengo un mbp 15" 2 Ghz, 1 Gb ram, 100 Gb HD con la versión del firmware 1.2f10

Resulta que utilizo mi PC para jugar y la gráfica me ha petado, la reparación o sustitución entra en garantía pero no se efectuará hasta septiembre porque los distribuidores están de vacaciones :(

 

Ahí entra mi mbp al que no tenía pensado hacerle la herejía pero participo en un torneo europeo de battlefield 2 y el sábado tendría que jugar si llego a poder <_<

 

Tengo el botcamp versión 102 descargado de apple y mi disco de win xp home original, el problema es que tras instalar el asistente de bootcamp, me dice que debo actualizar el firmware para continuar y no me deja seguir. Así que no puedo particionar ni seguir con la instalación.

 

He probado a reinstalar el asistente y verificar que tengo la última firmware pero el problema persiste.

He realizado alguna búsqueda en macuarium pero no encuentro otro caso igual, quizás no busque bien, no se.

 

Por favor, si alguien es tan amable y supiera como se soluciona el tema le estaría muy agradecido.

El caso es que si no tendré que pedirle una gráfica a alguien, pero seguro que con el mbp el BF2 tiraría de muerte y podría aguantar hasta que me devuelvan mi tarjeta en garantía.

 

Gracias de antemano y saludos :)

Share this post


Link to post
Share on other sites

Dioooos, ayuda he actualizado a la versión 1.0.1 que vi aquí y no se enciende la pantalla.

 

http://www.macuarium.com/foro/lofiversion/...hp/t168390.html

 

Creo que se ha interrumpido el proceso de actualización de firmware, no se que puedo hacer.

Seguí los pasos mantuve el power apretado y cargaba una pantalla blanca con la manzanita pero de repente se ha interrumpido y todo en negro.

 

Por favor, si alguien sabe de lo que le estoy hablando, es que arranca pero no veo nada en pantalla.

He probado en modo a prueba de fallos "mayusculas", resetear PVRAM "cmd+opcion+r+p, con el disco de mac OSX y la "c".

 

No se que hacer, no tendría ni que haberlo probado, eso está claro :(

 

Estoy desesperado.

Share this post


Link to post
Share on other sites

Pues que quieres que te diga esku <_<

 

Gracias a ti por pensar que estamos obligados a contestarte -_-

 

 

No obstante tu actitud, te muevo la consulta a Soporte Mac, pues tu problema actual no es nada relacionado con Windows en Mac, sino un problema generador por una interrupción de una actualización de firmware, tema enormemente delicado :(

Share this post


Link to post
Share on other sites
gracias por nada a todos

Antes de quejarte deberías haber buscado en la web de Apple, update firmware interrupted. Como puedes ver las palabras clave las conocías, son las del título del hilo en inglés.

 

Supongo que es para tu modelo.

Edited by APB

Share this post


Link to post
Share on other sites

gracias por nada a todos

Antes de quejarte deberías haber buscado en la web de Apple, update firmware interrupted. Como puedes ver las palabras clave las conocías, son las del título del hilo en inglés.

 

Supongo que es para tu modelo.

Tienes razón, pero el título se lo he cambiado yo pues no mostraba el problema que le surgió B)

Share this post


Link to post
Share on other sites

Ya he probado lo del firmware restore cd y nada, disculpad la salida de tono de antes pero es que no vi contestación alguna, curioso que ahora si.

 

Nada ya lo mando al SAT y veremos que pasa, gracias de todos modos :)

Share this post


Link to post
Share on other sites
disculpad la salida de tono de antes pero es que no vi contestación alguna, curioso que ahora si.

 

Sí, encima tienes suerte de que sean buena gente, y te hayan contestado. Pero no pienses que por tu salida de tono se te ha contestado con más rapidez... sería un error.

Share this post


Link to post
Share on other sites
Ya he probado lo del firmware restore cd y nada, disculpad la salida de tono de antes pero es que no vi contestación alguna, curioso que ahora si.

 

No te creas que aquí los foreros estamos para arreglarte los problemas porque no tengas ganas de buscar tu solito la solución. Como te han dicho antes, valía con buscar en la misma web de Apple. Un poquito vago si que eres, caramba.

Share this post


Link to post
Share on other sites
Ya he probado lo del firmware restore cd y nada, disculpad la salida de tono de antes pero es que no vi contestación alguna, curioso que ahora si.

Lo que ha ayudado no ha sido tu salida de tono, no te equivoques <_< sino el hecho de que te cambién el título por otro mas descriptivo de tu problema sobrevenido y haber puesto el hilo en el foro adecuado. Normas de netiqueta habituales en internet no siempre bien entendidas pero que, cuando se aplican bien, tienen sus resultados :ph34r:

 

Aprende, como hemos hecho todos :macu:

Share this post


Link to post
Share on other sites
No te creas que aquí los foreros estamos para arreglarte los problemas porque no tengas ganas de buscar tu solito la solución. Como te han dicho antes, valía con buscar en la misma web de Apple. Un poquito vago si que eres, caramba.

Disculpa wacko pero has de saber que antes de que se me contestase ya había cojido los bartulos, ido al trabajo a grabar un cd de restauración de firmware en un G5 y probado sin exito la recuperación.

Fijate en que ha derivado lacosa y dime si no he sido educado en mis posts exceptuando la salida de tono de la que me disculpo sinceramente.

 

Solo echale una ojeada al post entero y emite un juicio justo. Siempre he leido este foro, por lo menos en los 2 últimos años, sin haber participado y simpre he tenido un buen criterio de gente como tallergolf, reymidas, etc...

Solo esperaba un poco de ayuda de maquero a maquero y me parece que que se ha muy malinterpretado.

 

Saludos y disculpas al que se las merezca.

Share this post


Link to post
Share on other sites
Lo que ha ayudado no ha sido tu salida de tono, no te equivoques <_< sino el hecho de que te cambién el título por otro mas descriptivo de tu problema sobrevenido y haber puesto el hilo en el foro adecuado. Normas de netiqueta habituales en internet no siempre bien entendidas pero que, cuando se aplican bien, tienen sus resultados :ph34r:

 

Aprende, como hemos hecho todos :macu:

 

Vamos a ver tallergolf, para que quede claro y con todo el respeto.

Tengo 30 años, llevo 8 años como diseñador gráfico, he trabajado con imac de tubo, G3, G4 dual, G5 dual 1.8 y ahora G5 dual 2.3. sistemas 9 y X, ploters, offsets, etc vamos que tengo los huevos pelados ya.

Además para que también te quede claro llevo en internet desde el 96 y no solo jugando en red, se lo que es un foro, como buscar y cuando puse como bien dije desesperado este post ya había probado la única solución que se ha planteado que además encontré en projectx86, no en macuarium.

 

Por lo tanto no creas que por tener un mbp y haber tenido un problema que podrías haber tenido tu soy un switcher novatillo y encima no se buscar en internet.

 

Creo que te has equivocado conmigo, que no escriba aquí no me hace más novato que tu.

 

PD: Ah, una cosa discrepo en que esto sea un tema de OSX el firmware entra más en una categoría de hardware son datos embendidos en máquina, nada de OS

Edited by esku

Share this post


Link to post
Share on other sites

Lo que ha ayudado no ha sido tu salida de tono, no te equivoques <_< sino el hecho de que te cambién el título por otro mas descriptivo de tu problema sobrevenido y haber puesto el hilo en el foro adecuado. Normas de netiqueta habituales en internet no siempre bien entendidas pero que, cuando se aplican bien, tienen sus resultados :ph34r:

 

Aprende, como hemos hecho todos :macu:

 

Vamos a ver tallergolf, para que quede claro y con todo el respeto.

Tengo 30 años, llevo 8 años como diseñador gráfico, he trabajado con imac de tubo, G3, G4 dual, G5 dual 1.8 y ahora G5 dual 2.3. sistemas 9 y X, ploters, offsets, etc vamos que tengo los huevos pelados ya.

Además para que también te quede claro llevo en internet desde el 96 y no solo jugando en red, se lo que es un foro, como buscar y cuando puse como bien dije desesperado este post ya había probado la única solución que se ha planteado que además encontré en projectx86, no en macuarium.

 

Por lo tanto no creas que por tener un mbp y haber tenido un problema que podrías haber tenido tu soy un switcher novatillo y encima no se buscar en internet.

 

Creo que te has equivocado conmigo, que no escriba aquí no me hace más novato que tu.

 

PD: Ah, una cosa discrepo en que esto sea un tema de OSX el firmware entra más en una categoría de hardware son datos embendidos en máquina, nada de OS

Creo que no has entendido el tono didáctico de mi post (y sin ninguna acritud, te lo aseguro), pero bueno, como quieras: ¡para ti la perra gorda!

 

Y no he presupuesto nada de lo que dices, simplemente pensé que te equivocabas en la apreciación, pero si tu análisis es mejor, pues nada, a mandar :mellow:

 

 

P.D.: por cierto, creo que esto ya está durando demasiado. A ver si nos quedamos todos agusto y se acaba ¿no? :P

Share this post


Link to post
Share on other sites

Por mi parte te aseguro que se ha acabado :)

Y has de saber que la única persona de la cual me sabe mal todo esto es de ti, porque como ya he dicho antes os leo desde hace bastante, pero echale un vistacito al post entero y fijate que es un "acoso y derribo".

Ya se que cuando puse lo de "gracias por nada" no estaba bien pero me reitero en mis disculpas y afirmo que aquí hay mucho listillo que no tiene ni puta idea, (y no va por ti eh!) Son muchas horas de vuelo ya y siempre he visto que aquí se ayuda a la gente aunque yo no he tenido suerte y si puse el post era por desesperación y no por buscar. Es la primera y última vez que pido algo aquí, aunque si puedo algún día ayudar a alguien lo haré encantado, sin prejuzgar.

 

Lo dicho saludos y ponga lo que ponga la gente yo doy el tema por zanjado, no vale la pena.

 

PD: A todos esos que creeis que sabeis tanto de OSX y macintosh, siempre se puede aprender algo, yo lo hago y hace 8 años que los uso a diario entre 8-10 h mínimo, siempre se puede aprender algo.

Share this post


Link to post
Share on other sites
Por mi parte te aseguro que se ha acabado :)

Y has de saber que la única persona de la cual me sabe mal todo esto es de ti, porque como ya he dicho antes os leo desde hace bastante, pero echale un vistacito al post entero y fijate que es un "acoso y derribo".

Ya se que cuando puse lo de "gracias por nada" no estaba bien pero me reitero en mis disculpas y afirmo que aquí hay mucho listillo que no tiene ni puta idea, (y no va por ti eh!) Son muchas horas de vuelo ya y siempre he visto que aquí se ayuda a la gente aunque yo no he tenido suerte y si puse el post era por desesperación y no por buscar. Es la primera y última vez que pido algo aquí, aunque si puedo algún día ayudar a alguien lo haré encantado, sin prejuzgar.

 

Lo dicho saludos y ponga lo que ponga la gente yo doy el tema por zanjado, no vale la pena.

 

PD: A todos esos que creeis que sabeis tanto de OSX y macintosh, siempre se puede aprender algo, yo lo hago y hace 8 años que los uso a diario entre 8-10 h mínimo, siempre se puede aprender algo.

Pero ¿ves lo que pasa? Sigues con las apreciaciones desafortunadas, y no me refiero a mi, sino a lo de los "listillos". Lo que mas he visto por aquí (y tampoco me he criado en Macuarium) es gente que comparte "lo que sabe o ha aprendido" y nunca con mala intención, sino al contrario.

 

Y yo, precisamente soy de los que menos idea tengo, eso te lo aseguro. Además, lo del "acoso y derribo" que aludes solo vino derivado por tu comentario, como dices motivado por la situación, que lo entiendo. Pero bueno ¡es que no pasamos ni una! :D

 

Por cierto, yo también tengo mis dias, no soy un bot de los foros ni nada de eso B)

Share this post


Link to post
Share on other sites

Bueno, haya paz.

esku finalmente resolvió su problema y ha pedido varias veces disculpas por su salida de tono. Ya está bien, creo yo...

APB, como es usual, dio con la solución y tallergof tuvo la buena idea de poner el título adecuado (¡fundamental!) y de mover el mensaje a este foro que siendo de soporte técnico es, en mi opinión, donde debiera estar.

No tiene sentido seguir discutiendo por formas.

esku, te tomo la palabra de que intentarás ayudar a otros foreros en cuanto puedas. Eso es lo que de verdad hace que un foro tenga sentido.

Y como todo ya se ha dicho, mejor cerramos el tema, OK? :)

Edited by Alidoro

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.