Jump to content

MAC PRO 1,1 no arranca


breakito
 Share

Recommended Posts

Tengo un problema urgente, necesito ayuda.

 

Anoche apague el ordenador desde bootcamp en windows, desde la funcion apagar del menu inicio.

 

hoy por la mañana enciendo el ordenador y no arranca se queda la pantalla en blanco.

 

intento otra vez de con la tecla alt pulsada y pantalla en blanco y no hace nada.

 

no se que hacer.

 

nunca me ha dado tantos problemas un mac como este macpro.

 

me esta empenzando a hartar, ya de por si el airport no funciona bien y solo conecta a 11mbps y con poca señal.

 

que hago llamo al applecare.

 

necesito una solucion urgente, tengo todos los datos importantes dentro del mac.

 

El ordenador no tiene ni 10 dias.

 

saludos.

Edited by Josemy
Link to comment
Share on other sites

No puedo reparar nada.

 

no me arranca el ordenador.

 

se enciende, suena, se activan los ventiladores un segundo, y pantalla en blanco, pulso alt, pulso c para arrancar desde el cd y nada de nada.

 

que hago si no puedo arrancar de ninguna de las maneras? ni con el disco duro ni con cd de arranque, ni nada.

 

he visto unos mensajes en el foro oficial de apple, parecidos, pero estan en ingles y no los entiendo muy bien.

 

los mensajes estan dentro del foro de macpro.

 

buscando por start, por boot, boot blank, blank.

 

no se que hacer.

Link to comment
Share on other sites

En que hora se habara instalado Windows en Mac. :( Mi MacBook, NUNCA vera un Windows. puede que sea o no la riz del problema, pero desde que se puede instalar windows en mac, ahi muchos fallos

 

 

Windows es el único virus para Mac :ph34r:

Link to comment
Share on other sites

En que hora se habara instalado Windows en Mac. :( Mi MacBook, NUNCA vera un Windows. puede que sea o no la riz del problema, pero desde que se puede instalar windows en mac, ahi muchos fallos

 

 

Windows es el único virus para Mac :ph34r:

 

 

 

Estoy contigo, y el mejor antivirus para mac, es no instalar Windows :ph34r:

Link to comment
Share on other sites

Eso fue lo que busco apple indirectamente al permitir instalar windows en la mac, por un lado querian a todos los switcher (no más excusas windows ahora en tu mac) y por el otro ahora se encuentran con algunos problemitas.

Saludos

Link to comment
Share on other sites

Breakito,

 

Tengo algunas dudas. He estado mirando en los foros de Apple y veo que las pantallas grandes están dando problemas si le metes windows a los macpro con ATI. No sé si es tu caso. Prueba a ponerle una pantalla más pequeña a ver si ves algo.

 

Sería bueno que nos dijeras: configuración del macpro, cual era el estado de tu máquina antes del desastre, si tenías algún disco en la unidad de DVD antes de apagar el sistema.

 

Para abrir la unidad de DVD y oderle poner el disco de Mac OSX en el foro sugieren:

 

"To get the CD out try booting the system with the left button held down on a wired mouse."

 

Que viene a ser: "Para abrir la bandeja del CD, prueba arrancando el sistema mientras mantienes pulsado el boton izquierdo de un raton CON CABLE"

 

A lo mejor de este modo puedes abrir la bandaje y colocar el DVD de instalación de Mac OSX y desde allí recuperar tu sistema.

 

Me da a mi que tu disco windows está cascadete y el ordenador intenta arracncar desde él dado que es la opción que indicaste en las preferencias del sistema. Podría ser también problema de que windows arranca pero no se lleva bien con tu pantalla, aunque en este caso oirías el disco durante unos segundos.

 

No se me ocurre nada más.

 

Ya nos contarás.

Link to comment
Share on other sites

  • 7 years later...

Hola a todos, he comprado un Mac Pro 1.1 y resulta que no arranca, os cuento los síntomas a ver si podéis ayudarme:

 

Al pulsar el botón de encendido, se enciende el LED de encendido de forma normal y los LEDs de los bancos de memoria RAM se encienden una vez y se apagan (un parpadeo), entiendo que esto significa que la memoria funciona bien. No suena el típico chime. Al pulsar el botón de diagnóstico se encienden dos LEDs, uno en color amarillo (Trickle) y otro en verde (Power). Los ventiladores funcionan correctamente.

 

Buscando por Google encontré que podía pulsar el botón de encendido sin tener enchufado el Mac y dejándolo pulsado, enchufarlo, con lo que se encienden dos de los LEDs de diagnóstico (CPU A y CPU B ), tras esto si enciendo el ordenador el LED de encendido permanece apagado y los LEDs de estado de la RAM se encienden de forma permanente, los ventiladores se ponen a máxima velocidad y no hace nada más.

Si lo apago y lo desenchufo para volver a enchufarlo, resulta que hay veces que enciende con chime y todo y arranca en Windows correctamente (no tengo gráfica compatible con Mac Pro de momento), y hay veces que no arranca y todo sigue como comenté al principio. Cuando arranca en Windows, por algún motivo llega un momento en que se apaga solo (no creo que sea calor) tras el que vuelve a comportarse como comenté al principio.

 

En resumen, que resetear SMC solo da resultado a veces, y no he probado a resetear la PRAM, aunque es difícil que pueda hacerlo dado que no llega a arrancar.

 

 

A ver si alguien puede ayudarme, he probado a encender sin RAM, con un solo módulo intercambiando entre todos los que tengo, cambiando su posición, etc, etc.

 

Un saludo y gracias!

Edited by sjmp
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.