Jump to content
Sign in to follow this  
rse

targeta gráfica de G5 en G4 ¿?

Recommended Posts

Hola,

 

quería saber por expertos, si la tarjeta gráfica nVIDIA GFORCE FX 5200 64MB, AGP 8X, ADC/DVI, la que venia de serie en los G5 sirve en los G4, que llevan ranuras PCI, más concretamente estoy hablando de este Mac que lleva una Geoforce4 mx de serie.

 

¿Es la nVIDIA GFORCE FX 5200 64MB, AGP 8X, ADC/DVI superior a una NVIDIA / Radeon 7500 de ATI?

Este caso imagino que si.

 

En caso de que se pudiera poner, es oportuno dejar las dos para trabajar o es más bién inviable, aparte de ventajas y desventajas.

 

Gracias.

Share this post


Link to post
Share on other sites

Creo recordar que un usuario llamado quilicus, comentaba algo de ésto en un tema de éste mismo foro...

 

Hacía una especie de apaño casero para que entrase en la ranura del G4...

 

Voy a ver si lo encuentro... ;)

Share this post


Link to post
Share on other sites
Creo recordar que un usuario llamado quilicus, comentaba algo de ésto en un tema de éste mismo foro...

 

Hacía una especie de apaño casero para que entrase en la ranura del G4...

 

Voy a ver si lo encuentro... ;)

 

Sería interesante saber si encaja con un apaño :)

Share this post


Link to post
Share on other sites

No, no sirve: la FX5200 de los PowerMac G5 es AGP-Pro y el AGP del G4 es AGP a secas. Los puertos q trae extras el G4 son PCI-X, no tienen nada q ver.

Dudo q exista un apaño para meter una tarjeta AGP-Pro en un puerto AGP normal...

Share this post


Link to post
Share on other sites

Pues eso me temía rekarte, creía recordar algun tipo de incompatibilidad e ese nivel.

 

Gracias chicos.

Share this post


Link to post
Share on other sites

Si, de hecho me lo comentaron lo busqué y lo puse en otra rama en la q otra persona quería hacer lo mismo.

Share this post


Link to post
Share on other sites

Mi 5200 tiene que estar a punto de llegar, tened por seguro que probaré ese mod y os contaré que tal ;)

 

Hoy en Mi Sawtooth voy a meter una 7500 a ver que tal va, y la 5200 seguramente la ponga a mi recién "estrenado" Quicksilver 800mhz que lo más probable es que lo suba hasta los 1.2 ghz de velocidad sin hard de terceras partes :D

Share this post


Link to post
Share on other sites

FUNCIONA!!!!!! :D he tenido problemillas al principio, el equipo no reaccionaba al botón de encendido, cuando sin siquiera una gráfica arranca y hace el "chan". Sería un corto, una limadita extra y un poco de cinta aislante y FUNCIONA!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.