Jump to content

[Temas unidos] VMware Fusion para Mac


Recommended Posts

  • 2 weeks later...
  • Replies 291
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Funciono perfecto McDaniel Muchas gracias! 

Hola, por tema laboral necesito tener una aplicación de windows, entonces tras informarme un poco voy a realizar una instalación con VMware fusion.

 

Las preguntas a resolver son, que para lo único que lo usaré sera eventualmente para esa aplicación por lo tanto podría instalarme el Windows 7 Lite, que no trae apenas nada con lo cual es más liviano, pero claro lo malo es que al quitarle tanta paja le han quitado TODOS los DRIVERS con lo cual eso en la instalación puede causar errores cierto dado que no me reconocerá nada del MBP de este año.

Según he leído en esta versión con 10gb de espacio que se le otorgue va más que sobrado, amen de que le quitan todo lo que no necesito.

 

En caso de que me digais que esta instalación es un error me inclinaria por la instalación de Win7 64bits pero esta recomiendan mínimo 20gb que ya joroba desperdiciar tanto espacio aunque sea "virtual" con Vmware.

 

 

 

Bueno gracias de antemano y espero que alguien me aclare esas dudas.

Link to post
Share on other sites

Hola, por tema laboral necesito tener una aplicación de windows, entonces tras informarme un poco voy a realizar una instalación con VMware fusion.

 

Las preguntas a resolver son, que para lo único que lo usaré sera eventualmente para esa aplicación por lo tanto podría instalarme el Windows 7 Lite, que no trae apenas nada con lo cual es más liviano, pero claro lo malo es que al quitarle tanta paja le han quitado TODOS los DRIVERS con lo cual eso en la instalación puede causar errores cierto dado que no me reconocerá nada del MBP de este año.

Según he leído en esta versión con 10gb de espacio que se le otorgue va más que sobrado, amen de que le quitan todo lo que no necesito.

 

En caso de que me digais que esta instalación es un error me inclinaria por la instalación de Win7 64bits pero esta recomiendan mínimo 20gb que ya joroba desperdiciar tanto espacio aunque sea "virtual" con Vmware.

 

 

 

Bueno gracias de antemano y espero que alguien me aclare esas dudas.

 

Me autocito, y me autocontesto; me arriesgué finalmente a instalar el win7 64bits lite, unos 4gb con todo instalado, en cuanto a los drivers todo estaba reconocido en "administrador de dispositivos" y lo que no con Vmware Tools se compatibilizó.

 

Por si a alguien le sirve de ayuda.

 

 

 

Link to post
Share on other sites
  • 3 weeks later...

Buenas gente, soy usuario de Mac desde hace un mes. Tengo dos máquinas virtuales con VMware Fusion, una de windows XP (necesaria para el trabajo) y otra de windows 7.

 

Pues bien, la maquina virtual de XP la tengo dividida en varios archivos, y la de windows 7 como un solo archivo.

 

Mi pregunta es: ¿Puedo dividir el archivo de la maquina virtual en varios archivos?

 

Es que estaba intentando pasar la máquina virtual a un disco duro y me tarda muchisimo.

 

Muchas gracias.

Link to post
Share on other sites

Hola a todos y gracia por adelantado.

Hoy me he instalado VM ware fuision con windows7 a 64bits para poder trabajar con autocad y 3d max principalmente. Lo he hecho sin hacer ninguna particion con bootcamp ni nada. Pero la verdad es que tengo varias preguntas. LA primer es respecto a la configuración de los procesadores y ram. De predeterminado te viene un nucleo y un giga pero yo he probado a ponerlo a tres gigas y 4 nucleos y el ordenador ha empezado a ir no muy bien. Cual es la configuracion que vosotros me recomendais?¡ Y luego otra cosa que no entiendo mucho es que la maquina virtual tiene un disco de 40gb pero nose donde estan, quiero decir no tengo otra particion pero donde estan esos ficheros? puedo acceder a ellos desde mac?, yo he elegido al instalar VM la configurancion "mas aislada" por miedo a virus y esas cosas..

 

mi ordenador es un Macbookpro i5 a 2,4ghz con 4Go 1067MHz de memoria DDR3 con una tarjeta grafica nvidia Ge force GT330M a 256Mb y la version de mac os es la 10.6.5

Link to post
Share on other sites
  • 2 months later...

Hola:

Tengo un problema en mi MAC cuando levanto el VMware Fusion. Cada vez que lo hago la unidad de CD/DVD desaparece. No aparece tampoco dentro de la VM levantada que es un Windows XP Professional. La version que tengo de VMware es la 3.1.3 y en mi MAC snowleopard 10.6.7

 

Gracias por la ayuda.

PD: Si apago el VMware aparece el drive nuevamente sin hacer absolutamente nada

Link to post
Share on other sites

Hola:

Tengo un problema en mi MAC cuando levanto el VMware Fusion. Cada vez que lo hago la unidad de CD/DVD desaparece. No aparece tampoco dentro de la VM levantada que es un Windows XP Professional. La version que tengo de VMware es la 3.1.3 y en mi MAC snowleopard 10.6.7

 

Gracias por la ayuda.

PD: Si apago el VMware aparece el drive nuevamente sin hacer absolutamente nada

 

Hola.

 

Tiene toda la pinta de que VMware esta capturando la unidad optica. Revisa la configuracion de hardware de la maquina virtual.

 

Saludos.

Link to post
Share on other sites
  • 4 weeks later...

Me váis a disculpar por entrar en medio de este post y haceros una consulta que tiene que ver con él, aunque se refiere a una duda que tengo y que no sé sinceramente cómo resolver ni donde publicar. Este hilo es el que he visto más se acerca a mi asunto. Se trata de que no puedo ver ni en pintura Windows, pero por tema del trabajo he de usar una aplicación del banco que solo funciona bajo Windows. De hecho es lo que me priva de tenerlo todo en el Mac. Solo necesito tener esta aplicación funcionando en el Mac, el resto de cosas de Windows me importan nada... Por lo tanto, ¿qué me aconsejáis hacer? ¿qué programa puedo instalar? Como os digo he de instalar un .exe del Banco de Sabadell, para generar unos ficheros para el tema de recibos, etc. El programa ese lleva una base de datos de clientes, etc. y es una aplicación que no tiene mucho secreto y que se instala y maneja fácilmente en un PC. He estado viendo que podría tener Windows funcionando en el Mac y enseguida he pensado en qué programa sería el ideal para mí, que tampoco soy un experto en estos temas... En definitiva, la solución más práctica que me aconsejaríais... ah! y si es necesario tener el disco de instalación de Windows para que funcione alguna de estas aplicaciones que por aquí comentáis. Imagino que sí, claro.

Muchas gracias y un saludo a todos. Si me podéis echar un cable os lo agradeceré.

Link to post
Share on other sites

Muchas gracias Iwan!! Intenté responderte desde un ipad pero no había manera de rellenar el campo escrito y he generado dos respuestas sin texto. Probaré lo que me dices. Por cierto, y solo como curiosidad, al montar una máquina virtual ¿te puede entrar algún virus al instalar Windows? ... a pesar de usarlo solo para ese tema específico de una aplicación. Me pregunto si por el mero hecho de tenerlo instalado puede colarse un virus aunque no use ni el Outlook ni ningún programa de correo de Windows al abrir la máquina virtual. Saludos.

Link to post
Share on other sites

Siempre te puede entrar un virus si tienes Windows. Yo recomiendo el utilizar un antivirus para eso.

Pero ojo, afectaría a la partición/instalación de Windows , no a la del OSX.

Respecto a si hace falta un disco de instalación de Windows , evidentemente sí, para todos los métodos, incluido boot camp. Los programas te permiten la instalación, pero no llevan ningún windows incluido. Tambien te recuerdo que para que no de problemas, debe ser un Windows original.

Saludos :)

Edited by pepeiko
Link to post
Share on other sites

Siempre te puede entrar un virus si tienes Windows. Yo recomiendo el utilizar un antivirus para eso.

Pero ojo, afectaría a la partición/instalación de Windows , no a la del OSX.

Respecto a si hace falta un disco de instalación de Windows , evidentemente sí, para todos los métodos, incluido boot camp. Los programas te permiten la instalación, pero no llevan ningún windows incluido. Tambien te recuerdo que para que no de problemas, debe ser un Windows original.

Saludos :)

 

Muy amable, Pepeiko. Me ha quedado clarísimo! Un abrazo y a ver si me salgo...

Link to post
Share on other sites

¡Buenas noches! A ver... Iwan y Pepeiko, que tan amables habéis sido ayudándome con lo del Virtualbox... a ver si podéis echarme otro cable! Ya he instalado el programa y funciona perfectamente, tengo lo que quería, por lo tanto impecable! Únicamente me está ocurriendo un problema con lo que es la conexión a Internet. Tengo Ono con IP fija, por lo que está configurado de esta manera el equipo. He leido las instrucciones de configuración del Virtualbox y he entendido que lo mejor era no tocar nada de las conexiones de red y dejarlo que él solito se busque la vida. Sí que antes de leer este punto... había configurado una conexión de red por LAN con DNS de Ono, puerta de enlace, etc. No funcionaba. Lo he quitado todo, lo he puesto en obtener IP y DNS de forma automática y me ha funcionado enseguida la conexión a Internet. En todo momento bajo MAC Internet ha funcionado perfectamente, me refiero ahora a navegar con Firefox desde la máquina virtual. Al cabo de una media hora o así de repente no tenía acceso a Internet. He mirado las configuraciones, etc. y no había nada raro ni cambiado. He vuelto a poner puerta de enlace, etc. y borrarlo para dejarlo otra vez como lo tenía y entonces ha vuelto a funcionar. He parado la máquina virtual y al cabo de un rato la he vuelto a conectar. De nuevo no va Internet desde la misma.... ¿tenéis idea de a qué puede deberse este tema? ¿no puede ser algo de renovación del DHCP o estas cosas...? Es que cuando ha hecho el tonto he ido a las configuraciones de red, he sombreado la conexión y he dado a REPARAR.... sale un mensaje que habla de problema con las IP, de renovar cesión DHCP, que me ponga en contacto con mi proveedor de Internet... Internet en el Mac en todo momento OK.

 

Bueno, no sé si me he explicado bien, pero es lo que os puedo transmitir. Podéis darme alguna luz sobre este problemilla....?? Gracias de nuevo y disculpar por abusar de vosotros. Un abrazo.

Link to post
Share on other sites

Si tienes ip fija, deberías conectarlo de forma manual, con la ip, puerta de enlace, mascara etc que te da Ono. De esa forma, no tendria que desconectarse (bueno, puede ser un corte puntual, pero no creo). Asegurate de configurar correctamente todos los apartados, un solo numerito bailado en una ip y no te conectará (lo digo por experiencia, no es lo mismo 192.168.1.1 que 168.192.1.1 :D )

 

Primero, prueba sin ninguna clave, para que te conecte. Cuando vaya bien, le pones la clave y no debería de perder la conexión, todo esto me refiero configurado en manual.

 

Si es en automático, puede ocurrir que el tiempo de renovar cesión del DHCP esté configurado muy corto, y cuando se acaba y tiene que renovar te asigna una diferente, y al tú tenerla fija, es cuando se lía....

 

Ya nos dirás...

 

De todas formas, esto quizá es un problema más de redes que de Windows, aunque sea por la máquina virtual...lo digo por si quieres que mueva tu consulta a ese foro, por si allí te pueden ayudar mejor... :unsure:

 

Saludos :)

Edited by pepeiko
Link to post
Share on other sites

Si tienes ip fija, deberías conectarlo de forma manual, con la ip, puerta de enlace, mascara etc que te da Ono. De esa forma, no tendria que desconectarse (bueno, puede ser un corte puntual, pero no creo). Asegurate de configurar correctamente todos los apartados, un solo numerito bailado en una ip y no te conectará (lo digo por experiencia, no es lo mismo 192.168.1.1 que 168.192.1.1 :D )

 

Primero, prueba sin ninguna clave, para que te conecte. Cuando vaya bien, le pones la clave y no debería de perder la conexión, todo esto me refiero configurado en manual.

 

Si es en automático, puede ocurrir que el tiempo de renovar cesión del DHCP esté configurado muy corto, y cuando se acaba y tiene que renovar te asigna una diferente, y al tú tenerla fija, es cuando se lía....

 

Ya nos dirás...

 

De todas formas, esto quizá es un problema más de redes que de Windows, aunque sea por la máquina virtual...lo digo por si quieres que mueva tu consulta a ese foro, por si allí te pueden ayudar mejor... :unsure:

 

Saludos :)

 

Hola Pepeiko. Gracias de nuevo por tu interés y ayuda. Ahora miraré lo que me comentas. De todas formas lo probé tal como dices y no me funcionó (al principio). Con Ono tengo cable, no adsl.

Para poner manual la IP... yo miro la que tiene el Mac y ¿pongo la misma? Esto lo hice y nada.

La IP fija es la de salida, por lo que no me figura en ninguna configuración del panel de red. De todas formas voy a volver a hacerlo y ya os contaré, pero me encaja más lo que dices al final, que sea cosa del tiempo de renovar cesión del DHCP... pero esto le afecta solo a la máquina virtual, ya digo que la conexión a Internet en todo momento funcionó a la perfección ya que cuando me fallaba en Virtualbox iba a Safari y comprobaba. Siempre tiene que pasar alguna cosa... ¿verdad? Un abrazo y gracias de nuevo.

Link to post
Share on other sites

Creo que NO deberías poner la misma que la del Mac, sino otra dentro del mismo rango. Pero si la misma puerta de enlace y misma máscara de subred. Es decir, si por ejemplo, la puerta de enlace es 192.168.1.1, el Mac tendrá una asignada dentro del rango 192.168.1.x (siendo x desde 2 a 255). Pues en la máquina virtual, se debería poner una diferente dentro de ese rango (es decir, la x será diferente). Pero en los dos sitios, tanto en el mac como en máquina virtual, la puerta de enlace será la misma, 192.168.1.1, y la máscara de subred también.....:)

 

A ver si está ahí el problema, que asigna la misma ip tanto a la máquina virtual (que sería como otro ordenador) y al mac, y "se pegan" :unsure:.

 

Tienes razón, la ip fija es de salida, me lio yo solo a veces, :blush: y no tiene que ver con la que asigne el DHCP a la máquina virtual.

 

Lo que es interesante al ponerla manual, es porque evitamos lo de la renovación de la cesión del DHCP.....o eso creo :blush: , por si fuera esa la causa del problema.

 

Saludos :)

Edited by pepeiko
Link to post
Share on other sites

Creo que NO deberías poner la misma que la del Mac, sino otra dentro del mismo rango. Pero si la misma puerta de enlace y misma máscara de subred. Es decir, si por ejemplo, la puerta de enlace es 192.168.1.1, el Mac tendrá una asignada dentro del rango 192.168.1.x (siendo x desde 2 a 255). Pues en la máquina virtual, se debería poner una diferente dentro de ese rango (es decir, la x será diferente). Pero en los dos sitios, tanto en el mac como en máquina virtual, la puerta de enlace será la misma, 192.168.1.1, y la máscara de subred también.....:)

 

A ver si está ahí el problema, que asigna la misma ip tanto a la máquina virtual (que sería como otro ordenador) y al mac, y "se pegan" :unsure:.

 

Tienes razón, la ip fija es de salida, me lio yo solo a veces, :blush: y no tiene que ver con la que asigne el DHCP a la máquina virtual.

 

Lo que es interesante al ponerla manual, es porque evitamos lo de la renovación de la cesión del DHCP.....o eso creo :blush: , por si fuera esa la causa del problema.

 

Saludos :)

 

 

Hola Pepeiko!! Bueno, sigo con los experimentos. He hecho lo que me comentas (ya lo había hecho pero por aquello de insistir y pensar que a lo mejor algo no quedara bien...), y nada, no funciona. Al eliminar la conexión y volverla a crear (el icono) vuelve a funcionar bien, y entonces he visto una ventana con las propiedades de la conexión. Total--->> asigna la IP del equipo como 10.0.2.15 (la del Mac es 192.168... lo típico). La Puerta de enlace es 10.0.2.2 !! Los DNS los que puse yo de Ono. Lo he descativado varias veces y vuelto a ponerlo según lo que tú me dices y va a ratos... y va a ratos por esto, se ve que coge la IP que le asigna... ¿quién? Pero fíjate, tengo instalado el Lion, y un airport... aunque el airport va conectado al router de Ono directamente, y mi Mac directo también al router de Ono. Las IP,s. que genera el airport son del tipo este 10.0... etc. Parece como si el airport "manda" sobre la máquina virtual ¿cómo lo ves? ¿tiene lógica lo que digo? Es que si no no entiendo lo que pasa.

 

Ahora me estaba peleando para instalar la impresora, pero parece que lo mejor según he leído por ahí es instalar el pdf creator. Enfín, si todo esto sirve para alguien que le pase lo mismo que a mí habrá servido para algo si lo solucionamos del todo. Mil gracias por tu amabilidad y ayuda.

 

 

Link to post
Share on other sites

Exactamente, tiene toda la lógica, te asigna una ip incorrecta y puede sea por eso. Para que te funcione bien, el DHCP te debería asignar una dentro del rango, y la puerta de enlace la misma. Por eso te comento que si no lo hace, la asignes tu manualmente, pero supongo que deberás hacerlo en la airport, según dices, para que no te la cambie, si está en manual, no debería cambiarla..... :unsure:

 

Debes entrar en la configuración de la airport e intentar configurarla como te digo, dentro del mismo rango que tiene el mac. Yo no tengo ninguna airport externa, es decir, la tengo integrada en el imac y en el portátil y no puedo probarlo, pero creo que con la app "utilidad airport", de la carpeta utilidades, seguramente lo podrás configurar y solucionarlo.

 

Lo de la impresora, supongo que lo mejor es conectarla por USB.....porque si conectas de forma inalámbrica, con los problemas de red que tienes todavía, pues ... :D

 

No se que tendrá que ver el pdf creator para instalar la impresora, me dejas anonadado :blink: :blush: :huh:

 

Ya nos cuentas.. :rolleyes:

 

Saludos :)

Edited by pepeiko
Link to post
Share on other sites

Exactamente, tiene toda la lógica, te asigna una ip incorrecta y puede sea por eso. Para que te funcione bien, el DHCP te debería asignar una dentro del rango, y la puerta de enlace la misma. Por eso te comento que si no lo hace, la asignes tu manualmente, pero supongo que deberás hacerlo en la airport, según dices, para que no te la cambie, si está en manual, no debería cambiarla..... :unsure:

 

Debes entrar en la configuración de la airport e intentar configurarla como te digo, dentro del mismo rango que tiene el mac. Yo no tengo ninguna airport externa, es decir, la tengo integrada en el imac y en el portátil y no puedo probarlo, pero creo que con la app "utilidad airport", de la carpeta utilidades, seguramente lo podrás configurar y solucionarlo.

 

Lo de la impresora, supongo que lo mejor es conectarla por USB.....porque si conectas de forma inalámbrica, con los problemas de red que tienes todavía, pues ... :D

 

No se que tendrá que ver el pdf creator para instalar la impresora, me dejas anonadado :blink: :blush: :huh:

 

Ya nos cuentas.. :rolleyes:

 

Saludos :)

 

Pues de momento, dejándolo configurado con la IP que debe asignar el Airport, con las DNS de Ono, la máscara 255..., y la puerta de enlace que aparece en el estado de la conexión, no ha fallado ya. O sea, que si a alguien le sucede este tema, manda el airport. Nada de dejar en automático, sino configurado en manual según os digo. El airport asigna IP,s. del rango 10.0.1 a los equipos de mi red... y para el virtual les asigna el 10.0.2... De momento no ha fallado en dos horas largas, habiendo encendido y parado el equipo varias veces.

 

Lo de la impresora, por supuesto desisto del tema inalámbrico, aunque quien sabe si me aventuro a probar. De todas formas tengo el XP Profesional SP1 que debe tener ya dos siglos... y no me coge la impresora que tengo, o sea que tendré que actualizar a SP3, aunque de momento no he visto nada que sea gratis. Me revienta pagar una versión de Windows, aunque si no lo hago tendré un problema de impresión.

 

Lo del PDF es que tenía instalado en un PC en la oficina un programilla que se instalaba como una impresora más, aunque en realidad lo que hacía es generar un pdf que guardabas donde querías. ¿Entiendes lo que quiero decir? Le dabas a imprimir y no imprimía la impresora sino que generabas un pdf, siempre que escogías la "impresora MyPDF-convertor" o algo así... ahora no recuerdo muy bien. Quería aprovechar esta chapuza para sino puedo imprimir por lo menos generar un pdf y guardarlo en la carpeta compartida con el Mac, luego ya desde Mac imprimir el pdf. Un poco complicado pero ahora mismo... esto es lo que tengo.

 

Buenas noches y gracias por toda tu ayuda.

Link to post
Share on other sites

Me alegro que lo hayas solucionado. Entonces al parecer poniendo la ip en manual va bien (supongo que así que no renegocia la cesión del DHCP y no se desconecta al asignarte otra), pero con la ip que te asigna el airport....aunque creo que poniendo una dentro del mismo rango del Mac y con misma puerta de enlace, todo en manual, tendría que funcionar también...... :unsure:. Aunque como ves, soy un ciego intentando ayudar a un tuerto, o al revés, que dice mi compi Makinando :blush: :D :D

 

Para lo de la impresora, lo mejor sería descargarte el driver directamente de la web del fabricante, para la versión de Windows que instales al final.

 

Si de todas formas decides hacer lo de la impresora pdf, tienes más programas que te hacen lo mismo, crearte una impresora virtual que te genera pdf. Aunque eso lo veo como último recurso, mejor que la instales correctamente en Windows, si se puede ;).

 

Saludos :)

 

EDITO: para crear un disco XP con el SP3, a partir de un disco XP SP2 (pero también vale para el SP1, supongo) nuestro compañero Angelito hizo una estupenda guía paso a paso con imágenes, que seguro te será de utilidad:

 

http://www.macuarium.com/foro/index.php?showtopic=338627

 

Espero te guste ;)

Edited by pepeiko
añadir enlace creación disco XP con SP3 :)
Link to post
Share on other sites

Me alegro que lo hayas solucionado. Entonces al parecer poniendo la ip en manual va bien (supongo que así que no renegocia la cesión del DHCP y no se desconecta al asignarte otra), pero con la ip que te asigna el airport....aunque creo que poniendo una dentro del mismo rango del Mac y con misma puerta de enlace, todo en manual, tendría que funcionar también...... :unsure:. Aunque como ves, soy un ciego intentando ayudar a un tuerto, o al revés, que dice mi compi Makinando :blush: :D :D

 

Para lo de la impresora, lo mejor sería descargarte el driver directamente de la web del fabricante, para la versión de Windows que instales al final.

 

Si de todas formas decides hacer lo de la impresora pdf, tienes más programas que te hacen lo mismo, crearte una impresora virtual que te genera pdf. Aunque eso lo veo como último recurso, mejor que la instales correctamente en Windows, si se puede ;).

 

Saludos :)

 

EDITO: para crear un disco XP con el SP3, a partir de un disco XP SP2 (pero también vale para el SP1, supongo) nuestro compañero Angelito hizo una estupenda guía paso a paso con imágenes, que seguro te será de utilidad:

 

http://www.macuarium...howtopic=338627

 

Espero te guste ;)

 

Pepeiko eres un crack!! muchas gracias, de verdad. No sé si soy el ciego o el tuerto... pero he ido apañándomelas como he podido durante años, y es como se aprende. Al final ayuda más lo que te dicen personas como tú que un manual o que la gran disertación de un técnico.

 

Sobre lo de la IP en manual siguiendo el rango del Mac ya lo probé varias veces pero no funciona. Lo tengo clarísimo, si tienes un airport conectado... rango del airport, en mi caso ha sido la solución, y lo ví por casualidad porque sino lo lógico es pensar en el rango del Mac.

 

Intentaré mirar esto de crear un disco XP para poder a la vez montar la impresora que tengo. Ahora sí que estoy en aquel punto de la pescadilla que se muerde la cola... por mucho que quieras el sistema operativo antiguo fastidia el resto. A ver si lo consigo. Un abrazo y hasta pronto!

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.