Jump to content
Issi

Instalando Windows Vista en Mac

Recommended Posts

Chicos...

Tengo un problema con el sonido... no consigo hacer que se oiga..

He instalado todos los drivers que habeis subido y nada..

Tengo la version de Vista Ultimate la beta release... instalandolo me dice eso de que no reconoce la firma del fabricante, y no puedo terminar de instalar... sique le doy a NO y al reinicar nada, no se oie nada aunque se ve que algo esta funcionando en el sonido, pero nada...

 

Esto desesperaito... ya no se que hacer... a ver si alguien me puede echar un cable..

Share this post


Link to post
Share on other sites

Hola compis,

 

Tengo un problemilla y no se como solucionarlo:

 

Tengo instalado el Windows XP bajo Parallels y este me corre sin ningun problema, pero ahora quiero instalarme el Windows Vista para probarlo y ver que tal funciona.

 

Pero al instalarlo me dice que hay un problema con la ATI y no me deja instalarlo. Que hago mal ?

 

Como se puede instalar el Windows bajo Parallels y no tener ningun problema ?

 

Tengo un IMAC'24 y con este equipo no he de tener problemas para instalar el Windows Vista, verdad?

 

A la espera de vuestra ayuda,

 

Saludos

Share this post


Link to post
Share on other sites

sergnune yo te recomiendo que te lo pongas a través del Boot Camp.. ya que lo hace todo. Lo ejecutas desde el tiger, y el solo te crea el dvd de drivers, te va haciendo todo paso a paso..

 

Luego con bajarte los drivers de ati para vista vale...

 

PD: Yo sigo sin sonido en VISTA!!!!!! :(:(:(

Share this post


Link to post
Share on other sites
Pregunta, la gma 950 del macbook, sabeis si va y como con el vista?

 

Un saludo.

Vista tiene drivers nativos para la GMA950, aún así recomiendan que acualices con los últimos de la web de Intel. ;)

Share this post


Link to post
Share on other sites
Pregunta, la gma 950 del macbook, sabeis si va y como con el vista?

 

Un saludo.

Vista tiene drivers nativos para la GMA950, aún así recomiendan que acualices con los últimos de la web de Intel. ;)

 

yo tengo Vista sobre Parallels en el MacBook y no va nada mal... sin Aero lógicamente. Aún tengo que probar la versión final, pero creo que esperaré a que salga Leopard y entonces me instalaré ambos sistemas, con Vista nativo en Boot Camp.

 

Pero ya digo, la versión que tengo de Vista anda bien en Parallels (y ocupa poco, ventajas de Parallels)

Share this post


Link to post
Share on other sites
Pregunta, la gma 950 del macbook, sabeis si va y como con el vista?

 

Un saludo.

Vista tiene drivers nativos para la GMA950, aún así recomiendan que acualices con los últimos de la web de Intel. ;)

 

yo tengo Vista sobre Parallels en el MacBook y no va nada mal... sin Aero lógicamente. Aún tengo que probar la versión final, pero creo que esperaré a que salga Leopard y entonces me instalaré ambos sistemas, con Vista nativo en Boot Camp.

 

Pero ya digo, la versión que tengo de Vista anda bien en Parallels (y ocupa poco, ventajas de Parallels)

:huh: :blink: pues yo si que lo tengo con Aero :blink: :blink:

 

¿Por qué lógicamente? :ph34r:

Share this post


Link to post
Share on other sites

con Aero... en Parallels?????? Si Parallels no tiene soporte 3D!!!!!!

 

Sobre Boot Camp, parece que si funcionaría Aero... ya probaré cuando pueda acceder a una versión retail de Vista por cánones "extraoficiales"... :ph34r:

Share this post


Link to post
Share on other sites

Alguien puede decir como ha echo para extraer los drivers del archivo .exe ? Es que no encuentro nada al respecto y me interesa bastante.

 

 

Muchas gracias. Un saludo!!!

Share this post


Link to post
Share on other sites

Yo tengo Vista desde BootCamp. Primero puse XP porque mi version de Vista era actualizacion. Funciono todo perfecto, me reconocia los 4 cores, con los drivers el sonido iba perfecto, etc...

 

Instale la actualizacion a Vista Home Premium, y solo me detectaba un procesador (2 cores). Vista en el administrador de dispositivos me decia que tenia 4, pero luego los programas solo me veian dos cores con lo que el rendimiento caia bastante en aplicaciones 3D. Me daba un 5 en la calificacion de Vista que como sabeis la nota es el registro mas bajo de todos, y la culpable era la memoria. El disco duro me daba 5,3 y la memoria 5, el resto 5,9. Me sorprendio que el registro mas bajo fuese la memoria FB-DIMM.

 

Total, que me tire a la taquillera y despues instale el Ultimate por ver que pasaba... Oye, la calificacion aumento a 5,4 esta vez por el disco duro que aumento una decima, y el resto incluida la memoria dan 5,9. Los programas me detectaban los 4 cores por lo tanto el rendimiento aumento significativamente, y la verdad, estoy muy contento. El 3DMark06 me ha subido casi 600 puntos respecto al XP y eso que decian que se perdia rendimiento.

 

El unico problema, que cuando estoy jugando un rato, de pronto empiezsa a dar saltos. Son saltos contiuos y ritmicos, es decir, sin bajones, estables, siempre con el mismo intervalo. Pense que algo hacia bajar el rendimiento de golpe, pero no es eso, porque bajo la calidad del juego de todo a tope, a todo al minimo y a la minima resolucion, y los saltos siguen ahi con la misma frecuencia... Parece como si se corrompiese el raton o algo asi. Uso uno de Logitech con sus drivers, aunque tambien me pasa con el Mighty. Si salgo del programa y vuelvo a entrar... Perfecto con todo a tope y maxima resolucion, hasta que pasa un rato (5-10 minutos) y vuelta a empezar.

 

No se que sera. Pero vamos, mi experiencia con Vista, la verdad, bastante buena. Y de rendiento 3D respecto a XP, mejor.

Share this post


Link to post
Share on other sites

mira a ver si puedes hacer un historiograma del consumo de memoria...

 

quizas jugando te "cepilles" la fisica, tenga que recurrir a la SWAP y de ahi los tirones al acceder a disco duro...

Share this post


Link to post
Share on other sites

El juego en concreto tiene una opcion que borra toda la memoria fisica cada vez que carga una nueva parte. Es el unico juego que he visto que lo tiene, casualmente. Tarda mas en cargar si activas esa opcion, y la pantalla se pone toda en negro antes de cargar, como si reiniciase la GPU, y aun asi persiste el problema. Solo se arregla cerrando la aplicacion y volviendo a ejecutarla. No lo he cronometrado pero parece ciclico.

 

Ya te digo que no es un problema de rendimiento, pues aun bajando los graficos al minimo y a la minima resolucion, los saltos siguen exactamente igual, en el mismo intervalo, y la diferencia de jugar a FEAR con todo al maximo a 1360x768, aniso 16X y FSAA 4X a jugarlo con todo al minimo sin filtros y a 640x480 pueden ser perfectamente 100 fotogramas, y los saltos no mejoran ni un apice, sigue el mismo intervalo de saltos. A ojo de buen cubero es como si fuese a 20fps, pero 100% estable sin subidas ni bajadas de frames. Si se quedase sin memoria, al bajar la exigencia del programa bajaria la demanda de memoria.

 

Aun asi hare el historigrama de memoria a ver si en algun momento hay algun pico burro o algo anomalo. Pero me da que se corrompe algo raro y por eso se ralentiza. Voy a probar luego cuando llegue a casa si los drivers de audio tienen algo que ver... Desinstalare la tarjeta de sonido a ver.

 

Gracias barton!

Edited by Geode

Share this post


Link to post
Share on other sites

Hola a tod@s,

 

He instalado Boot camp en mi MacBook Pro y tengo instalado el vista. No me reconoce el Bluetooth. ¿Desde donde me puedo descargar los drivers?

 

Gracias

Share this post


Link to post
Share on other sites

a mi tampoco me funciona el bluetooth pero en cambio el mighty mouse bluetooth si funciona (la rueda del centro no) sin haber instalado nada.Tampoco me funciona la isight,se ve todo negro.A ver si alguien sabe algo,saludosss

Share this post


Link to post
Share on other sites

pues yo acabo de recibr el vista ultimate, lo instalo en una nueva particion de parallels, en otra tengo xp pro, y lo instala todo ok y demas, me pide la actualizacion automatica y todo ok...

 

cuando termina de actualizarse, reinicia y ya no revive mas...:(

 

ahi se queda, es mas lleva mas de media hora y no carga, lo he formateado y vualta a empezar y me ha hecho lo mismo :(

es la version de 32 b a ver si alguien sabe que hacer, a mi me tiene ya frito esto :(

Share this post


Link to post
Share on other sites

El Vista Ultimate debe traer muchos mas drivers y reconocer mucho mejor el hardware, porque a mi el Home Premium me tenia muchos dispositivos de hardware sin identificar, y solo me reconocia un procesador, y fue instalar el Ultimate y todo fenomenal, lo explico mas arriba.

 

Respecto a las ralentizaciones cuando llevo un rato jugando... He hecho un historigrama de memoria y uso del procesador y todo normal. La linea de memoria y uso de CPUs no se altera lo mas minimo (sobre todo la memoria, que es una linea completamente recta) de ir el juego perfecto a de pronto ir a saltos. Cierro el juego y lo vuelvo a poner, y perfecto de nuevo un tiempo.

 

He instalado Fraps, el programa que mide los FPS en cualquier aplicacion 3D, y de ir a 60 (con el V-Sync activado no pasa de ahi) pasa a ir de golpe a 29 y de ahi no vuelve a subir hasta que no reinicie el juego. Da igual incluso que me quede quieto. De pronto ZAS, a la mitad.

 

Estoy intentando probar otros titulos a ver que pasa, por si es un conflicto concreto con el FEAR o es general.

Share this post


Link to post
Share on other sites

Bueno, por si a alguien le puede servir de ayuda, solo ocurre con el FEAR, he probado el Far Cry, el Flight Simulator X y el Half Life 2 y en ningun otro ocurre nada similar, siempre funcionan bien y no sufren en un momento dado una bajada de rendimiento "by the face".

 

La verdad, me quedo mas tranquilo.

Share this post


Link to post
Share on other sites

Se puede tener XP y Vista al mismo tiempo vía Bootcamp (en 2 particiones diferentes, lógicamente)??

 

Gracias y saludos.

Share this post


Link to post
Share on other sites

Hola!!

 

Yo he instalado las versiones Ultimate tanto de 32 como de 64 bits de Vista y, en ambos casos me da problemas la gráfica Gforce 7300 del Mac Pro. No sé, es extraño. El administrador de dispositivos dice que no hay sufientes recursos disponibles. Además la reciente actualización del firmware de la gráfica no se deja instalar desde OSX.

 

El caso es que la tarjeta parece funcionar correctamente tanto en OSX como en Linux.

 

A alguien se le ocurre algo?

 

Saludos.

Share this post


Link to post
Share on other sites

Instale el vista!!!

 

Canallas plagiadores, aunque me da la risa, he ido a eliminar un archivo del escritorio y ya ha desaparecido el icono de la papelera. Luego esa imitación de Expose en 3D muy incómoda ya que te mareas dando vueltas a la ruleta. Luego la imitación a Dashboard un poco coñazo en el escitorio. ¿que feliz soy con mi "migtimouse". Por muy bonito que lo pongan windows sera igual de patraña que XP ¿acaso es normal que según lo instale me descargue actualizaciones de seguridad?. Supongo que se nos caerán los pantalones con Leopard.

 

Bueno voy a probar Vista con Cubase y Photoshop a ver que tal rinde.

 

Saludos maqueros.

Share this post


Link to post
Share on other sites

OuTSidE, vaya, me has recordado a los mejores tiempos del Windows 98 en el que luchar contra los recursos era el pan de cada dia. Era una locura.

 

Lo que pasa es que si desde OSX tambien te da problemas, creo que es un problema de hardware mas que de software, o es demasiada casualidad... No se, te diria que trasteases un poco. Quita la grafica y vuelve a ponerla o pasale un test de hardware al Mac a ver que tal. A mi en el Mac Pro de mi firma no me ha dado ni un solo problema, tengo los ultimos Catalyst 7.1 para Vista sobre Ultimate 32. Suerte apañero!

 

ivanadn, sin tratar ni de leeeejos de defender a güindous, crfeo que es injusto lo de las actualizaciones de seguridad... Principalmente cuando ayer por la noche mismamente se instalaron 4 actualizaciones para OSX, y cuando me dieron mi Mac Pro la semana pasada se tiro 20 minutos bajandose actualizaciones. En todas partes cuecen habas.

 

De cualquier forma, la copiada es tan descomunal que asusta... Ya han anunciado que Vienna, el sucesor de Vista, saldra en 2009... Estaran deseando que salga Leopard para copipastearlo.

Share this post


Link to post
Share on other sites
cual es el espacio minimo que necesita Vista para instalarlo?

 

16GB solo el sistema operativo.

Share this post


Link to post
Share on other sites

Os comento gente,

 

Bueno en primer lugar, soy un reconvertido del lado oscuro, de hecho soy diseñador industrial y arquitecto, y os podréis imaginar la de pc que he manejado en esta vida, por lo de siempre el software, pero ahora parezco el mismo Jobs, haciendo publicidad de esta maravilla llamada MacBook Pro, me tiene enamorado y Tiger me fascina, tanto la exquisita estética como la filosofía de trabajo.

Como podréis imaginar estoy intentando aprenderme todos los programas de CAD, que corren en mac os x, pero necesito tiempo, pues no puedo parar de producir planos.

 

Bueno a lo que iba, que parezco que me estoy excusando por utilizar el windows, resulta que me he puesto el Windows Vista Ultimate, ( por el tema de trabajar a 64 bits, en el 3ds max) , con partición del disco duro, pero sin el bootcamp. El tema que el cd de drivers de bootcamp es para el XP ( lo tengo pues tenia el XP, en esta partición ) y los drivers que me dan me da a mi que no funcionan bajo un entorno de 64 bits.

 

Os digo los drivers que no me reconoce:

 

-airport-------este es imprescindible para conectarme a internet y bajarme los demás drivers

-la tarjeta de sonido---------lo he intentado con o de realteck, pero me sale pantallazo azul, cuando lo hago

-la cámara

- el BT

-el cd-------aqui tengo parte de culpa yo, por manazas

-el brillo, el teclado, etc..

 

Por lo demás funciona todo.

 

Me gustaría saber si alguien sabe donde puedo conseguir estos drivers, os aviso que lo he intentado casi todo. La version del Vista es " ultimate ",

 

 

Bueno, gracias de antemano, por cierto si teneis alguna duda relacionada con el CAD en MAC, me la preguntáis que estaré encantado en responder

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.