Jump to content

No me funciona la camara isight


Recommended Posts

Desde hace unos dias y sin saber porque me ha dejado de funcionar la camara isght de mi macbook, ni si quiera me funciona con el photo booth. No se enciende el piloto verde, es decir, no se enciende la camar. Si alguien me puede ayudar se lo agradecería, antes que llevarlo a apple.

 

Muchas gracias

Edited by GeiB
Link to post
Share on other sites

Hola! te aparece algun cartel al abrir photoboot, y no te deja abrirlo?

O lo abre pero no se ve nada en la pantalla?

 

A mi me aparecio el cartel que dice que la camara no puede ser usada porque la esta usando otra aplicacion.

Tendrias que probar reiniciar, reparar permisos, reinstalar photoboot.

 

El problema lo soluciono mi cuñado (12 años!) apretando el borde de a tapa alrededor de donde esta la camara.

Link to post
Share on other sites

Me aperece ese mismo mensaje q la camara esta siendo usada por otra aplicacion. He formateado el ordenador entero y me sigue apareciendo lo mismo. Probaré lo de apretar,pero vaya método para arreglarlo... :wacko:

 

Muchas gracias!!

Link to post
Share on other sites

La solución es ridículamente fácil: resetea el PMU o cmo se llame.

 

Apaga el ordenador, quita el cable de alimentación, quita la batería, y pulsa el botón de encendido unos 5-10 segundos.

 

Vuelve a arrancar y te va a funcionar

Link to post
Share on other sites

He probado los dos procedimientos y nada de nada,sigue sin funcionar. Lo de apretar el botón del power sin la bateria y la alimentación, tiene que aparecer algo?Bueno si alguien me puede echar una mano, se lo agradecería.

 

Un saludo

Link to post
Share on other sites
  • 4 months later...
He probado los dos procedimientos y nada de nada,sigue sin funcionar. Lo de apretar el botón del power sin la bateria y la alimentación, tiene que aparecer algo?Bueno si alguien me puede echar una mano, se lo agradecería.

 

Un saludo

 

A mi todo me iba a las mil maravillas, la verdad es que no usaba la cámara muy a menudo, pero justo cuando he querido usarla (hoy) se ha puesto a decirme que otra aplicación la está usando o que no está instalada, he probado todos los métodos que he leido por aquí, resetear PMU, apagar y encender y nada.... hay alguna solución?, porque como he dicho a mi me ha estado funcionando siempre, tengo el MB hace algo menos de un año

Link to post
Share on other sites
LLama a apple, yo no esperaria.

 

Tiene que haber alguna solución menos drástica..... como ya he dicho siempre ha funcionado y no he hecho nada "raro" con el mb, será cosa de reinstalar software o algo así....

Link to post
Share on other sites

A mi también me dejó de funcionar pero no de la misma forma. A mi se me encendía el led verde y se abría la aplicación pero me mostraba una pantalla de color verde, leí por aquí que reseteando la PMU se solucionaba y dicho y hecho, reseteé la PMU y funcinó. He leido que te lo han aconsejado, que lo has hecho pero que no te funciona. Mira si te estás olvidando de algo porque tienes que quitar la batería y quitar el cable de alimentación y pulsar luego el botón de encendido durante 5 segundos + ó -

Link to post
Share on other sites
A mi también me dejó de funcionar pero no de la misma forma. A mi se me encendía el led verde y se abría la aplicación pero me mostraba una pantalla de color verde, leí por aquí que reseteando la PMU se solucionaba y dicho y hecho, reseteé la PMU y funcinó. He leido que te lo han aconsejado, que lo has hecho pero que no te funciona. Mira si te estás olvidando de algo porque tienes que quitar la batería y quitar el cable de alimentación y pulsar luego el botón de encendido durante 5 segundos + ó -

 

Creo que lo he hecho bien y seguimos igual, isight sigue sin funcionar; he reinstalado photoboot, en fin que hace 4 días como quien dice funcionaba perfectamente.

Link to post
Share on other sites
Llama a Apple y comentales que desde la actualización has tenido ése problema... a ver que te dicen ... ;)

 

Es lo que voy a hacer, aunque me temo que me voy a quedar una temporadita con mi querido cacharro. Por cierto, ayer leí por ahí que alguien arregló el problema con la isight apretando en la zona donde está ubicada, lo hice y.... se encendió durante un breve periodo de tiempo así que lo más seguro es que la incidencia se deba a un mal contacto en el cableado de la isight, por eso ni resetando pmu ni el photoboot ni nada de nada... se solucionaba

Link to post
Share on other sites

¿Ni has llamado ni a Apple y ya has formateado? :blink:Pero hombre ... por problemas de software raramente hace falta formatear los macs como en los pecés y si es un problema de hardware tampoco valdrá para nada.

Link to post
Share on other sites
¿Ni has llamado ni a Apple y ya has formateado? :blink:Pero hombre ... por problemas de software raramente hace falta formatear los macs como en los pecés y si es un problema de hardware tampoco valdrá para nada.

 

No, no he llegado a formatear. Ya he agotado todas las vías, he llamado a Apple y tras comprobar que había hecho todo lo posible me han dirigido a un Servicio Técnico.

Link to post
Share on other sites
¿Ni has llamado ni a Apple y ya has formateado? :blink:Pero hombre ... por problemas de software raramente hace falta formatear los macs como en los pecés y si es un problema de hardware tampoco valdrá para nada.

 

No, no he llegado a formatear. Ya he agotado todas las vías, he llamado a Apple y tras comprobar que había hecho todo lo posible me han dirigido a un Servicio Técnico.

 

Perdón, me refería a quién abrió el hilo.

Me aperece ese mismo mensaje q la camara esta siendo usada por otra aplicacion. He formateado el ordenador entero y me sigue apareciendo lo mismo. Probaré lo de apretar,pero vaya método para arreglarlo... :wacko:

 

La verdad es que a ver si alguien te puede orientar con los de los SAT en Madrid, porque lo que leo sobre algunos me deja asustado. Saludos

Edited by Miguimau
Link to post
Share on other sites
Y no te han dado no. de incidencia? ...

 

Porque con ése no. agilizas mucho las cosas ...

 

Hombre huerta, supongo yo que el número de incidencia te lo dan cuando son ellos mismos los que la van a resolver, cuando no pueden hacerlo y te remiten a un servicio técnico externo no creo que tenga ningún sentido.

Link to post
Share on other sites

Bueno pues al final, llevé el macbook al servicio técnico (En K-tuin Madrid), me han sustituido la cámara isight por otra nueva y ahora funciona de perlas, y sólo han tardado 3 días, un trato impecable y sobre todo profesional. Recomendado.

Link to post
Share on other sites
  • 2 months later...
A mi también me dejó de funcionar pero no de la misma forma. A mi se me encendía el led verde y se abría la aplicación pero me mostraba una pantalla de color verde, leí por aquí que reseteando la PMU se solucionaba y dicho y hecho, reseteé la PMU y funcinó. He leido que te lo han aconsejado, que lo has hecho pero que no te funciona. Mira si te estás olvidando de algo porque tienes que quitar la batería y quitar el cable de alimentación y pulsar luego el botón de encendido durante 5 segundos + ó -

 

Se que es un post algo viejo pero bueno, hoy al encender mi Macbook nuevo y arrancar el Photo Booth salia la pantalla en verde. Resetee la PMU y listo. Muchas gracias

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.