Jump to content

Pantones en Preps


fracaso
 Share

Recommended Posts

Me gustaría que alguien me ayudara en este tema. Trabajo con preps desde hace poquito y no se como puedo hacer para que en las planchas me salga el nombre del pantone al que corresponde lo que se debe imprimir. Tengo que ponerlo manualmente y es un incordio.

Link to comment
Share on other sites

¿Que versión usas? A ver, ahora no lo tengo delante pero es una de las marcas que puedes añadir a tu trazado... Una de las marcas de texto que era editable... algo así como $colorname$ (no me hagas mucho caso que te lo digo de memoria y hace mucho que no lo uso) En versiones anteriores tenías que andar metiéndolo en cada trazado, pero si es la última editas tu "smartmark" habitual e incluyes el campo que contiene la información de colores... Jo, no me acuerdo de memoria cómo se llamaba... te lo miro mañana pero si trasteas seguro que das con el.

Link to comment
Share on other sites

Gracias Nati por tu respuesta, pensaba que nadie lo iba a hacer.

 

La versión es la 5.0.1, he probado varias cosas de las que tú me dices y también lo había hecho anteriormente, pero lo único que consigo con el $color es que salgan los colores en cuatricomia, pero en el pantone no sale nada, cuando digo nada (esto ya lo había probado) es nada, ni siquiera el texto que antecede al $.

 

Espero que me explique medianamente, si averiguas algo bienvenido sea.

 

Gracias por todo y un saludo.

Link to comment
Share on other sites

Pues con $color debería salirte. ¿utilizas Preps integrado en algún flujo de trabajo (Apogee, Prinergy ...)?

 

Lo mejor que puedes hacer es contactar con Kodak y explicarles el problema que tienes.

 

lo único que consigo con el $color es que salgan los colores en cuatricomia

cuatricRomía, no te comas la 'r'

Edited by chimay
Link to comment
Share on other sites

  • 1 year later...

Buenass...

 

Yo lo que hago es usar marcas personalizadas para todo, y aun que es poco petardo no tengo ningún problema.

Para los pantones lo que hago es generar un EPS en freehand con el nombre del pantone y aplicandole ese color,

y luego en preps me genero una smartmark y le doy las coordenadas de donde quiero que las ponga.

 

Espero haberte servido de ayuda. :rolleyes:

 

Un saludo

Link to comment
Share on other sites

Hola. :ph34r:

Con colocar $Color, debería ser suficiente, pero no te olvides que esta clave va dentro de una marca o Smart Mark (Smart Text Mark).

Lo que puede estar pasando es que en tu Smart Text Mark, la opción de color este como Process Color, cuando debería esta en All Separations.

Revisalo.

 

Saludos

Kuviack :ph34r:

Link to comment
Share on other sites

Buenas tardes, yo tenía el mismo problema hasta que un día por casualidad se solucionó.

 

Siempre agregaba el pdf con el que iba a trabajar y después preparaba el trazado del trabajo. Por más que ponía $color no he hacía ni caso, sólo me sacaba en plancha los colores cmyk y el resto nada, ni siquiera el texto que le incluía delante del $color.

 

Un día lo hice al contrario, primero hice el trazado, lo guardé y después llamé al pdf y fui a la lista de pliegos y llamé al trazado con el que tenía que preparar la imposición y por fin!!!, aleluya, alabado sea el señor, lo que queráis decir, se solucionó el problema y ya aparecen los dichosos pantones en la plancha, con los que habré puesto a mano podría llenar algunas páginas.

 

Cuando se lo comenté al técnico que me instaló el preps (que por cierto, juraba y perjuraba que no se podían poner pantones en las planchas) me dijo que algunas veces los programas tienen esas cosas, y se quedó tan pancho.

 

No hay mal que por bien no venga y el problema resuelto, espero que si surgen otros se puedan solucionar de una manera a mi modo de entender más coherente.

 

Espero haber servido de ayuda y perdonar por la parrafada pero es que está lloviendo y llevo todo el día en casa y necesito desfogar de alguna manera.

 

Saluditos a los macuariums del mundo mundial.

Link to comment
Share on other sites

  • 5 weeks later...

Yo el problema que tengo es que en el nombre de colores me aparece "compuesto" en vez de cada color.

Según he investigado es porque al envíar a imprimir en el apartado separaciones hay 3 opciones:

-Ninguna

-Rip dentro

-Basado en host.

 

Yo solo puedo utilizar "rip dentro" porque si escojo "basado en host" me sale en gris y un mensaje diciendo --que estoy intentando separar postcript 2 como postcript 1--.

El problema es que si escojo la opción rip dentro me sale el texto de identifacion de planchas como "compuesto" y en cmyk no hay problema porque miro las cruces de registro personalizadas pero en pantones logicamente no hay.

 

Espero alguien pueda ayudar porque es una gran "p......a"

Link to comment
Share on other sites

Hola, es mi primer mensaje, yo uso Preps 5.2 y hasta ahora siempre habia usado lo mismo que Bert_69: EPS de Freehand, lo de $colors lo desconocia totalmente y despues de leerlo aqui el otro dia, hize una prueba con un trabajo, el cual el PDF estaba hecho por separaciones pues tenia Pantones, agrege lo de $colors al trazado y lo envie "basado en host" y salio perfecto, cada plancha con su decoracion correspondiente al pantone, pero hize lo mismo en un trabajo de cuatricomia y entonces no salio bien aparece lo que comentais "compuesto", es todo lo que os puedo contar, a ver si entre todos podemos conseguir algo, mientras tanto sigo usando los EPS para las cuatricomias.

Link to comment
Share on other sites

Buenas noches.

 

Por lo que entiendo respecto a la última respuesta es que no os sale en la plancha al mandarlo en compuesto y un trabajo que tiene pantones además de la cuatricromía el texto que indique los colores.

 

Yo os comento como lo hago yo para que me respete en las planchas lo que yo necesito para que cada plancha sepa el color de tinta que deben meter los maquinistas.

 

Cuando preparo un trabajo que es cuatricromía, generalmente o casi siempre utilizo la marca estática cmyk, es el cuadrito que se compone de las 4 letras que he escrito anteriormente.

 

Lo mando en compuesto pero en el efi color le tengo puesto que en separación de colores "on" y si tuviera el pdf algún pantone lo convierto a tinta de proceso y así en la plancha me sale c m y k según el color que corresponda.

 

Espero que esta respuesta sirva de algo si es así como entiendo el problema que planteáis.

 

Un saludo y feliz regreso del puente.

Link to comment
Share on other sites

Lo mando en compuesto pero en el efi color le tengo puesto que en separación de colores "on" y si tuviera el pdf algún pantone lo convierto a tinta de proceso y así en la plancha me sale c m y k según el color que corresponda.

 

 

Un saludo y feliz regreso del puente.

 

Pero si haces eso lo que estás haciendo es convertir el pantone a cmyk ¿no?

se trata de que aparezcan los nombres de los pantones en las planchas

Link to comment
Share on other sites

Hola,

donde yo trabajo utilizamos Preps 5.3.1 y para poner las identificaciones de color lo que hacemos es poner una Marca Estática y agregamos una Marca de Texto o un Texto identificador de Plancha con las medidas que creamos oportunas y el texto $color y nos funciona bien. Eso si, la variable $color va solita, sin ninguna otra variable más ($jobname, $sig, etc.)

Funciona, vaya que si funciona.

 

Jokin

Link to comment
Share on other sites

Hola a todos, si quereis que os salga los colores y los nombres de los pantones, cuando enviéis el ps a preps, enviarlo en vez de en tinta compuesta, en separaciones y luego a la hora de enviar desde el preps, enviar en basado en host, al poner $color, te saldran todos los nombres de los colores de cuatricomia y los nombres de los pantones, pero tener en cuenta que los colores del pantone al enviar el trabajo, no este en cmyk que sea un color de tinta plana. Si es un pdf también tiene que estar bien hecho de antemano, yo trabajo con ps, pero cuando meto un pdf en el preps, no se pueden previsualizar los colores por separado, pero en el rip del ctp sale bien.

Un saludo, yo antes montaba sobre cliches de estralón, desde que trabajo co el preps, esto es coser y cantar.

Link to comment
Share on other sites

Hola a todos, si quereis que os salga los colores y los nombres de los pantones, cuando enviéis el ps a preps, enviarlo en vez de en tinta compuesta, en separaciones y luego a la hora de enviar desde el preps, enviar en basado en host, al poner $color, te saldran todos los nombres de los colores de cuatricomia y los nombres de los pantones, pero tener en cuenta que los colores del pantone al enviar el trabajo, no este en cmyk que sea un color de tinta plana. Si es un pdf también tiene que estar bien hecho de antemano, yo trabajo con ps, pero cuando meto un pdf en el preps, no se pueden previsualizar los colores por separado, pero en el rip del ctp sale bien.

Un saludo, yo antes montaba sobre cliches de estralón, desde que trabajo co el preps, esto es coser y cantar.

 

 

Gracias Josemi, una pregunta ¿cuando trabajas con pdfs envias tambien las separaciones basadas en host? a mi me da error si lo hago así. Y si lo envio basado en rip me separa bien pero me pone compuesto en vez de cada color. Esto no es problema cuando es cuatricromía porque se ven los colores en en la tira de control, el problema es con los pantones que hay que pintarlos a mano.

Link to comment
Share on other sites

Normalmente trabajo en compuesto y los colores los reconozco poniendo la marca del cuadrado de cmyk o con unos topos que tengo personalizados para la máquina que tenemos en concreto, cuando trabajo con pdf también lo filmo en colores compuesto y si hay un color plano o pantone, lo que hago es marcarlo en la plancha con un rotulador permanente, no le veo mayor problema.

 

Lo de enviarlos en separaciones, es porque cuando empezé a trabajar con el preps, hace mas o menos 5 años, el preps estaba configurado para que lo enviaran en separaciones, pero los pdf no los podia imprimir bién, me salian todos los colores en negro, luego han ido cambiando las configuracions de enviarlo y creo que si quieres que salgan los nombres de los colores al poner $color, tiene que ser el servicio técnico del programa quien te lo tenga que solucionar.

 

Un saludo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.