Jump to content

[Temas unidos] Mac muy lento


gvazqcom
 Share

Recommended Posts

Hola a todos!!! :D

Bueno les cuento que tengo una imac de 20'', la compré hace poco más de un año, en junio del año pasado. Es mi bebé!

El tema es que desde hace unos meses que cada vez la noto con más problemas, más lenta, más molesta! La maldita ruedita de colores en el puntero me acosa TODO el tiempo, abra el programa que abra. También tarda el triple en arrancar que antes. Cerrar, cierra bien xD rápido!

Me desespera, sumado a que tengo problemas de internet (que no viene al caso, pero bueno), últimamente sentarme a trabajar en mi mac está volviéndose casi tan tortuoso como cuando usaba windows T.T

Leí muchísimas guías de mantenimiento, reparé permisos, usé la utilidad de discos para verificar y me salió todo bien. Tengo 2 gigas de ram, doble núcleo y medio disco duro vacío. Hasta en la desesperación pasé un antivirus y no me salió nada ._.

Es mi primer mac y no tengo mucha idea de qué más probar, y el formatear se me viene a la cabeza una y otra vez pero la verdad no quiero T.T porque nunca formatié mac y me da miedo xD y porque tengo muchísimas cosas que tendría que hacer backup primero ._.

No sé si corresponda a este mismo post, pero esta misma noche que estoy trabajando me encuentro con que de repente el photoshop se pone tonto y me corrompe los .psd, cambiándome los colores y poniéndome rayas por todos lados, teniendo que hacer todo de vuelta en un archivo nuevo .___.

Estoy cabreadísima y desesperada!! Sudé muchísimo para comprarme mi mac, la adoro, y ahora la quiero patear T.T

Ayuda por Dios!! xD

Link to comment
Share on other sites

  • Replies 248
  • Created
  • Last Reply

Top Posters In This Topic

Hola Mandyta.Para empezar yo trataría de reparar permisos(a falta de otra info como qué versión de OS tienes,si has aplicado actualizaciones recientemente y esas cosas :) ):Aplicaciones->Utilidades->Utilidad de disco escoges la partición de tu SO y le das a reparar permisos.Después te podrías pasar por un post del mismo foro donde se te dan las soluciones a muchos problemas que suelen surgir.

Un saludo.

Link to comment
Share on other sites

Hola mandyta, bienvenida. Para poder ayudarte, necesitamos que nos des por lo menos información del ordenador y sistema operativo que estas usando. Esta información la puedes ver en el Finder en el menú de la manzanita, has clic en acerca de este Mac para que se abra la siguiente ventana: Mac.png.

 

Mira a ver si aquí encuentras la solución a tus problemas.

 

Saludos.

Link to comment
Share on other sites

Okey, Mandy.Un consejo para posteriores instalaciones es que crees dos particiones en el disco duro, uno para el SO y otro para los datos(fotos música,videos,documentos,trabajos...) así, dado el caso de formateo del sistema, no pierdes nada de tus archivos valiosos.Y ya nos contarás si ha valido el onyx.

Link to comment
Share on other sites

Okey, Mandy.Un consejo para posteriores instalaciones es que crees dos particiones en el disco duro, uno para el SO y otro para los datos(fotos música,videos,documentos,trabajos...) así, dado el caso de formateo del sistema, no pierdes nada de tus archivos valiosos.Y ya nos contarás si ha valido el onyx.

Discrepo educadamente. La mejor manera de no perder los archivos es hacer copia de seguridad EN OTRO DISCO. Bien sea con TimeMachine, bien sea con otro sistema de respaldo. Particionar el disco principal en Mac OS X tiene poca utilidad. Y formatear es una de las últimas opciones siempre.

Yo que tú, en cualquier caso, lo primero que haría sería desinstalar el antivirus. Normalmente no dan más que problemas, y su utilidad para este SO es nula en este momento. Y después, probar con las tareas de mantenimiento recomendadas, probar con otro usuario o en caso necesario usar alguna herramienta como Disk Warrior.

 

PD. ¿Qué es "T.T"?

Link to comment
Share on other sites

Am... "T.T" es una carita llorando, perdón, es la costumbre de poner emoticones!!

Bueno bajé y leí una guía que encontré en ese post de soluciones, y usé el onyx como decía ahí, la verdad no estoy segura de qué hizo, pero reparó permisos y esas cosas xD hasta ahora anda bien, el tema es que los fines de semana nunca hago nada más que navegar y cosas simples, tendría que ver cuando tenga trabajo que hacer.

El problema con el photoshop parece que se solucionó reiniciando ¬¬ no sé qué habrá sido, pero no me volvió a pasar hasta ahora.

No, definitivamente no quiero formatear hasta que se vuelva una carreta de lenta o algo así xD pero voy a usar el time machine que me recomiendan :) nunca lo usé xD

Gracias por contestarme, soy una noob feliz :) !!!

PD: am, por cierto, en la guía que leí también mencionaba reparar el disco arrancando desde el dvd de instalación, en el año que lleva mi mac nunca lo hice, debería probar? O_O

Edited by mandyta
Link to comment
Share on other sites

Un par de cosas...

 

Según el "Acerca de este Mac" que has puesto, estas corriendo el sistema desde un HD externo, no? Esto suele ralentizar el sistema.

 

Si cambiamos tu "Mi Mac anda para atrás" por "Mac muy lento" (dados los síntomas que comentas) tenemos un precioso Temas unidos donde podrias haber posteado tus comentarios, así no dispersamos la información. Uno tu post a el.

 

Saludos.

Link to comment
Share on other sites

No, no estoy usando un disco externo xD sólo le puse nombre al disco duro!

No tiene importancia, pero cuando sale eso de: Disco de arranque XXX, es porque el sistema detecta mas de un disco de arranque, quizás tienes montado un HD externo con una copia arrancable de SuperDuper, por ejemplo :rolleyes:

 

Saludos.

Link to comment
Share on other sites

No, no estoy usando un disco externo xD sólo le puse nombre al disco duro!

No tiene importancia, pero cuando sale eso de: Disco de arranque XXX, es porque el sistema detecta mas de un disco de arranque, quizás tienes montado un HD externo con una copia arrancable de SuperDuper, por ejemplo :rolleyes:

 

Saludos.

 

Ahh no, ya entendí, lo que pasa es que tengo una partición de 25 gigas con windows :l hecho en un apuro porque no conseguía el programa que necesitaba en versión para mac xD igual pienso volarlo pronto.

Link to comment
Share on other sites

  • 4 weeks later...

Buenas. Tengo Mac y un problema sin precedentes (en este Mac) me ha molestado algo:

 

Mac

 

MacBookPro6,2

 

capturadepantalla201008ty.png

 

Problema

 

A los 6-7 minutos de encenderlo, con sólo Firefox (3.6.8) encendido, el Mac ha dejado de responder por completo. Ni el trackpad ni el teclado funcionan. No arrojó ningún pantallazo de kernel panic, aunque a los pocos segundos la pantalla (completa, no sólo Firefox) se oscureció (algo normal). Pulsé la tecla de apagado (la pantalla obtuvo su brillo normal) y apareció el mensaje que debe de aparecer:

 

capturadepantalla201008lr.png

Pero el Mac seguía sin responder. Fui a por un ratón usb externo y justo al conectarlo, casualidad o no, el Mac se apagó (¿esa ventana última que he puesto tiene cuenta atrás? Es decir, si al pulsar el botón de apagado y no hacer nada, ¿se apaga automáticamente? Como cuando pulsas Apagar).

 

capturadepantalla201008x.png

 

 

Tengo dos preguntas:

 

¿Cómo genera MacOSX el registro de logs? En /Users/TUNOMBRE/Library/Logs/DiagnosticReports he encontrado un log que no me sirve, data de otra fecha (no recuerdo ningún kernel panic).

 

¿Os ha pasado alguna vez? Es decir, las causas más probables y cómo evitarlo.

 

-----------------

 

Gracias.

Link to comment
Share on other sites

Gracias mock turtle por la aportación. He llegado también a la aplicación Consola y le he echado un ojo.

 

Sin embargo no he podido determinar qué ha podido ocurrir. Desde que se encendió hasta que se apagó pasaron tan sólo 5 minutos (comprobado en el registro). El inicio y apagado es prácticamente idéntico en otras partes del log (de otras veces). La única página web que me dio por ver (página habitual) y que fue cuando se produjo el error, en ese minuto no hay nada en el registro. Unos pocos minutos (más bien segundos) después, mientras leo la página web, MacOSX se congela (aunque no lo parece porque respondió al botón de apagado como normalmente) y se apaga (automáticamente).

 

No le encuentro ninguna explicación. Nunca me ocurrió ni ha vuelto a ocurrir de momento.

 

Aug 31 09:59:28 MacBook-Pro com.apple.launchd.peruser.501[77] (com.apple.Kerberos.renew.plist[98]): Exited with exit code: 1

 

Aug 31 10:04:44 MacBook-Pro com.apple.launchd.peruser.501[77] (com.apple.AirPortBaseStationAgent[100]): Exited: Killed

 

Entre esas dos líneas ocurrió el error pero no hay constancia de ello.

 

Antes de la primera línea tan sólo está el inicio (arranque Mac) que se ha repetido en otras partes del log (de manera exacta, no hay nada nuevo). Después de la segunda línea que cito está el apagado normal. Es también exacto, línea por línea a "otros apagados", aunque la siguiente línea no está:

 

25/08/10 10:34:14 com.apple.launchd.peruser.501[77] (0x100403d30.mach_init.rcd[171]) Exited: Killed

 

De todos modos gracias de nuevo, me lo tomaré como algo puntual debido a un fallo aleatorio sin explicación alguna...

Edited by Zeoroth
Link to comment
Share on other sites

Buenas a todos de nuevo.

 

Se me ha vuelto a "congelar" el Mac. Esta vez no he pulsado la tecla de apagado. El Mac en ese estado no muestra ningún pantallazo de kernel panic ni ningún otro. Ni el trackpad ni el teclado responde. El brillo de la pantalla sigue funcionando (si lo desconecto de la corriente, cambia el brillo).

 

Esta vez, sin embargo, enchufé un ratón usb y de pronto el Mac se "descongeló". Apareció de golpe el dashboard (pulsé esa tecla -y otras- después de que se quedara congelado). Y ahora estoy escribiendo esto sin haberlo reiniciado aun.

 

¿Sabe alguno de algún sistema de bloqueo del Mac o algo parecido que esté ocasionando esto? Casualidades o no, me ocurrió en la misma página, pero la frecuento mucho y "sólo" se me ha congelado dos veces.

 

Saludos y gracias.

 

EDIT: Las dos líneas de código tras el "descongelado":

 

04/09/10 15:23:52 kernel jnl: disk1s1: replay_journal: from: 37444608 to: 38237184 (joffset 0x1b5f000)

04/09/10 15:23:52 kernel jnl: disk1s1: journal replay done.

Edited by Zeoroth
Link to comment
Share on other sites

  • 3 weeks later...

Hola a todos los compis,

 

he leido y he hecho casi todo lo que poneis en este hilo, onix, etc.

 

y he mejorado muchisimo la velocidad de mi mac, PERO, lo que veo que ahora va muhco mas lento en la comunicacion via firewire de 800 con mi HD externo de WD.

 

No se a que puede ser debido esto, pero cada vez que con el finder selecciono el disco externo sale la rueda multicolor y tarda un guevo en conectarse, cuando antes era inmediato.

 

A que puede ser?? Si ya he mejorado la rapidez del mac, por que pasa esto.

 

Gracias.

Link to comment
Share on other sites

lo que veo que ahora va muhco mas lento en la comunicacion via firewire de 800 con mi HD externo de WD.

 

No se a que puede ser debido esto, pero cada vez que con el finder selecciono el disco externo sale la rueda multicolor y tarda un guevo en conectarse, cuando antes era inmediato.

Eso me pasa a mí con los WD porque cuando llevan un rato sin usarse se ponen en reposo y se paran. Cuando al cabo de un rato tratas de acceder a ellos, tienen que arrancar y les lleva unos segundos (saliendo en el finder la rueda de colores).

 

Después, la velocidad de acceso, lectura y escritura es normal.

Link to comment
Share on other sites

  • 6 months later...
  • 2 months later...

Hola,durante casi 2 semanas,mi imac tardaba como 5 minutos en arrancar,probé con todo onix,el tema de los permisos,los programas con los que iniciaba.Ayer le pasé el applejack,y hoy ha vuelto a la normalidad 35 segundos en arrancar.Hay otra teoría,que cuentan,,es que determinadas compañías que nos venden el Internet hayan tenido problemas en sus lineas,esto yo no me lo creo,pero el rumor hay está.La maquina:Mac os x 10.6.8 3.06 GHz intel core¡3 12 GB 1067 Mhz DD3

Saludos

Link to comment
Share on other sites

Hola.

 

Yo soy mas partidario de usar las utilidades que trae por defecto Mac OS X para realizar mantenimiento que otras utilidades de terceros como Onyx.

 

Por ejemplo, para reparar permisos prefiero hacerlo arrancando desde el DVD de instalación y le paso La utilidad de Disco.

Se que es un poco coñazo andar con el DVD en mano, pero también se puede coger y hacer una mini partición que contenga exclusivamente la imagen de Instalación del SO.

Link to comment
Share on other sites

  • 1 year later...

HABIA CREADO UN TEMA...PERO ME LO CERRARON PORQUE YA HAY VARIOS TEMAS SIMILARES A MI PROBLEMA..

 

PROBE LO QUE ME RECOMENDARON....REPARAR PERMISOS...LE PASE EL ONYX....Y NADA....AL CONTRARIO ME EMPEORÓ LA SITUACION Y MI MAC SIGUE LENTISIMA

 

ALGUIEN POR FAVOR ME PODRÍA AYUDAR?

 

COMO LO DIJE EN EL TEMA QUE ME CERRARON...MI MAC SE TARDA ARTISIMO AL ENCENDER....LUEGO CUANDO YA SE CARGO HAY COMO UNOS CIERTOS LAPSOS DE TIEMPO EN QUE SE CONGELA....Y VUELVE A LA NORMALIDAD....TIENE QUE PASAR UNOS CUENTOS LAPSOS DE ESOS TIEMPOS PARA QUE VUELVA A LA VELOCIDAD NORMAL....

Link to comment
Share on other sites

  • 3 months later...

A ver si alguien tiene una solución por aquí.

 

Hace un par de días el portátil (MacBook Pro del 2010 con Snow Leopard) se colgó y lo reinicié bruscamente, de lo cual me arrepiento mucho jajaja. No había dado prácticamente ningún problema hasta ese momento, pero al volver a encenderlo se quedó con la pantalla gris con la manzana y el símbolo que da vueltas, como cargando hasta el infinito. Espere un rato y desistí.

 

Desde ese momento, sólo he conseguido encenderlo en modo seguro tras esperar un buen rato (como una hora), tras lo cual si carga, pero el ordenador va exageramente lento, tarda una eternidad en abrir las aplicaciones o alguna ventana del sistema, a pesar de que no va tan tan lento cuando ya están abiertas. He reseteado la NVRAM, la PMU, he hecho un fsck (en realidad, 3 hasta que me dijo que todo estaba bien y no modificaba nada), he verificado el disco con la utilidad de discos y me dice que OK, le he pasado el DiscWarrior para reconstruir el disco, y le he hecho un Hardware Test (el largo) con resultado de todo OK. Las únicas dos cosas que no he podido hacer han sido repararlo con el DVD de instalación del Snow Leopard porque no lo tengo aquí, y tampoco he reparado los permisos porque, aunque lo intenté, me decía que el tiempo previsto eran ¡¡3 días y varias horas!!

 

Estos días no he hecho nada especial salvo haberlo apagado bruscamente, y la última actualización que instalé de Snow Leopard fue hace tiempo ya.

 

¿Alguien tiene alguna idea?

 

Hasta la semana que viene no tengo el disco de instalación, aunque el DiscWarrior hace algo parecido, no? Supongo que si nada funciona no me quedará otra que formatear y reinstalar. Por cierto, mientras que lo tenía abierto en modo seguro e iba tan lento, abrí el monitor de actividad y ningún proceso consumía más del 2% del CPU.

 

Un saludo y gracias.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.