Jump to content
spepite

Airport extreme (o Time Capsule) y Disco duro

Recommended Posts

Hola a todos los foreros.

Como podeis ver en el tema mi problema es de Airport extreme y disco duro. Os describo como tengo conectado todo y haber si alguien me puede echar una mano:

Tengo la AirPort conectada a un cablemoden para dar servicio de internet a un pc y un Mac.En los puertos USB tengo una impresora HP y un disco duro. La impresora y el disco duro los uso sin problemas desde un portatil Pc por Wifi. El problema viene cuando intento acceder al disco duro o la impresora desde el Mac (es un G4 a667 con sistema operativo ox 10.3.9). Al acceder al disco duro por la red, me deja verlo pero al pinchar me dice que el alias original no se encuentra. Esto mismo me pasa con cualquier carpeta compartida del PC a la que quiero acceder. No lo entiendo, creo que tengo todo compartido.

 

Con la impresora el problema es que no tengo el bonjour y no se si hay otra manera de verla y trabajar con ella.

 

Por favor si alguien sabe como ayudarme os lo agradezco, me estoy rompiendo la cabeza con esto y no doy con la solución. He estado mirando en el foro pero lo que he visto la gente trabaja con el sistema operativo 10.4 y máquinas más recientes.

 

Gracias. :lol:

Share this post


Link to post
Share on other sites

Mala suerte chaval. Según Apple, necesitas al menos el Tiger 10.4.8 para compartir el disco duro, y para configurar y administrar la airport también. Si el PC tiene el XP SP2 podrás administrarla desde allí, aunque sea una tremenda herejía.

 

Para imprimir te vale el Panther, según Apple, pero no sé que tendrás que hacer. Imagino que si tienes la impresora compartida, podrás verla en el menú de imrpesoras pero hace tanto tiempo que no uso Panther que no me acuerdo, lo siento.

Share this post


Link to post
Share on other sites

Gracias por tu respuesta.

Lo del disco duro entiendo que puede ser del sistema operativo. Pero lo que no se porque no me funciona, es la red entre el PC y el Mac. En el trabajo tengo Mac con el mismo sistema y se ven perfectamente con los PC.

En el Mac tengo activado compartir archivos y compartir Windows. y en el PC tengo Carpetas compartidas. y el Mac ve al PC pero luego me dice que el que no puede acceder por que no encontró el alias original.

 

Gracias.

Share this post


Link to post
Share on other sites

Creo que Panther no estaba muy ducho en compartir cosas con los pecés. También puedes compronar las opciones y contraseñas de compartir...

Si no te sale, puedes a la desesperada acceder por "intranet". Conectar a servidor->escribe la IP de tu ordenador. Así si están los privilegios correctos debes poder acceder.

Hay en "enlaces importantes" un montón de infromación sobre esto.

Share this post


Link to post
Share on other sites

Hola spepite, has solucionado ya tu problema con Airport Extreme y el HDD?

 

Me he comprado una Extreme hace poco y la tengo gestionada desde mi iMac G5/Tiger 10.4.9. Sale a internet por un router de Telefónica sin problemas y sirve al iMac y a un iBook G4/Panther 10.3.9. La configuré con el asistente. Ahora le he conectado un HDD y me sucede lo mismo que a tí. La base lo detectó y lo configuró automáticamente, aparece en el escritorio de los dos mac, pero no puedo ver las carpetas ni archivos que hay en él. Es como si estuviera vacío.

El caso es que si conecto el disco directamente a cualquiera de los dos macs, se ve todo lo que hay en el HDD sin problema.

 

Con la opción "configuración manual" de la utilidad Airport, he probado todas las opciones de "Disco duro/compartir", es decir: "acceder con contraseña de red", "acceder con contraseña de disco", "acceso invitado leer/escribir"....

 

¿No se qué más hacer, alguien me puede echar una mano?

 

 

Muchas gracias

 

Antonio

Share this post


Link to post
Share on other sites

A ver si alguien me ayuda. Resulta que un amigo se ha comprado una airport extreme, la ha instalado, puede navegar perfectamente desde el imac y desde un portatil pc, pero a la hora de acceder al disco duro (conectado a la airport) pasa algo extraño. No aparecen algunas carpetas que si estan, ya que si conecta el disco duro directamente al imac o al pc aparecen. Ademas, para mas inri, despues de un reinicio de la airport aparecieron las carpetas (solo se veian en el imac), pero al crear una carpeta nueva ¡zas! desaparecen todas otra vez. Solo pasa con algunas carpetas, siempre las mismas, el disco esta en fat32, y tiene instalado el 10.4.9. He buscado, pero no he encontrado nada parecido, casi todos los problemas son de configuracion y al navegar.

 

Un saludo.

Share this post


Link to post
Share on other sites

yo desd el mac no tengo problemas para acceder al disco duro pero desde el PC al introducir la contraseña me da un error. alguien sabe algo?

Share this post


Link to post
Share on other sites

Tengo un imac de 20' un router airport extreme y un disco usb lacie de 500 GB. El problema es que la estación base solo detecta el disco cuando fisicamente le conecto el cable usb al airport extreme, si dejo conectado el disco usb al router de forma permanente no lo detecta. Tengo habilitada la opción "detectar los discos airport automaticamento" por eso no entiendo que cada vez que quiero acceder al disco usb conectado al airport extreme tengo que quitar el cable usb y volverlo a conectar. ¿alguien tiene idea de como solucionarlo?. Muchas gracias

Share this post


Link to post
Share on other sites

Compañeros de infortunios, mi problema esta relacionado con el aqui planteado y es que conecte un HD externo via usb a la base, mi Imac (Tiger con las últimas actualizaciones) detecta el disco via wireless y puedo acceder a los archivos y escribir sin problemas, pero via eternet tengo conectada a la airport extreme una pc con xp (sp2), le instalé las aplicaciones (utilidad airport, bonjour) y si bien identifica el disco como tal(es un iomega) , al intentar acceder a los archivos aparece un mensaje de error indicando que debo habilitar net bios, el tema es que está habilitado.

Que debo hacer? Existe algún retoque que deba corregir en la configuración de la base? Como hago para compartir el uso del disco? Instalo todo desde cero nuevamente? Bueno gracias por la ayuda.

Share this post


Link to post
Share on other sites

Bueno, dando bastantes vueltas y con mil búsquedas, por fin he encontrado este tema y es que me pasa exactamente lo mismo que a wolverine:

 

trabajo con windows xp, tengo un fijo, un portátil, una estacion base AE de las cuadradas y un disco duro usb compartido. Algunas carpetas desaparecen, pero sí que estan realmente, porque las veo si conecto directamente el disco duro al fijo o al portátil. Pero además, como intente modificar un archivo y guardarlo (cualquier archivo que haya modificado), me dice que no puede, que está abierto (claro que está abierto, lo estoy editando), y se carga el archivo y lo sustituye por un .tmp

 

Este problema además, sólo lo tengo con el fijo y desde hace poco, que antes sí que funcionaba (asumiento que ciertos archivos y carpetas no los veia)

 

Agradezco cualquier sugerencia

Share this post


Link to post
Share on other sites

claro, forane, usamos el airport disk. si el tema es que funciona, pero funciona mal. he leído (ya no se si en este foro o en otros), que puede ser motivo del tipo de archivos. yo lo tengo en FAT32, y por lo que veo wolverine también. el problema es que ahora mismo mi disco duro tiene tanta información que no puede formatearlo a otro tipo de archivos. si apple hubiera advertido de esto, antes de enchufar mi disco (ya hace más de un año), lo hubiese tenido en cuenta. ¿alguien puede confirmar que este es el problema? de cualquier forma, me parecería extraño, porque hasta hace menos de un mes sí que grababa bien los documentos, aunque no se veían algunas carpetas.

Share this post


Link to post
Share on other sites

A mi me esta dando problemas después de la ultima actualización de la utilidad airport y firmware airport 7.4.1, tengo un extreme con dos discos duros mediante un hub, otra extreme con un disco duro, y dos express, y el problema es que me da muchos fallos al montar los discos, se desconectan, el video se entrecorta, es todo muy frustrante, espero que apple ponga remedio si se percatan de esto.

 

P.D. todos los discos duros están formateados en mac os plus.

 

 

Salu2

Share this post


Link to post
Share on other sites

hola giusepppe. a mi me pasaba exactamente lo mismo cuando actualicé, así que he vuelto a la versión anterior del firmware y "todo" solucionado. las nuevas ventajas que trae esta actualización o bien yo no las utilizo, o bien son sólo para nueva estación base, así que no iba a notar ninguna diferencia. de todas formas, la realidad es que por lo menos a mi, este producto me ha dado bastantes problemas. me ha costado horrores conseguir que funcione decentemente, porque bien, lo que se dice perfecto, todavía no lo he conseguido (me remito a mis post anteriores). digamos que me he resignado

 

suerte

Share this post


Link to post
Share on other sites

Gracias fromduke, creía estaba solo en esta odisea, la verdad he probado con todos los firmwares en las 4 AirPorts y bajando la versión anterior de la utilidad airport que alguien aconsejaba y nada, lo único que me funciona un poco mejor es dejarla en la banda g a 2,4 ghz así parece que van un poco mas fluidos, pero igualmente yo quiero usar la n a 5 ghz, vaya putada por parte de apple.

 

 

P.D. Antes de la actualización por eso iba de fábula. en tu caso lo de los archivos que comentas no me había pasado nunca.

 

Salu2

Edited by Giusepppe

Share this post


Link to post
Share on other sites

Yo también estoy en el mismo caso. El disco duro particionado para time machine y para datos me lo detecta cuando quiere, me da múltiples errores de conexión. lo tengo formateado en fat 32. También me sale error de ip, o bien el disco duro ha cambiado de nombre, o algo así. Cuando apago y enciendo el airport, entonces suele volver a funcionar.

Share this post


Link to post
Share on other sites

Hola a todos,

 

Bueno como veréis yo no soy un experto en redes, por lo que cualquier ayuda será muy muy bien recibida.

 

Recientemente me he comprado un airport extreme y un disco duro Western Digital de 1tb. Mi idea es montar el disco duro en red con airport extreme, pasar toda mi biblioteca de itunes al disco duro y posteriormente comprar el Apple TV para enchufar esta biblioteca a cualquier tele de mi casa.

 

Me encuentro en el primer paso, es decir configurando el disco duro con el airport extreme, porque después de mil batallas he conseguido tener internet a través del airport extreme (e he conectado con el router wifi) y ver el disco duro conectado al airport desde el "finder", pero tengo dos problemas,

 

- El primero es que, al poco rato de empezar a usar el disco duro, me sale un mensaje de "imposible encontrar el item original" y aunque no se desconecta no puedo acceder a el.

 

- Por otro lado no consigo cambiar la biblioteca al disco duro desde el itunes, me imagino que es por el problema anterior, pero no se si adicionalmente a lo que estoy haciendo tendría que hacer algo más.

 

Agradezco vuestra ayuda.

 

Un saludo

Share this post


Link to post
Share on other sites

airport extreme disco duro usb en windos no me funciona, pues eso en modo leopard si funciona

pero en cambio en winxp no siempre me pide contraseña y dice incorrecta,hay alguna solucion

no es raro que en mac funcione y en xp no

gracias?¿

Share this post


Link to post
Share on other sites

Hola. Pues eso que después de leer todos los temas abiertos sobre la extreme, no he conseguido resolver el problema que tengo y es que lo necesito urgentemente. Tengo un macbook y un pc con windows XP totalmente actualizado. Recientemente compré un airport extreme para compartir impresoras y discos usb entre ambos ordenadores y aquí aparece mi problema. Desde el mac accedo sin problemas al disco usb por wifi mediante la extreme, así como imprimo cualquier documento, pero mi agobio viene cuando trato de acceder a ese disco duro y a esa impresora desde el pc. He instalado en éste último tanto la utilidad airport como la aplicación bonjour, pero no me reconoce ni el disco ni la impresora. Me podéis ayudar por favor? Alguien lo tiene así y le funciona? No quiero llamar al servicio técnico de apple por miedo a que me claven (coste telefónico), pero la verdad es que he buscado por todos lados (incluido google) y no he encontrado una respuesta clara a mi problema. ¿Es tan complicado? Estoy aburrido.

 

Os espero y muchas gracias.

Share this post


Link to post
Share on other sites

Gracias por tu enlace, pero como ya he comentado, lo del tema de las búsquedas lo llevo más que trabajado y me he leído todos los que me pones en tu búsqueda sin resultado positivo. POr favor si no sabéis la respuesta no me derivéis a otros enlaces que ya he consultado. Si os escribo pidiendoos ayuda es pk no encontré nada. Es tan difícil la respuesta a mi problema?

 

Gracias a todos.

Share this post


Link to post
Share on other sites

Por lo pronto deberías haber seguido en uno de esos muchos hilos donde se trata el mismo asunto. Máxime cuando dices que ya los has leído todos. No se puede abrir hilos nuevos para problemas mil veces comentados. ;)

 

Para otra también te recomiendo que des todos los datos posibles. Configuración de red, etc.

A tu pregunta sobre si alguien lo ha probado y funciona, ya has leído en esos hilos que sí. Yo no uso habitualmente mi único pc pero ayer mismo lo abrí para desempolvar una cosa y desde luego funciona perfectamente el acceso al disco conectado a la Extreme y también imprimir. Y en su día no hice más que seguir las instrucciones de configuración de la Extreme al pie de la letra. No es complicado ni misterioso en absoluto.

Edited by Miguimau

Share this post


Link to post
Share on other sites

Jbautista7272, he unido tu consulta a un hilo de los que aparece en la búsqueda facilitada por miguimau ;)

 

No es por capricho, sino siguiendo la norma macuariana de procurar que no se disperse la información.

 

Saludos :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.