Jump to content

No se ven en Safari los videos de Youtube


Recommended Posts

Pues de repente en Safari no logro ver los videos de YouTube, se abre el encaezado y sale el nombre pero nunca el video.

 

Un ejemplo imagen2qj8.png

 

El mantenimiento no ha resuelto el problema (permisos, Onyx, Coctail).

 

En PC - Explorer se ven bien y en el iMac -Firefox tambien.

 

¿Se os ocurre porque?

 

Gracias.

Link to post
Share on other sites

Pues a mi me funciona bien en Safari, acabo de comprobarlo.

 

Intenta restaurar el Safari y, si sigue sin funcionarte en YouTube mira a ver cómo tienes las cookies y las preferencias de seguridad en Safari.

Link to post
Share on other sites

Ejemmm.

 

¿Restaurar Safari? ¿Eso que es lo que eeeeeee?

 

(Hice bien en ponerlo en bienvenidos....)

 

EDITO:

 

Acabo de descubrir que hay una opcion llamada asi en Safari. Nunca me habia hecho falta :blush:

 

Voy a probar

Edited by Neurovegal
Link to post
Share on other sites

Pos no, voy a probar a tocarle las "galletitas" al bicho...

 

Nada, no lo logro.

 

Cosa mas tonta, Diossss

 

Si se os ocurre algo mas...

Gracias

Edited by Neurovegal
Link to post
Share on other sites

Gracias, Marcos:

Pero tras leer tu post he reinstalado la version nueva (9.0.45 creo) de Flash player para macs intel ---> y nada

 

:(

Edited by Neurovegal
Link to post
Share on other sites

Reinstalar el Flash es lo siguiente que te iba a recomendar. Y parece que no te ha dado resultado.

 

En primer lugar sería bueno que nos confirmaras si sólo te afecta a YouTube o si puedes ver contenidos Flash de otras webs distintas (Google vídeo, por ejemplo).

 

Si sólo te afecta a YouTube lo que yo haría es borrar la caché de Safari así como todas las cookies relacionadas con YouTube.

 

Si te afecta a más contenidos Flash de otras webs comprueba que:

 

-- Safari >> Preferencias >> Seguridad --> Tienes marcado "Permitir módulos (plug-in)"

 

-- Preferencias de Sistema >> QuickTime >> Avanzado --> Selecciona "Activar Flash", aunque esto no debería impedirte ver YouTube.

 

-- Luego, en el mismo panel, pulsa "Ajustes MIME" --> Otros --> Comprueba que no hay nada seleccionado.

 

Si con esto no consigues que los vídeos de YouTube se vean en Safari, crea una segunda cuenta de usuario, loguéate en ella y dinos si desde ahí funcionan los vídeos Flash.

 

Igual has instalado recientemente alguna aplicación o plugin para Safari que te está ocasionando este problema (PithHelmut, Safari Enhancer, Saft, AcidSearch, por ejemplo) o algún software de bloqueo de IPs o control del tráfico (tipo PeerGuardian o Little Snitch).

 

Un saludo.

Link to post
Share on other sites

Ay, Reymidas, eres (como siempre) un monstruo (y no me refiero de feo :D )

 

Efectivamente Google video tampoco va.

 

Y a partie de ahi aciertas a la primera. No se como (como digo, "asi, sin mas" como decia Forrest Gump) se ha desmarcado en Safari la opción de "Permitir Plug-ins".

Y eso que habia repasado las preferencias de Safari quinientas veces y esto no debía habérseme escapado.

 

Puesta la crucecita en el sitio correcto, todo como la seda.

 

Gracias como siempre.

;)

 

PD: el video de YouTube de Tokyo que quería ver (el de la foto) esta muy bien....

Link to post
Share on other sites
  • 1 month later...

Pues como decis por ahi, como forrest gump. No me funciona nada FLASH en SAFARI ni en Firefox. He reinstalado Flash, ajustado el MIME y opciones de Quick time y de safari, como decis arriba y nada de nada.

Link to post
Share on other sites

Y has mirado en las preferencias de Safari que no se te haya desactivado espontaneamente la casilla que dice algo como "permitir ejecutar plug-ins en Safari". En mi caso ese era el problema, y de vez en cuando, sobre todo si reinicio, se me vuelve a desmarcar y me obliga a remarcarla, pero con eso se resuelve (al menos hasta la proxima vez que reinicie el mac por algo). Creo que debe ser problema de alguna de las actulizaciones, porque antes nunca me habia pasado.

Link to post
Share on other sites

Pues si, pero parece ser que como se va viene. He probado de todo, onyx, cocktail, opcion de safari, de quick time y nada. Lo deje por imposible, y ahora, repaso todo, estaba todo correcto como siempre ha estado y ya funcionan, esto es increible. Además, no se me veia ni con safari ni con firefox.

Link to post
Share on other sites
  • 9 months later...

Eso, abri el popular youtube y no podia reproducir video, instale la versión que me ofrecia internet (la nueva) y nada sigo sin reproducir video , investigue por internet pero dicen que debo ejecutar el desinstalador y eso hice.

 

Tenia el ''install flash player ppc'' osx del año 2006, reinstale el último, luego puse el ''uninstall flash player osx'' e igual. Ya me estoy desesperando, porque no pasa nada... no se ve nada...nada...nada

 

ayuda por favor :(

Link to post
Share on other sites
He unido el tema a éste anterior ...a ver si con algunas de las soluciones que aquí se dan logras ver los vídeos ;)

 

Saludos :)

 

 

 

Pues gracias, :D en realidad , reinstale, borre algunas cositas y puse la version del 2006 (felizmente la guarde) y nada, a final toque las cosas de quicktime y de safari y ahi funciono, asi que por ahi anda a solucion.

Mil gracias, ha otra cosa , no toque las ''galletitas'', aun es necesario que las elimine del safari o no?? (disculpen pero no tengo ni idea de cual es la funcion de ellas) aunque hasta ahora (20 horas) corre vien todo tipo de video en safari. :D

Link to post
Share on other sites
  • 4 months later...

Pues a mi me pasó lo mismo hace dos días, de repente safari no visualiza videos de distintas webs.

 

Antes de preguntar aquí en Macuarium hice lo siguiente: reparar permisos, reinstalar Safari, pasar Applejack; todo siguió igual.

 

Entonces ya decido preguntar aquí. Y, como siempre Sallymac sale a ayudarme mandándome al lugar adecuado :blush: ,

 

Muchísimas gracias Sallymac!!!!!!!

 

Y entonces me encuentro con otra grandísima ayuda: Reymidas

 

Y he seguido los pasos que propones:

 

1-- Safari >> Preferencias >> Seguridad --> Tienes marcado "Permitir módulos (plug-in)" HECHO!! (aunque antes no había tenido ningún problema)

 

2-- Preferencias de Sistema >> QuickTime >> Avanzado --> Selecciona "Activar Flash", aunque esto no debería impedirte ver YouTube.

 

En mi iBook pone en vez de "Activar Flash" : Activar modo quiosco y mostrar codificadores antiguos, marco este último;

 

3-- Luego, en el mismo panel, pulsa "Ajustes MIME" --> Otros --> Comprueba que no hay nada seleccionado.

 

Tengo seleccionado: Secuencias - Películas secuenciales y MPGE -Archivos de audio, vídeo y sistemas MPGE; los deselecciono y los vuelvo a seleccionar (?).

Cierro Safari y lo vuelvo a abrir. Abro Youtube y Google vídeo ¡¡¡¡¡ Y YA SE VEN LOS VÍDEOS!!!!!

 

 

Muchísimas gracias a Sallymac y a Reymidas... y a todos!!!

 

*Por qué le pasan esas cosas a un mac????! Supongo que tendrá alguna explicación, aunque sigue siendo el Rey de la Estabilidad!! En casi 4 años que lo tengo, ¡¡¡que poquitos fallos a tenido!!!.... y gracias a los que hacen posible Macuarium, todo se soluciona rápidamente.

 

Reymidas, ese pincho de tortilla y esa cañita, con lo cerca que estoy de Córdoba....!!!

Link to post
Share on other sites
  • 2 weeks later...

Hola.

Pues eso...

que Safari, en un iBook G4 con leopard 10.5.5, Flash 9 y Java Update 2 me ha dejado de ejecutar los vídeos de youtube. El Safari no me da ninguna respuesta de error, símplemente donde debería estar el vídeo hay un vacío blanco.

Sospecho que ha sido a partir de la instalación del update 2 del Java, aunque no podría asegurarlo. Firefox 3.0.3 me funciona a la perfección.

¿A alguien más le pasa? ¿Posibles soluciones?

Link to post
Share on other sites

El Adobe Flash Player no es el responsable porque a mi me funciona sin problemas.

 

Me extraña que el Java sea el culpable. Pero saldrás de dudas cambiando la versión de Java a la que tenías antes.

 

Aplicaciones >> Utilidades >> Java >> Preferencias de Java >> Pestaña General

 

Ahí ves todas las versiones de Java disponibles en tu Mac. Si quieres cambiar la versión:

 

1- Seleccionas la versión deseada.

 

2- En la ventanita de abajo, pones en primer lugar la versión que has seleccionado en la parte de arriba.

 

Si te sigue dando el mismo problema, prueba a vaciar las cachés de Safari.

 

Pero: ¿Has ido leyendo este hilo y has ido haciendo todo lo que se explica más arriba?

Link to post
Share on other sites

Muchas gracias, me ha funcionado lo de "-- Safari >> Preferencias >> Seguridad --> Tienes marcado "Permitir módulos (plug-in)"

 

El tema es que algo pasa porque se han refundido varios hilo, por eso parece que muchos preguntamos lo mismo cuando se responde la pregunta casi al principio.

Muchas gracias por todo!

 

Ahora falta saber ¿por qué se deselecciona lo de los plug-in? ¿veremos una actualización parcheando este bug? ¿Cómo se pone en conocimiento de "los jefes" este error?

 

Un saludo!

Link to post
Share on other sites
  • 1 year later...

hola a todos

 

mira por donde, y después de casi 2 años desde que se abrió este hilo, hoy me he dado cuenta de que me ocurre lo mismo. He seguido vuestras indicaciones y en safari tengo marcado los plug-in pero en cuanto al Quick resulta que con el OS Snow Leopard ya no sale la opción de Quicktime en las preferencias. Con los plug-in marcado no puedo ver los videos.

 

añado que tampoco puedo ver los vídeos en google.

 

agradecería cualquier ayuda. :rolleyes:

 

edito de nuevo:

 

tema solucionado. He comparado con otro mac en el que si funcionaba el tema de los videos y he visto que a mi imac le faltaban codecs en la ruta HD/libreria/audio/plug-ins/components. Los he copiado en la carpeta de components y listo

 

gracias de todas formas

Edited by isa
Link to post
Share on other sites
  • 1 year later...

ami me passa lo mismo, me puedes pasar esos archivos, he mirado en mi carpeta Librería/audio/plug-ins/compnents y la tengo vacía. Alguien sabe de donde puedo conseguir esto.

Tengo el imac recién instalado desde 0 y actualizado con Lion y no me van os vídeos de youtube en safari.

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.