Jump to content

Recommended Posts

  • Replies 279
  • Created
  • Last Reply

Top Posters In This Topic

Veo que como no saquen 10.4.11, la gente se va a quedar con la 10.4.8, que parecía ser la mejor.

 

 

Exacto despues de ver la impresentable chapuza que fue la 4.9 , yo no me arriesgo otra vez (tuve que volver a la 4.8) y me esperaré con la 10.4.8 hasta que llegue leopard...solo hay que pasarse por los foros oficiales de apple, se me ponen los pelos de punta viendo lo que les ha pasado a mucha gente.

 

Habran muchos que diran que esto pasa porque la gente no repara permisos antes y despues, porque no instalan desde la combo,etc... pero hay gente en macfixit, por ejemplo, que han seguido todos los consejos que ahí dan (a parte de reparar permisos, aconsejan instalarlo en modo seguro y demas historias) para actualizaciones y les ha jodido el sistema igualmente...Me parece lamentable que apple vuelva a cometer el mismo error que con la 4.9.

 

Ya sabia yo que no era casualidad eso de pasar de Apple computer a Apple INC.

Edited by hotcha3
Link to post
Share on other sites
Según veo, mejor me quedo con la 10.4.8 que me va de p### madre, que no es plan de pasar sustos...

 

Curiosa deducción. Leyendo este tema se ve que a la gran mayoría no les ha hecho mal la actualización, a unos pocos les ha arreglado cosas y a otros pocos se las ha estropeado ;)

 

Saludos

 

"Cuando algo funciona, no lo toques"... y la 10.4.9 me dejó los USB inservibles y me hizo algunas paridas con el audio, y como dice PaCesGron, la 10.4.10 tampoco va por mejor camino. La 10.4.8 es la última actualización utilizable que ha hecho Apple, y me esperaré con ella a Leopard.

 

Cuarentena desde ahora (ReyMidas dixit). No a la .10!!! :lol:

Link to post
Share on other sites

visto lo visto, propondria una encuesta, para ver como ha ido en general esta actualizacion, y que sean los numeros los que hablen.

que os parece?

 

se podria implementar la encuesta en este hilo o habria que crear otro al uso para ello?(esta pregunta va para los modereitors/entendidos en el tema)

 

salute.

 

PD: lo mismo se podria crear otra encuesta, para ver cada uno que version tiene, si puede servir...no se, son cosillas que se me ocurren.

Link to post
Share on other sites
Aleluya!!! parece q por fin han arreglado el tema de los dispositivos USB, no está mal 3 meses para un error q ha provocado tanto daño estúpido a miles de usuarios.

 

Saludos

Y tanto. El viernes probaré a ver si ya me funcionan los dispositivos que dejaron de hacerlo. Llevo todo ese tiempo teniendo que usarlos en el WindowsXP del BootCamp.

No me parece nada bien que Apple "se haga la sueca" ante problemas bien claros como el de los USB con la 10.4.9, y luego se espere a recolectar un buen lote de erores para decidirse a sacar un parche conjunto. Digo yo que si ya tenían una solución hace 2 meses podían haber sacado un parche específico para el tema. En este sentido lo hace mejor Microsoft, que proporciona las actualizaciones-parches con mayor diligencia.

Es así.

 

Nota: desde luego, si no llegan a arreglar lo del USB en el Tigre me paso al Leopardo, pero por la patilla, no te jo**... :angry:

 

Pues me parece que me paso al Leopardo por la patilla, porque la 10.4.10 no me soluciona el estropicio con los USB de la 10.4.9

Sigue sin ver la LifeDrive ni uno de los discos externos que iban bien hasta la 10.4.8

 

:angry:

Link to post
Share on other sites

a mi pobre parecer, y con lo poco que leo y padezco he de decir con todo el dolor de mi corazón que cada vez, apple se parece más en las chapuzas que hace a microsoft.

me parece muy triste los problemas ocasionados con la 10.4.9 y la 10.4.10, siendo updates que corrigen errores, en vez de eso, los probocan.

un 0 en ese sentido a apple.

Link to post
Share on other sites
a mi pobre parecer, y con lo poco que leo y padezco he de decir con todo el dolor de mi corazón que cada vez, apple se parece más en las chapuzas que hace a microsoft.

me parece muy triste los problemas ocasionados con la 10.4.9 y la 10.4.10, siendo updates que corrigen errores, en vez de eso, los probocan.

un 0 en ese sentido a apple.

Comparto bastante tu opinión, en el sentido de que hay cruzar los dedos siempre que se actualiza el sistema para que no te toque la china.

 

Pero lo de "Apple cada día se parece más a Microsoft", "Apple cada vez hace productos más defectuosos", etc... aburre un poco. :rolleyes:

No conozco ninguna actualización del sistema que no haya dado problemas a nadie. Si eres asíduo a MacFixIt.com podrás comprobar que cada vez que sale prácticamente cualquier actualización de Apple (sea software o hardware) suele aparecer una buena lista de problemas que le hayan surgido a algunos usuarios, así como posibles soluciones. Eso sí, loa página no es apta para hipocondríacos. :lol:

Ah, y la página lleva en funcionamiento desde 1996, no desde el paso a intel. ;)

 

Saludetes!!

 

PD: También se propone un posible apaño para los problemas de sonido que están teniendo algunos en la 10.4.10. Lo dejo para el que se atreva. (link)

Edited by BlueTrance
Link to post
Share on other sites
pues yo no se que es lo que hago pero NUNCA he tenido ningun problema con las actualizaciones.

Suscribo. NUNCA.

 

La verdad, ya he dejado de asusstarme con el relato de las desgracias que hay a veces en Macuarium, a mí no me ha pasado casi ninguna de las que se cuentan, y llevo ya unos años aquí.

Link to post
Share on other sites
a mi pobre parecer, y con lo poco que leo y padezco he de decir con todo el dolor de mi corazón que cada vez, apple se parece más en las chapuzas que hace a microsoft.

me parece muy triste los problemas ocasionados con la 10.4.9 y la 10.4.10, siendo updates que corrigen errores, en vez de eso, los probocan.

un 0 en ese sentido a apple.

Comparto bastante tu opinión, en el sentido de que hay cruzar los dedos siempre que se actualiza el sistema para que no te toque la china.

 

Pero lo de "Apple cada día se parece más a Microsoft", "Apple cada vez hace productos más defectuosos", etc... aburre un poco. :rolleyes:

No conozco ninguna actualización del sistema que no haya dado problemas a nadie. Si eres asíduo a MacFixIt.com podrás comprobar que cada vez que sale prácticamente cualquier actualización de Apple (sea software o hardware) suele aparecer una buena lista de problemas que le hayan surgido a algunos usuarios, así como posibles soluciones. Eso sí, loa página no es apta para hipocondríacos. :lol:

Ah, y la página lleva en funcionamiento desde 1996, no desde el paso a intel. ;)

 

Saludetes!!

 

PD: También se propone un posible apaño para los problemas de sonido que están teniendo algunos en la 10.4.10. Lo dejo para el que se atreva. (link)

 

a-men.

 

 

pues yo no se que es lo que hago pero NUNCA he tenido ningun problema con las actualizaciones.

Suscribo. NUNCA.

 

La verdad, ya he dejado de asusstarme con el relato de las desgracias que hay a veces en Macuarium, a mí no me ha pasado casi ninguna de las que se cuentan, y llevo ya unos años aquí.

 

fijate yo tan bien andaré que en esta ultima update al reparar permisos solo reparó unas cosas de mail.app que yo le moví, pero nada de boot.efi ni nada :huh:

 

la unica diferencia que he notado es que volvieron a ampliar el rango de control de volumen, ahora el mas bajo si es bajo :lol:

Link to post
Share on other sites

Instalado en el iMac de la firma y todo bien, excepto el FINDER :(. Se ha jodido, cada vez que que hago CONTROL+CLICK para lanzar el inspector o crear una carpeta, se cierra una de cada dos veces, es un infierno. No tengo ni idea de solucionarlo.

Instalé la combo y reparé permisos antes y después.

Link to post
Share on other sites

Cuanto hablais de mucho tiempo en el reinicio, ¿De cuanto tiempo estamos hablando?. A mi ya se me ha quedado colgado dos vesces y he reinstaldo el sistema y no me instala bien... que ocurre. Cuando hablas

Link to post
Share on other sites
A mi me da problemas con el audio. Si no pongo música o suena algún sonido el Mac empieza a emitir por la salida de auriculares (al que tengo conectada la minicadena) interferencias.

 

Y suena un ruido de fondo muy molesto. Pasa a los 2 minutos de conectar el cable estando en una situación en que el ordenador no haga sonar nada.

 

Saludos!

 

Qué raro es eso no?

 

Tiene pinta a ruido de inducción. No sé a qué te refieres con "interferencias" o "ruido de fondo".

 

El hecho que se pase a los 2 minutos parece indicar algún tipo de ruido inductivo. Puede que después de cierto calentamiento vaya desapareciendo.

 

De todas maneras es raro, y más todavía ligado a una actualización de software.

 

A mí me pasa lo mismo del ruidito es como cuando introduces la clavija de los altavoces en el jac que se hoyen ruiditos o cuando abeces en casa se enciende algún aparato electrico que por los altavoces se hoye el tipico ruidito de interferencia del momento pues eso :huh:

 

 

Yo estoy exactamente igual, alguien ha encontrado una solucion, he instalado la 10.4.10 combo pero nada, si no hay nada reproduciendo sonido hace los clacks esos de vez en cuando :(

Link to post
Share on other sites

Sere yo el unico al que le han arreglado algo??????

 

USB: De momento solucionado. Antes al conectar un stick USB con particion FAT32 le costaba de montar mas de 30 segundos e iba superlento, incluso a veces me ralentizaba el ordenador y tenia que reiniciar, ahora casi inmediato.

 

Sonido: Ahora de 0 a 10 es realmente de 0 a 10. Antes el primer punto equivalia al 4 y para bajar mas el sonido tenia que tocar el control del software. Ahora mucho mejor. Tampoco oigo ningun bip, ni tic ni nada.

 

Inicio de programas: Antes ponia el Firefox y lo menos daba 60 botes hasta que se iniciaba. Ahora 3 botes.

 

Macbook pro C2D 2,33 ghz y 2 gb ram. Instalado combo con reparacion de permisos antes y despues.

Link to post
Share on other sites
Instalado en el iMac de la firma y todo bien, excepto el FINDER :( . Se ha jodido, cada vez que que hago CONTROL+CLICK para lanzar el inspector o crear una carpeta, se cierra una de cada dos veces, es un infierno. No tengo ni idea de solucionarlo.

Instalé la combo y reparé permisos antes y después.

Eso me pasó a mí y el culpable era el StuffIt Deluxe, fue desinstalarlo y solucionarse.

Link to post
Share on other sites
A mi no me pilla la wifi de forma automática al arrancar, voy a probar con esto a ver si lo arreglo:

 

http://docs.info.apple.com/article.html?artnum=304482

 

Por si le pasa a alguien mas, lo tengo protegido con WPA2.

 

Sí, yo estaba en la misma situación que tú. Muchas gracias por la ayuda, ha sido mano de santo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.