Jump to content

Desesperante navegación en dos Macs con Imagenio


Recommended Posts

Pues yo tengo Imagenio y no tengo esos problemas de conexión (y la wifi funciona correctamente). Sí es verdad que con amule casi no puedo navegar, va muy lento, así que tengo que elegir o amule o safari/mail/firefox.

 

La verdad es que no entiendo mucho de conexiones y lo único que he hecho ha sido, después de que instalaran Imagenio, conectar el cable ethernet al macbook y él mismo se ha configurado buscando las dnss ...

 

Lo que sí me pasa últimamente son caídas continuas de la red, unas tres veces al día durante 10 min ... llamaré a Telefónica para ver qué pasa.

 

Saludos.

Link to post
Share on other sites
  • Replies 266
  • Created
  • Last Reply

Top Posters In This Topic

Lo que sí me pasa últimamente son caídas continuas de la red, unas tres veces al día durante 10 min ... llamaré a Telefónica para ver qué pasa.

 

Eso no es culpa del mac sino de tu central.

 

Si alguien más tiene imagenio agradecemos que nos cuenten su experiencia. ¿Alguien puede confirmar el truquillo anterior?

 

saludOS

Link to post
Share on other sites

Ayer llamé a Telefónica explicando las caídas de la señal y esta mañana ya ha estado un técnico en casa, ¡vaya rapidez! :blink:

 

Ha estado haciendo comprobaciones al router zyxel y ha llegado a la conclusión que había que resetear el router porque desde que instalamos Imagenio (2 años) no se había actualizado su firmware y como habían sido hechos varios cambios en la red por parte de Telefónica, pues las caídas de señal se podrían producir por ese motivo.

 

Una vez actualizado el firmware, los parámetros de conexión a internet siguen siendo los mismos.

 

Ahora solo cabe esperar y ver cómo se comporta el router y si siguen los fallos ... volver a llamar.

 

A ver si os sirve de ayuda.

 

Saludos.

Link to post
Share on other sites
Ayer llamé a Telefónica explicando las caídas de la señal y esta mañana ya ha estado un técnico en casa, ¡vaya rapidez! :blink:

 

Para rapidez la mia. Pedi imagenio a principios de julio y sigo esperando. Lo mejor es que desde entonces m,e han llamado ya 3 comerciales ofreciéndome imagenio. :D

 

Informanos sobre las incidencias que tengas al navegar.

 

saludOS

Link to post
Share on other sites

¿Navegar? Noto que en safari se cargan las páginas más ràpido que antes (¿será la actualización de los 3 megas?) ... de todas formas creo que firefox es más rápido de safari.

 

Saludos

Link to post
Share on other sites

Hola ayer me compré mi primer MAC, pero estoy realmete frustado por la lentitud del navegador, me tarda 20 seg. en cargar Google, como vosotros tengo Imagenio y con el PC me va de coña. He llamado a Telefonica y todo està OK. ¿Alguien ha encontrado una solución? mi router wifi es de la marca AMPER. un saludo

Link to post
Share on other sites
Hola ayer me compré mi primer MAC, pero estoy realmete frustado por la lentitud del navegador, me tarda 20 seg. en cargar Google, como vosotros tengo Imagenio y con el PC me va de coña. He llamado a Telefonica y todo està OK. ¿Alguien ha encontrado una solución? mi router wifi es de la marca AMPER. un saludo

 

 

Prueba la solución que puse unos post antes, a ver si te funciona.

 

Saludos

Link to post
Share on other sites
Hola,

 

Soy nuevo en el foro, llevo varios días leyendo posts sobre imagenio y aprovecho para saludar a todos.

Tengo un Mac Pro 2,66 Mac OSX 10.4.10, un Mac Book 2,0 Mac Osx 10.4.10 y un PC con Windows XP, todos Intel. Me han instalado imagenio y los he conectado por ethernet. El caso es que el PC va muy rápido, ya sabeis 3 megas, y además vivo al lado de la central. Pero los Macs navegan lentísimos. El Safari y el Firefox se quedan "pensando" constantemente. Y para entrar en google, pueden llevarse 20 o 30 segundos.

 

Lo extraño es que la velocidad de bajada de un archivo una vez que pasa ese periodo es rapidísima. Antes de Imagenio tenía una conexión de 3 megas sólo de internet (sin TV) e iba fantástica.

 

También lo he probado todo por Wifi (no tengo vecinos en mucha distancia), y me pasa lo mismo. El PC es rapidísimo a la hora de navegar y descargar, y el Mac cada vez que abre el correo o una página se lo piensa bastante, para luego mostrártela casi al completo. Abrir "elpais.es" es una odisea, pero el google igual.

 

He hecho test de velocidad varias veces y estoy en 310.824 Kylobites por segundo y un ancho de banda de 2486.994 Kbps.

 

He probado dos modems distintos de telefónica el famoso xavy y el famoso xyntel (tengo los dos en casa instalados y puedo apagar uno u otro, aunque no funciona con los dos a la vez, cosa lógica) y con los dos pasa lo mismo. Veo la TV, navego con el PC muy rápido y con los macs estoy a punto de lanzarme balcón abajo. No tengo problemas en la línea y tengo los microfiltros puestos. He reparado los permisos multitud de veces y configurado la Red de varias formas de los macs: manual, con DHCP, con DHCP manual... y siempre ocurre lo mismo. El Safari y el Firefox de "pájara".

Todo mi trabajo pasa por los Macs y pienso que tiene que haber un problema de configuración de sistema (aunque yo no haya tocado nada), y que este le cueste reconocer cada vez que abre una página o descarga un correo. Y lo peor es que con los mismos módems y la misma conexión ethernet o wifi, antes de tener imagenio iban volando. Me han dado una IP estática con Imagenio (ya tenía una Ip estática antes también que no fallaba), y no navego a través de Proxys. No utilizo Emule ni programas de descargas y no he instalado la beta del Safari 3. Y la TV permanece más tiempo apagada que encendida.

 

Así que por favor: a alguien le suena esto y puede orientarme? Le pondré un piso en la costa de esos que anuncia Camacho en Murcia. Y sin imagenio, por su puesto.

 

Gracias y un fuerte abrazo.

 

 

Hola y buenas tardes a tod@s, yo estoy conectado a internet a través de telefonica y estoy contento aunque es un poco caro, tengo un router zyxell y tengo el trio.

El problema es que el año pasado yo podia ver imagenio en mi iMac, pero no con mucha calidad, al poco tiempo de poder verlo en el Mac como tuve que desactivar el filtro IGMP, me saltaba el router y este se apagaba teniendose que reiniciar. Desde telefonica me lo arreglaron pero deje de ver imagenio en el Mac.

Mi pregunta es de que otra manera me puedo conectar a internet, y si me lo recomendaís?

Bueno muchas gracias, tengo un iMac de 17".

Link to post
Share on other sites

Hola vuelvo a ser yo, buenas tardes.

Voy a desactivar el filtro, me voy a la terminal, y meto la IP del router, y me pide un password, que yo no se cual es como lo averiguo o que hago, muchas gracias de antemano.

Link to post
Share on other sites
Hola vuelvo a ser yo, buenas tardes.

Voy a desactivar el filtro, me voy a la terminal, y meto la IP del router, y me pide un password, que yo no se cual es como lo averiguo o que hago, muchas gracias de antemano.

 

Es el tuyo.

Link to post
Share on other sites
Hola vuelvo a ser yo, buenas tardes.

Voy a desactivar el filtro, me voy a la terminal, y meto la IP del router, y me pide un password, que yo no se cual es como lo averiguo o que hago, muchas gracias de antemano.

 

Es la contraseña tuya de telefónica. Busca en la documentación que te entregaron o entra en tu página de telefonicaonline.

 

saludOS

Link to post
Share on other sites

yo tengo el mismo problema, lo cual, después de hacer todo lo que se ha comentado por aqui, a ver si daba resultado, he decidido dar de baja imagenio, me paso al duo, y si tras esto se soluciona, pues sabremos que definitivamento el servidor donde nos tienen conectados a los del trio algo le ocurre que odia a los mac, pillaré la tele por ono y listo.

Link to post
Share on other sites

Uff no se que pensar.

 

El otro dia por fin me instalaron imagenio y el mac aún no lo tengo. Se lo comenté al instalador y me dijo que no tenía constancia del problema, que había instalado varios imagenios con mac y que no había tenido incidencias.

 

No sé, a lo mejor va por zonas. Ya comentaré cuando me llegue el mac. La lastima es que no tengo acceso a Ono por pocos kilómetros.

 

saludOS

Link to post
Share on other sites

Yo probaría esto, en este orden:

 

- Deshabilitar IPv6

- Quitar el 'auto' en la configuración de la ethernet y ponerlo a manubrio

- Quitar el delayed ACK (en la terminal, hacer "sudo sysctl -w net.inet.tcp.delayed_ack=0" sin las comillas) (nota: se resetea al siguiente reinicio así que si es esto lo que falla, editad /etc/sysctl.conf y cambiad la línea correspondiente)

 

A ver si hay suerte...

Edited by voise
Link to post
Share on other sites

Hola amigos: Mi experiencia con imagenio, ha sido buena, tengo dos mac un G5 y un MB, al principio estaba acojonado como mucho de vosotros por que sabia que telefónica no daba soporte para Mac, pero aún asi me decidi por imagenio, no tardaron mucho en venir a instalar el router, lo configurarón, y una vez probado con el pc del tecnico que funcionaba, encendi mis MAC´S detectaron la señal, introduje las cables, y voala, desde entonces ningun problema y va ya para dos años.

 

Con respecto a la velocidad de imagenio, algo que no dicen en ningun lado los de teléfónica, es que cuanto más lejos estes de la central de teleéfonica desde donde envian la señal, pero es la velocidad, será por eso que yo vivo a menos de 300 metros de la mia y la velocidad es bastante elevado, pero tengo amigos que estan situados algo más lejos, 1km y/o más y su velocidad es algo más lenta. (Esto lo se porque mi padre trabaja en telefónica, jejeje).

 

Quizas ahi esta el problema de alguno de vosotros, la distancia a la central.

 

Saludos.

Link to post
Share on other sites

La distancia del PC a la central es la misma que la del Mac. Lo que dice por aqui la gente es que navegando con imagenio y pc van más rápido que con mac. Y ese es un problema grave. Yo aún no probé pero miedo me da.

 

saludOS

Link to post
Share on other sites

Uno mas con el mismo problema....

 

pero yo me niego a llamar a telefonica porque me mandaran reiniciar routers y luego dejara de funcionar todo.

 

 

Yo doy el dato de la distancia a la central, si estoy lejos y casi no llega señal de imagenio... pero al igual que muchos, con el windows voy de lujo por la web y el resto de conexiones (mercury,azureus,actualizaciones de mac os,wow...) van bien.

 

 

 

A ver si alguien que trabaje en telefonica y tenga un mac nos contesta xq a veces me sale mejor encender el windows que navegar por el mac os.

Link to post
Share on other sites

Buenas!

 

Pues yo después de 4 meses, ayer llamé a Telefónica para que me den de abaja del Trio y quedarme sólo con el teléfono y ADSL.

 

Me han dicho que es un problema de incompatibilidad de Mac con la configuración de los routers que tienen que recibir también la señal de TV. La configuración está hecha para Windows, por eso va de maravilla mi PC y de pena el Mac. De todas formas, de momento prefiero el Mac a la TV. Total, para ver otra vez Gran Hermano o algo parecido.

 

Lo que no consigo comprender es por qué hay centrales donde sí funciona. Podíamos hacer una lista de las que no funcionan para consultarla antes de contratar Imagenio. La mía es la que hay en Madrid, calle Delicias.

 

Un saludo

Link to post
Share on other sites

bueno comentar que desde que instale adsl con telefonica tuve el mismo problema de navegavilidad con mi macbook pro desde el principio, pelee con ellos a saviendas de que el router conexant que de inicio me instalaron era una autentica M*****. Tras 4 routers conexant, consegui que me pusiesen un xaby, no me hizo muchagracia al principio, pero se soluciono el problema, esto confirmo mis sospechas MI problema de navegavilidad era del P**** ROUTER, con lo cual no voy a comentar k con todos sea lo mismo.

 

Acto seguido como hobra de buena boluntad y coincidiendo la oferta con el cumple de mi hija, por marzo me pase a trio con sus 3 megas y imagenio. Aki "empezamos" bien pork me cambiaron el router, me pusieron un zyxel blanco y todo apuntaba a k fincionaria de cine, y asi fue, tooodo de cine

 

Pero nooooooo, no os engañeis tras unos dias empezamos con las mismas, tras estar navegando dibien dia mal, el router la navegavilidad era pesima, y si windows navegava de cine, pero (cosa que no dije antes) incluso la emulacion bajo paralles funcionaba de cine y mi osx pasava del tema, acto seguido repetimos la jugada, 2 cambios de router zyxel blanco, para al final ponerme un zyxel negro (creo k modelo 660) y nuevamente solucionado y de cine.

 

Con esto solo cuento mi tema personal, los problemas noson en si ni de telefonica ni de nuesto querido osx algo en la configuracion interna de los routers nos esta haciendo la puñeta, ¿de quien es la culpa?, ni idea, pero lo k se esk yo almenos contrato a kien me trae el cable a mi ventana y visto lo k hace la amiga "alejandra" cuando se tiene imagenio, pese a mis conocimientos tecnicos no me meto a kitarla de enmedio.

 

Mi consejo: dar la brasa a telefonica, k sean partes de reparacion que asi esos dias con el parte avierto os lo descuentan de la tarifa del mes (comprovado) y pedir una y mil veces que os cambien el router hasta dar con el adecuado.

 

Lo que me repatea de este problema es : pork narices mi osx se atascaba y windows bajo paralles no.............. menudo misterio jiji

Link to post
Share on other sites

Si confirmamos el router como culpable del problema pongamos como sospechosos tambien al Amper blanquito muy mono pero lento como el solo.

 

 

A ver si algun macuario de por aqui prueba con otro router que yo no me atrevo a llamar a telefonica de momento...No puedo quedarme sin correo electronico otra vez, el jefe me mataria.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.