Jump to content

Desesperante navegación en dos Macs con Imagenio


Recommended Posts

Yo tb me he dado de baja de imagenio y esto sigue igual, navegación lenta, tests de velocidad muy chungos. Han vuelto a venir los de telefonica con un portartil windows y su velocidad era cojonuda. Está claro que es alguna movida del airport. A ver si apple lo resuelve, xq ami siempre me ha ido de lujo. Los q habéis pilllado leopard informad si se ha solucionado.

Link to post
Share on other sites
  • Replies 266
  • Created
  • Last Reply

Top Posters In This Topic

Hola, ¿Por qué no probais con un router tipo D-Link que soporte ADSL2?

Lo podeis "comprar en Media Markt (por ejemplo) y lo configurais igual que el Zyxel o e xabi ese de marras y si no funciona lo devolveis. Lo comento porque me paece tan raro lo que os pasa, que no puede ser cosa de vuestros Macs, sino de algo de Telefónica (famosa por su militancia antiMac, por otro lado) :(.

Os explico esto, la conexión ES IDENTICA para Mac OSX y Windows, al menos fisicamente. Si están usando algún software específico para Windows para gestionar el envío de datos e imágenes a través de la línea, el problema está ahí. Si no, jamás funcionarían bien los Macs con ADSL, y todos sabemos que no así. :)

Por tanto, no mireis en los Macs en busca de la solución, os la tiene que dar SIEMPRE Telefónica. Mirad los "requisitos de sistema para la prestación del servicio" en el contrato por si dice que sólo funciona con Windows. En ese caso, os dais de baja y buscais otro proveedor que ponga claramente en su contrato o en las condiciones que funciona correctamente con Mac OS y Mac OS X. En caso contrario.. a reclamar via burofax o similar, que se pongan las pilas que para eso se comprometen a dar un servicio.

 

Que se vayan a tomar el pelo a otra comunidad de usuarios, que los de Mac estamos hasta las cejas de ellos.

 

Qapla'

Edited by Nomad
Link to post
Share on other sites
Hola, ¿Por qué no probais con un router tipo D-Link que soporte ADSL2?

Lo podeis "comprar en Media Markt (por ejemplo) y lo configurais igual que el Zyxel o e xabi ese de marras y si no funciona lo devolveis. Lo comento porque me paece tan raro lo que os pasa, que no puede ser cosa de vuestros Macs, sino de algo de Telefónica (famosa por su militancia antiMac, por otro lado) :(.

Os explico esto, la conexión ES IDENTICA para Mac OSX y Windows, al menos fisicamente. Si están usando algún software específico para Windows para gestionar el envío de datos e imágenes a través de la línea, el problema está ahí. Si no, jamás funcionarían bien los Macs con ADSL, y todos sabemos que no así. :)

Por tanto, no mireis en los Macs en busca de la solución, os la tiene que dar SIEMPRE Telefónica. Mirad los "requisitos de sistema para la prestación del servicio" en el contrato por si dice que sólo funciona con Windows. En ese caso, os dais de baja y buscais otro proveedor que ponga claramente en su contrato o en las condiciones que funciona correctamente con Mac OS y Mac OS X. En caso contrario.. a reclamar via burofax o similar, que se pongan las pilas que para eso se comprometen a dar un servicio.

 

Que se vayan a tomar el pelo a otra comunidad de usuarios, que los de Mac estamos hasta las cejas de ellos.

 

Qapla'

 

NOMAD, la historia es que desde la última actualización de Tiger ha mucha gente con problemas de airport. En los foros de Apple hay miles de usuarios con esta problemática. Con cable todo va bien, por eso pensamos que es problema de ellos.

Link to post
Share on other sites

No creo que tenga nada que ver con el airport, de hecho a mi me funciona algo mejor a traves de la red inalambrica que usando el cable de red. Ademas, en mi desesperacion, reinstale el Mac OS X y probe antes de realizar las actualizaciones y tampoco iba. yo sigo pensando que es problema del router o de telefonica, O DE AMBOS. esperare a que me llegue el Leopard y si no se soluciona, cambiare de operador. por cierto, el otro dia me llamaron de jazztel para ofrecerme su nueva promocion, y cuando les comente lo que me estaba pasando con telefonica, la operadora me hizo esperar mientras consultaba con su servicio tecnico, para luego comentarme que ellos si ofrecen soporte para Mac. No me lo creo, pero estaria bien que alguien mas hiciera la misma consulta y la pubicara en este foro.

Link to post
Share on other sites
NOMAD, la historia es que desde la última actualización de Tiger ha mucha gente con problemas de airport. En los foros de Apple hay miles de usuarios con esta problemática. Con cable todo va bien, por eso pensamos que es problema de ellos.

 

Peroo, ¿no ha dicho alguien más arriba que con el ventanucos de Parallels SI le funciona de maravilla?, pues la conexión seguirá saliendo por Airport, ¿no?, pues entonces... el fallo está en el proveedor de servicio. Si nuestras conexiones ADSL funcionan bien sin Imagenio a todos y fallan en muchos de los que la tienen contratado el problema, lógicamente, debe estar en el software que usan para enviar datos e imagen por la línea ADSL. Y, por extensión, si el fallo no sucede a todos, es un problema de configuración errónea. De hecho, alguien también comentó que llamó y se lo solucionaron.

 

Por cierto... hemos derramado nuetra sangre juntos en el campo de batalla, ¿verdad? :ph34r:

Link to post
Share on other sites

Saludos, pues a mi tambien me ha pasado como a algunos de vosotros. Tengo imagenio desde hace 1 año y medio o así y ningún problema ni con imagenio, ni teléfono ni internet (PC y Mac). Y hace 2 semanas observé que los canales Imagenio (Fox, p. ej) se kedaban pillados durante unos segundos cada dos por tres, como si se congelara la imagen, y claro, imposible ver la tele así. Llamé 3 veces y despues de probar las 3 veces de resetear router, decodificador, etc. y las mil y una historias, vino un técnico con un router nuevo directamente para canviarlo. Dijo que habían cambiado el software en Telefonica y que algunos routers antiguos no iban bien. Yo tenía un zyxel negro y ahora me puso un Xavi blanco. Pues a partir de aquel momento, aunque se solucionó el problema de Imagenio, internet en el Mac me va como el culo, sólo en el Mac, ya que en el Pc de mi hermano va como antes. Es raro pq sólo es el hecho de entrar en las webs, ya que si descargo algo lo hace bien. Es curioso. Total que, como dice un compañero en un post anterior, intentaré explicarles a los de Tel. que me canvien el router que me han puesto por uno Zyxel blanco, que por lo que veo es la solución...

Link to post
Share on other sites

Hola, nosotros teníamos Imagenio antes de que me compraran el Mac. El router, ya entonces, iba poco fino: microcortes de conexión a internet y la imagen de Imagenio se pixelaba. Era un Zyxel blanco completamente, pequeñito. Nos lo cambiaron por otro Zyxel igual de blanco, pero monstruoso.

 

Desde entonces, ningún problema.

Link to post
Share on other sites

Gracias a la inaptitud de las teleoperadoras, la del departamento de averias por su cabezoneria de no dar soporte a mac os y por el insulto de decirme "Pues cambie usted de sistema operativo" :blink: y la del departamento de bajas por decirme que en promocion me cambiaban el router por 39€ estoy oficialmente dado de baja de imagenio.

 

De aqui en 15 dias se pondran en contacto conmigo asi que iré a ver la FOX y el canal de Historia... Adios Boston Legal, adios Cazadores de Mitos.

 

Por cierto, no se si os habeis dado cuenta que a veces parece que va bien y la web carga rapido, sobretodo cuando cargando una web le haceis otra peticion de informacion (estaba haciendo una carrera de exploradores firefox mac os y firefox ubuntu con parralles y no cargaba el google del mac os y fue abrir el firefox en ubuntu y cargar las dos paginas en un segundo)

 

Lo dicho.

 

Cambien ustedes de sistema operativo :blink:

Edited by bitxosalvaje
Link to post
Share on other sites

Pues yo deberia recibir el Leopard a partir del dia 26, en cuanto compruebe si se soluciona, lo publicare en el foro. Mientras tanto, si pudieramos confirmar que con el cambio de router se soluciona, pues yo es que me lo compraria por mi cuenta hoy mismo, hasta ahi llega mi desesperacion! Estoy a punto de cambiarme a Jazztel, pero, sinceramente, "miedo me da".

Link to post
Share on other sites

yo de vosotros lo que haría es que pasárais de los router de telefónica, que vienen preconfigurados y según dicen las malas lenguas vienen "capados" de velocidad.

 

Cuando me pasé al mac tenía un modem adsl del que no había drivers para Mac, así que decidí comprarme yo un router.

 

Me compré este en Fnac: http://www.conceptronic.net/site/desktopde...od=CADSLR4Bplus

 

Viene con un montón de perfiles para distintas compañías telefónicas de un montón de países, pero a parte lo puedes configurar manualmente (puedes configurar parámetros como para aburrirte). Una vez que lo configuré y configuré el Mac, mi navegación ha pasado de un máximo de 200 kBytes descargando con el Windows XP a un pico de 360 que he visto con el mac (lo normal suele ser 300-320). No me ha dado ningún fallo y va estupendamente

 

aqui versiones inalámbricas: http://www.conceptronic.net/site/desktopde...50&mtid=193

Link to post
Share on other sites
Por favor, Rapier pon tu recomendación de router en el tema pinchado en Importantes de este foro "Listado de modems, routers, etc" para tener toda la información reunida ;)

 

Graciassss

 

hecho ;)

Link to post
Share on other sites

Creo que visto todo, la opinión de la gente del foro sobre los routers de Telefónica, la calidad/velocidad que dan (poca), las contestaciones que dan en el servicio, etc. lo mejor será que me compre yo mismo un buen router, compatible con Mac y rápido. Miraré en el hilo de "Routers que se llevan bien con Mac" y el lunes me paso por el Fnac, o directamente voy allí y pregunto a algun cerebrito que me recomienda para internet+imagenio. Alguna sugerencia de alguien que tenga Imagenio y Mac con internet inalámbrico? Por favor, no la hagáis en este tema, hacedla directamente en el tema pinchado en Importantes de este foro ;)

Edited by jmmartin
Dirigir al tema pinchado en Importantes
Link to post
Share on other sites

lamento decirte que a mi por lo menos, desde que la navegacion se volvio lenta, me va igual de mal por ethernet que por airport. no obstante ahora estoy escribiendo desde el pc por que estoy instalando Leopard en mi imac de 24", que me acaba de llegar. Cuando este terminada la instalacion, posteare si el Leopard soluciona los problemas de navegacion lenta. Aunque lo dudo. si alguien ha conseguido solucionar el problema, seriamos muchos los que agradeceriamos que nos explicase como.

Link to post
Share on other sites

parece que en ubuntu con imagenio hay el mismo problema y se puede solucionar usando esto...y desde un modem xavi de los mas cutres!!!

 

http://www.speedguide.net/read_articles.php?id=121

 

Se hace todo desde el terminal ...a ver si los que controlais con la consola podeis hacer un arreglo para la consola de OSX...

Edited by arkallatas
Link to post
Share on other sites

SOLUCIONADO! tras varias reclamaciones y despues de amenazar con la baja de todos los servicios, el tecnico de telefonica vino hoy (por tercera vez) y me cambio el router Xavi por otro Zyxel P660HW-D1 de color blanco ( doy todos los datos del router para que todos los afectados lo puedan exigir) tras el cambio, todos los problemas de navegacion que se describen en este tema del foro, se me han solucionado sin necesidad de cambiar configuraciones en el Mac ni en el PC, ha sido tan facil como conectar el router y esperar a que airport detectara la nueva red, escribir la contrasena y empezar a navegar fluidamente. quedo a vuestra disposicion para cualquier consulta adicional.

 

SUERTE PARA TODOS! Y QUE DURE! :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.