Jump to content

Desesperante navegación en dos Macs con Imagenio


Recommended Posts

  • Replies 266
  • Created
  • Last Reply

Top Posters In This Topic

Confirmo: el mejor router para Mac (para la gente que tiene Telefonica-Imagenio y con internet inalámbricamente) es el ZYXEL P660HW-D1. Me lo han vuelto a canviar por este (tenía in puto Xavi) y va como la seda otra vez (Imagenio e internet).

Link to post
Share on other sites
Saludos, pues a mi tambien me ha pasado como a algunos de vosotros. Tengo imagenio desde hace 1 año y medio o así y ningún problema ni con imagenio, ni teléfono ni internet (PC y Mac). Y hace 2 semanas observé que los canales Imagenio (Fox, p. ej) se kedaban pillados durante unos segundos cada dos por tres, como si se congelara la imagen, y claro, imposible ver la tele así. Llamé 3 veces y despues de probar las 3 veces de resetear router, decodificador, etc. y las mil y una historias, vino un técnico con un router nuevo directamente para canviarlo. Dijo que habían cambiado el software en Telefonica y que algunos routers antiguos no iban bien. Yo tenía un zyxel negro y ahora me puso un Xavi blanco. Pues a partir de aquel momento, aunque se solucionó el problema de Imagenio, internet en el Mac me va como el culo, sólo en el Mac, ya que en el Pc de mi hermano va como antes. Es raro pq sólo es el hecho de entrar en las webs, ya que si descargo algo lo hace bien. Es curioso. Total que, como dice un compañero en un post anterior, intentaré explicarles a los de Tel. que me canvien el router que me han puesto por uno Zyxel blanco, que por lo que veo es la solución...

En relación al congelamiento de la imagen (por eso estoy revisando este tema), debo decir que a mi sobrina hasta hace poco le funcionaba todo perfectamente pero desde hace unos días, se congelaba la imagen de Imagénio y se bloqueaba Internet.

Tras ponerse en contacto con Telefónica y pasar por su casa un Técnico en 2 ocasiones, han llegado a revisar todas las conexiones y cambiarle el Router (desconozco el modelo) pero el problema sigue igual y solo ocurre cuando en el domicilio se recibe una llamada telefónica. En ese momento todo se bloquea.

Lo más asombroso según me dijo mi cuñado es que le aconsejó que desconectara el cable Ethernet porque podría ser que estuviese comunicado :blink: :blink: ...comunicado e Internet funciona :lol:

Link to post
Share on other sites

Hola, Yo tengo el mismo problema, pero incluso más extraño, tengo imagenio y dos mac uno con 10.4.10 y otro con 10.3.9:

 

-Navegando simplemente, suele ir bien, es cierto que de vez en cuando tarda en resolver las direcciones más de lo normal.

-Como se me ocurra encender cualquier programa P2P imposible navegar pasados unos minutos, a veces tras una horita. Antes podía hacedrlo sin problemas, ya que tengo limitado el ancho de banda de la mula y de Transmossion

-Aqui biene lo bueno, tengo otro mac con 10.3.9 al que no le pasa esto

-El problema me ha aparecido tras reinstalar el sistema etc, por que me murió el disoc duro del portatil.

-Hasta entonces podía ver imagenio en el mac con VLC pero desde hace un tiempo, quizas un par de meses el VLC no es capaz de reproducir los canales, se atasca.

 

¿Alguien es capaz de ver imagenio con VLC en mac?

¿Alguien ha instalado 10.5? ¿se ha solucionado el problema?

 

saludos

Juan

Link to post
Share on other sites
Confirmo: el mejor router para Mac (para la gente que tiene Telefonica-Imagenio y con internet inalámbricamente) es el ZYXEL P660HW-D1. Me lo han vuelto a canviar por este (tenía in puto Xavi) y va como la seda otra vez (Imagenio e internet).

 

CONFIRMADO, CON EL ZYXEL P660HW-D1 VA COMO UNA MOTO. DESPUÉS DE SEIS MESES.

Link to post
Share on other sites

Veamos.

 

En este tema, cuento lo que he hecho para poder tener simultaneamente abierto el transmission, la mula, la radio, y navegar con bastante fuidez. Cosa que antes no podía ya que se congelaba todo.

Incluso este problema aparecía simplemente navegando, en concreto, tiempos extremadamente lentos para resolver las direcciones, como a vosotros.

 

Ahora navego perfectamente incluso como os digo con muchas aplicaciones tirando de los 3Mb de ancho de banda.

Lo que no consigo es volver a ver imagenio con el VLC correctamente, se atraganta continuamente...

 

Espero que os ayude, a ver si me cae el piso :D

Juan

Link to post
Share on other sites

Hola, el problema creo que viene por los siguiente, hay veces que se configura con las ips de imagenio, no con las de internet, por tanto la salida a internet es tan mal, si tienes una ip privada tipo 192.168.1.X las webs cargan bienb, almenos en mi caso, tengo un Xavi blanco, el problema surge al configurar para ver el imagenio por el VLC. Mi duda es la siguiente:

Alguien sabe crear dos sitios de red diferentes, quiero decir, indicarle al Mac que por la ethernet tenga una ip de imagenio, y solo salga a las ips de imagenio, y por airport que salga a internet, vamos modificar la tabla de rutas, he estado buscando y no encuentro, en windows lo se, pero en Mac soy nuevo y no encuentro. Si alguien me dice que indicarle eso al mac, hago un tutorial con todo el proceso para navegar y ver imageno a la hora.

Gracias!

Link to post
Share on other sites
  • 2 weeks later...

Que me corrija alguien que controle de redes, pero routers incompatibles con MAC no hay, ni con linux, ni con nada, otra cosa es como se configure este, es decir como le mamoneen en el firmware.

 

Yo he trabajado y trabajo en otra conexión con mac y xavi sin problemas.

 

//OFFTOPIC ON//

En cualquier caso, me pregunto si en la reunión del Sr Alierta y Jobs, además de hablar del iPhone, habrán hablado de esto de no dar soporte mac, y de si tendrán al valor de vender el iphone y no dar soporte mac.

//OFFTOPIC OFF//

 

saluods

Link to post
Share on other sites

Por cierto, ahora a los que tengamos el trio, podemos subir a 10megas de adsl por 4 euros mas al mes (6 megas si el codificador esta encendido). Sujeto a la cercanía a la central.

 

http://espana.barrapunto.com/es/07/12/04/1051219.shtml

 

Pd Yo lo he contratado en el 1004 esta tarde y me dicen que estará activo en 24 o 48 horas. Ya informaré.

 

Saludos

Link to post
Share on other sites

Yo paso de pagar por una conexión que sigue teniendo 300K reales (con suerte) de subida.

¿para que te valen 10Mbits de bajada con 300Kbits de subida?

 

Encima hay que apagar la tele... vamos, pero que morro tienen.

 

No creo que la mula baje más, ni los torrentes con esa subida tan cutre.

Por lo demás, para navegar tres megas son más que sificiente.

 

saludos

Juan

Link to post
Share on other sites
Un compañero vino con un Macbook Pro con el 10.4.8 y le pasó exactamente lo mismo. El Safari tardaba un huevo en abrir las webs y navegar por ellas. Por lo tanto no es problema del sistema operativo. El tema está en Imagenio y creo yo, en el servidor donde nos han conectado. Tiene que existir algún tipo de incompatibilidad con mac osx.

 

Yo tengo el mismo problema pero desde la semana pasada, cuando me cambiaron el Zyxel por un Amper ya que el primero había muerto.

 

Saludos

Link to post
Share on other sites

Hola.

 

Si existe alguien que últimamente está teniendo problemas con algunos canales de Imagenio (cortes de imagen, bloqueo de imagen, cierre inesperado del VLC,...), que pruebe los siguiente:

 

1.- Desinstalar VLC.

2.- Bajar una de estas dos versiones dependiendo del procesador del MAC:

 

A) Mac OS X INTEL --- http://nightlies.videolan.org/build/macosx-intel/?C=M;O=D

B) Mac OS X PowerPC --- http://nightlies.videolan.org/build/macosx/?C=M;O=D

 

3.- Instalar la versión "ad hoc"

 

Saludos.

Link to post
Share on other sites
Yo probaría a cambiar la MTU del Mac, si quereis probar os explico cómo:

 

· Abrimos la aplicación "terminal"

· Escribimos sudo ifconfig en0 mtu 1452 en caso de conexión ethernet (cable)

ó

· Escribimos sudo ifconfig en1 mtu 1452 en caso de conexión inalámbrica (wifi)

 

A ver si con esto os soluciona la papeleta.

 

Saludos!

saludos Mystix podrias ser un poco mas claro con tu ayuda, cual es su efecto, se puede volver atras, en caso que no funcione, etc. por favor, ya que en realidad cuando se trata de terminal, soy tan nulo como pecero en Unix :blink:

 

gracias

Link to post
Share on other sites

Hola,

 

Quisiera saber que configuración usais con el Zyxel P660HW-D1 blanquito porque de un tiempo a esta parte tengo los mismo problemas que por aqui denotais y uso este router desde el princpio.

 

No tengo imagenio, sólo tengo telf. y adsl 3mb y los problemas de navegación son asfixiantes. Confirmo que tengo estos roblemas sin la TV, ya que leo que habeis especulado mucho con la posibilidad de que fuera incompatible una cosa con la otra. (mac - imagenio)

 

Cambiar a un router 'libre' es la solución ?

 

Sé que esta es de las preguntas dolorosas pero... por qué antes me iba sin cortes y ahora no ? xDD

Link to post
Share on other sites
  • 2 weeks later...

Hola,

estoy en la misma situación aunque sólo desde hace un par de días con un iMac.

 

Anteriormente con dos pc/win en telefonica con 3MB, 10 MB o imagenio la conexión y descarga normales.

 

Ahora mismo con el trio de telefonica la "conexión" hacia cualquier cosa de internet con el mac es un suplicio: tarda más, pero que mucho más en "encontrar la dirección" que en hacer propiamente la descarga.

 

Tampoco parece que tenga demasiada suerte con la atención al cliente. Para ellos todo es "normal" y funciona de coña puesto que la velocidad de transferencia es correcta. O sea que después de protestar un buen rato se "dignan" a enviarme un técnico al que hay que pagar por el servicio... :huh:

 

He probado el tema de las DNS, lo de "sudo ifconfig en0 mtu 1452", he intentado sin éxito el acceso por telnet al router para "ip nat session 6000"...

 

En fin, que nada. Hace escasos 6 meses que me di de baja de ONO por problemas con Internet y la TV que no eran capaces de solucionar...

 

Datos:

 

1. El router es el xavi-amper blanco y falla igual tanto por ethernet como por wifi.

2. Con los PC-Win de coña.

3. Vivo por Marqués de Vadillo en Carabanchel (Madrid).

4. Si navego con un módem HSDPA de Vodafone todo perfecto.

 

Cómo veo que Telefonica no va a ser capaz, ni quiere solucionar el tema o cambio de proveedor (y ya estoy harto de tanto inútil estafador) o se me ocurre cambiar de router.

 

Sobre esto qué me recomendáis, ¿cómo se configura un router para poder funcionar con la red de un determinado proveedor? ¿es recomendable? ¿puedo estar seguro de que con el ZYXEL P660HW-D1 la cosa va a ir mejor?

Edited by croma2
Link to post
Share on other sites

Pues yo ye llamado varias veces al 902 de las averías y no me han querido cambiar el router. Si quiero el cambio, tengo que pagar el router y que vengan a instalarmelo. Hace dos semanas que me cambiaron el Zyxel con problemas por un Amper y no imaginaba que iba a tener tantos problemas.

 

Parece que otros operadores están funcionando muy bien en mi zona. A ver si tengo más suerte...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.