Jump to content
Domènec

[Temas unidos] RAM para los nuevos iMac aluminio

Recommended Posts

He ampliado mi iMac i5 del 2010 con 8GB de ram en Crucial,me han costado 85€ gastos de envio incluidos.

Ahora tengo 12GB de ram y de momento ningún problema.

 

capturadepantalla201103qb.png

 

Share this post


Link to post
Share on other sites

He ampliado mi iMac i5 del 2010 con 8GB de ram en Crucial,me han costado 85€ gastos de envio incluidos.

Ahora tengo 12GB de ram y de momento ningún problema.

 

capturadepantalla201103qb.png

 

Share this post


Link to post
Share on other sites

He ampliado mi iMac i5 del 2010 con 8GB de ram en Crucial,me han costado 85€ gastos de envio incluidos.

Ahora tengo 12GB de ram y de momento ningún problema.

 

capturadepantalla201103qb.png

 

 

Hola yoyano,mi idea es hacer lo mismo que tu para mi futuro equipo iMAc 27" i7 2,93GHZ 1gb Ram tarjeta grafica , pero habia mirado en Macnificos las memorias CSX que són más caras,si es verdad pero veo que todo el mundo compra en CRUCIAL,ahora mismo el precio me da igual lo que me interesa y estoy más preocupado es el funcionamiento del iMac y de los cuelgues,si no has tenido cuelgues,si el funcionamiento es óptimo y despues de instalar la memoria aqui no a pasado nada y esto es paz y gloria es lo que más me interesa,si me pudieses contestar a este comecome que me ronda por la cabeza te lo agradeceria mucho.

 

muchas gracias por adelantado

Pau

Edited by pau rus

Share this post


Link to post
Share on other sites

Buenas,

 

Hoy he adquirido un iMac 27" i5 que viene de fábrica con 4 gigas en 2 módulos 2+2

 

El vendedor (un chico de apple) me ha dicho que si instalo ahora otros 2 módulos de 4, me daría problemas. Que debería eliminar estos 2 que tengo de 2 y poner todos de 4...

 

¿alguien sabe qué hay de cierto en eso?

 

Por cierto he comprado 8 gb de memoria 4 + 4 en crucial.com , donde ya he comprado otras veces y son rápidos y de buena calidad.

Share this post


Link to post
Share on other sites

He ampliado mi iMac i5 del 2010 con 8GB de ram en Crucial,me han costado 85€ gastos de envio incluidos.

Ahora tengo 12GB de ram y de momento ningún problema.

 

capturadepantalla201103qb.png

 

 

Hola yoyano,mi idea es hacer lo mismo que tu para mi futuro equipo iMAc 27" i7 2,93GHZ 1gb Ram tarjeta grafica , pero habia mirado en Macnificos las memorias CSX que són más caras,si es verdad pero veo que todo el mundo compra en CRUCIAL,ahora mismo el precio me da igual lo que me interesa y estoy más preocupado es el funcionamiento del iMac y de los cuelgues,si no has tenido cuelgues,si el funcionamiento es óptimo y despues de instalar la memoria aqui no a pasado nada y esto es paz y gloria es lo que más me interesa,si me pudieses contestar a este comecome que me ronda por la cabeza te lo agradeceria mucho.

 

muchas gracias por adelantado

Pau

 

 

No he notado nada raro al ampliar la ram.El ordenador va bien,si tienes alguna duda mas concreta,me lo comentas.

 

 

Share this post


Link to post
Share on other sites

Una pregunta yoyano, para añadir los dos nuevos módulos de 4 gb, ¿has de modificar la posición de los módulos de la memoria orginal o simplemente instalar los nuevos módulos en las ranuras vacías? Es que he leído por ahí que se tenía que mover la memoria orginal y no estoy seguro.

Share this post


Link to post
Share on other sites

Una pregunta yoyano, para añadir los dos nuevos módulos de 4 gb, ¿has de modificar la posición de los módulos de la memoria orginal o simplemente instalar los nuevos módulos en las ranuras vacías? Es que he leído por ahí que se tenía que mover la memoria orginal y no estoy seguro.

 

Si te vale de ayuda, la semana pasada añadí 2 modulos de 2Gb al Imac y simplemente los puse en los huecos libres. Funciona de maravilla.

Share this post


Link to post
Share on other sites

Una pregunta yoyano, para añadir los dos nuevos módulos de 4 gb, ¿has de modificar la posición de los módulos de la memoria orginal o simplemente instalar los nuevos módulos en las ranuras vacías? Es que he leído por ahí que se tenía que mover la memoria orginal y no estoy seguro.

 

Si te vale de ayuda, la semana pasada añadí 2 modulos de 2Gb al Imac y simplemente los puse en los huecos libres. Funciona de maravilla.

 

Gracias por tu respuesta, pero en tu caso al ser todos los módulos de 2 gb sigo con la duda por tratarse en mi caso de combinar módulos de 2 y 4. Un forero comentaba en otro post que para mantener el dual channel se tenía que mover uno de los módulos de 2 gb originales de sitio. Y estoy hecho un lío.

 

Por cierto, ¿que marca has instlado?

Share this post


Link to post
Share on other sites

En mi nuevo iMac 27 i7 (mid 2011), yo no he tenido problemas para instalar la combinación de 12 GB, añadiendo dos módulos de 4 GB (Crucial) a los dos módulos de 2 GB que vienen con el equipo.

 

Para que el rendimiento del "dual channel" sea el óptimo, hay que ponerlos simétricamente, y en el mismo orden, por tanto hay que sacar un módulo de 2 GB de la ranura, y ponerlo en la otra que está vacía, a la misma altura del otro módulo, y en los huecos pones los de 4GB.

 

El esquema sería:

 

--------------------------------------------

4GB ------------> 2 GB

--------------------------------------------

4GB ------------> 2 GB

--------------------------------------------

 

Por cierto, en la primera remesa de Crucial me falló un módulo y tuve que devolverlos. El reemplazo llegó raudo y desde entonces sin problemas.

 

Saludos

Share this post


Link to post
Share on other sites

En mi nuevo iMac 27 i7 (mid 2011), yo no he tenido problemas para instalar la combinación de 12 GB, añadiendo dos módulos de 4 GB (Crucial) a los dos módulos de 2 GB que vienen con el equipo.

 

Para que el rendimiento del "dual channel" sea el óptimo, hay que ponerlos simétricamente, y en el mismo orden, por tanto hay que sacar un módulo de 2 GB de la ranura, y ponerlo en la otra que está vacía, a la misma altura del otro módulo, y en los huecos pones los de 4GB.

 

El esquema sería:

 

--------------------------------------------

4GB ------------> 2 GB

--------------------------------------------

4GB ------------> 2 GB

--------------------------------------------

 

Por cierto, en la primera remesa de Crucial me falló un módulo y tuve que devolverlos. El reemplazo llegó raudo y desde entonces sin problemas.

 

Saludos

 

En primer lugar, gracias por contestar maropi

 

No sé si estoy en lo cierto, pero según el gráfico entiendo que manteniendo el iMac en posición con la pantalla apoyada en horizontal sobre la mesa como indica el manual, sacas el módulo de 2 Gb más cercano a la pantalla (la ranura de abajo) que se encuentra en la izquierda y lo sitúas sobre el módulo de 2 Gb que se encuentra a la derecha, dejando las ranuras de la izquierda (la de arriba y abajo) para la nueva memoria. ¿Es así? :unsure:

 

Entonces, ¿cómo queda el la distribución de los bancos? Disculpa, pero no quiero cagarla :(

 

En el mío ahora está así (y según esta distribución, pensaba que era llenar la ranuras libres con los módulos de 4 Gb y ya está, sin necesidad de mover la memoria original):

 

BANK 0/DIMM0:

 

Tamaño: 2 GB

Tipo: DDR3

Velocidad: 1333 MHz

Estado: Correcto

Fabricante: 0x02FE

Número de pieza: 0x45424A3231554538424655302D444A2D4620

Número de serie: 0x5E540EB7

 

BANK 1/DIMM0:

 

Tamaño: 2 GB

Tipo: DDR3

Velocidad: 1333 MHz

Estado: Correcto

Fabricante: 0x02FE

Número de pieza: 0x45424A3231554538424655302D444A2D4620

Número de serie: 0x5C540EB9

 

BANK 0/DIMM1:

 

Tamaño: Vacía

Tipo: Vacía

Velocidad: Vacía

Estado: Vacía

Fabricante: Vacía

Número de pieza: Vacía

Número de serie: Vacía

 

BANK 1/DIMM1:

 

Tamaño: Vacía

Tipo: Vacía

Velocidad: Vacía

Estado: Vacía

Fabricante: Vacía

Número de pieza: Vacía

Número de serie: Vacía

Share this post


Link to post
Share on other sites

La verdad he buscado intensamente por internet para estar seguro de lo que digo y no hay muchos datos "contrastables".

 

Es cierto que los últimos iMac trabajan en "dual channel".

 

Es cierto que hay que poner la misma memoria en cada canal para beneficiarse del incremento de rendimiento.

 

Y lo que interpreto yo es que cada dimm (línea), es un canal, y que cada canal tiene dos bancos (slots). En cada canal hay que poner la misma cantidad total de ram (6 gb), y por si acaso, mantengo el orden de los bancos (slots).

 

En definitiva, si no me equivoco, tienes que trasladar la memoria de 2 Gb del bank0 dimm0, al bank1 dimm1, y rellenar el banco 0 de cada dimm con los de 4 gb.

 

Y al final queda

 

bank 0/dimm0 4gb

bank1/dimm0 2gb

bank0/dimm1 4gb

bank1/dimm1 2 gb

 

Yo he empezado por los de 4 gb. Desconozco si el poner primero los de 2 gb y luego los de 4 gb influye en el rendimiento (en vez de 4-2/4-2, 2-4/2-4, quiero decir).

 

Como la memoria de los nuevos mac trabajan en "dual channel", implica que si se colocan de una determinada manera los bancos de memoria, entonces el rendimiento es mayor. Accede simultáneamente a los dos módulos de 4gb, con lo cuál va más rápido puesto que tiene dos buses de acceso. Si se llenan, entonces sigue con los de 2 gb (posibilidad de error en este razonamiento, a lo mejor empieza por los de 2gb, no estoy seguro de qué orden es mejor). El incremento de rendimiento es de un 6-8% (según http://guides.macrumors.com/Understanding_Intel_Mac_RAM).

 

Para más preguntas, mejor investigas en google y si te aclaras mejor lo pones por aquí, que siempre viene bien mejorar la información.

Share this post


Link to post
Share on other sites

En la paritición con Windows 7 que tengo y con el programa CPU-Z me sale esto sobre la RAM:

 

ramem.png

 

Uploaded with ImageShack.us

Share this post


Link to post
Share on other sites

Una pregunta yoyano: ¿cuando instalaste los 2 módulos de 4 gb cambiaste de posición la memoria original o simplemente ocupaste las ranuras que quedaban libres? Según he estado leyendo, para tener la memoria en dual channel hay que mover uno de los módulos de memoria original antes de instalar la nueva. Me parece ver que no moviste nada y sin embargo te marca dual channel. Estoy hecho un lío. :blink: ¿Me puedes aclarar esto?

 

He intentado enviarte un MP y no me dejaba. Me indicaba que no podías recibir.

 

Gracias y un saludo.

Edited by Batmac

Share this post


Link to post
Share on other sites

Los instale en las ranuras libres,en otro hilo,que también va sobre ram,alguien hizo la prueba de cruzarlos y le daba mejor resultado sin tocar los que vienen de serie.

Share this post


Link to post
Share on other sites

Los instale en las ranuras libres,en otro hilo,que también va sobre ram,alguien hizo la prueba de cruzarlos y le daba mejor resultado sin tocar los que vienen de serie.

 

Gracias maropi y yoyano.

 

Por lo que veo, se puede instalar cambiando de posición la memoria original como hizo maropi o manteniendo la memoria original en su sitio como yoyano, hasta llegar a los 12 Gb. Ambas soluciones funcionan, aunque supongo que puede que una de ellas de mejor rendimiento.

 

He estado buscando por diferentes foros, incluidos algunos extranjeros y hay quien ha instalado la memoria adicional de ambas maneras. Aunque después de buscar y buscar creo estar seguro de que la configuración dual channel correcta es la siguiente, por si a alguien les sirve:

 

bank0/dimm0 2 Gb

bank1/dimm0 2 Gb

bank0/dimm1 4 Gb

bank1/dimm1 4 Gb

 

Lo cual se traduce en no mover la memoria original y añadir los 2 módulos de 4Gb en las ranuras vacía. Así de fácil. ;)

 

Un ejemplo http://www.intel.com/support/motherboards/desktop/sb/cs-011965.htm#dual

Edited by Batmac

Share this post


Link to post
Share on other sites

Ahora resulta que siempre lo he tenido al revés, jaja.

 

Probaré como dices tú, a ver si me va mejor. Gracias por las pesquisas y por hacernos pensar batmac.

Share this post


Link to post
Share on other sites

Ahora resulta que siempre lo he tenido al revés, jaja.

 

Probaré como dices tú, a ver si me va mejor. Gracias por las pesquisas y por hacernos pensar batmac.

 

 

Pues para acabar de redondear el tema, os adjunto el mail de respuesta de crucial a mi pregunta.

 

Thank you for your email. You can install the 8GB kit without removing the existing memory for a total of 12GB. For optimal system performance, you would need to put the new memory where the current memory is housed, and put the existing memory in the current empty slots. I have included a link below to our generic installation instructions.

 

http://www.crucial.com/help/

 

 

En resumen, me comentan que no hace falta mover la memoria original para obtener 12 Gb pero me recomiendan intercambiar la memoria original de esta manera para obtener mayor rendimiento:

 

Poner la memoria nueva en la posición de la memoria original y poner la existente en las ranuras que se encuentran vacías. Es decir que no se ha de mover uno de los módulos originales sino ambos módulos para tener el dual channel con mejor rendimiento.

 

Esto confirma que los módulos de igual tamaño han de situarse en ambos canales (bank 1 y bank 2) pero en la misma posición dimm (sea el 0 o el 1) el mismo concepto que había comentado sólo que el módulo más potente, el de 4 Gb, se coloca en los dimm 0. ;)

 

La cosa debería quedar así:

 

bank0/dimm0 4 Gb

bank1/dimm0 4 Gb

bank0/dimm1 2 Gb

bank1/dimm1 2 Gb

 

A partir de aquí que cada uno saque sus conclusiones. <_<

Share this post


Link to post
Share on other sites

Pues nada,la próxima vez que trastee con el imac,le pondré la ram como recomiendan los de crucial huh.gif

 

A ver si noto algo de mejora laugh.gif

Share this post


Link to post
Share on other sites

Pues ya está instalada y funcionando. La he instalado como me han aconsejado en crucial. ;)

 

Pero resulta que al comprobar en actualización del sistema me sale arriba ECC:Desactivado

No sé si antes de tocar la memoria también salía el mensaje.

 

¿Me hacéis un favor? ¿Alguien que no haya tocado la memoria puede confirmar si sale el mensaje? :blush:

 

La verdad es que antes no me había fijado en ese mensaje. Y mirando las capturas de pantalla de otros compañeros de este mismo hilo también figura. En mi macbook también. Y no acabo de encontrar la respuesta buscando.

 

Por lo demás, funciona sin problemas. Os añado cómo queda ahora:

 

 

ECC: Desactivado

 

BANK 0/DIMM0:

 

Tamaño: 4 GB

Tipo: DDR3

Velocidad: 1333 MHz

Estado: Correcto

Fabricante: 0x859B

Número de pieza: 0x435435313236344243313333392E4D313646

Número de serie: 0x00000000

 

BANK 1/DIMM0:

 

Tamaño: 4 GB

Tipo: DDR3

Velocidad: 1333 MHz

Estado: Correcto

Fabricante: 0x859B

Número de pieza: 0x435435313236344243313333392E4D313646

Número de serie: 0x00000000

 

BANK 0/DIMM1:

 

Tamaño: 2 GB

Tipo: DDR3

Velocidad: 1333 MHz

Estado: Correcto

Fabricante: 0x02FE

Número de pieza: 0x45424A3231554538424655302D444A2D4620

Número de serie: 0x5E540EB7

 

BANK 1/DIMM1:

 

Tamaño: 2 GB

Tipo: DDR3

Velocidad: 1333 MHz

Estado: Correcto

Fabricante: 0x02FE

Número de pieza: 0x45424A3231554538424655302D444A2D4620

Número de serie: 0x5C540EB9

Edited by Batmac

Share this post


Link to post
Share on other sites

Hola.

 

A mí también me sale, y sólo tengo dos módulos de RAM...

 

ECC: Desactivado

 

BANK 0/DIMM0:

 

Tamaño: 2 GB

Tipo: DDR3

Velocidad: 1333 MHz

Estado: Correcto

Fabricante: 0x80AD

Número de pieza: 0x484D54313235533654465238432D48392020

Número de serie: 0x27A2E9FF

 

BANK 1/DIMM0:

 

Tamaño: 2 GB

Tipo: DDR3

Velocidad: 1333 MHz

Estado: Correcto

Fabricante: 0x80AD

Número de pieza: 0x484D54313235533654465238432D48392020

Número de serie: 0x2772EA07

 

BANK 0/DIMM1:

 

Tamaño: Vacía

Tipo: Vacía

Velocidad: Vacía

Estado: Vacía

Fabricante: Vacía

Número de pieza: Vacía

Número de serie: Vacía

 

BANK 1/DIMM1:

 

Tamaño: Vacía

Tipo: Vacía

Velocidad: Vacía

Estado: Vacía

Fabricante: Vacía

Número de pieza: Vacía

Número de serie: Vacía

Share this post


Link to post
Share on other sites

Gracias, finalmente también he podido comprobar que me salía antes.

 

Los 12 Gb para video son un cañón!! :lol:

Share this post


Link to post
Share on other sites

Si no es memoria ECC (que no lo es ni falta que hace) ¿cómo iba a salir otra cosa? Os preocupais por todo. :)

Edited by Miguimau

Share this post


Link to post
Share on other sites

Cambiada mi configuración a 4/4/2/2.

 

Me había engañado a mí mismo. Qué bueno. Gracias Batmac por la indagación.

 

No he hecho benchmarks, pero subjetivamente ya me parece que va más rápido. Será verdad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.