Jump to content

Recommended Posts

Pues esta frase "No bootable device -- insert boot disk and press any key" es la que me sale al arrancar el mac despues de haber probado el nuevo Elive. Para iniciarlo fui a preferencias e hice que arrancase desde el elive, pero ahora parece ser que no arranca de otra forma. Una solución por favor. Ya intente iniciar desde el CD de tiger y nada. :( :( :(

-----------------------------------------------

Ufff edito para decir que ya esta solucionado, el pánico me ha hecho postear precipitadamente, pero por si a alguien más le pasa aqui dejo la solucion. Si es que no todos sabemos q hay que presionar "c" para iniciar desde un cd...

Link to post
Share on other sites
Si es que no todos sabemos q hay que presionar "c" para iniciar desde un cd...

 

O presionar alt para que te pregunte desde qué disco quieres arrancar.

 

O presionar la tecla X para que arranque el Mac OSX....

Link to post
Share on other sites
  • 6 months later...

Buenas, tengo un imac dúo y soy nuevo en el mundo mac (la verdad un mundo maravilloso).

 

Por mi trabajo utilizo aplicaciones basadas solo el windows (muy mal) pero no tuve mas remedio que comprarme el parallel desktop para poder emular el xp y poder trabajar.

 

En el día de ayer lo instale y al reiniciar el ordenador tenia en el cd rom el de windows xp y sin darme cuenta se empezó a cargar el windows en el mac.

 

Al llegar a una parte del proceso me pregunta si quiero instalar, reparar o salir, escojo salir, se reinicia y retiro el cd de w xp y me pone la pantalla negra y presenta el siguiente mensaje

 

"No bootable device -- insert boot disk and press any key"

 

Le pongo el cd que trae el mac y me sigue apareciendo lo mismo

 

Que puedo hacer?

 

Desde ya muchas gracias por la ayuda.icon1.gif

Edited by almorei
Link to post
Share on other sites
  • 3 weeks later...

Pues eso, que no doy pie con bola parece..cree una particion de 20 gigas para windows pero luego ya no quise y le di a bootcamp otra vez y restaurar.. total que apago el mac.. lo enciendo por la noche y me sale este mensaje y como no a lo PANTALLAZO WINDOWS

 

No bootable device — insert boot disk and press any key

 

no hay ningun CD, ni me sale otro disco duro ni otra particion.. solo me sale MACINTOSH HD cuando le doy a alt rapido para que no salga el mensaje ese.. , porque me inicia asi? si windows ya lo e borrado?? :angry:

 

Saludos y Gracias de nuevo

Link to post
Share on other sites

Durante la instalación de Windows, el sistema fija Windows para el arranque por defecto, para no crearte problemas durante los reinicios necesarios. Pero cuando desinstalas, el mac no realiza la maniobra inversa.

 

Debes hacerla tú manualmente: Ve a Preferencias del Sistema > Arranque y selecciona tu disco con Leopard.

Link to post
Share on other sites
  • 1 month later...

buenas,

 

tenia instalado una particion con windows vista, y al quitarlo bootcamp, el mac me funcionaba bien. Al día siguiente lo enciendo y no me carga nada el sistama me dice: "no bootable device - insert boot disk and press key".

 

Tengo dos particiones de disco duro, la que tengo instalado el os x y otra que está vacia..... ahora no se carga nada...

 

alguien me puede ayudar???

 

gracias!

Link to post
Share on other sites
  • 2 weeks later...
  • 5 months later...

Hola,

Tengo un macbook blanco ( junio 2008) con Leopard 10.5.5 y me ha ocurrido lo siguiente

 

Lo primero que hice fue poner el disco como unidad de arranque desde el Start Up options ( esto es lo primero que me gustaria poder comprobar QUE hice, pero no tengo otro mac-amigo cerca....), inserte un DVD-programa: Backtrack,de un amigo, que parece que autoejecuta una especie de Linux, use el programa sin resultados ( vi o pense que para mac eso no funcionaba, porque no me reconocia la tarjeta de red) asi que me dispuse a salir simplemente con RESTART, en el proceso expulsa el disco y sigue reiniciandose PERO......

nada. Pantalla en gris durante unos segundos largos y me pide un BOOT DEVICE, que inserte un boot disc y luego pulse una tecla.

En este momento empece a pensar que tendria problemas y ahora pienso que tengo uno gordo.

Inserto el disco de instalacion de Mac OS que venia con el ordenador, pero no lo reconoce y termina expulsandolo.

He intentado lo de arrancar pulsando teclas:

C, tecla mayuscula, alt,comando+X,......... y otras combinaciones de la GUIA SOCORROOOO.

Alguien sabe que podria hacer antes de meterme en soluciones mas drasticas de esta guia?

Alguien sabe que ha podido ocurrir??

Gracias

EDITO: sinceramente no tengo paciencia para soluciones muy complicadas, es urgente reparlo, asi que si alguien me puede decir si hay algun modo de dejar el ordenador LIMPIO, listo para instalar el sistema operativo seria suficiente, no me importa perder todo lo que tengo en el ordenador.

Edited by Macpapas
Link to post
Share on other sites

Lo he unido, Macpapas ...que en este tema se habla del mismo problema :rolleyes:

 

Cuando arrancas con la tecla "C" lo haces con el disco de instalación dentro?. Esto debería funcionarte, de lo contrario resetea la PRAM, a ver ...

 

Saludos :)

Link to post
Share on other sites

HOLA !!!!

 

solo para decir que parece que ya esta arreglado. Presionando ALT me salia el candado, introducia lo que pensaba que era mi clave ( y que de hecho ES mi clave cuando se inicia normal) pero no valia. He probado con otras claves que suelo usar y BOOOM, funciona y se inicia y puedo por fin cambiar la unidad de disco.

Aun asi, por que no funcionaba por ejemplo con la tecla "c" y el disco de apple?. No deberia esto SIEMPRE funcionar?

Por otro lado, despues de que tuve un problema ( tuve que formatear) con mi anterior contrasenia, soy muy consciente de lo que hago y no recuerdo haber puesto otra contrasenia para usar el equipo....por que la contrasenia de la pagina del candado ( tecla ALT al iniciar) es distinta a mi contrasenia normal de usuario-administrador?, son dos tipos de contrasenias, parece, pero donde puedo "administrarlas"?

PD: parece magia , y ha sido justo despues de recibir tu mensaje Salliman, jejeje.

Link to post
Share on other sites

Hay una contraseña que se guarda en el firmware precisamente para evitar que se pueda arrancar el ordenador desde otro disco.

 

Desde el disco de arranque se puede activar o desactivar dicha contraseña con la utilidad de turno. Pero si no la has puesto tú no entiendo cómo ha podido acabar ahí :huh:

Link to post
Share on other sites
  • 8 months later...

Hola Buenos días:

 

Ayer queria desinstalar la particion que tengo de windows en mi macboock pro ya que apenas la uso. Entonces abri utilidad de discos, fui a la pestaña de particiones y seleccione la particion donde tenia windows, pinche en el signo - y desaparecio. Despues cogi la partición donde tengo leopard y la estire para llenar todo el espacio de disco, luego le di a aplicar. Todo parecia estar bien hasta que apague el ordenador y lo volvi a encender.

Ahora cuando lo enciendo me aparece una pantalla en negro que dice algo asi: No bootable device, please insert bootable diskc and press any key.(Lo he escrito de memoria porque he tenido que escribir este mensaje desde el pc del curro).

 

Alguien me puede ayudar?

 

Dos datos mas;

-soy usuario de mac desde hace algo mas de un año asi que estoy un poco perdido.

-Suelo hacer copias con el time machine en un disco duro externo.

 

Gracias por adelantado.

Link to post
Share on other sites

Para eliminar la partición de windows, hay que hacerlo con el propio asistente de bootcamp, no obstante, arranca el ordenador, manteniendo pulsada la tecla ALT, por si la partición de MAC OSX está intacta, aunque me temo que tendrás que reinstalar el sistema.

 

 

http://www.google.com/custom?hl=es&cli...w.macuarium.com

Edited by Josemy
Link to post
Share on other sites

Gracias a los dos.

 

Lo de el alt creo que lo probe ayer y nada.

 

Josemy; en el caso de que tenga que reinstalar el sistema, sabrias decirme como. Es que no lo tengo claro despues de leer tantas cosas diferentes.

 

Gracias.

Link to post
Share on other sites
Hola , que tal . Mira a ver si te vale ESTO

 

Saludos .

 

Al final, gracias a vuestra ayuda y sobre todo al enlace que me dejo "Makinando", Todo perfecto y en su sitio. No he perdido ni un solo dato y todos los programas por lo que he podido comprobrar funcionan igual que al hacer la reistalación.

 

Muchiiiiiiiiiiiiiiiiiiiiiiisiiiiiiiiiiiimas Gracias

Link to post
Share on other sites
  • 2 months later...

El otro día y tras conectar un HDD externo para hacer copia de seguridad mediante Time Machine, cual fue mi sorpresa que al arrancar mi MBP, me salía ese famoso mensaje de "no bootable device insert boot disk....", me entraron todo tipo de sudores :wacko: , pude arrancarlo presionando la tecla "alt", pero en cada arranque tenía que hacer lo mismo, llegué hasta aqui y gracias a este hilo, todo quedo en un susto, (cosa de novato) :blush: .

Link to post
Share on other sites
  • 4 weeks later...

Bueno pues he gravado la iso en un dvd y al reiniciar para instalar windows 7 mediante bootcamp, se me pone la pantalla en negro con este mensaje "no bootable device--insert boot disk and press any key", tambien he probado abriendo la iso y copiando el contenido en un dvd, y me aparece el mensaje antes mencionado.

 

En cambio con la iso lo instalo sin problemas en VMWare.

 

Alguien sabe como solucionarlo?

 

Muchas gracias de antemano.

Link to post
Share on other sites
  • 2 years later...

Buenas noches, tengo un problema que no he podido solucionar tengo un Mac G5 pero al momento de re iniciar y presionar la tecla C no me arranca desde el DVD de Leopard 10.5, continua cargando normalmente,ya restaure la PRAM y elegí en preferencias del sistema arrancar desde el DVD pero nada

 

ayuda por favor :(

Edited by RamVel
Link to post
Share on other sites

No sé si este será el sitio adecuado aunque mi problema es de arranque,os comento,desde hace un tiempo mi imac de 2011 (en garantía aun hasta dentro de 15 días) no arranca a la primera,queda la rueda dando vueltas y nada,si lo apago con el botón trasero y lo vuelvo a encender,funciona perfectamente,mi duda es si lo llevo al servicio técnico o si alguien puede indicarme a que puede ser debido esto,me da rabia llevarlo por tener que estar sin él un tiempo dado que ya digo que encendiéndolo una segunda vez va perfecto,algún consejo para solucionar el problema,a alguien más le ocurre esto ? lo llevo sin más antes de que finalice la garantía ?

Muchas gracias

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.