Jump to content

Problema con Multicam en FCP5


Recommended Posts

Hola colegas, estoy editando algunas secuencias con multicam hasta alli todo bien. Me surgen problemas varias veces ya de que el switche de clip queda marcado, la sequencia ubica markers q posteriormente se transformaran en cortes, pero esto, a veces sucede y luego no sucede mas. Al teminar de pasar la seq todos los markers desaparecen sin dejar ningun corte a la vista.

A alguien le paso algo similar?

 

Gracias por la ayuda

 

saludos

 

Sebatian Toro

sinsistema.tv

bsas argentina

Link to comment
Share on other sites

Hola:

 

Yo he utilizado el multicam de Final Cut 5 y no me ha ocurrido nada parecido.

Repasemos los pasos para trabajar en multiclip:

 

1. Crear con las dos cámaras un grupo multiclip

2. Crear una sequence multiclip

3. Definir comandos que te permitiran pasar por teclado o botonera de un punto de vista a otro.

4. Activar en el canvas el simbolo (II) para linkar viewer y canvas de cara a la reproducción de la película

5. Modo play. Utiliza el swicth para ir cambiando de plano. Ves los markers de color rojo.

6. Al final de la secuencia, cuando finalice la reproducción, los markers se transforman en cortes de edición.

7. Puedes retomar en los diversos cortes si no te acaban de gustar y repetir el proceso, o acabar de pulir manualmente la realización.

 

Y echo. No se me ocurre cuál puede ser la razón de tu error.

 

Saludos,

Jorge B

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.