Jump to content

HD ibook muerto?


Recommended Posts

Buenas, ya hace tiempo me empezó a ir cada vez + lento el ibook (G4 1,33GH 14"). Después de hacer busquedas, he encontrado mogollón de post, pero ya estoy por rendirme. :( :(

 

Hice un backup del HD y lo formateé, perfecto, empiezo la instalación de programas y otra vez se queda colgado (recién formateado).

 

Hago fsck y me sale el famoso error:

disk0s3: I/0 error.

keys out of order

(4, 2403)

** Rebuilding Catalog B-tree.

 

Como digo, me pongo a hacer busquedas, arranco desde el cd y utilidad de disco no consique arreglar el HD, paso Diskwarrior y tampoco.

 

Intente arrancarlo con cable firewire desde el G5 y nada ya no monta ni arranca el disco de ninguna manera.

 

Estoy empezando a pensar en cambiar el HD, pero ¡¡joer no parece tan sencillo!!.

 

Alguna sugerencia que se me haya pasado??

 

Gracias y un saludo.

Link to post
Share on other sites

Bueno dias. Pues sí, tienes el HD con errores y lo mejor es cambiarlo. Yo te invito a que lo hagas tú. A mi me pasó no hace mucho y me aventuré a cambiarlo. Seguí la guia de iFixit (aquí tienes la de tu modelo), me fuí a una tienda de ordenadores cualquiera que encontré por mi pueblo, me compre un HD interno estandard y se lo puse. Y la verdad es que me va de maravilla.

 

Ya nos contarás.

Edited by noveo
Link to post
Share on other sites

Pues al final, después de que estuve a noche hasta las tres y pico, esta mañana he conseguido que arrancara con el cd de instalción, pero no me veía el disco, asique, he abierto utilidad de discos y veía el disco en "gris" le he dado a formatear otra vez y "voila" me lo veía y me a dejado instalar el sistema de nuevo.

 

He actualizado a 10.4.9, reparado permisos, incluso me ha dejado pasarle también Diskwarrior. Todo OK.

 

Pero a estas horas, estoy grabandome del G5 los trabajos (me voy fuera y lo necesito) y parece que al empezar a llenarse el disco, empieza otra vez a hacer cosas raras y ir cada vez mas lento. No sé creo que está muriendo poco a poco.

 

En fín, me compraré un disco nuevo por si acaso, y también me llevo impresa la guía de sustitución (gracias por el enlace).

 

El caso es que acabo de verificar el disco desde utilidad de discos y reparado permisos y me da todo ok, pero la lentitud se acelera según le voy metiendo cosas.. :ph34r: :ph34r:

 

Por ultimo, para este modelo (tiene uno de 60 GB) que HD me aconsejais, rpm, tamaño adecuado, y es ATA/100 o ULTRA ATA, estoy un poco perdido.

 

Gracias por aguantar el tocho. ;)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.