Jump to content

No puedo conectar por ethernet al router


Recommended Posts

Tengo un mac mini de los últimos que salieron .. con snow leopard y lo curioso es que cuando lo reinicio, al tio le cuesta coger linea por cable... me dice ethernet desconectada... sin embargo hago conexión por airport y se conecta instantaneamente.

 

Me doy cuenta de que intenta coger linea ... porque si tengo abierto la ventana del panel de control en conexiones... por un segundo veo como sube y se coloca en verde la linea ethernet pero al cabo de ese segundo vuelve a subir el airport y la otra se coloca en rojo y no conecta... Al cabo de un tiempo... pueden ser 5 o 10 min. al final consigue colocarse en linea y ya esta en verde.

 

Alguien tiene una pista de que está pasando?. Es un coñaaaazo cada vez que reinicio el tener el airport levantado cuando tengo el mac mini por cable... con cable categoria 6 y router gigabite. Así que me tengo que esperar a que se coloque en verde para quitar el airport ...

 

Yo antes tenía el mac mini anterior... con leopard y lo vendí... como tenía la capsula... el nuevo mac mini me preguntó si quería coger la configuración de la copia de seguridad... me pareció bien la idea y se instaló sin pedirme nada más. Cuento esto porque leí que podría venir el problema por este tema y que generara una ubicación nueva. Bueno pues también lo he hecho y esto sigue igual. :(

 

Cualquier pista se agradece...

 

No entiendo del todo bien la descripción de tu problema. ¿Intentas conectarte a la red con ambas interfaces activas? ¿alguna razón especial para hacerlo? Porque la única vez que vi un comportamiento parecido en un mac, era porque el sistema daba prioridad a la conexión por Airport. Y esto era en buena parte debido a que la conexión airport la tengo como prioritaria:

 

screenshot20100420at204.png

 

Tal vez si la cambias de posición en la lista, a ethernet en primer lugar, la situación mejore o se resuelva. Eso sí, desconectando la Airport también.

En la imagen he señalado con una flecha, el menú donde puedes marcar el orden del servicio y te abre la ventana de la ilustración. Solo arrastras Ethernet hasta arriba.

Y lo de los reinicios... pues no se para qué, inclusive, ni siquiera le veo propósito a apagar el equipo si basta con enviarlo a dormir.

 

Bueno, pues gracias al amigo MacDary he solucionado el problema, simplemente he desactivado el airport y listo. Por lo visto al tener los dos activos se hacía la "picha" un lío y no encontraba nada.

 

Saludos y muchísimas gracias!!!!

Link to post
Share on other sites
  • 1 month later...

Yo ya no se qué hacer...

 

He reiniciado la PRAM lo menos 4 veces....

He desconectado el router otras tantas.... y mil cosa más...y esto sin sin funcionar...

 

En el panel de preferencias de red me sigue apareciendo "Ethernet incorporada sin conexion" y está todo conectado perfectamente y funcionando bien con otro pc o lo que le enchufe...pero no con el mac.... ¿Qué hago?

 

Un saludo

Link to post
Share on other sites
  • 1 month later...

Hola:

 

Me pasa algo parecido quiero conectarme al router.

Abro el panel de preferencias configuro la ethernet le doy a aplicar.

Se activa en verde sin ningun fallo, el router parpade un par de veces, todo ok.

 

Pero cuando intento abrir la pagina de "configuracion web", me sale el mensaje de

no estoy conectado. Por que? si todo esta en verde...

 

****edito

aciendo ping me devuelve todos los paquetes. Sera cosa del navegador?

Edited by cvied
Link to post
Share on other sites

He probado de las dos maneras y nada.

 

Conectar concecta, el ping me lo devuelve sin problemas. Pero cuando intento acceder a internet nada de nada ni siquiera a la pagina web de configuracion del moden.

 

Si me conecto via wifi al moden no tengo problema.

Link to post
Share on other sites

Que funcione por wifi no quiere decir que funcionen los puertos ethernet, y te lo digo porque a mi me paso con un router Dlink, lo cambie y problema solucionado. De entrada descarto que falle el ethernet del Imac.

Link to post
Share on other sites

Vaya, vaya, este router es peculiar ;), pero una pregunta ¿no he sido capaz de ver los puertos ethernet por ningun sitio?. ¿Puedes colgar alguna imagen del tuyo?.

Aclarame una cosa, en principio se trata de conectarte a una red via wifi y despues obtener conexion a través de ethernet ¿es así?

Me daba la sensacion que ese puerto lan era para obtener conexion a internet, explicame un poco el protocolo de uso.

 

Saludos

Link to post
Share on other sites

Pues partimos de la base que no tengo mucha idea de esto.

 

Uso el router como repetidor de la wifi, pero quiero que el ordenador se comunique con él a través de ethernet.

Lo conecto y todo ok, pero no me da señal, dice que no estoy conectado. Intento acceder a su pagina de configuracion y tampoco.

 

Le hago ping y lo devuelve correcto.

 

El puerto es un RJ45 (no hay mucha luz y el movil no tien flash :unsure: )

Link to post
Share on other sites

Si miras con detenimiento al final de la pagina veras cada una de las opciones que te da este aparato, tu lo quieres configurar en modo bridge o puente y no todos los routers soportan este modo, tienes que entrar a la web de configuración del router y comprobarlo.

Y no olvides que este aparato no es muy común, simplemente estoy intentado ayudarte.

Tienes también un foro de este aparato y quizás encuentres lo que buscas.

 

Saludos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.