Jump to content

Recommended Posts

Hola chicos. No sé si a alguien más le pasa pero no puedo conectar el iphone a mi router de casa. El caso es que si le quito la contraseña al router me conecta pero si se la pongo no me la acepta ni me da opciones de ponerle (recuerdo que la primera vez que lo active si que me daba esas opciones) qué tipo de contraseña WEP es (me daba varias opciones como en el mac cuando pinchaba en la flechita azul que tiene al lado de cada red que detecta). Tengo internet con telefónica. A alguien más le pasa???

Link to post
Share on other sites

A mi me pasaba lo mismo, tengo imagenio de telefonica, y parece que la clave 128b no es demasiado estandar y el iphone no la reconoce. Increible pero cierto, he probado mil cosas y es imposible. Mi solucion fue, colocar el router antiguo que tenia al nuevo router de telefonica, y acceder mediante el wifi del segundo. Ahora me aparecen dos redes inalambricas, una para todas las cosas y otra para el iphone...

 

una solucion un poco chapuza pero efectiva al fin y al cabo.

 

 

Por cierto que router tienes? yo un xavi Imagenio y un 3com 11g.

 

un saludo y a ver si averiguamos pq algun router se le resiste al iphone

Link to post
Share on other sites

El mio es un Xavi 7868r. EL caso es que yo ya he estado conectado con este router y con contraseña. Lo que pasa es que, cuando introduje la contraseña en el iphone me permitio diferenciar entre WEP, WPA... y ahora no me da esa opción por ningún lado. Antes no tenía el puesta la actualización de software. La instalé para liberar el cacharrito y ahora no aparece... Y e ncima no tengo dos routers... jejejeje... :D :D :D :D :D :D :D :D :D :D :D

Link to post
Share on other sites

No se cuantas guarda

Lo que te puedo decir es que mi iPhone guarda las dos de mi casa, la de mi trabajo, la del trabajo de mi hermano, la de una tienda de un amigo.

Es llegar a esos sitios y automáticamente me desaparece la E de edge y aparece el icono de señal WIFI.

Incluso algunas libres que voy encontrando por la calle, cuando vuelvo a esos sitios, las pilla sin preguntar :rolleyes:

 

Saludos

Link to post
Share on other sites

Hola a todos, como dije tengo el xavi famoso (7868r) y creo qeu es una absoluta verguenza que no se pueda conectar.. lo he probado todo, wep, wpa, resets varios y un largo etc.

 

Lo mejor de todo es que telefonica dice que si el ordenador funciona que será que el iphone esta roto!! jajajajaj tremendo..

 

veo que cada uno va buscando una solución alternativa, pero digo yo, no podemos hacer nada con el xavi de dios? habrá que luchas con el....

 

un saludo

Link to post
Share on other sites

yo lo que hago es; preferencias del sistema->compartir->internet, alli configuro:

 

con ordenadores que utilizan: airport

compartir la conexion desde: ethernet

opciones airport: configurais la contraseña nombre

la dais a iniciar y ya esta, en el simbolito del wifi del ordenador en vez de salir como si tuviera cobertura sale un flecha hacia arriba.

saludos

Link to post
Share on other sites

Probad a cambiar la contraseña por una hexadecimal (es una lata, pero poniendo números de teléfono y palabras como dado, fea o baca se puede conseguir algo memorizable) a ver si así funciona. A veces los routers de compañías no cifran la palabra a hexadecimal como indica la tabla, poniendo los dos caracteres hexadecimales correspondientes al ascii, sino que sigue un algoritmo extraño que solo el software que hay que instalar en el PC lo reconoce. Por probar nada se pierde, aunque hablo bastante a ciegas.

Link to post
Share on other sites
Probad a cambiar la contraseña por una hexadecimal (es una lata, pero poniendo números de teléfono y palabras como dado, fea o baca se puede conseguir algo memorizable) a ver si así funciona. A veces los routers de compañías no cifran la palabra a hexadecimal como indica la tabla, poniendo los dos caracteres hexadecimales correspondientes al ascii, sino que sigue un algoritmo extraño que solo el software que hay que instalar en el PC lo reconoce. Por probar nada se pierde, aunque hablo bastante a ciegas.

 

Hola, probe todo eso y sigo igual, el router te pone directamente la clave en hexadecimal y en alfanumerico, y no funciona con ninguna de las 2, he usado tb un conversor para ver si lo hacia bien y el mamon lo hace bienm debe ser alguna tonteria que hace que no funcione, lo dificil es dar con la teclita..jejeje

 

un saludo

Link to post
Share on other sites

lo he conseguido conectar con el router xavi de telefonica con wifi, lo que pasaba es que tenia en la ruta de configuración del router; es decir

entras al router por web, y despues en configuración de puertos wireless en la opcion de profile he puesto la DOT11_PROFILE_MIXED_G_WIFI y con una clave wep de 64 bits y ya funciona. espero que sea de ayuda

Link to post
Share on other sites
lo he conseguido conectar con el router xavi de telefonica con wifi, lo que pasaba es que tenia en la ruta de configuración del router; es decir

entras al router por web, y despues en configuración de puertos wireless en la opcion de profile he puesto la DOT11_PROFILE_MIXED_G_WIFI y con una clave wep de 64 bits y ya funciona. espero que sea de ayuda

 

el problema es que los que tenemos imagenio, nos dejan configurarlo atraves de un portal de telefonica, y solo hay opcion 128 y wpa.. en fin una putada..

 

un saludo

Link to post
Share on other sites

Hola, yo tengo el mismo problema con el dichoso router xavi de telefonica. He estado conectado a traves del powerbook estos dias (solucion temporal), pero tengo que hacerlo desde el router.

 

nicomr: a mi ya me sale en profile "mixed g wifi", las otras 3 opciones son: "802.11b", "802.11g" y "mixed long"

Lo que no se hacer es si lo cambio a 64 bits, como haré para cambiar la contraseña inalambrica? La verdad es que en ninguna parte del menu del router aparece lo de cambiar contraseña inalambrica.

Y en lo de mode128key me sale algo raro, que nada tiene que ver con la contraseña, o eso creo (sale esto: 58-30-30-30-31-33-38-37-35-31-44-32-39).

Como tengo que hacer para poner una contraseña de 64 bit en este maldito router?

 

Gracias.

Link to post
Share on other sites

No tengo ni idea azagraxp, como ves, soy incapaz de ponerlo q wep 64 bits...el problema es que nunca habia visto un router con un menu tan lioso como el xavi. lo pongo a 64 bits, pero evidentemente no funciona porque no he cambiado la contraseña (no se como se cambia), y poque no se que poner en la casilla de mode64key.

 

Alguien puede ayudarme?

Link to post
Share on other sites

hola, llevo una semana con internet jodido x eso no he contestado.hoy me lo han arreglado y cambiado el router.ahora funciona el iphone sin problemas.me han cambiado el xavi x un zyxel, son las unicas opciones para imagenio.ya podemos concluir zyxel si ,xavi no.... Un saludo a todos desde el iphone

Link to post
Share on other sites
  • 5 months later...

Hola, tengo Imagenio (Xavi y clave WAP) y un iphone. Me he leído un montón de foros y he probado todas las soluciones que he leído sin éxito. Al final, lo que a mi me ha funcionado, ha sido simplemente poner la clave que tiene el propio router bajo pero poniendo TODO en mayúsculas.

Link to post
Share on other sites

A mi me ha pasado una cosa que a lo mejor os sirve de ayuda.

Con el ipod touch me conectaba a la red de mi casa con contraseña wpa. Pero el caso es que decidi cambiar la contraseña y me fue imposible que el Touch me preguntase de nuevo la contraseña para meterle la nueva.

asi que lo consegui poniendo que omita mi red de la conexion automatica dandole a la flecha ">" que hay en las redes, luego seleccionas la red para forzarle a que se conecte y ya pregunta la contraseña

espero que os sea util

Un saludo

Edited by Bato2000
Link to post
Share on other sites

Saludos, el problema de los que tenemos internet inalámbricamente (Airport) es que no podemos crear otra red wifi (como dice el compañero de más arriba) sin quitar internet en nuestro mac, eso funciona si tienes internet mediante ethernet, entonces si puedes crear una red wifi a través de tu Airport.

 

El problema mio era que se me conectaba a mi red wifi WLAN_A2 pero no navegaba, y era pq la contraseña estaba en formato ASCII, y es por ese motivo que no tira, teneis que utilizar un conversor (ya se ha dicho otras veces) de ASCII a HEX (hexadecimal) en google (os saldrá alguno), y ya está, o sea, en vez de Z0045F... tendría que ser 5a 30 30 30 32... pero Ojo! se tiene que poner en el iPhone sin espacios!

 

Y si no os deja volver a poner la contraseña, seleccionais la red wifi, boón azul (la flechita de la derecha) y clickais "Omitir esta red" (arriba del todo) y ya podreis volver a poner una contraseña. Espero que lo sirva de ayuda a alguien.

Link to post
Share on other sites
  • 5 months later...
hola, llevo una semana con internet jodido x eso no he contestado.hoy me lo han arreglado y cambiado el router.ahora funciona el iphone sin problemas.me han cambiado el xavi x un zyxel, son las unicas opciones para imagenio.ya podemos concluir zyxel si ,xavi no.... Un saludo a todos desde el iphone

Pues yo tengo un zyxel y te aseguro que no funciona. Tengo imagenio, quizas ese es el problema. Reconoce la red wifi, me dice que estoy conectado, aparece como conectado tanto en el icono de señal wifi como si entro en preferencia y veo mi conexión del router, pero cuando quiero abrir una pagina, na de na, se desconecta y pasa a la red 3G.

¿Sabeis si con otras compañias de iternet hay problemas? Porque le pueden dar mucho por donde amargan los pepinos a telefonica.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.