Jump to content
Sign in to follow this  
ZZYZX

Problema con la ROM

Recommended Posts

aver, estoy acojonado... he empezado a instalar la actualizacion de la ROM de iMac, y cuando andaba por la mitad del proceso SE ME HA IDO LA LUUUUUUZ!!! y ahora no arranca.

 

por favor dadme buenas noticias :(

Share this post


Link to post
Share on other sites

Primero prueba borrando la PMU y la PRAM.

 

Si no funciona, lo más probable si se ha quedado a medias, descárgate y crea un CD con este software y podrás restaurar el Firmware.

Edited by APB

Share this post


Link to post
Share on other sites

descargate el cd de restauracion de firmware de apple, el ultimo es el 1.4, mira si es el valido para tu modelo y si no lo es descarga el anterior, pasalo a cd, en otro mac y arranca el oredenador desde el cd y restaura el firm.

el cd restauracion sirve para estas ocasiones

 

aqui tiene el enlace

cd restauracion

 

saludos y suerte

 

 

 

nos pisamos en la respuesta APB

Edited by pericomos

Share this post


Link to post
Share on other sites

Si tienes un PC con Windows mira si este hilo te sirve. Buscando se encuentran muchas cosas. :rolleyes:

Share this post


Link to post
Share on other sites

ok. gracias. ya he bajado el archivo y lo he convertido en iso en un cd. peeeero ahora esta el problema de que no puedo meterlo en el iMac

Share this post


Link to post
Share on other sites

creo que lo he empeorado, alguien me dijo que quitara todos los conectores y corriente apretara boton de encendido y enchufara. y ahora lo unico que hace al darle a encendido es que suena el ventilador a tope y nada mas. mierda

Share this post


Link to post
Share on other sites

Los cortes de luz cuando se realizan operaciones críticas suelen ser fatales. Creo que después de esta te pillarás un SAI.

 

¿En qué punto estás teniendo problemas?:

 

Make sure that the computer you are trying to restore is plugged into an AC outlet.

 

1- Turn on the computer and continue holding the Power button. The sleep LED will blink rapidly, then slowly, then rapidly (3 quick blinks, 3 slow blinks, 3 quick blinks).

 

2- On Macs that don't have a sleep LED, tones are used instead. Hold down the power button until you hear 3 long tones, then 3 short tones, then 3 long tones.

 

3- On Macs that use a tray-load optical drive, the tray will open to allow the Restoration CD to be inserted.

 

4- Insert the Firmware Restoration CD while the lights are blinking or tones sounding, then release the Power button. A long tone is played once the recovery process has started.

 

5- A progress bar appears beneath an Apple logo on a gray screen. The progress bar indicates the firmware is being updated. Do not disconnect power, shut down, or restart the computer during the update or you will need to start the restoration process again beginning with step 1.

 

The computer will restart automatically after the firmware is updated.

Share this post


Link to post
Share on other sites

ahora mismo, es que ya no hace nada. en cuanto de doi al boton arrancan los ventiladores a toda caña pero ya esta, no se enciende ni el led

Share this post


Link to post
Share on other sites
ahora mismo, es que ya no hace nada. en cuanto de doi al boton arrancan los ventiladores a toda caña pero ya esta, no se enciende ni el led

 

Joder, tio, lo siento...

 

Ante estos casos, tira de técnicos... para eso están.

Share this post


Link to post
Share on other sites
... quitara todos los conectores y corriente apretara boton de encendido y enchufara...
ahora mismo, es que ya no hace nada. en cuanto de doi al boton arrancan los ventiladores a toda caña pero ya esta, no se enciende ni el led

Eso es que el reseteo de la PMU (la primera cita) no ha funcionado bien, aveces pasa. Vuélvelo a hacer.

Share this post


Link to post
Share on other sites

para informacion general.

 

lo he llevado al servicio tecnico, y me dice que posiblemente tenga que cambiar LA PLACA LOGICA hostias!!! y tan gordo que era el problema... segun el la ROM no se puede regenerar.

 

menos mal que me lo pasa por garantia, uffff

 

gracias a todos

Share this post


Link to post
Share on other sites

joder. hay hace 3 semanas que lo lleve al servicio tecnico y aun no se nada. pues no tardan nada joder!!! :S

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.