Jump to content

Problemas gráficos con el wow


ethos81
 Share

Recommended Posts

A las güens!

 

Pos estoy jodío. El ordenador me va fenomenal, pero se ve fatal. No se si es la gráfica, el monitor, o que es. :(

 

Os pongo dos pantallazos, uno del wow y otro de mi escritorio. Como curiosidad deciros que al cabo de un tiempo de estar el monitor encendido va mejorando hasta verse prácticamente bien. Igual con el wow. Si enciendo el ordenador (o lo saco de reposo) y me pongo a jugar al wow no veo nada, se ve todo fatal y tengo que salir sin apenas ver el menú. Pero si me espero 20 minutitos la cosa mejora hasta apenas hacerse imperceptible. :huh:

 

Sin más, la putada:

 

screenshot101607160120xw6.th.jpg

10dk3.th.jpg

12kz4.th.jpg

 

¿Alguna idea de que le pasa a mi ordenador?.

 

Saludos :)

Link to comment
Share on other sites

Hola, si te pasas por los foros de WOW- USA soporte MAC, verás que es algo que está ocurriendo de forma más o menos habitual.

 

En realidad están ocurriendo muchos más problemas que ese, y unos son por culpa de Blizzard que en los parches intenta arreglarlo, y otros por culpa de Apple, que en alguna actualización de parches de máquinas, ha conseguido que el WoW sea injugable, y otros juegos también.

 

Pero sobre este tema le pasa a más gente, y de momento no ha solución clara.

 

De todas formas te aconsejo expongas tu problema el el foro de Soporte técnico de WoW Europa (español) puede que exista alguna solución temporal.

 

Suerte.

Link to comment
Share on other sites

  • 2 weeks later...

Pues yo siempre he jugado en Mac y jamás he tenido problemas de ese tipo, ni en raids de 10 ni de 25 (karazhan o Gruul) ni tampoco en arenas de 5.

Aunque he oido otros que han tenido problemas al actualizar algún parche, pero se les solucionó en pocos dias.

Creo que Bizzard tiene pensado solucionar algunos bugs relacionados con la plataforma Mac cuando salga el esperado parche 2.3.

Saludos.

Link to comment
Share on other sites

Bueno, como comentaba en el primer mensaje no era sólo el wow el que me daba problemas gráficos, sinó todo el ordenador en general. He quitado la targeta gráfica, la X800XT de 256 Mb y he puesto la antigua, la Radeon 9600XT de 128 Mb y problema solucionado. :( :(

 

Pero claro, me quedo sin gráficos chulos. Cagon la mar. :(

 

Y con la Radeon 9600 al cabo de 15 minutos de jugar al wow se me apaga el ordenador, a 71 grados centígrados. Acabo de poner el aire acondicionado y voy a hacer pruebas, pero está visto que este ordenador no quiere que juegue al wow. :(

 

Saludos :)

Link to comment
Share on other sites

¿cuando pusiste la x800xt que drivers pusiste? ¿o la pinchaste en el mac y ya está? lo digo por que podría ser un problema de drivers, más si no era la tarjeta que te ven´ñia con el mac, en caso contarrio se trata de una gráfica moribunda. Y lo de que se te apague parece debido a problemas de temperatura del procesador.

Link to comment
Share on other sites

¿cuando pusiste la x800xt que drivers pusiste? ¿o la pinchaste en el mac y ya está? lo digo por que podría ser un problema de drivers, más si no era la tarjeta que te ven´ñia con el mac, en caso contarrio se trata de una gráfica moribunda. Y lo de que se te apague parece debido a problemas de temperatura del procesador.

Puse los "últimos" drivers que tiene ATI, de Diciembre del 2005. <_<

Sí, tiene toda la pinta que con el wow la temperatura de la CPU se dispara y el ordenador "salta" y se apaga. Eso me pasa con la Radeon 9600 de 128 Mb.

No soy el único al que le pasa. En los foros de asistencia de Wow-europe hay más gente con el mismo problema: wow-europe

 

Siendo alianza no me extraña que te pasen esas cosas.

En la Horda no sucede nada de eso :D :D

;)

Porque no puedo jugar al wow, que sinó, entraba, te buscaba, y te daba dos yoyas bien dadas antes de que me mataras. :P :D

 

Saludos :)

Link to comment
Share on other sites

Y con la Radeon 9600 al cabo de 15 minutos de jugar al wow se me apaga el ordenador, a 71 grados centígrados. Acabo de poner el aire acondicionado y voy a hacer pruebas, pero está visto que este ordenador no quiere que juegue al wow. :(

A ver, ¿y qué esperabas? Tu ordenador es sabio. Hazle caso. Ya verás como en el Ogame no se te calienta :lol: :P .

Link to comment
Share on other sites

Y con la Radeon 9600 al cabo de 15 minutos de jugar al wow se me apaga el ordenador, a 71 grados centígrados. Acabo de poner el aire acondicionado y voy a hacer pruebas, pero está visto que este ordenador no quiere que juegue al wow. :(

A ver, ¿y qué esperabas? Tu ordenador es sabio. Hazle caso. Ya verás como en el Ogame no se te calienta :lol: :P .

:lol: :lol: ¿Y tú por aquí Xtampi?. :rolleyes:

 

Y no, con el Ogame no se me calienta el ordenador, se me calienta la cabeza ¡Cabrito!.

 

Voy a entrar al Ogame a ver si no pierdo la cuenta...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.