Jump to content

Leopard - Incompatibilidades


laser
 Share

Recommended Posts

He pensado que este hilo puede servir para ayudar a despejar dudas sobre incompatibilidades entre programas que van en Tiger 10.4 pero no en Leopard 10.5.

 

Ya hay una lista en inglés en http://guides.macrumors.com/List%3AApplica...le_with_Leopard

 

Otros programas que no aparecen ahí y NO funcionan tampoco o son incompatibles:

 

MAX 0.7.1 - Se cuelga al codificar. La versión inestable funciona

TinkerTool 3.7d - Se ejecuta pero advierte que no está hecho para 10.5.

NeoOffice 2.2.2 - Tiene problemas al ejecutarse con Spaces activado.

PGP Desktop - no se ejecuta

Skype -hay que desactivar el firewall.

Divx Player

Applejack

FontCard

MySQL - solo funciona bien al lanzarse desde el Terminal.

Edited by sallymac
Link to comment
Share on other sites

  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

Dejamos este tema abierto para ir poniendo las incompatibilidades PROBADAS con Leopard, no para preguntar por qué no os funciona un programa. Iré actualizando el primer mensaje del tema con los programas incompatibles que vayan saliendo e iré quitando los que se vayan haciendo compatibles (al sacar versiones nuevas) ;)

 

Saludos

Link to comment
Share on other sites

Ayer mismo empecé a organizar el MBP para el salto a Leopard y estuve buscando las versiones más recientes de los programas y complementos que empleo normalmente (al márgen de los "grandes", que es más facil saber en que estado de compatibilidad se encuentran) y así, a bote pronto, de una larga lista me encontré con que solo CODA, RAPIDWEAVER y PACIFIST tienen versiones certificadas para Leopard.

 

Transmit y Pixadex, de Panic, en principio funcionarán, no así CandyBar, que habrá que esperar a la nueva versión.

 

De los hacks de Unsanity, por ejemplo, no vi nada relacionado con Leopard. Tampoco de Skype, Cocktail ni Adium... por poner otros ejemplos.

 

Lo que sí he visto es que hay muchos programas cuya nueva versión saldrá exclusivamente para Leopard; los desarrolladores dejarán las versiones anteriores para "hasta" Tiger pero las nuevas "Leopard Only"

 

Como bien dices, Laser, habrá que ir viendo como evoluciona el tema para ver que instalamos y como... pero es divertido, ¿no? :P

 

Ya queda menos :lol:

Link to comment
Share on other sites

Estaría bien actualizar la lista principal para juntar todo lo que descubramos.

 

La idea es poner en este tema las incompatibilidades RECONOCIDAS, no los programas con los que tenemos problemas, ya que puede que sean específicos y se resuelvan simplemente reiniciando o reparando permisos ;)

 

Por ejemplo, en el tema de Actualidad:

 

http://www.macuarium.com/foro/index.php?showtopic=232976

 

la gente está poniendo los programas que no le funcionan, y se puede ver que hay otros usuarios a los que sí les funciona :rolleyes:

 

Saludos

Link to comment
Share on other sites

Application Enhancer, utilidad para poder instalar otros programas de la empresa Unsanity (Fontcard es el que yo uso). No se si da problemas si se instala después de tener Leopard, pero actualizando Tiger a Leopard, da error y sale un pantallazo azul y no sirve ni reiniciar ni volver a instalar. Leido aquí

Link to comment
Share on other sites

NTFS-3G & MacFUSE han dejado de funcionar con la versión que me funcionaba en Tiger. Decir que mi instalación ha sido limpia y que parece que hay novedades en la web de NTFS-3G.

 

OJO al instalar una versión antigua ya que NO monta el disco con partición NTFS.

 

En cuanto pueda probarlo posteo impresiones.

 

Saludos!

Link to comment
Share on other sites

Bueno yo agregue un post en otro Foro sobre esto, habiendo instalado Leopard 9A527 y actualizado todo lo que hasta esa fecha era necesario se me presentaron problemas con Fireworks 8 y Photoshop CS2, al igual que con Flash 8, rodando en la red, especificamente en adobe.com, me topo el dia de hoy con este link http://www.adobe.com/support/products/pdfs...pardsupport.pdf que muestra una tabla de las aplicaciones de adobe que requiere de actualizaciones para poder funcionar con Leopard, otros que simplemente no funcionan con Leopard, y otros podran disfrutar sin reservas :P

 

De momento mi unico Mac, un Macbook lo tengo averiado y no podre realizar las pruebas pertinentes, pero a todos aquellos que tienen la posibilidad de probar Leopard con Fireworks, Ilustrator, Dreamweaver y otros por favor, pongan el resultado de sus pruebas aca, tengo unas ganas enormes de pasarme a Leopard definitivamente en la oficina.

 

NOTA: adicional y para el que tenga conocimiento, la version que tengo de Leopard es la 9A527, se puede actualizar esta version para llevarla a la ultima salida el 26 de Octubre o hay que comprarla?

 

Saludos!

Link to comment
Share on other sites

de mis aplicaciones, las unicas que no rulan son liteicon y phoneagent.

Según la web del desarrollador Phoneagent es compatible con OS X 10.5.

 

Recuerdo que este tema es solo para las incompatibilidades PROBADAS, bien contrastándola a través de información que encontremos en internet o en la web de los fabricantes/desarrolladores ...pero no sobre la propia experiencia con un programa, que puede que en nuestro caso no funcione, pero haya otros en los que si.

 

Saludos :)

Link to comment
Share on other sites

Applications that are NOT compatible with Leopard:

Acidsearch

Adobe Photoshop Elements (2.0)

Adobe Photoshop 7

Avid xpress Pro

Candybar

Cocktail

Cocoasuite

Core duo Temp

Crossover

Cubase

Dashboard Kickstart

Default Folder X (2.0.4) [not confirmed yet]

DevonThink Pro Office

DiskWarrior

Dockstar

Filemaker 9

FMenu (2.5)

Formac Studio TVR (3.5.0)

Gimp (2.2)

GroupCal

GrowlMail

HttpMail

HoudahSpot (1.5)

iDecX (1.3)

InsomniaX

Inquisitor

iPod Rip (3.9.1)

KeePassX (0.2.2)

macbay client

MediaComposer

Mercury Messenger

MissingSync

OTRdecoderX

Piclens (Safari Plugin, does not show up)

PithHelmet

Popcorn

Pro Tools

Saft

Shapeshifter

Shrook RSS Reader

Sibelius (4.1) [Fix available at http://www.sibelius.com/helpcenter/leopard.html]

SideTrack (Fix available at -> http://www.cocoamug.com/pimpkit/index.html)

Sogudi (Safari plugin)

Songbird

SPSS 13

SRS iWow 2

Steinberg Nuendo

Super Duper

Sync Together (1.0)

Tech Tool Pro

ToolPlayer (will be fixed in 0.3)

Transmission prior to v0.9

Undercover 1.5

UNO

Ventrilo

VersionTracker Pro

Window Shade

Yahoo Widget engine/Konfabulator

Yasu

Sacado de aqui

Edited by sallymac
enlazar a la fuente original, que por cierto, es la misma que el enlace puesto en el mensaje inicial de este hilo ;)
Link to comment
Share on other sites

de mis aplicaciones, las unicas que no rulan son liteicon y phoneagent.

Según la web del desarrollador Phoneagent es compatible con OS X 10.5.

 

Recuerdo que este tema es solo para las incompatibilidades PROBADAS, bien contrastándola a través de información que encontremos en internet o en la web de los fabricantes/desarrolladores ...pero no sobre la propia experiencia con un programa, que puede que en nuestro caso no funcione, pero haya otros en los que si.

 

Saludos :)

cierto, la última version si es compatible, tenia una anterior. mea culpa, voy a editarlo en mi mensaje.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.