Jump to content

Leopard anda suelto por Macu


Rodolfo_36
 Share

Recommended Posts

¿Alguien está teniendo problemas con el Divx Player? Cuando abro una película y le doy al play no se inicia y suena un ruido chirriante por los altavoces, en cambio si le doy repetida veces al play me va fotograma a fotograma. Antes de actualizar a Leopard me iba eprfectamente.

Edited by Vaclad
Link to comment
Share on other sites

  • Replies 854
  • Created
  • Last Reply

Top Posters In This Topic

Lo he instalado ayer en mi imac core duo y en mi macbook. De entrada todo perfecto, salvo una cosa que me toca bastante las narices. El bluetooth no vincula correctamente con mi Nokia N73 y no sólo no puedo pasar archivos, sino que no puedo utilizar isync.

 

¿A alguien le pasa lo mismo? ¿Hay alguna manera de solventarlo o es un fallo descarado de leopard pendiente de actualización? Lo digo porque no he leído por ahí que exista este bug.

 

Gracias B)

 

Lo del blutú nos está pasando a varios usuarios. Así que espero lo arreglen pronto porque es algo generalizado desde el principio

Link to comment
Share on other sites

por cierto que los stacks no se llevan muy bien con la ampliacion del dock, verdad? si tienes activada la amplicacion y abres un stack (en cualquier vista) éste se queda abierto y se desplaza un poco por la pantalla si mueves el cursor por el dock, lo que es bastante molesto. en cambio con la amplicación desactivada se queda quieto, en su posición inicial. no lo veo muy lógico.

Link to comment
Share on other sites

Una consulta: tengo un amigo valenciano viviendo en Japón que está con ganas de volver al Mac tras años de PC desde cuando su Mac LC (¡qué tierno, ¿verdad?! :)). El problema es que tiene los pelos de picos pardos leyendo las historias de terror de la gente que tenía aquellos problemas de cuelgues, apagones y demás en los nuevos iMacs: Leopard parece haber anulado el pequeño respiro que les dio cierta actualización reciente de Apple.

 

¿Cómo os va a los que tenéis iMacs Aluminio, con Tiger y tras actualizar a Leopard? El me asegura que allá el servicio postventa es en plan "o te dejamos satisfecho o nos abrimos el vientre", pero si las máquinas están gafadas pues realmente no es plan.

Link to comment
Share on other sites

Una consulta: tengo un amigo valenciano viviendo en Japón que está con ganas de volver al Mac tras años de PC desde cuando su Mac LC (¡qué tierno, ¿verdad?! :)). El problema es que tiene los pelos de picos pardos leyendo las historias de terror de la gente que tenía aquellos problemas de cuelgues, apagones y demás en los nuevos iMacs: Leopard parece haber anulado el pequeño respiro que les dio cierta actualización reciente de Apple.

 

¿Cómo os va a los que tenéis iMacs Aluminio, con Tiger y tras actualizar a Leopard? El me asegura que allá el servicio postventa es en plan "o te dejamos satisfecho o nos abrimos el vientre", pero si las máquinas están gafadas pues realmente no es plan.

 

Date cuenta que la utilidad de los foros por regla general es buscar información y resolver problemas, por eso están llenos de quejas y tal. Un usuario que instala, comprueba que todo va bien no suele postear en un foro (hay gente que sí (gracias)) que todo está en su sitio así que no te preocupes. Yo en tu lugar lo instalaría.

 

PD: Yo lo he acutualizado desde Tiger (en un Macbook C2D 1GB Ram) y no he tenido ningún problema de pantallazos, mensajes de error por incompatibilidades ni nada por el estilo. El único "problema" que tengo es que no puedo ver ni acceder a la red windows de mi casa pero supongo que lo solucionaré más a delante.

 

Venga suerte!!!

Link to comment
Share on other sites

Alguien ha probado el bootcamp en Leopard?

 

Va muy raro. He bajado la demo de Crysis para PC, y el juego va no mal, si no fatal. Como a trompicones a saltos, como si no pudiera la tarjeta gráfica.

 

Voy a la web de ati, para actualizar los drivers de la tarjeta ATI,RadeonHD2600, pero el pC me dice q na nai, q esos no son los drvers. Alguien sabe q drivers son?

Gracias

Partiendo de la base de que con Leopard hay una nueva versión de Boot Camp... ¿cuál estás utilizando? Digo esto porque si tenías la 1.4, lo lógico es que tengas que volver a hacer ahora el cd de drivers y pasárselos al Windows, para que se actualicen correctamente.

 

Los drivers para la ATI que puedes bajar de internet NO SO LOS SUYOS pues esta ATI RADEON HD 2600 está hecha para Apple, por lo que son los que te fabrica el asistente de Boot Camp los que valen.

 

Todo esto es teoría, cuando instale Leopard haré la comprobación en mi iMac de mi firma.

Edited by kchondo
Link to comment
Share on other sites

Bueno, he actualizado en un Macbook Pro 1G a 2 Ghz. En un principio ha ido todo OK, pero como no podía ser menos, me he encontrado algún problema:

 

- De vez en cuando salen cuadrados negros por la pantalla (donde debería haber un icono, la sombra de una ventana, etc). Ellos mismos luego desaparecen al cabo de un rato, pero me toca un poco la moral.

- La pantalla se me apaga a los 30 segundos de haber puesto el Front Row (independientemente de que esté navegando por los menús o no), y hay que tocar una tecla para que se vuelve a encender. He leído en los foros de Apple que esto se soluciona desactivando el salvapantallas desde las preferencias del Front Row.

- Ahora el ordenador es INCAPAZ de reproducir HD. He probado con un trailer de Apple a 1080p que tenía metido en el iTunes, y no es que dé botes, es que sale una imagen cada 10 segundos o así, e incluso se para el audio. Realmente patético. Ni qué decir que en Tiger me lo reproducía sin un solo salto.

 

Esto es lo que he visto en la hora o así que llevo probando cosas. Espero no encontrarme más. Ahora le toca el turno al iMac 24 Alu. Miedo me da.

 

Saludos!

Link to comment
Share on other sites

¿Cómo os va a los que tenéis iMacs Aluminio, con Tiger y tras actualizar a Leopard?
PD: Yo lo he acutualizado desde Tiger (en un Macbook C2D 1GB Ram) y no he tenido ningún problema de pantallazos, mensajes de error por incompatibilidades ni nada por el estilo.

Ya: yo lo digo específicamente por los iMacs nuevos: Apple reconoció oficialmente los problemas que estaban teniendo, aparentemente relacionados con la GPU, y prometió tener algo para resolverlo este fin de mes. Algunas amistades como la mencionada estaban esperando a ver si Leopard resolvía el tema, pero parece que no.
Link to comment
Share on other sites

Hice un backup en un disco externo.

Formatee el ordenas (borrar). (iBook G4, PowerPC G4 (1.1), Memoria:768 MB, 133 MHz)

Instalé el Leopard.

Me preguntó que si quería adquirir (firewire) redes, users, etc, y le dije que sí sólo a redes y usuario.

 

Perfecto todo. Conectada inmediatamente.

Ni un problema, salvo que el QuickT. me ha pedido actualizar los paquetillos esos. Y que no sé usar el iChat (nunca lo había hecho) con mi cuenta Jabber.

No tengo el finder transparente, pero nada más.

 

Estoy absolutamente encantada. Va a toda velocidad.

 

Tuve que instalarlo, eso sí, desde la tostadora externa, ya que no tengo lector doble capa.

 

Saludos a todos.

Link to comment
Share on other sites

Bueno, he actualizado en un Macbook Pro 1G a 2 Ghz. En un principio ha ido todo OK, pero como no podía ser menos, me he encontrado algún problema:

 

- De vez en cuando salen cuadrados negros por la pantalla (donde debería haber un icono, la sombra de una ventana, etc). Ellos mismos luego desaparecen al cabo de un rato, pero me toca un poco la moral.

- La pantalla se me apaga a los 30 segundos de haber puesto el Front Row (independientemente de que esté navegando por los menús o no), y hay que tocar una tecla para que se vuelve a encender. He leído en los foros de Apple que esto se soluciona desactivando el salvapantallas desde las preferencias del Front Row.

- Ahora el ordenador es INCAPAZ de reproducir HD. He probado con un trailer de Apple a 1080p que tenía metido en el iTunes, y no es que dé botes, es que sale una imagen cada 10 segundos o así, e incluso se para el audio. Realmente patético. Ni qué decir que en Tiger me lo reproducía sin un solo salto.

 

Esto es lo que he visto en la hora o así que llevo probando cosas. Espero no encontrarme más. Ahora le toca el turno al iMac 24 Alu. Miedo me da.

 

Saludos!

Tal vez tu equipo estaba indexando (spotlight) mientras intentabas reproducir ese vídeo.

Link to comment
Share on other sites

Pues a mi, Quicklook me va lento con los videos HD, el visualizador de iTunes se peta a pantalla completa, y de vez en cuando le dan como "lentidudes" que hacen que vaya lento, por lo demás, las aplicacioens abren rápido y va bien todo.

 

(Instalación desde 0/Instalación Archivar e instalar)

Link to comment
Share on other sites

Pues en el macbook de la firma todo correcto, pero en el iMac G5 me pasa una cosa muy curiosa, no me responde el Finder. Es decir, hago la instalación con la opción de Archivar e instalar, y todo va perfecto, pero a la que reinicio el ordenador una o dos veces, el Finder deja de funcionar.

He pasado la beta de Onyx cuando todo iba bien y me ha pasado lo mismo, se me ha vuelto a cargar el finder y por lo tanto, no puedo hacer nada. Voy a volver a reinstalarlo.

Link to comment
Share on other sites

Yo sigo alucinado desde que lo instalé ayer por la mañana... Os recomiendo una instalación desde 0. El resultado es ESPECTACULAR. Mi iMac parece un MacPro... :D

 

Vaya suerte, yo tuve que pagar un pastón por el mío :lol:

 

Lo único que me queda por resolver es el tema de las conexiones VPN, que ha cambiado bastante con respecto a Tiger, estoy teniendo problemas pero creo que son debidos a la versión beta del "Remote Desktop Connection Client 2.0" de Microsoft.

Seguiré probando y os comento los resultados.

Link to comment
Share on other sites

Bueno, he actualizado en un Macbook Pro 1G a 2 Ghz. En un principio ha ido todo OK, pero como no podía ser menos, me he encontrado algún problema:

 

- De vez en cuando salen cuadrados negros por la pantalla (donde debería haber un icono, la sombra de una ventana, etc). Ellos mismos luego desaparecen al cabo de un rato, pero me toca un poco la moral.

- La pantalla se me apaga a los 30 segundos de haber puesto el Front Row (independientemente de que esté navegando por los menús o no), y hay que tocar una tecla para que se vuelve a encender. He leído en los foros de Apple que esto se soluciona desactivando el salvapantallas desde las preferencias del Front Row.

- Ahora el ordenador es INCAPAZ de reproducir HD. He probado con un trailer de Apple a 1080p que tenía metido en el iTunes, y no es que dé botes, es que sale una imagen cada 10 segundos o así, e incluso se para el audio. Realmente patético. Ni qué decir que en Tiger me lo reproducía sin un solo salto.

 

Esto es lo que he visto en la hora o así que llevo probando cosas. Espero no encontrarme más. Ahora le toca el turno al iMac 24 Alu. Miedo me da.

 

Saludos!

Tal vez tu equipo estaba indexando (spotlight) mientras intentabas reproducir ese vídeo.

 

Teóricamente ya había terminado, pero lo voy a volver a probar fijándome en eso.

Ya lo tengo instalado en el iMac 24 Alu (en este con la opción de archivar e instalar), y de momento ningún problema (ninguno tampoco de los que me ha dado el MBP).

 

EDIT: El MBP ya reproduce HD. Habrá sido lo que comentas, kchondo.

 

Saludos!

Edited by SpawnSp
Link to comment
Share on other sites

Para quienes se quejan de que ahora para vaciar Papelera te pregunta si estás seguro, id a las preferencias del Finder (Comando+,) y en Avanzado desactivar la casilla "Mostrar aviso antes de vaciar Papelera". Por cierto, ¿para qué sirve la siguiente opción de "Vaciar la Papelera de forma segura"?.

 

Y otra, para quien no lo sepa, Vista Rápida se activa simplemente pulsando la barra espaciadora cuando tengas seleccionado algún archivo o carpeta.

Link to comment
Share on other sites

Buenas.

 

Frontrow ya no memoriza el punto en el cual habias pausado el video. Una pena, me iba perfecto para retomar una peli al día siguiente... Y los videos con subtítulo bajo Perian, no puedes avanzar hacia delante sin ponerse la imagen en negro.

 

Peerguardian y CoolBook no funcionan con leopard.

Link to comment
Share on other sites

Alguien ha probado el bootcamp en Leopard?

 

Va muy raro. He bajado la demo de Crysis para PC, y el juego va no mal, si no fatal. Como a trompicones a saltos, como si no pudiera la tarjeta gráfica.

 

Voy a la web de ati, para actualizar los drivers de la tarjeta ATI,RadeonHD2600, pero el pC me dice q na nai, q esos no son los drvers. Alguien sabe q drivers son?

Gracias

Partiendo de la base de que con Leopard hay una nueva versión de Boot Camp... ¿cuál estás utilizando? Digo esto porque si tenías la 1.4, lo lógico es que tengas que volver a hacer ahora el cd de drivers y pasárselos al Windows, para que se actualicen correctamente.

 

Los drivers para la ATI que puedes bajar de internet NO SO LOS SUYOS pues esta ATI RADEON HD 2600 está hecha para Apple, por lo que son los que te fabrica el asistente de Boot Camp los que valen.

 

Todo esto es teoría, cuando instale Leopard haré la comprobación en mi iMac de mi firma.

 

Estoy utilizando el Leopard, con la version 2.0 de bootcamp. Nada el juego Crsysy y otra juegos en boot camp van como el mismo culo. Se cierran, van lentos, l apantalla se pone en horizontal al cambiar el tamaño de pantalla en el juego. Esta tarjeta ATI o bien apple, nos han tomado el pelo. No son mas que problemas con esta tarjeta

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.