Jump to content

Problemas de Mail en Leopard


misha
 Share

Recommended Posts

Bueno, pues me uno al club, acabo de configurar mi cuenta, me he puesto el leopardo hace un par de días, y no me va, es decir, la cuenta se configura bien y todo eso, pero luego al recibir los mensajes no me aparece nada, se tira un rato diciendo q está recibiendo, pero no me sale ni un mensaje. Es una cuenta de gmail.

 

 

mmmm.... esto me cabrea....

Link to comment
Share on other sites

  • Replies 157
  • Created
  • Last Reply

Top Posters In This Topic

Estoy del leopard hasta las mismísimas gónadas. Que tortura, por Dios. Cuando instalé el Tiger, actualizando desde Panther iba todo suave, no recuerdo nada en especial. Pero vaya dia que me está dando el Leopard de las mismísimas. Y eso que al final he hecho una instalación limpia, borrando todo lo anterior. Que si los permisos en las carpetas -al migrar desde mi anterior configuración está siendo trabajo artesanal cambiarlos todos, que si reparar permisos tarda 20 minutos, que si el spotlight choca con una preferencia de GoogleDesktop que hay que tirar, que si los Stack se han quedado a medio camino, y ahora le toca a Mail. Que no, que no me recibe mensajes en mi cuenta de Terra. Si inicio mail, me pilla el primero que haya, y el resto que se esperen. Forzar salida y vuelta a abrir el mail. Que chachi piruli ¿no? Me dá la sensación que la beta que probé en verano iba mucho mejor que esta ¿Alpha?

 

¿Y la siguiente?

 

 

Dios que dia, y eso que está actualizada al 10.5.1

Link to comment
Share on other sites

pues a mi no me deja enviar mensajes, el icono de "ENVIAR" está inactivo, y si voy al menú MENSAJE >> ENVIAR también aparece inactivo...

Puedo recibir mensajes perfectamente, pero no enviarlos.

 

¿alguna solución?

 

Tengo un QUAD (no intel), y la cuenta es una POP3, y Leopard 10.5.1

En el Macboock Pro (intel) me funciona correctamente...

 

Gracias!!!

Edited by MELEN
Link to comment
Share on other sites

Revisad las configuraciones de las cuentas, pues es posible que Mail en leopard esté utilizando otros puertos por defecto y no el 25 (menos seguro) para el correo saliente.

 

En Preferencias>Cuentas>Información de cuenta>Servidor saliente (SMTP) abrir la pestaña y seleccionar "Editar lista de servidores". En Avanzado poner puerto de servidor: 25 y desmarcar la casilla SSL. Autenticación: ninguna. Confirmar los cambios y guardar.

Hay que asegurarse de que en el servidor saliente (SMTP) está seleccionado el nombre del servidor que corresponde a esa cuenta, que hay veces que al hacer cambios en las configuraciones, Mail pierde la pista y señala otro.

 

Si sigue sin funcionar siempre queda la posibilidad de configurar las cuentas de nuevo (y manualmente) después de eliminar el archivo de preferencias de Mail "com.apple.mail.plist".

 

Saludos :)

Link to comment
Share on other sites

A los problemas mencionados, le agrego otro. Por error en la cuenta de mi proveedor de correo me bajo varias veces todos mis mails y me los dejo repetidos en cada bandeja (entrada y salida). No solo no los detecto automáticamente, sino que no encuentro la forma de eliminar los repetidos que no sea manualmente.

 

Algo así me sucede a mi. El problema ha surgido al crear un nuevo buzón (carpeta?) de los que aparecen en la categoría "EN MI MAC" y trasladar allí tropecientos mails del buzón de gmail. Se me quedó gili el Mail y forcé salida, porque al mismo tiempo se me estaba comiendo disco duro por segundos hasta casi el límite. Ahora tengo en el nuevo buzón citado dupli o triplicados un montonazo de emails (de hecho, ocupa como dos veces y pico lo que ocupaba el buzón de gmail). No sé cómo narices buscar duplicados para eliminarlos. Podría pasarme una semana haciendo esto...

Edited by Ricardo IV
Link to comment
Share on other sites

  • 2 weeks later...

Buenas gente, me uno a la fiesta...

 

desde hoy, pareceser que tanto en el imac alu 24" como el macbook pro, mail le da por colgarse...nada, es arrancarlo y en unos 5-10seg...ya no hay mail, se queda pensando y alli se queda

 

he provado en el imac de borrar todas las cuentas, pero nada, se cuelga igualmente, pero con el otro usuario que tengo el mail funciona !!!

 

alguna forma de arreglarse? :( :( :(

Link to comment
Share on other sites

Bueno, a mi me pasa lo de las contraseñas y le daba por no enviar los mensajes! sin saber de este hilo, he borrado .plst, borré todas las cuentas (3 de gmail y una de .mac; ya no uso el plug in de hotmail por malas experiencias), las introduje de nuevo manualmente, le cambie el puerto 25 a 587 (lo ví en la ayuda de mail) y marqué el SSL, y todo vuelve a la normalidad. No sé si es que como soy bastante complejo, hice todo al contrario de lo que comentan en el hilo, pero a mí me funcionó, no sé que decir, para mi mail es básico, y estuve toda la mañana sufriendo con lo de las salidas de mensajes. Tal vez se solucionó al introducir las cuentas de nuevo, desde cero. Si me vuelve a dar problemas, les comentaré.

Link to comment
Share on other sites

he provado en el imac de borrar todas las cuentas, pero nada, se cuelga igualmente, pero con el otro usuario que tengo el mail funciona !!!

 

¿Has eliminado el archivo de preferencias, como explico en un mensaje más arriba?.

 

Saludos :)

Link to comment
Share on other sites

he provado en el imac de borrar todas las cuentas, pero nada, se cuelga igualmente, pero con el otro usuario que tengo el mail funciona !!!

 

¿Has eliminado el archivo de preferencias, como explico en un mensaje más arriba?.

 

Saludos :)

 

si, si ya tengo el mail limpio de cuentas...y se cuelga igualmente !!!

 

es mas, estando desconectado...igualmente se cuelga...

 

lo raro es que al otro usuario no...alguna idea para modificar el mail...sin entrar al mail? porque es contar hasta 5seg y se queda la redondita de colores del raton alli... :unsure: :unsure:

Link to comment
Share on other sites

 

si, si ya tengo el mail limpio de cuentas...y se cuelga igualmente !!!

 

es mas, estando desconectado...igualmente se cuelga...

 

lo raro es que al otro usuario no...alguna idea para modificar el mail...sin entrar al mail? porque es contar hasta 5seg y se queda la redondita de colores del raton alli... :unsure: :unsure:

 

A mi me pasaba tras configurar una cuenta IMAP de gmail. La solución fue antes de que se colgase, abrir preferencias y cargarme la cuenta IMAP. No será tu problema, pero ahí queda, por si sirve a alguien.

Link to comment
Share on other sites

Por si os sirve a los que como yo, os pide la contraseña de cuenta de gmail cada vez que se inicia mail y después de probar todo lo probable me fui a acceso de llaveros y eliminé todo lo que encontré sobre las cuentas pop y smtp de gmail y después metí manualmente las cuentas de gmail en el mail, problema solucionado.

Link to comment
Share on other sites

 

si, si ya tengo el mail limpio de cuentas...y se cuelga igualmente !!!

 

es mas, estando desconectado...igualmente se cuelga...

 

lo raro es que al otro usuario no...alguna idea para modificar el mail...sin entrar al mail? porque es contar hasta 5seg y se queda la redondita de colores del raton alli... :unsure: :unsure:

 

A mi me pasaba tras configurar una cuenta IMAP de gmail. La solución fue antes de que se colgase, abrir preferencias y cargarme la cuenta IMAP. No será tu problema, pero ahí queda, por si sirve a alguien.

 

 

nada...

 

con el DVD del Leopard se podria reinstalar Mail? :(

Edited by Kleshk
Link to comment
Share on other sites

con el DVD del Leopard se podria reinstalar Mail? :(

 

Claro, pero te será más fácil con la ayuda de Pacifist.

 

Una vez abierto e introducido el dvd , tienes que seleccionar Mail.pkg en Mac OS X Install Packages.

 

De todas formas no creo que solucione tu problema, pues es claro que es fallo de usuario, no de sistema y por tanto tampoco de aplicación.

 

Saludos :)

Link to comment
Share on other sites

con el DVD del Leopard se podria reinstalar Mail? :(

 

Claro, pero te será más fácil con la ayuda de Pacifist.

 

Una vez abierto e introducido el dvd , tienes que seleccionar Mail.pkg en Mac OS X Install Packages.

 

De todas formas no creo que solucione tu problema, pues es claro que es fallo de usuario, no de sistema y por tanto tampoco de aplicación.

 

Saludos :)

 

Ahora que caigo... si sólo te sucede con un usuario, es posible que tengas mal los permisos. Quizás mail esté intentando acceder a ~/Libreria/Mail/ y no pueda tener acceso a todo o a parte. O a los archivos de preferencias. Yo repasaría esto. En mi caso esos permisos están determinados para Lectura/Escritura para el usuario(Yo) y el admin y solo lectura para everyone. Creo que esto hay que cambiarlo a pedal y reparar permisos no sirve. Me pasó con el ordenador de un amigo al que le "clavé" a saco las carpetas de un usuario desde un backup a un usuario recién creado, sin tener en cuenta que traían heredados los permisos y no servían para la nueva ubicación. Vi que había que cambiarlos manualmente, pero encontré una utilidad (no recuerdo el nombre, se quedó en el mac de mi amigo) en Macupdate, que cambiaba de tirón los permisos de todo lo que hay dentro de la carpeta que tu elijas.

Link to comment
Share on other sites

Bueno gente, creo que esto se va arreglando...

 

acabo de provar en el portatil ( ya que el lunes me quede sin cargador y sin bateria ) de ir borrando las cuentas una a una ( tengo hotmail, gmail, mac y la del curro )

 

por orden, han ido: mac, hotmail, gmail...

 

decir, no se si sera porque el portatil ya tiene 2 años y no va tan rapido como el nuevo iMac, que me ha dado tiempo a borrar y cerrar la aplicacion antes de que se colgase

 

ahora solo estoy con la del curro, y funciona!! asi que seguramente sera la cuenta del gmail la que peta...a seguir investigando !

Link to comment
Share on other sites

He instalado Leopard y me ha dado muchos problemas sobre todo de Mail y programas como los de Ilive 08. Al final decidi formatear y empezar de cero.

Parece que va algo mejor ya me funciona casi todo. Pero Mail me sige dando problemas.

No me deja enviar correos solo recibir. He borrado e instalado las cuentas unas cuantas veces y nada...

Es correo de "Telefonica.net" logicamente es un problema del servidor SMTP y como muchos, solo soy un usuario con los conocimientos propios de mi estatus, por lo que lo del SSl, puertos y las demas opciones que hay en avanzado me suenan a chino.

Alguno con Telefonica, y que le funcionase me podria decir como lo tiene configurado pienso que si lo copio me deberia funcionar???? :blink:

Lo curioso es con Entourage me funciona sin ningun problema ... pero estoy acostumbrado a mail y me gustaria sacarle partido

 

Muchas gracias

Link to comment
Share on other sites

screen-capture.png

 

a mi me funciona bien con esta configuración en avanzado. Ayer despues de instalar transmission se me desconfiguró Mail y tuve que reinstalar la cuenta de gmail, pero haciendolo todo automático fue bien. La de telefonica me funciona... a ver lo que dura.

 

Actualización de Leopard ya!!!! :ph34r:

Link to comment
Share on other sites

Tengo el leopard perfectamente actualizado (10.5.1). Uso mail.app con tres cuentas de google: dos por imap y una por pop.

 

Hoy he comenzado a usar la funcionalidad de notas y curiosamente, debajo de Recordatorios->Notas, sólo me aparecen dos subcarpetas: En mi Mac y "Particular" (una de las cuentas de imap). Me pregunto porque no aparece, al menos, la otra cuenta de imap.

 

Es muy interesante, pues al arrastar la nota en la categoría "Particular", me aparece visible en gmail, bajo la etiqueta "Notes".

 

¿Sera un bug de mail.app? Sospecho que sí.

 

¿Cómo hay que hacer para notificar este bug?

 

Gracias.

Link to comment
Share on other sites

  • 4 weeks later...

Para los que les pase lo mismo que a mí, desde Mail, yo recibía emails pero no podía enviarlos:

 

Váis a "Redactar Nuevo", os aparecen el/los servidores salientes en una lista de valores (por ejemplo mail.mac.es, etc), vais allí y hay una opción que es "Editar lista de servidores",

Entráis y váis a la pestaña "Avanzados", y en el apartado de contraseña, marcáis, "Ninguna". Bueno, a mí me ha funcionado !de momento!

Ánimo y suerte

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.