Jump to content

Problemas de Mail en Leopard


misha
 Share

Recommended Posts

Mi frustración continúa. He borrado las preferencias (com.apple.mail.plist), he hecho nuevas cuentas, pero todo sigue mal. No puedo enviar ni recibir... Yo que siempre confié en Apple desde 1989 y ahora me ha decepcionado... Y mucho

Link to comment
Share on other sites

  • Replies 157
  • Created
  • Last Reply

Top Posters In This Topic

Mi frustración continúa. He borrado las preferencias (com.apple.mail.plist), he hecho nuevas cuentas, pero todo sigue mal. No puedo enviar ni recibir... Yo que siempre confié en Apple desde 1989 y ahora me ha decepcionado... Y mucho

 

Prueba a configurar una cuenta de la manera que sugería aquí. Si ya lo has hecho pero sigue fallando, pruébalo en otra cuenta de usuario a ver qué ocurre.

 

Saludos :)

Link to comment
Share on other sites

Lo he solucionado. Llamé al servicio técnico de Apple y me dijeron que en preferencias del sistema, seguridad, en firewall añadiera Mail a las aplicaciones que aceptan conexiones entrantes. Después claro, revisar todas las configuraciones de las cuentas y eso, pero ya me va todo bien.

 

Muchas gracias

Link to comment
Share on other sites

Al mio le daba ultimamente por mandarme emails que ya habia borrado en Octubre del .Mac :lol: Las cabeceras estaban bien pero el contenido era de emails de octubre :blink:

Opté por tirar todo el Leopard a tomar pol saco y usar ese disco duro para cosas mas emocionantes :P En un par de meses y actualizaciones después me lo pensaré de nuevo.

Link to comment
Share on other sites

Tengo un problema con el programa de Mac Mail, donde tengo una cuenta propia de un dominio que tengo, el caso es que no me deja enviar mensajes y no se como solucionarlo, si que entran. ¿Alguien sabe que puedo hacer?

Hola a todos,comentare por si puedo ayudar a alguien como e arreglado mi problema con el servidor smtp. de telefónica. Bueno decir que tengo un Imac de 24" con Leopard y una pecera en casa

en Outlook no tenia ningún problema con la recepción del correo pero con el Mac al actualizar a Leopard no podia enviar correo (siempre con el mismo mensaje de la contraseña o del usuario).

La configuración era la correcta.En la oficina tambien tengo Macs y abrí un buzón con mis datos de cuenta y funcionaron a la primera :blink: entonces el problema no era de mi configuración de las cuentas de correo. Acto seguido llevo mi Imac a la oficina y lo configuro allí y funciono el envío de correo a la primera :unsure:

vuelvo a casa lo conecto y no funciona otra vez el servidor smtp. :angry: no modifico nada de la configuración de MAIL NI DE SUS BUZONES. EN PANEL DE CONTROL >RED CAMBIO A USAR

DHCP CON DIRECCIÓN MANUAL LE CAMBIO LAS DNS POR LAS MIAS DE SIEMPRE Y PRUEBO MAIL Y FUNCIONA PERFECTO EL ENVIO Y LA RECEPCIÓN :D :D

Espero que todo este periplo con el Imac :P pueda servir de ayuda.

 

P.D. tb borre en User>Librería>Mail y en User>Librería>Preferences>com.apple.mail.plist

Al ejecutar Mail.app se restaura solo la carpeta y el archivo borrado. :ph34r: SALU2

Link to comment
Share on other sites

  • 1 month later...

No sé si os pasa a vosotros también, pero bastantes veces cuando le doy a descargar correo o cuando lo hace el programa automáticamente, al cabo de unos segundos se pone un triángulo con un signo de admiración dentro y no descarga nada. Pasado un rato (el tiempo depende) ya funciona correctamente. ¿Es esto un bug de mail?. Ultimamente lo hace bastante a menudo y resulta un poco incordiante.

 

Gracias

Link to comment
Share on other sites

  • 3 weeks later...

me dice esto:

 

 

330705imagen-2.jpg

 

 

no me deja con ningun servidor!!

 

no entiendo nada, desde las webs si que me deja, .mac y google

 

alguna solucion?? (he hecho lo poco que se, reparar ficheros y fsck -fy...)

 

he visto varios post sobre mail, pero no encuentro algo que ver con esto..

Link to comment
Share on other sites

me dice esto:

 

 

330705imagen-2.jpg

 

 

no me deja con ningun servidor!!

 

no entiendo nada, desde las webs si que me deja, .mac y google

 

alguna solucion?? (he hecho lo poco que se, reparar ficheros y fsck -fy...)

 

he visto varios post sobre mail, pero no encuentro algo que ver con esto..

 

hoola tio, me daba el mismo problema más o menos, dado que la cuenta MAC no la utilizo, ( es gratuita? osea, nunca la he usado pero, si quiero usarla, puedo usarla el tiempo que me de la gana?) y en cuanto a la cuenta gmail, no enviaba.

 

solución MIA ! :

 

 

mail>>preferencias>>cuentas>>seleccionas la gmail>> abajo donde pone servidor salida smtp abrés la pestañita y le das a EDITAR LISTA SERVIDORES>>>puerto 587 y activar SSL y además pon lo de CONTRASEÑA.

 

así me funciona

Edited by andy52
Link to comment
Share on other sites

... la cuenta MAC no la utilizo, ( es gratuita? osea, nunca la he usado pero, si quiero usarla, puedo usarla el tiempo que me de la gana?)

Respecto a la cuenta .mac, echa un vistazo a este tema donde se habla bastante de sus posibilidades y precios.

Link to comment
Share on other sites

me dice esto:

 

no me deja con ningun servidor!!

 

no entiendo nada, desde las webs si que me deja, .mac y google

 

alguna solucion?? (he hecho lo poco que se, reparar ficheros y fsck -fy...)

 

he visto varios post sobre mail, pero no encuentro algo que ver con esto..

 

hoola tio, me daba el mismo problema más o menos, dado que la cuenta MAC no la utilizo, ( es gratuita? osea, nunca la he usado pero, si quiero usarla, puedo usarla el tiempo que me de la gana?) y en cuanto a la cuenta gmail, no enviaba.

 

solución MIA ! :

 

 

mail>>preferencias>>cuentas>>seleccionas la gmail>> abajo donde pone servidor salida smtp abrés la pestañita y le das a EDITAR LISTA SERVIDORES>>>puerto 587 y activar SSL y además pon lo de CONTRASEÑA.

 

así me funciona

 

gracias!! lo acabo de solucionar y estaba buscando mi post para aclararlo y veo que ya lo has hecho tu!!

 

es que como ha habido que moverlo a este conjunto no me llegaban los mails de aviso...

 

me han dicho en telefonica que el puerto 25 si lo tengo habilitado, por algun motivo, esta semana he tenido muchos problemas con ellos, por diversos motivos consecutivos...

 

todo solucionado ya

 

gracias

Link to comment
Share on other sites

  • 2 weeks later...

Hola,

 

 

Hasta ahora no he tenido ningun problema con mail, ha ido siempre a la perfección, hoy me he mudado de piso, y cual es mi sorpresa que recibo mails pero no puedo enviarlos. He preguntado a mi compañero de piso si tiene alguna configuración rara en el router y me comenta que no, el usa un mb igual que el mio con mail y no tiene problemas, esta mañana me funcionaba en mi antigua casa.

 

 

Cuando intento enviar el mail me dice que no tiene conexion, le doy a inspeccionar redes, y me sale el siguiente mensaje tanto para gmail como para otros servidores de otras cuentas.

 

Sale el siguiente mensaje, pero he comprobado todo lo que dice y esta todo correcto. ¿alguna solución?

 

 

imagen1ak1.png

imagen1ak1.b1f26444cb.jpg

 

he hecho todo lo que ponési aqui y no ha habido manera, lo que no entiendo es como en una hora se ha podido desconfigurar, mientras escribo esto me estoy dando cuenta que es como si se hubiera borrado la "cache" de todo en cierta manera, estoy entrando en webs que guardan por defecto mi usuario y en ninguna estoy logeado ¿a que se puede deber?

Link to comment
Share on other sites

  • 3 weeks later...

hola yo tengo el problema de q nisiquiera puedo configurar mi mail, quiero configurarlo con yahoo pero no me deja, el proceso q sigo es el siguiente:

 

al dar click en Añadir Cuenta (tenía una cuenta .mac de prueba q ya venció) escribo mis nombres, mi dirección de correo y debajo la contraseña de mi correo. Bien, le doy click en el cuadrito Configurar cuenta automáticamente y empieza a buscar conexión pero no logra conectar. Me aparece un mensaje que me dice:

 

El intento de conectarse al servidor de correo pop.correo.yahoo.es ha fallado. Es posible que este servidor requiera de una tarifa adicional para accesos POP. Para obtener más información, visite Yahoo! Help

 

Alguien me puede ayudar con esto?

Link to comment
Share on other sites

a mi me ocurre otro caso al enviar por MAIL segun que caoacidad quiero enviar me sale :

 

no es posible enviar el mensaje mediante el servidor smtp.mac.com

1 envio no incluir nada ok

2 envio 79 KB OK

3 envio 593 KB OK

4 envio 4,5 MB OK

5 envio 12,4 MB no es posible enviar el mensaje mediante el servidor smtp.mac.com (el servidor ha respondido 4.0.0 filter failed to end body slot2)

 

alguna causa posible

 

 

gracias

Edited by jpfelip
Link to comment
Share on other sites

Yo tengo un problema y es que si arrastro alguna imagen al icono de Mail para que se genere una nueva ventana con un nuevo mensaje de correo electrónico, se queda pillado el Mail y se cuelga. Me pasa teniendo abierto o cerrado el Mail. Todo actualizado, reparado permisos, Pram y Pmu resetada.

Link to comment
Share on other sites

Prueba a borrar el fichero de preferencias del mail, con la aplicación cerrada. Aunque ya te aviso que igual tienes que volver a configurarlo.

 

Ahora ya funciona bien, gracias.

 

Por suerte tengo una cuenta .mac y he podido restaurar todas las cuentas configuradas con la información de sincronización.

Link to comment
Share on other sites

  • 1 month later...

Hola:

 

Mail me está volviendo loco. Joer, yo creía que aquì funcionaban las cosas y ya llevo un día intentando que funcione y nada. Cuando no manda recibe y al revés. Que es sólo un programa de correo-e, ¿es tan difícil que funcione?

 

Yo ya he perdido la paciencia con esto. ¿Me podeis recomendar un programilla que funcione en Mac X

 

Salu2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.