Jump to content
jymig

Adium no conecta con cuenta MSN

Recommended Posts

Buenas pues llevo dos dias que no hay manera de conectar con adium a la cuenta MSN, sin embargo con el MSN Messanger si conecta asi que no lo entiendo el porque uno si y el otro no.

 

El error que me da el ADIUM es este: Connection error from Notification server: Reading error

 

 

Haber si los jefes sabeis que puede ser.

 

 

Se me olvido decir que es en Leopard por si sirve de algo.

Edited by jymig

Share this post


Link to post
Share on other sites

yo igual, desde que instale Leopard en los dos ordenadores ( imac y macbook pro ) no hay manera

 

eso si, con el adium en otra red si que se conecta...

Share this post


Link to post
Share on other sites
yo igual, desde que instale Leopard en los dos ordenadores ( imac y macbook pro ) no hay manera

 

eso si, con el adium en otra red si que se conecta...

 

 

Gracias por responder, voy a probar luego en la red de la tienda haber que pasa y comento para ver si es el mismo problema.

Share this post


Link to post
Share on other sites

Pues si acabo de llegar a la tienda y e conectado el pc a internet y funciona el Adium sin problemas, no lo entiendo. A sido actualizar a Leopard y dejo de funcionar porque con tiger iba, pero ahora no se que puede ser, ahora que funciona en esta red, por si sirve de algo la red de casa es de telefonica y esta detras de un proxy y la de la tienda esta sin proxy.

Edited by jymig

Share this post


Link to post
Share on other sites

Quizas te confundiste en la contraseña, yo lo tengo pueso y va sin problema.

Share this post


Link to post
Share on other sites

la contraseña esta automatica, no la e de meter nada mas que una vez que a sido cuando lo configure por lo que cuando lo e conectado ahora es la misma que en casa.

 

No se o es de la red de telefonica que han hecho algo, o el proxy o es el Leopard que hace algo raro.

Share this post


Link to post
Share on other sites
¿has probado a reparar permisos?

 

Pues la verdad es que no, pero no tendria que ser por alguno que estaria mal ya que funciona en otras redes, no?

Share this post


Link to post
Share on other sites

Pues no lo se... yo lo digo por probar cosas. Por otro lado yo si fuera tu probaria dos cosas, la primera borrar la cuenta de msn del adium y volver a añadirla; la segunda, reinstalaria el adium.

 

Suerte!

Share this post


Link to post
Share on other sites
Pues no lo se... yo lo digo por probar cosas. Por otro lado yo si fuera tu probaria dos cosas, la primera borrar la cuenta de msn del adium y volver a añadirla; la segunda, reinstalaria el adium.

 

Suerte!

 

Eso lo hecho lo primero pero nada de nada, ahora cuando llegue a casa dare a reparar permisos.

Share this post


Link to post
Share on other sites

Buenas de nuevo, finalmente e dado con el problema y ya tengo la solución, que no es que otra que instalar del Leopard de 0, osease formateando y instalando de 0 pero no actualizando Tiger.

 

Ahora funciona todo perfectamente, y conecta a la primera. Eso si antes de hacer nada pase el onyx pero sin exito.

 

Espero que sirva para alguien que le pase lo mismo.

Share this post


Link to post
Share on other sites

Veo más probable que haya sido porque ahora usas la nueva versión (1.1.4) que soluciona el problema. Si no, con la 1.1.3 y según qué proveedores de Internet, había que especificar a mano los DNSs en las preferencias de red.

 

Instalé de 0 y Adium tenía el mismo error que te daba a ti.

Share this post


Link to post
Share on other sites

Nop, estoy aun usando la 1.1.3 que es la version que tenia cuando instalado todo y lo tenia guardado en el pendrive.

 

Haber que dicen los otros dos que tenian el mismo problema.

Share this post


Link to post
Share on other sites

Después de investigar por todos lados conseguí la solución para poder conectar con Adium y una cuenta MSN... Y añadido para un problema con Dreamwaver... (Este no enganchaba con los servidores FTP que tengo configurados)

 

El problema que existe en Leopard al parecer es un lio de DNS's...

 

Lo que hice fué darme de alta en un servicio DNS... concretamente en www.opendns.com. Ellos te proporcionan unas DNS's que hay que introducir en el Panel de control del Sistema/Red/Ethernet/Avanzadas/ y Voila... Todo funciona...

 

Espero os sirva de ayuda...

 

Este problema digo yo que conseguiremos solucionarlo sin tener que darnos de alta en ningún lado... pero hasta ese momento esto sirve...

 

SaludOSX

Share this post


Link to post
Share on other sites

A mí me pasaba el mismo problema, lo que pasa que yo aun sigo utilizando tiger.. Me empezó a poner el dichoso "Reading Error" así que empecé a buscar por internet cómo podía resolverlo y encontré una supuesta solución, que era poner en terminal lo siguiente:

 

 

sudo su (enter your pass)
cp /etc/hosts /etc/hosts.bak
echo 65.54.239.20 messenger.hotmail.com >> /etc/hosts
echo 65.54.179.216 nexus.passport.com >> /etc/hosts
echo 65.54.183.203 login.live.com >> /etc/hosts
exit

 

 

y al parecer funcionaba, pero sólo como solución provisional y una vez que saliera algún parche de adium que solucionara esto, se debería poner lo siguiente:

 

sudo su (enter password)
cp /etc/hosts.bak /etc/hosts
exit

 

 

Pues bien, desde el momento en el que lo puse, me dejó de funcionar el Windows Messenger que hasta ese momento iba perfectamente y ahora no me funciona ninguno de los 2, si es que soy un peligro jeje. He probado a iniciar el Windows Messenger desde Paralells y funciona perfectamente. ¿Alguien me podría decir algo??

 

 

Saludos :blush:

Share this post


Link to post
Share on other sites

Me sumo a los desesperados, me da el mismo error, el caso es que desde ayer por la noche no me funciona el adium ni el amsn, pero en contra si funciona el Mercury y el Messenger de Microsoft....tengo leopard, pero antes me funcionaba....no se porque de buenas a primera no va...

Share this post


Link to post
Share on other sites
Lo que hice fué darme de alta en un servicio DNS... concretamente en www.opendns.com. Ellos te proporcionan unas DNS's que hay que introducir en el Panel de control del Sistema/Red/Ethernet/Avanzadas/ y Voila... Todo funciona...

 

Así a mi me funciona perfectamente...

 

probar sin daros de alta a meter estas DNS's:

 

208.67.222.222

208.67.220.220

 

Lo digo por que en el curro con diferente IP publica también me funciona...

 

Imagen%202.jpg

Edited by iRufus

Share this post


Link to post
Share on other sites

He puesto esas dns y conecta! que alegria ver al patito con los ojos abiertos de nuevo:)... no me funcionaba desde que instale leopard. Ademas me parece que desde que he puesto las dns internet va mejor. ¿es posible?

 

Gracias! 1salu2!

Share this post


Link to post
Share on other sites

He puesto las DNS que has escrito y no me va, ni adium, ni MSN, ni MSN online, a lo mejor es algo de permisos, me llegó el Macbook ayer y tampoco es que tenga mucha idea.

¿Sugerencias?

Gracias!

Share this post


Link to post
Share on other sites

Aprovecho este post...

Me acabo de instalar Adium por primera vez, y no me deja conectarme a mi cuenta de Hotmail, me dice que hay un error de usuario o contraseña, y por más que lo he puesto, no hay manera. Alguna cosa que deba hacer y yo no sepa??

Asias majetes!! :lol:

Share this post


Link to post
Share on other sites

Gracias iRufus. Desde que me compre el MacBook no conseguía conectar mi cuenta hotmail con Adium. Poner las DNS y sin problemas. Un lujazo ahora usar el adium.

Mil gracias.

Share this post


Link to post
Share on other sites

pues yo no consigo conectarme, me pone que hay un error de lectura, y no se que hacerle.

he configurado correctamente el google talk.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.