Jump to content

Después de instalar Leopard, Photoshop va pedo.


Recommended Posts

Hola chicos,

 

resulta que instalé Leopard en mi G5 QUAD, y en principio todo funciona correctamente salvo Photoshop:

 

Cuando seleccionas la herramienta de selección y le aplicas "desvanecimiento" arriba en la barra de propiedades, es como si no me hiciera caso y no aplica el desvanecimineto, y a veces es como si desapareciera la casilla de los numeritos. Sólamente pasa con la herramienta de selleción REDONDA y CUADRADA, el LAZO funciona bien.

 

¿Algún consejo?

gracias.

Link to post
Share on other sites

Es la CS3 EXTENDED, 10.0.1.

 

Ahora deja de funcionarme el LAZO, pasa exactamente lo mimo, a la que toqueteas el desvanecimineto en la barra de propiedades superior ya no funciona...

Decir que me pasa lo mismo en un Macbook Pro (intel).

Link to post
Share on other sites

a mi me ocurre lo mismo (aparte de que en general toda la suite de adobe me va mas lenta que en tiger) pero es un fallo reconocido y dicen que Adobe y Apple están trabajando conjuntamente y que la solución vendrá en forma de actualización de Leopard (esperemos que venga en la 10.5.2)

 

http://kb.adobe.com/selfservice/viewConten...6&sliceId=2

 

mientras tanto nos proponen una serie de soluciones "caseras".

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.