Jump to content

No funciona Subwoofer e iMac 20´


rapa-nui
 Share

Recommended Posts

¿Dios? ¡Que despiste!

Es el iSub de Harman Kardon

 

Con el iMac flat con OS 10.4 va de perlas,

pero me gustaría ponerlo al nuevo iMac 20´.

 

Le tengo funcionando desde el primer iMac y ha ido pasando a medida que iba adquiriendo uno nuevo.

 

Mil gracias y perdona por el olvido. :)

Link to comment
Share on other sites

El subwoofer tiene un botón giratorio para aumentar su presencia o anularla. Mira que no lo tengas al mínimo. Y revisa los cables que estén bien puestos.

 

También deberías desconectarlo todo, resetear la PMU y volver a conectarlo, especialmente está indicado hacerlo si te han ampliado la RAM.

Link to comment
Share on other sites

  • 2 weeks later...

Pues va a resultar que no, el puñetero Leopard no da soporte al iSub :blink: . Me acabo de agarrar un globo monumental.

 

SI lo intentas conectar produce un kernel panic y a tomar por saco. En webs de por ahí parece que entre los usuarios del iSub es un clamor. A ver si alguien se anima y saca un parche para que pueda funcionar esa preciosidad de nuevo si no me veo metiendole una bombilla y haciendo una lampara :angry: :angry: :angry:

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.