Jump to content
juantxu3

Temas Unidos: Jailbreak 1.1.3

Recommended Posts

Acabo de actualizar y me he dado cuenta de que no me funciona ningun tono para llamada incluyendo los de serie, todos los demas se escuchan perfectamente tanto en audifonos como en la bocina ¿le sucede a alguien más?

 

foo0jd9.png

Edited by pijames76

Share this post


Link to post
Share on other sites

Pues a mi no me funciona, lo he probado con windows, me sube el archivo y todo bien, pero cuando coy al instaler a buscarlo, no lo encuentro, sera porque habia actualizado el instaler a la ultima version??

 

edito para decir que ya lo encontre, en mi impaciencia no le daba a referescar al installer...

esta en ello a ver que pasa al final....

 

bueno pues todo actualizado, eso si, he perdido las aplicaciones que ya tenia instaladas, lo demas todo ok, parece...

 

Pues es raro, las apliacaciones, el instaler me dice que estan, pero no tengo los iconos de acceso....

 

Alguna idea?

Edited by JosepCM

Share this post


Link to post
Share on other sites

Entonces las aplicaciones del instaler son compatibles con la 1.1.3?

Edited by ciroid

Share this post


Link to post
Share on other sites

por lo visto hay que desinstalarlas y volver a instalarlas

 

ahora bien, no están hechas para la 113, cambian los permisos y demás

 

yo tendría mucho cuidado

 

a mi por ahora el mobile cast si me va bien

 

y lo demás que he tocado, peligro

 

 

jejejeje es que no son para la 113

Share this post


Link to post
Share on other sites

bueno pues ya estamos aqui, ya tenemos el iphone con la version 1.1.3 Hay que decir que me he asustado un poquitin porque me ha hecho un extraño. Con el iBrick me ha funcionado todo el problema surgio cuando he instalado la aplicacion desde el installer.app porque me ha dado un error en la descarga, que realmente no se si es normal o no. entonces he intentado volver al installer para vover a cargarla y no me ha dejado. Lo que he hecho fue reiniciar el iPhone y me ha arrancado perfectamente pero ya con el firmware 1.1.3.

Despues lo que he hecho fue reinstalarle el BSD subsystem y el open ssh, porque no me dejaba entrar por ftp, y efectivamente todo funciona a la perfeccion. Mantiene todos tus datos pero si que borra lo que tenias instalado del installer aunque si miras en las cosas que tienes instaladas desde el installer.app es como si estuviesen pero inexistentes. Asi por eso he tardado un poquitin mas en contestar, me he puesto a instalarle todas las cosillas que habia por ahi y solo comentarles que sin miedo, funciona perfectamente. En esta nueva version de firmware te deja cambiar de lugar los iconos y me pondre a investigar que cosillas nuevas mas encuentro.

 

Espero que sea de ayuda

Share this post


Link to post
Share on other sites

Y el tema de desinstalar las aplicaciones que ya tienes?

Dicen que si intentas desinstalarselas el iphone peta y tienes que restaurar, es cierto?

Share this post


Link to post
Share on other sites

jejeje, era obvio, ya estan todas de nuevo reinstaladas, todo funcionando ok...

todas las que tenia funciona ok, excepto el Xlaunch...

 

eso si, el googlemaps no me localiza, no se porque..., es solo a mi o a los demas tambien os pasa??

lo demas todo ok

 

Solo una cosa mas, alguien sabe como ponerlo todo en español? jejejeje

 

 

bueno una cosa mas no me funciona bien, aunque no se si es de la nueva version o ya no se podia antes, he intentado comprar un disco en la itunes store española, y no me deja bajarmelo, me da un error al bajr y me dice que me lo baje en el ordenador....

 

a ver si alguno lo prueba y dice algo...

Edited by JosepCM

Share this post


Link to post
Share on other sites

Yo lo he hecho desinstalando desde el installer.app y despues en la carpeta de aplicaciones por FTP y puedo decir que me esta funcionando perfectamente, de hecho estoy escribiendo ahora mismo desde el iPhone

Share this post


Link to post
Share on other sites
bueno pues ya estamos aqui, ya tenemos el iphone con la version 1.1.3 Hay que decir que me he asustado un poquitin porque me ha hecho un extraño. Con el iBrick me ha funcionado todo el problema surgio cuando he instalado la aplicacion desde el installer.app porque me ha dado un error en la descarga, que realmente no se si es normal o no. entonces he intentado volver al installer para vover a cargarla y no me ha dejado. Lo que he hecho fue reiniciar el iPhone y me ha arrancado perfectamente pero ya con el firmware 1.1.3.

Despues lo que he hecho fue reinstalarle el BSD subsystem y el open ssh, porque no me dejaba entrar por ftp, y efectivamente todo funciona a la perfeccion. Mantiene todos tus datos pero si que borra lo que tenias instalado del installer aunque si miras en las cosas que tienes instaladas desde el installer.app es como si estuviesen pero inexistentes. Asi por eso he tardado un poquitin mas en contestar, me he puesto a instalarle todas las cosillas que habia por ahi y solo comentarles que sin miedo, funciona perfectamente. En esta nueva version de firmware te deja cambiar de lugar los iconos y me pondre a investigar que cosillas nuevas mas encuentro.

 

Espero que sea de ayuda

 

Muy interesante. ¿Los SMS se te visualizan correctamente?

Share this post


Link to post
Share on other sites

Os funciona el Localizador del Google maps?? y el mapa híbrido?? a mi no. por lo demás todo ok. ahora voy a provar lo de las melodías que decis que algunas no van

Share this post


Link to post
Share on other sites

Gracias por el dato, danjoe. Una pregunta más, ¿tenías instalada una aplicación que se llamaba SMSD?

Share this post


Link to post
Share on other sites

Yo liberé mi iPhone 1.1.1 con anysim, y ahora mismo lo tengo en la 1.1.2, con anysim también. Mi pregunta es:

 

¿Este método sólo sirve si tienes turbosim o similares? O también vale para casos como el mío, ¿que siempre lo he liberado por software?

Share this post


Link to post
Share on other sites
Y salen bien el nombre de los contactos cuando te llaman o sale solo el numero?

 

Sí, sólo me ocurre con los mensajes.

 

Yo liberé mi iPhone 1.1.1 con anysim, y ahora mismo lo tengo en la 1.1.2, con anysim también. Mi pregunta es:

 

¿Este método sólo sirve si tienes turbosim o similares? O también vale para casos como el mío, ¿que siempre lo he liberado por software?

 

Creo que haber leído por ahí que sí, Alvaro.

Share this post


Link to post
Share on other sites

bueno, pues la store tambien funciona sin problemas, el problema lo dan 5 canciones que no estan disponibles dice.. las demas si han bajado sin problema...

 

Asi que solo queda lo del GPS y ponerlo en español

Share this post


Link to post
Share on other sites

El SMSD y funciona perfectamente y los telefonos me salen bien con el nombre tanto en los mensajes como en las llamadas

Share this post


Link to post
Share on other sites
El SMSD y funciona perfectamente y los telefonos me salen bien con el nombre tanto en los mensajes como en las llamadas

 

De acuerdo, danjoe :) Al menos no soy el único, ya que un compañero de trabajo también tiene el mismo problema. Mi siguiente sospechoso es la traducción al español del teléfono, que tocaba archivos como los del formato regional...

Edited by Parasite

Share this post


Link to post
Share on other sites

Por favor que alguien me confirme si el bug de las SIM extranjeras sigue en la 1.1.3 y tenemos que seguir usando el iWorld o lo han arreglado ya...

Share this post


Link to post
Share on other sites
Yo liberé mi iPhone 1.1.1 con anysim, y ahora mismo lo tengo en la 1.1.2, con anysim también. Mi pregunta es:

 

¿Este método sólo sirve si tienes turbosim o similares? O también vale para casos como el mío, ¿que siempre lo he liberado por software?

 

Creo que haber leído por ahí que sí, Alvaro.

 

 

Gracias por la respuesta Parasite, ¿pero podrías ser un poco más concreto?

 

Sí, sólo vale para gente que ha usado TurboSim o similares?

O sí para los que lo hemos ido liberando por software mediante AnySim?

 

Gracias de antemano.

Share this post


Link to post
Share on other sites
Yo liberé mi iPhone 1.1.1 con anysim, y ahora mismo lo tengo en la 1.1.2, con anysim también. Mi pregunta es:

 

¿Este método sólo sirve si tienes turbosim o similares? O también vale para casos como el mío, ¿que siempre lo he liberado por software?

 

Creo que haber leído por ahí que sí, Alvaro.

 

 

Gracias por la respuesta Parasite, ¿pero podrías ser un poco más concreto?

 

Sí, sólo vale para gente que ha usado TurboSim o similares?

O sí para los que lo hemos ido liberando por software mediante AnySim?

 

Gracias de antemano.

 

Pues los liberados con anysim creo que son los q funcionan 100% los que usan turbosim o similares es cuestion de probar pero estoy leyendo que si andan, yo de momento me quedo en 1.1.2, pero es importante que sigais comentando vuestras experiencias. saludos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.