Jump to content
conejo

Audio record path not found...

Recommended Posts

Hola a todos...

 

Resulta que hasta hace poco trabajaba en mis proyectos con Logic 6 y al pasar al 8,

y querer abrir algun proyecto antiguo, los reconoce sin problemas...

pero.........

 

Siempre hay un pero!

 

Cuando intento grabar algun audio en el proyecto salvado para Logic 8, me encuentro

el mensaje "audio record path not found" y me dirige a la ventana de settings

donde escojo el path que deseo (tanto en DAE como en CORE) y supuestamente ya estaria ok....

pero.......

 

NO! :angry:

 

Vuelve a decirme "audio record path not found" y me devuelve una y otra vez a la ventana de settings...

 

Alguien tiene alguna solucion??

Porque hasta ahora lo unico que he podido hacer es copiar TODOS los tracks,

automatizaciones y plugins A MANO de un proyecto a otro.

 

Cuando el proyecto es creado desde Logic 8, no hay ningun problema con la grabacion y los path.

 

 

A ver si alguine echa luz!!!!

 

 

Saludos y gracias!!!

Share this post


Link to post
Share on other sites

Seguramente una incompatibilidad de proyectos de las versiones.Veremos si lo arreglan en actualizaciones venideras.

Miraste por el Apple Support en las discusiones si a alguien mas le pasa?

Share this post


Link to post
Share on other sites
Seguramente una incompatibilidad de proyectos de las versiones.Veremos si lo arreglan en actualizaciones venideras.

Miraste por el Apple Support en las discusiones si a alguien mas le pasa?

 

La verdad que no... ire a fijarme ahora...

 

De todas maneras lo que tenia que hacer lo solucione a traves del bounce, en vez de grabar en pistas...

Es una idea alternativa, pero seguramente es como tu dices... incompatiblidad.

 

 

Gracias! ;)

Share this post


Link to post
Share on other sites

Es un bug. Le das a grabar y te vuelve a pedir que le digas la carpeta de grabación... Cada vez que haces una toma. Muy molesto. Si tiras prefs se quita pero igual te vuelve a salir otra vez. Ocurre cuando importas canciones de versiones anteriores. Se solucionará con la 8.x? Eso espero si de verdad quieren quitarle clientela a digidesign debería hacer que estas cosas no fueran tan comunes. Desde logic 6 lo normal es que hasta la versión x.2 no es un programa usable...

Todavía no han solucionado los bugs del zoom ni de las regiones que desaparecen si estiras una region con fade out.... Me cabrea mucho.

Share this post


Link to post
Share on other sites

Je!

 

Podriamos abrir un post con los bugs que nos cabrean de Logic!

 

Este particularmente mas que cabrear te imposibilita seguir trabajando con sesiones viejas...

 

A ver si lo resuelven ya!

 

 

Saludos!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.