Jump to content

¡¡¡10.5.2 disponible!


Recommended Posts

Instalado y todo perfecto, antes de instalar ejecuté el Onix y después de las actualizaciones he reparado permisos desde la utilidad de discos y todo correcto, no hay ningún permiso sin reparar ni nada de nada. He actualizado desde actualización de software directamente.

Saludos.

Hola, yo he ejecutado Onyx tambien, y me siguen saliendo miles de permisos sin reparar. ¿que puedo hacer?

 

Un saludo.

Link to post
Share on other sites
  • Replies 627
  • Created
  • Last Reply

Top Posters In This Topic

Todo está muy bien pero....

 

Cuando haces un Stack con una carpeta a la que le has cambiado el icono por uno propio, en el Dock sigue apareciendo la carpeta con el icono que traía predeterminado de Leopard.

 

¿No se puede cambiar eso?

 

Si, soy quisquilloso... pero vosotros no? XD :P

Link to post
Share on other sites

He actualizado el Imac G5 de la firma con la versión combo. He reparado permisos previamente y posteriormente. ¡Por fin el "cajón" de la reparación sale vacío. Es decir todo OK.

Lo noto más suave y la función Space va como la seda.

Saludos:

lofercan ;)

Link to post
Share on other sites

Instalación limpia y actualización combo. Permisos reparados correctamente. Sistema sensiblemente más rápido y fluido en general. Sin fallos aparentes después de toda una jornada laboral. Buena actualización.

 

Un Saludo

Link to post
Share on other sites

Actualizados mis dos g4, PB17 e iBook12".

 

Leopard siempre fue penosamente sobre todo en el PB. Se le ve bastante más rápido ahora, en concreto Safari se comporta otra vez como en tiger, es decir no explota cada diez minutos.

 

Por si acaso tengo la mano en la entrepierna por si me explota la batería o algo. :ph34r:

Link to post
Share on other sites
Todo está muy bien pero....

 

Cuando haces un Stack con una carpeta a la que le has cambiado el icono por uno propio, en el Dock sigue apareciendo la carpeta con el icono que traía predeterminado de Leopard.

 

¿No se puede cambiar eso?

 

Si, soy quisquilloso... pero vosotros no? XD :P

 

 

Si cambias el modo de visualizuación de carpeta a pila y luego otra vez a carpeta, te aparece el icono que tu hayas elegido. Aunque al reiniciar el ordenador "no se acuerda" y te vuelve a mostrar el icono que venía por defecto en leopard. Al menos en mi caso es así.

Link to post
Share on other sites

Sariko no se que puedes hacer, no tengo ni idea. No he hecho nada especial, solo he bajado las actualizaciones desde actualización de software, antes había pasado el Onix y después de actualizar he reparado permisos desde la utilidad de discos. Yo no se si los programas que cada cual tiene instalados tendrá que ver, como me dedico a la edición de vídeo, en mi máquina tengo lo estrictamente necesario para ello y poco mas. Nunca he tenido problemas y siempre los distintos OSX me han funcionado rápidos y sin ningún cuelgue ni cosas por el estilo.

Saludos.

Link to post
Share on other sites

Hoy, al abrir Mail me ha saltado un mensaje diciendo que desactivaba el componente de Growl porque no es compatible con Leopard. No sé si le ha pasado a alguien más.

 

Por cierto, después de la actualización de Quicktime y Perian sigo teniendo desactivados los subtítulos en Quicktime aunque los ponga en las preferencias. Y no ha cambiado con la 10.5.2.

 

Un saludo,

Miguel

Link to post
Share on other sites
Instalado y todo perfecto, antes de instalar ejecuté el Onix y después de las actualizaciones he reparado permisos desde la utilidad de discos y todo correcto, no hay ningún permiso sin reparar ni nada de nada. He actualizado desde actualización de software directamente.

Saludos.

Hola, yo he ejecutado Onyx tambien, y me siguen saliendo miles de permisos sin reparar. ¿que puedo hacer?

 

Un saludo.

Aquí tienes un hilo con las explicaciones necesarias. Hay hasta una instrucción que los corrige en bloque.

Link to post
Share on other sites
Hoy, al abrir Mail me ha saltado un mensaje diciendo que desactivaba el componente de Growl porque no es compatible con Leopard. No sé si le ha pasado a alguien más.

 

Por cierto, después de la actualización de Quicktime y Perian sigo teniendo desactivados los subtítulos en Quicktime aunque los ponga en las preferencias. Y no ha cambiado con la 10.5.2.

 

Un saludo,

Miguel

 

A mi me pasa lo mismo de los subtítulos aunque yo con QuickTime sí consigo verlos pero con FrontRow se me queda la pantalla negra...

Link to post
Share on other sites

Pues de momento seguimos sin poder imprimir en Acrobat 8, se pone en pausa igual que antes y ahí se acaba todo...

 

Photoshop perfecto, Illustrator perfecto, pero Acrobat aun no va...

 

¿A quién le toca mover ficha... a Adobe o a Apple?

Link to post
Share on other sites

Yo no tengo idea qué le hicieron... pero al menos, la interfaz va más rápida... Antes, parecía un windows Vista en un ordenador barato, pero ahora, el sistema ha adquirido una ligereza que no veía desde tiempos de Tiger... La estabilidad y compatibilidad la veremos con el transcurso de los días, pero de verdad le han dado un chute positivo la interfaz, en cuanto a velocidad.

Link to post
Share on other sites
Hola.

¿Os habeis fijado en la version del Finder?

 

imagen2gc7.jpg

 

Saludos.

:blink: :blink: :blink: :blink: :blink: :blink:

 

 

¡venga! ¡que empiecen los rumores de la 10.5.3!

La versión del finder casi nunca ha sido la misma que la versión del sistema en el cual se ejecuta, suelen ir un .1 por delante o por detrás.

 

Es totalmente irrelevante ;)

Link to post
Share on other sites
Pues de momento seguimos sin poder imprimir en Acrobat 8, se pone en pausa igual que antes y ahí se acaba todo...

 

Photoshop perfecto, Illustrator perfecto, pero Acrobat aun no va...

 

¿A quién le toca mover ficha... a Adobe o a Apple?

 

Me parece que hay una actualización de Acrobat que soluciona el tema (al menos eso creo haber leido)...

Link to post
Share on other sites
Todo está muy bien pero....

 

Cuando haces un Stack con una carpeta a la que le has cambiado el icono por uno propio, en el Dock sigue apareciendo la carpeta con el icono que traía predeterminado de Leopard.

 

¿No se puede cambiar eso?

 

Si, soy quisquilloso... pero vosotros no? XD :P

 

 

Si cambias el modo de visualizuación de carpeta a pila y luego otra vez a carpeta, te aparece el icono que tu hayas elegido. Aunque al reiniciar el ordenador "no se acuerda" y te vuelve a mostrar el icono que venía por defecto en leopard. Al menos en mi caso es así.

 

¡¡Cierto!! De todas formas, no debería ser así... imagino que ya lo arreglarán...

Link to post
Share on other sites
Todo está muy bien pero....

 

Cuando haces un Stack con una carpeta a la que le has cambiado el icono por uno propio, en el Dock sigue apareciendo la carpeta con el icono que traía predeterminado de Leopard.

 

¿No se puede cambiar eso?

 

Si, soy quisquilloso... pero vosotros no? XD :P

 

 

Si cambias el modo de visualizuación de carpeta a pila y luego otra vez a carpeta, te aparece el icono que tu hayas elegido. Aunque al reiniciar el ordenador "no se acuerda" y te vuelve a mostrar el icono que venía por defecto en leopard. Al menos en mi caso es así.

 

¡¡Cierto!! De todas formas, no debería ser así... imagino que ya lo arreglarán...

 

Pues en mi leopard si que se acuerda, he reiniciado y sin problemas, tengo el icono de carpeta que elegí.

Un Saludo.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.