Jump to content

Recommended Posts

  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

Muy bien, genial, un pequeño fallo al principio que me hizo restaurar, pero después estupendo, por cierto sabe alguien como arreglar un problema que tengo con EDGE que no soy capaz de hacerlo funcionar????.

 

Saludos y gracias a todos.

Link to post
Share on other sites
He leido que no funciona con macs ppc, y que tampoco va con tiger, es asi? Y se necesita el itunes 7.5 o con el 7.6 tambien va?

 

Hola JackMac:

 

Yo intenté hacerlo con mi ibook y Tiger y me dijo que nones, me daba un Applescript error.

Tuve que hacer el proceso de nuevo desde Windows, y en dos minutos solucionado. La versión de itunes era 7.6.

 

 

Saludos

Link to post
Share on other sites

Pues que faena, me imagino que el problema sera por ppc y por tiger, asi que no se como lo hare porque mi hermana tiene un intel pero no tenemos leopard, a ver si lo soluciuonan. Gracias shoot.

Edited by JackMac
Link to post
Share on other sites

pues despues de mucho remirar me he decidido por este metodo y voila!!!! ha funcionado a la primera y realmente ha sido coser y cantar.

Mi experiencia:

iPhone 1.1.1 liberado con independence y anysim 1.2

10.5.2 y iTunes 7.6

Restaure desde itunes a la 1.1.3 sin virginizar ni nada de nada, asi, a pelo

Cuando acaba de instalar te dice que esperes a que reinicie el iphone y lo reconozca el itunes. Logicamente como no tiene sim de att sale un aviso de que no tiene sim correcta.

Cerre itunes y abri ijailbreak (importante haberlo guardado en el hd, no instalar desde la imagen de disco)

Al abrir ijailbreak te reconoce que hay un iphone 1.1.3 conectado, le di a jailbreak.

Aparece otra ventana que te da a elegir entre jailbreak o unlock.

Le di a unlock.

En 2 minutos (no me dio ni tiempo a tomarme el cafe) estaba listo y funcionando a la perfeccion, todo lo que he probado.

Aun no he instalado nada desde el installer.... podeis decirme que hay que instalar imprescindible????

Saludos y animaros, es muy facil.

Link to post
Share on other sites

Según esto, el Ziphone ya corre en cualquier OS...

 

http://www.iclarified.com/entry/index.php?enid=675

 

Exactamente dice:

 

ZiPhone performs all these functions:

- Unlock will work on 4.6 BL and 3.9 BL.

- Jailbreak will work on any OS version.

- Activation will work on any OS version, except for youtube on 1.0.X.

- iErase BL 3.9 Baseband

 

 

A ver si es verdad porque yo teno PPC y mi amigo tiene un Intel... pero con el 10.4, no el .5...

 

Un saludo !!

Link to post
Share on other sites

vamos a ver, que una cosa es el iJailbreak y otra el Ziphone.

Del Ziphone no tengo ni idea, pero del iJailbreak se que solo se puede usar con Leopard, tanto en PPC como en Intel, pero lo mejor es que lo comprobeis en su web:

http://ijailbreak.com/

 

 

vamos a ver, que una cosa es el iJailbreak y otra el Ziphone, y este hilo se llama iJailbreak, asi que no mezclemos POR FAVOR!!!!

 

Del Ziphone no tengo ni idea, pero del iJailbreak se que solo se puede usar con Leopard, tanto en PPC como en Intel, pero lo mejor es que lo comprobeis en su web:

http://ijailbreak.com/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.