Jump to content

Iphone con 1.0.2 - Actualizar el Firm


Recommended Posts

Hola a todos...

 

Tengo un poco de lio, haber si me podeis aclarar :blush:

 

Me acabo de comprar un 1.0.2 OTB, libre.

 

Me gustaria saber si lo puedo pasar a 1.1.3 o 1.1.4 y que tengo que hacer, por supuesto que me es

imprescindible que despues de pasarlo a 1.1.3 o 1.1.4 me funcione como telefono

 

No se, haber si me podeis ayudar

 

Gracias a todos ;)

Link to comment
Share on other sites

hoy en día puedes pasarlo al firmware que quieras.

 

bajate el ziphone (www.ziphone.org) que es muy sencillo de usar, restauras el iphone con itunes, por ejemplo a la 1.1.4 y luego mira en este mismo foro que hay posts donde lo explican todo muy bien, incluso hay varios links con imagenes y todo.

 

Podrás usarlo como teléfonon también ya que ahora también se puede liberar el firmware 1.1.4 por el método de iclarified o gunlock

Link to comment
Share on other sites

Pues muchisimas gracias por la rapidez en la respuesta...

 

Haber si soy capaz... mañana me llega y antes de empezar a instalar cosas queria dejarlo con el ultimo firmw...

 

ademas ya voy a ser un autentico Macquero... mañana me entregaen el Macbook Pro 15"

 

Saludos

 

Daniel

Link to comment
Share on other sites

Si tienes un 1.0.2 liberado es muy probable que para su liberacion se haya utilizado el programa ANYSIM u otro

Deberas volver a poner tu 1.0.2 a la version original, es decir antes de haberle corrido el ANYSIM

Para ello debes utilizar le aplicacion que se encuentra en el INSTALLER de tu iphone que se llama THE VIRGINIZER en la categoria UNLOCKING TOOL.

Si no La encontras, agrega a las sources " http://i.unlock.no" que te la bajara.

Tarda algo mas de 10 minutos en virginizar, asi que no debes asustarte.

Una vez terminado DEBES RESTAURAR DESDE EL ITUNES (al firmware que quieras) y correrle el ZIPHONE.

Espero haberte ayudado

Suerte

 

 

Editado por VALPERTA : Estas seguro de tener un 1.02 no sera un 1.1.2. Es que el 1.0.2 comenzo a venderse en Octubre del 2007. Fijate Bien

 

IMPORTANTE: Antes de Virginizar el 1.0.2 deberas ir a : Settings/General/About/ y comprobar que el Modem Firmware sea el 03.14.08_G.

Edited by valperta
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.