Jump to content

Swaptunes con 1.1.4 , no me funciona.


Recommended Posts

Hola!!

 

Ayer puede actualizar a 1.1.4. En principio todo bien. Cuando estoy volviendo a poner el iPhone como lo tenia con la 1.1.1 me doy cuenta de que no me deja instalar Swaptune con la versión nueva del Firware. Finalmente he añadido al instalador el siguiente source: http://losprog.com/repo.xml y me ha dejado instalar una versión que parece funcionar con la 1.1.3, pero cuando hago el cambio el iTunes me detecta el iPhone como nuevo y me pregunta para borrarlo todo. Curiosamente en el instalador me aparece un update del Swaptunes, pero cuando intento actualizarlo me dice que no funciona con la versión del firmware que tengo. Sabéis si hay alguna solución????

 

Saludos!!!!!!

Link to post
Share on other sites

El Swaptunes si funciona en la 1.1.3 y en la 1.1.4 solo que a la hora de conectarlo al parecer todo mundo se detiene en esta pantalla:

 

imagen1at7.jpg

 

Ahí seleccionen "Configurar como un nuevo iPhone" y denle a continuar para que salga la siguiente pantalla:

 

imagen2pd9.jpg

 

En esta pantalla pongan el nombre que quieran para su nueva libreria y desactiven la opción "Sincronizar automaticamente contactos... etc. etc." denle ok. y listo ya pueden llenar esa nueva librería.

 

Saludos.

 

PD. No se pierde nada, comprobado.

Edited by pijames76
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.