Jump to content
Sign in to follow this  
arcrael

Gimp en Leopard

Recommended Posts

Hola, supongo que esto ira aki porque esta relacionado con X11...

 

descargue gimp para leopard pero al intentar abrirlo se cae y me da error...como me aconsejaron edite mi .profile para añadir al path las X11...pero nada no funciono...podriamos echarme una mano??

 

Ademas instale el xdonkey y me pasa exactamente igual que con gimp.

 

 

Tambien queria saber de algun programa que emule codigo de windows..alguna habia escuchado que habia por ahi...no era ni el wine y vmware ni na de eso...creo que empezaba por "ch..." el que me dijeron pero no recuerdo...es que quiero jugar al final fantasy 7 en mimac...y el emulador pcsxs no me tira bien...

 

Gracias de antemano.

Share this post


Link to post
Share on other sites

Yo tengo el Gimp y el Inkscape en Leopard y me funcionan bien, aunque alguna vez tuve algún problema tonto con el X11 en alguna versión y tenia ese mismo error, aunque al final era de lo mas tonto la solución,

 

en mi caso era por dos razones no reiniciar el Mac o ejecutar un programa que cargara también las fuentes del sistema y se ejecutara correctamente, detrás de eso ya me funciono bien el Gimp xDDDD

 

Lo de Windows que horror ni quiero saber que es, jajajaja

 

saludos

Share this post


Link to post
Share on other sites

si pudieras explicarte mejor...es que no he entendido la solucion...a mi me dijeron en otro post que añadiera a mi path una linea que era de la X11 y que ademas se que en mi path lo tengo metido....me dijeron que lo metiera por si acaso usaba programas com Gimp....el caso es que no me tira :huh:

Share this post


Link to post
Share on other sites

Tanto el Gimp como el Inkscape utilizan fuentes del sistema, texto vamos, a veces si no se cargan correctamente, no se ejecuta se corrompe y por eso no va, asi de simple

Share this post


Link to post
Share on other sites

Aquí tienes instrucciones detalladas y un enlace de descarga.

 

Verás que si instalaste las X11 del CD de Leopard después de actualizar a 10.5.2, tienes que reinstalar el 10.5.2 combo updater. Éste puede ser tu problema.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.