Jump to content

Temas unidos: Señal muy baja Airport


Recommended Posts

Buenas¡

Estoy intentando echarle una mano a un amigo con su macbook en casa (en la suya...). El problema es el siguiente:

- si el macbook está en la misma habitación del router funciona fantásticamente, pero si te vas a la cocina que está a 6 o 7 metros la red aparece pero pierde la conexión a internet. Obviamente si me voy a la planta de arriba tampoco funciona.

- lo curioso es que deja de funcionar de golpe al salir prácticamente del salón... mientras que otros ordenadores (pc) funcionan perfectamente en toda la casa. Es decir, pasa de golpe de tener una cobertura perfecta a perderla completamente...

Por desgracia no puede cambiar el modem de sitio porque es de ono y solo tiene conexión en un punto de la casa.

No se si es normal o es por algo relacionado con la configuración, se os ocurre algo??

 

Un saludo y gracias¡

Link to post
Share on other sites
  • 2 months later...

Aprovecho este tema para plantear mi problemilla con la conexión airport. Tengo un iMac Intel Core 2 Duo, 3.06 GHz, una conexión con orange y un router speedtouch. El equipo y el router están en habitaciones separadas y hasta ayer todo funcionaba correctamente.

 

Hoy he encendido los equipos y mi sorpresa ha sido que el iMac practicamente no detectaba la señal, con el istumbler he verificado que apenas llega al 35%. despues de resetear la pram , reiniciar el modem, configurar todo de nuevo... nada, no conecta. He tirado cable por el pasillo (para la alegría de mi niño y horror de mi señora) y he puesto el router junto al ordenador, conecta al 90%, y funciona bien por ethernet.

 

Se os ocurre a qué puede deberse esta caida?. He mirado los foros pero no veo solución... he visto que problemas con la actualización 10.5.8 en los portátiles, habrá afectado al iMac?

 

cualquier solución será bienvenida... me veo haciendo una roseta en la dichosa habitación, porque andamos ajustados para comprar más cacharros (mi señora dixit)

 

muchas gracias

Link to post
Share on other sites
Aprovecho este tema para plantear mi problemilla con la conexión airport. Tengo un iMac Intel Core 2 Duo, 3.06 GHz, una conexión con orange y un router speedtouch. El equipo y el router están en habitaciones separadas y hasta ayer todo funcionaba correctamente.

 

Hoy he encendido los equipos y mi sorpresa ha sido que el iMac practicamente no detectaba la señal, con el istumbler he verificado que apenas llega al 35%. despues de resetear la pram , reiniciar el modem, configurar todo de nuevo... nada, no conecta. He tirado cable por el pasillo (para la alegría de mi niño y horror de mi señora) y he puesto el router junto al ordenador, conecta al 90%, y funciona bien por ethernet.

 

Se os ocurre a qué puede deberse esta caida?. He mirado los foros pero no veo solución... he visto que problemas con la actualización 10.5.8 en los portátiles, habrá afectado al iMac?

 

cualquier solución será bienvenida... me veo haciendo una roseta en la dichosa habitación, porque andamos ajustados para comprar más cacharros (mi señora dixit)

 

muchas gracias

 

¿Ya probaste cambiar el canal de comunicación del router?

Link to post
Share on other sites

la verdad no ¿como se hace? tengo un speedtouch.

Voy a hacer una busqueda antes de que alguien me eche la bronca

 

Gracias

 

He encontrado esto (copio y pego):

 

- Entra en tu router con la contraseña determinada.

- Entras en WLAN

- Hay un elemento de Menú que pone "Canal", que debería estar en automático o en canal 11 por defecto.

- Lo cambias por uno que veas que no usa ningún vecino

- Guardas cambios

- A navegar...

 

Cuando llegue a casa lo pruebo y os comento

 

Gracias de nuevo

Edited by alfredo
Link to post
Share on other sites
la verdad no ¿como se hace? tengo un speedtouch.

Voy a hacer una busqueda antes de que alguien me eche la bronca

 

Gracias

 

He encontrado esto (copio y pego):

 

- Entra en tu router con la contraseña determinada.

- Entras en WLAN

- Hay un elemento de Menú que pone "Canal", que debería estar en automático o en canal 11 por defecto.

- Lo cambias por uno que veas que no usa ningún vecino

- Guardas cambios

- A navegar...

 

Cuando llegue a casa lo pruebo y os comento

 

Gracias de nuevo

Me he pasado un buen rato con el tema de los canales, pero no hay forma, os pongo unos pantallazos del istumbler,

 

en la otra habitación, desde donde me conectaba antes y todo funcionaba bien y ahora no me conecta ni a tiros

 

3.jpg

 

y con el router al lado del equipo y todo la casa llena de cable por el pasillo

 

4.jpg

 

Se os ocurre alguna solución más?

 

muchas gracias

Link to post
Share on other sites

Alfredo... no tengo idea de qué pueda estar sucediendo, pero lo que yo haría, es probar primero, qué tal va la airport.

 

1. Buscar un punto de enlace, público o con un amigo, para verificar las distancias a las que la airport funciona. Si, ya se que se trata de mover un iMac, pero al no haber más... o prueba antes a moverla a distintos puntos de la casa. Por ejemplo al lado contrario de donde está ahora. A menos que estés en un segundo piso, o el lado contrario sea el arroyo de la calle. :mrgreen:

 

2. Como ya reseteaste iMac y modem, prueba a resetear caches, registros y todo lo demás. Existen muchas apps para eso. Te sugiero Socks. Pero puedes usar la de tu preferencia.

 

3. Prueba desde otra cuenta a ver si sucede lo mismo.

 

Por último, te quedaría llevarlo al SAT o que te cambien de lugar el modem-router o que te cambién el modem-router mismo.

Link to post
Share on other sites

pues nada de nada, llevo toda la tarde cambiando lo el equipo y el router de lugar, y cuando falla es justo entre las dos habitaciones que necesito, he llegado a la conlusión que algun vecino ha instalado algo que interfiere la señal (otro router, una radio, una camara para ver al bebé, un condensador de fluzo...) así que este finde lo dicho, tiro de cable y roseta. (cuando no puede ser, no puede ser)

 

Muchas gracias a todos por vuestra ayuda

Link to post
Share on other sites
  • 3 months later...

Hola,

 

En casa tenemos montada una red wifi basada en un router 3Com al que se le ha acoplado una exteme y luego una express a modo de "repetidor" para dar más alcance.

 

El problema esta en un iMac 24 2.4 (10.5.8) que pese a detectar la red no siempre logra conectar con la la Red... "El tiempo de conexión se ha agotado"

 

iStumbler marca una 41% de señal.

 

En cambio un MacBook Pro 15" situado al lado mismo del iMac no tine problema alguno en conectarse. Tampoco un aTV situado muy cerca...

 

Que debo revisar ???

 

saludos

Link to post
Share on other sites

Linus, como no parece tratarse de una cuestión de configuración, sino de baja recepción de la señal wifi, te uno la consulta a un hilo dedicado a esa cuestión en el que se incluye alguna solución específica para usuarios de las últimas versiones de Leopard.

 

Saludos :)

Link to post
Share on other sites

Yo con Leopard no tenía problemas en conectar mi PC mediante el iMAV (Airport) a la red. la señal era buena y la configuración la realicé sin excesivos problemas.

Fue actualizar a Snow Leopard y todo fueron problemas. Me costó días configurar Airport para compartir Internet, ya que la configuración anterior no me la aceptaba, y ahora que todo está en su sitio, compruebo que la señal Airport del IMAc es mínima, mucho menor que cuando tenía el Leopard.

No entiendo bien a que se debe, pero por ahora lo he dejado así, aunque debo moverme mucho pro el piso 8cosa que antes no hacía) para captar la señal, y la conexión se corta cada dos pro tres.

No entiendo mucho de esto, pero digo yo que la intensidad de la señal dependerá del hardware (digamos de la antena de airport) ¿no?.

 

¿Como puede ser que ahora sea casi nula esa señal?

 

Siento no poder aportar soluciones.

Link to post
Share on other sites
  • 3 months later...

Hola a todos! tengo un problema con mi macbook y mi wifi y apple care no m soluciona nada. Tengo un mac desde hace cuatro meses y solo se me conecta al wifi si estoy a un metro de el. Sin embargo los pc portatiles de mis hermanos se conectan en toda la casa. Mi router es un dlink DI-524, el caso es q la solucion de apple es que en mi casa hay interferencias y el macbook no se puede conectar bien y dicen que debo de cambiar la configuracion de mi router para que fragmente mas los paquetes y vaya a menor velocidad porque el macbook necesita mas señal. Mi pregunta es....esto es posible??? (no es que no me fie de apple....sino que es la quinta vez que me dan una explicacion alternativa)y de ser cierto k en mi casa hay interferencias...como puedo cambiar la fragmentacion de los paquetes y la velocidad???? supongo que mi pregunta os parecera de tontos y....teneis razón porque no entiendo mucho de routers....solo llego a cambiar contraseña y abrir puertos...pero esq estoy desesperada!!!!! estuve trabajando todo un verano para poder pagarme l universidad y comprarme un macbook y ahora resulta que hasta mis hermanos se rien de mi porque no me puedo conectar a internet con el macbook a no ser que este en la misma habitación que esta el router... weno muchas gracias porque aunque no me podais ayudar....al menos me he desahogado!!!

Link to post
Share on other sites

Hola

 

Busca un poco más por el Foro, ya que hay gente con problemas similares.

 

Y danos un poco más de información, como tienes el WIFI sin protección, por WEP por WPA.

 

Saludos

Link to post
Share on other sites

si he leido algo de comprar un amplificador de antena pero claro...no se hasta que punto esto eliminara las "interferencias"!!!! la seguridad la cambie a WEP por recomendacion de apple care (esa fue la segunda vez que les llame) y en la ultima es la que me han dicho lo de las interferencias!!!!!. Tengo contratado ONO, mi modem es un "Scientific Atlanta 2100" y mi router wireless es un DLINk DI-524 802.11g/2.46Ghz , mi macbook es el de aluminio pero no el air. que mas información necesitais???? os digo lo k necesiteis...! he probado cambiar de canal y nada...sigo igual

Link to post
Share on other sites
  • 6 months later...

Hola chicos os escribo por primera vez y lo hago desde la absoluta desesperación.

 

Esta semana me he comprado un iMac nuevecito, empece ilusionado con la idea de estrenar mi nuevo bicho, pero ahora estoy desesperado.

Resulta que lo he puesto en una habitación un tanto alejada del router wifi (20m aprox.), de inicio tan solo me coge una barra de cobertura de mi router (las demás wifi de alrededor tb coge solo una barra). la cuestión es que conectar se me conecta pero lo que es la conexión a internet es un verdadero desastre. Va extremadamente lento, tanto que prácticamente no puedo navegar. Había pensado que obviamente era tema de la distancia, pero lo curioso es que enciendo mi macbook blanco con Tiger OSX y va perfecto a tope de cobertura esté donde esté situado y el test de velocidad me sale 6MB (que es lo que tengo contratado).

¿Que demonios pasa entonces? ¿el Imac tiene una antena peor que un MAcBook de hace 4 años? ¿Esta defectuosa la tarjeta Airport?

Haciendo pruebas he cogido el Imac y me lo he llevado al lado del router. Durante los primeros 5min la conexión seguía siendo un desastre (el nivel de recepción del Airport era de 11Mbps), pero pasado ese tiempo la recepción ha subido a 54Mbps y el test de velocidad me lo hacia correcto. Luego lo llevé a la habitación alejada y de nuevo la recepción bajó mucho, va oscilando entre (11Mbps y 30Mbps).

No se que hacer, he cambiado canales, DNS, Encriptación, etc...Estoy pensando si la solución pasa por cambiar el router por un Airport Extreme ya que parece que es el que mejor funciona con equipos Apple.

 

Gracias de antemano y saludos a todos.

Link to post
Share on other sites

Si te funciona mal siempre estando al lado del router yo lo devolvería, si lo has comprado en AppleStore.

Si fuera así, dudo que sea el router. Yo tengo en casa una red con los equipos que ves en mi firma y me pasa exactamente lo mismo con el Mini C2D desde que lo tengo... salvo que hasta hace poco no hice mediciones . Conecta a velocidad de risa (casualmente a 11Mbps) , más lento que todos los demás , que van a la velocidad esperada. De hecho si lo conecto a la red en G va más rápido que en N .Si no lo he llevado aún al SAT ha sido por falta de tiempo. Y tengo una Airport Extreme nuevecita al ladito y a la misma distancia del Mini y el iMac.

Después te compras otro y punto. Mac que no funciona perfecto, a devolver. ;) Sin aspavientos pero sin más explicaciones que no te funciona bien y no lo quieres. Lo único, arranca antes desde otro usuario para descartar que sea un problema de configuración.

 

 

Ahora bien, si cerca del router te va razonablemente bien y cuando te alejas 20 metros es cuando va mas lento, como dice Macbaby es explicable y no le des vueltas.

;)

Saludos y bienvenido.

Link to post
Share on other sites

Gracias chicos por vuestras respuestas.

 

En estos momentos estoy realizando pruebas y parece ser que todo es el tema de la distancia. Ahora he acercado el router y he orientado las anteneas un poco y la mejoría en notable, pese que ahora mismo tan solo me llegan 3MB de los 6MB que tengo contratados. Posiblemente me haga con un router con tecnología N y con 5Ghz. ¿Merece la pena el Airport Express? ¿Cual me recomendais para ONO?

 

Gracias y saludos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.