Jump to content
Lillibit

[Temas unidos] DNI electrónico en OS X

Recommended Posts

Buenas Compis,

 

A mi este tutorial me ha funcionado la mar de bien con Lion, firefox y un LTC31 USB

 

Espero os sirva de ayuda

 

Saludos!

Hola Trebla,

 

¿Puedes especificar un poco más?.

 

¿Qué tutorial has seguido?. ¿Qué versión de Lion: actualizada desde Snow Leopard o instalada desde cero?. ¿Qué versión de Firefox?.¿Firefox en 64 bits o has usado el truco de los 32 bits?. ¿Qué versión de Java?. ¿Qué versión de OpenDNIe?. Gracias.

 

Saludos.

Edited by xund

Share this post


Link to post
Share on other sites
<br />
<br />

Buenas Compis,<br />

<br />

A mi este tutorial me ha funcionado la mar de bien con Lion, firefox y un LTC31 USB<br />

<br />

Espero os sirva de ayuda<br />

<br />

Saludos!<br />

<br />

Hola Trebla,<br />

<br />

¿Puedes especificar un poco más?.<br />

<br />

¿Qué tutorial has seguido?. ¿Qué versión de Lion: actualizada desde Snow Leopard o instalada desde cero?. ¿Qué versión de Firefox?.¿Firefox en 64 bits o has usado el truco de los 32 bits?. ¿Qué versión de Java?. ¿Qué versión de OpenDNIe?. Gracias.<br />

<br />

Saludos.<br />

<br /><br /><br />

+ 1

 

 

---

I am here: http://maps.google.com/maps?ll=41.474169,-1.473772

Saludos IPhone4 Tapatalk

Share this post


Link to post
Share on other sites

Solo deciros que yo conseguí hacer funcionar el DNIe, pero para que siga medianamente activo, tengo instalada una version de Firefox 3 para usarlo solo con el DNIe. Así lo he conseguido mantener mas o menos.

Hola lisema,

 

Si lees el hilo (no hace falta que te lo leas desde el principio), verás que aquí hace tiempo que nos funciona el DNIe. En un principio con Leopard y más tarde con Snow Leopard en 64 bits y con cualquier versión de Firefox, incluida la última. Si has leído los últimos post verás que los problemas vienen con Lion:

 

  • Actualizando Lion desde Snow Leopard: Funciona pero da problemas con algunas webs por la versión de JAVA.
  • Instalando Lion desde cero: Aquí si no tienes drivers para el lector ya no puedes hacer nada. Y los que lo tienen han sufrido algunos problemas porque no hay versión de OpenDnie para Lion.

No dices que versión de OSX tienes, si tienes Snow Leopard descárgate mi guía y verás cómo puedes hacer trámites como la declaración de la renta, declaración del IVA, altas y bajas en la SS, vida laboral, puntos del carnet de conducir, certificado de nacimiento,... y trámites varios con las entidades bancarias. Sin ningún problema y desde hace meses.

 

Resumiendo: DNIe en Leopard/Snow Leopard funciona sin problemas en 32/64bits. Lion depende...

 

Saludos.

 

 

Hola Xund,

 

Voy a intentar hoy rehacer todo el proceso a la última versión de Firefox.

 

Mi version es MacOs X 10.6.8

 

Muchas gracias por tu ayuda!!

 

 

Share this post


Link to post
Share on other sites

Desesperante,

 

he puesto la última versión de Firefox, toda la instalación sin problemas, reconoce certificados etc pero......

 

Cuando se supone que tengo que meter el PIN del DNIe, no me aparece la ventanita para introducirlo, veo un mensaje que me pide el código en el token o algo así, pero no me aparece la ventana en la que se introducía el PIN.

 

¿Ha alguien le ha pasado?

 

Esto es un poco desesperante para los profanos en informática como yo

Share this post


Link to post
Share on other sites

Hola de nuevo,

 

Pues misteriosamente, en este último intento no me ha aparecido el error del Token y si he podido introducir mi contraseña del DNI. Os pongo las dos cosas que he cambiado:

 

- En el archivo opensc.conf he borrado la almohadilla anterior en las líneas enable_pinpad = false, esta información la he sacado de aquí

http://opendnie.cenatic.es/wiki/index.php/Anomal%C3%ADa_durante_la_carga_del_m%C3%B3dulo_pkcs11

 

- La segunda cosa distinta que ha habido en todo el proceso es que he reiniciado el ordenador con el DNI conectado.

 

Imagino que mañana no funcionará, pero bueno, por si a alguien le sirve.

 

Un saludo

 

He utilizado MacOX 10.6.8 y la versión OpenSC-DNIe-10.6-r412.49. Para instalarlo, previamente desinstale asta Firefox.

Share this post


Link to post
Share on other sites

Hola lisema,

 

Los errores de Token son viejos conocidos por aquí, si navegas por el hilo verás que han salido varias veces con diferentes formas de solucionarlos. A mi desde hace tiempo que no me sale ninguno y cuando me salían lo que hacía era reiniciar Firefox.

 

De todas formas gracias por el truco que has empleado, le puede servir a alguien.

 

Saludos.

Share this post


Link to post
Share on other sites

Hola,

 

Nueva versión Firefox 9.

 

Probada como siempre en modo 64bits sobre Snow Leopard 10.6.8. El DNIe funciona sin problemas.

 

Saludos.

 

P.D.: Ésto de las versiones de Firefox es un cachondeo. No voy a poner más actualizaciones, además ahora estoy probando la beta de Firefox 12.

Edited by xund

Share this post


Link to post
Share on other sites

Tranquilo, no pasa nada. Sencillamente pensé que indicar iBook queda claro que no es Macbook y por lo tanto se presuponía...

 

Las guías que estoy usando son las que tu mismo has publicado aquí, así como otros (la que más esta), pues el proceso de desinstalación son idénticos (cambiando los elementos a instalar, eso sí). De ahí mi sorpresa cuando me topo con el problema de hacer la desinstalación. Toda la información que he recopilado indica exactamente lo mismo que indicas tu en la guía (independientemente de aquello que se instala como digo). Esta claro que en PowerPC y Leopard los instaladores añaden "algo" que no se menciona en las guías PowerPC.

 

Y por lo que veo, tendré que hacerlo "a las bravas", es decir copia de seguridad de lo que tengo, borrado y reinstalación; pero no quería perder la esperanza. Seguiré investigando.

 

Un saludo y gracias.

Ok, aclarado.

 

Aunque los dos procesos de desinstalación son casi iguales te recomiendo que, para tu caso, no uses mi guía. No debería ser yo el que te contestara porque no tengo un PowerPC, pero antes que tengas que volver a instalar Leopard, prueba a hacer lo siguiente:

 

  • No lo aseguro pero al ser arquitecturas distintas es posible que haya archivos que en PowerPC los deje en otros lugares. Busca en carpetas (ocultas y no ocultas) todo rastro de OpenSC y bórralo.
  • Te hablo de una instalación que hice el año pasado con Leopard e Intel. El problema es acertar con la combinación de archivos a instalar. Creo que era sca-0.2.8 y opensc.dnie-1.4.8.1 pero no te lo puedo asegurar. Haz pruebas con sca-0.2.8 y opensc.dnie-1.4.4.4, sca-0.2.3pre2.dmg y opensc.dnie-1.4.8.1,... Cada prueba que hagas tendrás que desinstalar los dos archivos y reiniciar.

Saludos.

Hola.

 

Comentar que tras varias pruebas puedo afirmar que para un PowerPC con Leopard la combinación ideal es: sca-0.2.3pre2.dmg y opensc.dnie-1.4.4.4. "Quizas" las versiones sca-0.2.8 y opensc.dnie-1.4.8.1 sean las adecuadas para Leopard con Intel, pero no puedo ni probarlo ni asegurarlo.

 

Y una pregunta. He visto que a http://www.opensc-project.org/downloads/nightly/macosx-10.5/ hay versiones de OpenDNIe para Leopard, pero no sé si son para Intel, PowePC, Universal, ni ninguna "guía" que mencione su uso y resultados (y siempre se recurre a los proporcionados por la Administración). ¿Alguien sabe que tal van?

 

Un saludo.

Share this post


Link to post
Share on other sites

Hola Pau,

 

Me alegro que al final te funcionara y no tuvieras que reinstalar Leopard. Además publicando las versiones concretas que has combinado les puede servir a otras personas en tu misma situación.

 

Con respecto a OpenDNIe para Leopard (PowerPC) te remito a lo que dijo el creador de esos archivos:

 

Sí: es muy sencillo generar una versión de OpenDNIe para Leopard... hasta en teoría, y si tenéis un Leopard con PowerPC también se podría compilar... aunque no conozco a nadie tan osado :-)

 

¿Consideráis interesante/útil generar paquetes OpenDNIE para leopard? (10.5.x)?

 

Dichos paquetes soportarían tanto Intel como PowerPC. La generación, una vez hechos los ajustes tiene coste cero, pero

antes de meternos a tocar configuraciones, quisiéramos saber si hay demanda para dichos paquetes o incluso

si tokend / pcsc funciona en arquitecturas PowerPC

Yo he descargado uno de los archivos y he probado a instalarlo (tengo SL 10.6.8 Intel) y me ha dado error de versión de sistema operativo, no de arquitectura de la máquina.

 

Saludos.

Share this post


Link to post
Share on other sites

Hola Pau,

 

Me alegro que al final te funcionara y no tuvieras que reinstalar Leopard. Además publicando las versiones concretas que has combinado les puede servir a otras personas en tu misma situación.

 

Con respecto a OpenDNIe para Leopard (PowerPC) te remito a lo que dijo el creador de esos archivos:

 

Sí: es muy sencillo generar una versión de OpenDNIe para Leopard... hasta en teoría, y si tenéis un Leopard con PowerPC también se podría compilar... aunque no conozco a nadie tan osado :-)

 

¿Consideráis interesante/útil generar paquetes OpenDNIE para leopard? (10.5.x)?

 

Dichos paquetes soportarían tanto Intel como PowerPC. La generación, una vez hechos los ajustes tiene coste cero, pero

antes de meternos a tocar configuraciones, quisiéramos saber si hay demanda para dichos paquetes o incluso

si tokend / pcsc funciona en arquitecturas PowerPC

Yo he descargado uno de los archivos y he probado a instalarlo (tengo SL 10.6.8 Intel) y me ha dado error de versión de sistema operativo, no de arquitectura de la máquina.

 

Saludos.

Hola.

 

Considero que hay demasiados factores "incontrolables" en el DNIe como para que, de momento, esa eficaz en mac. En primer lugar el lector (con o sin drivers), en segundo lugar que no existe un instalador único (y como contrapartida un desinstalador único eficaz); y en tercero que la información se encuentra muy dispersa, una guía para Leopard, otra para Tiger, una para Snow Leopard (32 y 64 bits) que si PowerPC, que si Intel... Que conste que no es una "queja" es una mera observación de la situación. Muchos usuarios de mac ni tienen tiempo, ni recursos ni conocimientos para hacer determinadas pasos que otros usuarios más avanzados o motivados si pueden permitirse.

 

Creo que ahora los recursos deben situarse en Lion, pues de momento no he encontrado nada para hacer funcionar el DNIe en dicho sistema. Y eso que el fabricante del lector ya ha actualizado los drivers (por cierto Xund, es el mismo que en tu guia y han cambiado los instaladores para Snow Leopard, lo digo por si quieres actualizar tu guia).

 

Un saludo.

 

P.S. Por cierto, que nadie se ilusione, las pruebas las hices después de reinstalar Leopard en el iBook (cosa que tuve que hacer por otro motivo) y aprovechando la situación me puse a ello. Creo que un desinstalador en condiciones es lo que realmente hace falta.

Edited by Pau Sellés i Garcia

Share this post


Link to post
Share on other sites

Hola Pau,

 

El tema del instalador único es complicado más si cabe porque estamos mezclando sistemas operativos diferentes tipo Tiger-Leopard-Snow Leopard-Lion, en versiones de 32/64 bits y lo más importante con diferentes arquitecturas PowerPC/Intel. Si te fijas en Windows no existe lo mismo tipo MS-DOS-Windows3.1-Windows95-Windows98-WindowsNT-WindowsVista-Windows7 e idem para Linux.

 

Lo del desisntalador único, igual. Pero es más complejo porque cómo no sabemos qué archivos tenemos que instalar en función de nuestro equipo, hacemos varias instalaciones unas encima de las otras y se forma un lío...

 

Con lo de la información dispersa te doy toda la razón. Menos mal que existen foros como éste que entre todos sacamos adelante los problemas que van surgiendo. Pero esto debería ser trabajo del gobierno. OSX ya no es un sistema operativo marginal y lo usamos mucha gente. Deberían tenernos más en cuenta.

 

El tema de Lion no está claro. Fíjate lo que han tardado en sacar drivers para nuestro lector. Yo estaba dispuesto a comprarlo este mes pero la mayoría de mi hardware profesional, con el que trabajo, todavía no es compatible. Snow Leopard no me va mal del todo y como el DNIe me funciona sin problemas, no me voy a actualizar a Lion.

 

Gracias por el aviso del nuevo driver del lector. Los archivos son los mismos lo único es que han añadido compatibilidad con Lion. Si alguien tiene ese lector y quiere probar si funciona con Lion...

 

Saludos.

Edited by xund

Share this post


Link to post
Share on other sites

Hola Pau,

 

El tema del instalador único es complicado más si cabe porque estamos mezclando sistemas operativos diferentes tipo Tiger-Leopard-Snow Leopard-Lion, en versiones de 32/64 bits y lo más importante con diferentes arquitecturas PowerPC/Intel. Si te fijas en Windows no existe lo mismo tipo MS-DOS-Windows3.1-Windows95-Windows98-WindowsNT-WindowsVista-Windows7 e idem para Linux.

 

Lo del desisntalador único, igual. Pero es más complejo porque cómo no sabemos qué archivos tenemos que instalar en función de nuestro equipo, hacemos varias instalaciones unas encima de las otras y se forma un lío...

 

Con lo de la información dispersa te doy toda la razón. Menos mal que existen foros como éste que entre todos sacamos adelante los problemas que van surgiendo. Pero esto debería ser trabajo del gobierno. OSX ya no es un sistema operativo marginal y lo usamos mucha gente. Deberían tenernos más en cuenta.

 

El tema de Lion no está claro. Fíjate lo que han tardado en sacar drivers para nuestro lector. Yo estaba dispuesto a comprarlo este mes pero la mayoría de mi hardware profesional, con el que trabajo, todavía no es compatible. Snow Leopard no me va mal del todo y como el DNIe me funciona sin problemas, no me voy a actualizar a Lion.

 

Gracias por el aviso del nuevo driver del lector. Los archivos son los mismos lo único es que han añadido compatibilidad con Lion. Si alguien tiene ese lector y quiere probar si funciona con Lion...

 

Saludos.

Hola xund.

 

Quizás estoy pidiendo que se cree un milagro (un instalador/desinstalador único), pero si te fijas, no existe un único instalador para Tiger; un único instalador para Leopard; un único instalador para Snow Leopard; y un único instalador para Lion; idem para los desinstaladores. Siguen habiendo varios archivos que instalar, y eso implica que, o bien la información que genera las autoridades es insuficiente o está mal implementada. No entraré a valorar si un gobierno debe o no mejorar dicho procedimiento (básicamente porque la respuesta sería un sí rotundo), pero si que considero que el OpenDNIe "peca" del mismo problema, lo que provoca que sea inútil su uso (o al menos se opte por otras alternativas que sean válidas).

 

Nadie te pide que actualices tu máquina a Lion (yo al menos). Pero deduzco de tu mensaje que dado que tu no lo haces (porque no te comensa en tu vida laboral), no existe versión para Lion. Si para poder usar el DNIe en Lion dependemos los usuarios de un elemento tan azaroso como ese, no es que vamos mal, es que sencillamente el proyecto le faltan "manos" (o sistemas operativos, si lo prefieres). Y nuevamente indico que no es una queja, es una mera observación de los hechos.

 

Un saludo.

Share this post


Link to post
Share on other sites

Hola Pau,

 

Tampoco es un milagro... sólo hace falta un programador que pueda o quiera hacerlo.

 

En cuanto al gobierno (dnielectronico.es) dejando de lado Windows, fíjate en lo más parecido a OSX: Linux. Tiene versiones para las distribuciones más conocidas y con sus versiones para 32/64bits. Si lo han podido hacer para Linux ¿por qué no lo han hecho con OSX?.

 

En cuanto al instalador único, en este foro hemos conseguido que instalando un sólo archivo (sin contar el driver del lector) tengas instalado el DNIe en SL. No es lo mismo que un programa instalador pero tampoco es tan complejo hacerlo funcionar. Y lo hemos conseguido gracias a gente como Jonsito y Kounch, entre otros, que si leen estos mensajes es probable que se decidan a hacer un instalador o a sacar versiones de OpenDNIe para PowerPC o Lion.

 

En cuanto a Lion, al no tenerlo, yo no puedo hacer pruebas para intentar que funcione el DNIe, por tanto, poco te puedo decir... Está bien que entre todos nos quejemos (o hagamos observaciones) para ver si se soluciona pronto.

 

Saludos.

Edited by xund

Share this post


Link to post
Share on other sites

Yo aun estoy esperando que Cherry, saque los drivers para Lion, me contestaron que los sacarían para principio de año y ahora ya ni contestan a mis mails, por supuesto que en su página tampoco están.

 

Ya no se que hacer, si buscar algún fabricante que tenga alguno con los drivers para el Lion.

 

En fin paciencia, no todo son ventajas para los usuarios de Mac.

 

 

Saludos IPhone4 Tapatalk

Share this post


Link to post
Share on other sites

@ xund

 

Por fin logre hacerlo funcionar, ha sido siguiendo este tuto. :mrgreen:

 

Instala y configura tu DNIe en Mac OS X Lion

 

Lo seguí al pie de la letra, como veréis, se tiene que poner a 32 bits, pero tampoco es problema, cuando lo necesito marco Abrir en modo 32 bits y cuando termino vuelvo a 64 bits.

 

Lo mejor del caso, es que ya me reconoce el lector instalandole el archivo sca-0.2.8.dmg al parecer Lion es mas listo de lo que creía y lleva drivers o lo que sea, para reconocer el lector. Menos mal que no encontré ningún lector que dijese claro que lleva drivers para Lion, quería comprarlo. :lol:

 

Asi que ya lo sabéis, DNIe en Lion, sin problemas. :rolleyes:

 

Xund, ya me contaras, a ver que te parece o si se puede mejorar, de momento me deja entrar en:

 

DGT Puntos

Vida Laboral

Endesa Online

Agencia Tributaria

 

Como siempre la del Banco Santander, continuo sin poder entrar. :wub:

Edited by Muixarra

Share this post


Link to post
Share on other sites

@ xund

 

Por fin logre hacerlo funcionar, ha sido siguiendo este tuto. :mrgreen:

 

Instala y configura tu DNIe en Mac OS X Lion

 

Lo seguí al pie de la letra, como veréis, se tiene que poner a 32 bits, pero tampoco es problema, cuando lo necesito marco Abrir en modo 32 bits y cuando termino vuelvo a 64 bits.

 

Lo mejor del caso, es que ya me reconoce el lector instalandole el archivo sca-0.2.8.dmg al parecer Lion es mas listo de lo que creía y lleva drivers o lo que sea, para reconocer el lector. Menos mal que no encontré ningún lector que dijese claro que lleva drivers para Lion, quería comprarlo. :lol:

 

Asi que ya lo sabéis, DNIe en Lion, sin problemas. :rolleyes:

 

Xund, ya me contaras, a ver que te parece o si se puede mejorar, de momento me deja entrar en:

 

DGT Puntos

Vida Laboral

Endesa Online

Agencia Tributaria

 

Como siempre la del Banco Santander, continuo sin poder entrar. :wub:

Yo hace tiempo que configuré el DNIe así, pero no me convenció en absoluto. Tener una aplicación a 32 bits es sencillamente un parche provisional.

 

Un saludo.

Share this post


Link to post
Share on other sites

@ xund

 

Por fin logre hacerlo funcionar, ha sido siguiendo este tuto. :mrgreen:

 

Instala y configura tu DNIe en Mac OS X Lion

 

Lo seguí al pie de la letra, como veréis, se tiene que poner a 32 bits, pero tampoco es problema, cuando lo necesito marco Abrir en modo 32 bits y cuando termino vuelvo a 64 bits.

 

Lo mejor del caso, es que ya me reconoce el lector instalandole el archivo sca-0.2.8.dmg al parecer Lion es mas listo de lo que creía y lleva drivers o lo que sea, para reconocer el lector. Menos mal que no encontré ningún lector que dijese claro que lleva drivers para Lion, quería comprarlo. :lol:

 

Asi que ya lo sabéis, DNIe en Lion, sin problemas. :rolleyes:

 

Xund, ya me contaras, a ver que te parece o si se puede mejorar, de momento me deja entrar en:

 

DGT Puntos

Vida Laboral

Endesa Online

Agencia Tributaria

 

Como siempre la del Banco Santander, continuo sin poder entrar. :wub:

Yo hace tiempo que configuré el DNIe así, pero no me convenció en absoluto. Tener una aplicación a 32 bits es sencillamente un parche provisional.

 

Un saludo.

Me parece muy bien, supongo que lo usaras profesionalmente, a mi, para hacer pruebas y entrar a ver mi Vida Laboral y si me han devuelto los puntos la DGT, ya me sirve, de la otra forma, se me queda el lector de pisapapeles, en el Mac.

Share this post


Link to post
Share on other sites

@ xund

 

Por fin logre hacerlo funcionar, ha sido siguiendo este tuto. :mrgreen:

 

Instala y configura tu DNIe en Mac OS X Lion

 

Lo seguí al pie de la letra, como veréis, se tiene que poner a 32 bits, pero tampoco es problema, cuando lo necesito marco Abrir en modo 32 bits y cuando termino vuelvo a 64 bits.

 

Lo mejor del caso, es que ya me reconoce el lector instalandole el archivo sca-0.2.8.dmg al parecer Lion es mas listo de lo que creía y lleva drivers o lo que sea, para reconocer el lector. Menos mal que no encontré ningún lector que dijese claro que lleva drivers para Lion, quería comprarlo. :lol:

 

Asi que ya lo sabéis, DNIe en Lion, sin problemas. :rolleyes:

 

Xund, ya me contaras, a ver que te parece o si se puede mejorar, de momento me deja entrar en:

 

DGT Puntos

Vida Laboral

Endesa Online

Agencia Tributaria

 

Como siempre la del Banco Santander, continuo sin poder entrar. :wub:

Yo hace tiempo que configuré el DNIe así, pero no me convenció en absoluto. Tener una aplicación a 32 bits es sencillamente un parche provisional.

 

Un saludo.

Me parece muy bien, supongo que lo usaras profesionalmente, a mi, para hacer pruebas y entrar a ver mi Vida Laboral y si me han devuelto los puntos la DGT, ya me sirve, de la otra forma, se me queda el lector de pisapapeles, en el Mac.

Efecitvamente, lo uso de manera profesional. Para eso, usas un certificado digital como este, que es lo que hago mientras tengo instalado el lector en mi otro mac (alternado entre un iMac G3 del 2000 y un iBook G4 del 2004), que increible pero cierto funciona el DNIe sin problemas con Tiger y Leopard (todos ellos con un PowerPC). Sigue siendo increible, como he comentado en mis mensajes que no haya una opción de hacer funcionar en 64 bits el DNIe con Lion.

 

Por cierto, la razón principal es que ese "truco" no funciona con la Administración valenciana, y por lo tanto, inutil en mi caso.

 

Un saludo.

Share this post


Link to post
Share on other sites

Ahora, ya si que no lo entiendo, me abre igual la pagina de la DGT y veo los puntos y me saca el informe de la Vida Laboral en PDF, sin tener el DNIe, puesto en el lector, en 32 y 64 bits, le limpio la cache, cuando salgo y después de reiniciar.

 

¿Puede ser que sea cosa de los Llaveros? No lo entiendo !!!!!

Share this post


Link to post
Share on other sites

Xund, ya me contaras, a ver que te parece o si se puede mejorar

Hola Muixarra,

 

Pues que no es la opción idónea si no puedes usar el navegador en 64 bits pero, de momento, es la única opción.

 

Gracias por el curro.

 

Saludos.

Share this post


Link to post
Share on other sites

Xund, ya me contaras, a ver que te parece o si se puede mejorar

Hola Muixarra,

 

Pues que no es la opción idónea si no puedes usar el navegador en 64 bits pero, de momento, es la única opción.

 

Gracias por el curro.

 

Saludos.

Pero ahora lo bueno del caso, es que me funciona con 64 bits y sin tener el DNIe en el lector, no lo entiendo.

Share this post


Link to post
Share on other sites

Hola,

 

Como este mes voy a trabajar para una empresa en sus oficinas he decidido aprovechar para instalar Lion en mi equipo. Llevo solamente un par de días trasteando pero me está sorprendiendo... para bien. Después de los comentarios que había leído por la red y sobre todo los de mis compañeros de profesión, me esperaba algo parecido a Windows Vista. Tras actualizar a 10.7.3 me funciona todo el hardware y software que tengo.

 

Y lo que respecta al DNIe he de decir que como ya han salido drivers para mi lector, lo detecta y funciona sin problemas. Eso sí, hay que utilizar el truco de Firefox a 32 bits como puso Muixarra. Por cierto, que a mí tampoco me funciona en el Santander.

 

Saludos.

Edited by xund

Share this post


Link to post
Share on other sites

Bienvenido a Lion, ves como no era tan fiero como lo pintan. 😃

 

A mi me las abre con 64 bits y sin poner el carnet (DGT, Vida Laboral, Catastro .....) supongo que le di permisos raros al ordenador.

 

Así, ahora ¿Que? Nos harás un nuevo tutorial. ðŸ‘ðŸ‘ðŸ‘

 

 

iPad 2 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.