Jump to content
Lillibit

[Temas unidos] DNI electrónico en OS X

Recommended Posts

Yo tengo un lector LTC36 de C3PO pero me estoy volviendo loco, debería instalarse como el LTC31 pero no sé que versiones usar. ¿Alguien puede detallarme aunque sea los componentes y versiones que esta usando para Firefox 13?

En Mountain Lion no me instala OpenSC-OpenDNIe-10.6-r408.46.dmg, dice que no tengo OSX 10.6 o superior. He visto los pasos para modificar el VersionCheck pero no puedo abrirlo por la seguridad que lleva ahora ML.

Share this post


Link to post
Share on other sites

Bueno, resucito un poco el tema para observar que, a dia de hoy, no hay instalador OpenSC-OpenDNIe para Lion y Mountain Lion. Y tras comprar un nuevo lector DNIe esta mañana, tampoco las instalaciones oficiales funcionan.

 

Bien va la administración en este país...

 

Un saludo.

Share this post


Link to post
Share on other sites

Jo, yo que he entrado pensando que esto ya estaría mas que resuelto, y veo que seguimos en lo mismo... En fin...

Share this post


Link to post
Share on other sites

Reuscito un poco este tema, una vez más, para indicar que, desde que Apple eliminó la posibilidad de hacer que Java 1.6 funcione a 32 bits, el "truco" de poner Firefox a 32 bits ha dejado de funcionar, así que sin Java a 64 bits ni instalador OpenSC-OpenDNIE para Lion y Mountain Lion, se puede tirar el DNIe a la basura, porque no funciona con nada.

 

A ver si los gurús nos dicen algo al respecto, pero lo dudo, viendo la actividad de este hilo.

 

Un saludo.

Share this post


Link to post
Share on other sites

Puede ser que quizá no se han eliminado por completo? unsure.gif.

 

Es que al volver a restaurar preferencias de java a traves de una copia de Time Machine, me aparecen las versiones de 32 y de 64 , pero actualizadas a la versión 37 que dice la actualización, aunque no se si son operativas o no....

 

No se si marcando la casilla de activar el modulo de applet y aplicaciones Web Star, funcionaría de nuevo, o como probar alguna cosa (no tengo DNIe, aunque si certificado digital, pero para esto no he notado ningún cambio).... unsure.gif

Share this post


Link to post
Share on other sites

Reuscito un poco este tema, una vez más, para indicar que, desde que Apple eliminó la posibilidad de hacer que Java 1.6 funcione a 32 bits, el "truco" de poner Firefox a 32 bits ha dejado de funcionar, así que sin Java a 64 bits ni instalador OpenSC-OpenDNIE para Lion y Mountain Lion, se puede tirar el DNIe a la basura, porque no funciona con nada.

 

 

 

A ver si los gurús nos dicen algo al respecto, pero lo dudo, viendo la actividad de este hilo.

 

 

 

Un saludo.

A mi me funciona, salió una actualización de Java vu5aqyve.jpg y Firefox también lo tengo actualizado, donde no lo he probado, es en Firefox Beta 17.

 

Donde no hay manera de entrar, es en la pagina del Banco Santander.

 

 

Saludos iPad2 Tapatalk HD

Edited by Muixarra

Share this post


Link to post
Share on other sites

pues acabo de instalar todo el tinglado con el lector LTC36.todo perfecto,pero e encuentro que cuando me identifico en la pagina de la Seguridad Social me pone auteticacion caducado???no tengo ni idea,veo que el lector con el dni parpadea cuando intento acceder a la web municipal por ejemplo,y lo mismo,autenticación caducada????alguien me puede explicar que es lo que hago mal,saludos

Share this post


Link to post
Share on other sites

pues acabo de instalar todo el tinglado con el lector LTC36.todo perfecto,pero e encuentro que cuando me identifico en la pagina de la Seguridad Social me pone auteticacion caducado???no tengo ni idea,veo que el lector con el dni parpadea cuando intento acceder a la web municipal por ejemplo,y lo mismo,autenticación caducada????alguien me puede explicar que es lo que hago mal,saludos

Bueno me respondo a mi mismo,parece que tengo que ir al cajero automático que hay en la Policia introducir el DNIe y elejir la opcion renovar certificado,mañana ire aprobar que tal.

Share this post


Link to post
Share on other sites

pues acabo de instalar todo el tinglado con el lector LTC36.todo perfecto,pero e encuentro que cuando me identifico en la pagina de la Seguridad Social me pone auteticacion caducado???no tengo ni idea,veo que el lector con el dni parpadea cuando intento acceder a la web municipal por ejemplo,y lo mismo,autenticación caducada????alguien me puede explicar que es lo que hago mal,saludos

 

¿En que SO lo has hecho funcionar?¿Mountain Lion? ¿Podrías detallarme que pasos y paquetes de software has usado? Yo me he vuelto loco durante dias y viendo que lo has conseguido con un lector igual que el mío me hace recuperar la esperanza :blush:

Share this post


Link to post
Share on other sites

En Mountain lion

 

 

Sent from my iPhone using Tapatalk

 

Ahora no tengo el link pero cuando llegue a casa te lo paso

 

 

Sent from my iPhone using Tapatalk

 

http://macdirecto.wordpress.com/2012/08/11/dnie-macosx-mountain-lion/

 

 

Sent from my iPhone using Tapatalk

 

Suerte.

 

 

Sent from my iPhone using Tapatalk

Como ya indiqué en dicho blog, la solución no funciona siempre en Mountain Lion.

 

Un saludo.

Share this post


Link to post
Share on other sites

En Mountain lion

 

 

Sent from my iPhone using Tapatalk

 

Ahora no tengo el link pero cuando llegue a casa te lo paso

 

 

Sent from my iPhone using Tapatalk

 

http://macdirecto.wo...-mountain-lion/

 

 

Sent from my iPhone using Tapatalk

 

Suerte.

 

 

Sent from my iPhone using Tapatalk

 

Gracias, lo pruebo en casa y te cuento!

 

 

Como ya indiqué en dicho blog, la solución no funciona siempre en Mountain Lion.

 

Un saludo.

 

Pues que faena, voy a seguir los pasos cuidadosamente incluyendo desinstalaciones de versiones previas que seguro que basurilla aún tengo.

Share this post


Link to post
Share on other sites

Te comento actualice los certificados en el cajero de la PN y ahora funciona como la seda, un mundo digital en casa,acabo de bajarme un residente de viaje en un clik imprimido y listo para llevar. También te comento que es un poco engorroso los pasos pero haciéndolo como dice el tuto,funciona,

Suerte!!!

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Te comento actualice los certificados en el cajero de la PN y ahora funciona como la seda, un mundo digital en casa,acabo de bajarme un residente de viaje en un clik imprimido y listo para llevar. También te comento que es un poco engorroso los pasos pero haciéndolo como dice el tuto,funciona,

Suerte!!!

 

 

Sent from my iPhone using Tapatalk

A ti obviamente. Felicidades!! Pero siguiendo paso a paso el tutorial, sigue sin funcionarme.

 

Un saludo.

Share this post


Link to post
Share on other sites

Y lo hicistes paso a paso, te comento que para que funcione correctamente cuando reinicies la máquina el lector tiene que estar conectado sin la tarjeta, y antes de abrir firefox tienes que insertar el DNIe en el lector

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Y lo hicistes paso a paso, te comento que para que funcione correctamente cuando reinicies la máquina el lector tiene que estar conectado sin la tarjeta, y antes de abrir firefox tienes que insertar el DNIe en el lector

 

 

Sent from my iPhone using Tapatalk

Gracias nuevamente, pero el problema no tiene que ver con el lector, ni con los reinicios, sino con el sistema está a 32 bits y no a 64. No obstante, se agradecen los comentarios.

 

Un saludo.

Share this post


Link to post
Share on other sites

No lo entiendo si tienes montain lion,no estas en 64bits

 

 

Sent from my iPad using Tapatalk

 

Estoy en una máquina del 2008 de los primeros imacs de aluminio,y funciona con montain lion

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

El que no funciona a 64 es el firefox que lo tienes que cambiar a 32, supongo que ya lo hicistes y no te funciona, espero que lo soluciones pronto, saludos

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Creo que el problema, los que lo tenemos, está en la carga del módulo PKCS11,al no conocer la ruta donde se instala este archivo, no tengo forma de cargarlo; es lo único que falta para que funcione en Mountain Lion; yo lo tenía instalado en Snw Leopard y funcionaba perfectamente, pero desde que cambié a ML se desinstaló, y ahora la rura de library/OpenSc... no la encuentro.SI alguien lo sabe , se lo agradecré.Saludos.

Share this post


Link to post
Share on other sites

Hace cosa de 2 años conseguí instalar el certificado, y el driver del lector que regalaban con el plan "avanza2". ¡Incluso consulté mi vida laboral online! Pero no he olvidado lo tedioso que fue el proceso. Gracias a dios encontré este hilo del foro.

 

Pues bien: hoy he vuelto a intentarlo... nuevo Mac, instalar de nuevo. Y me sale un nuevo error que no he visto nunca: CertExpired.

 

Para colmo, una bonita carta de Hacienda que dice que ahora es obligatorio sí o sí utilizar la sede electrónica. Todavía les deben pitar los oídos de las veces que les reclamé que la web de notificaciones 060.es no se veía bien desde firefox y no permitía leer ni un solo mensaje. No sé si lo han arreglado... porque... no puedo entrar :(

Sé que hay ingenieros buenísimos desarrollando este software. También sé la pasta que se ha gastado el gobierno en todo esto. Pero, señores: no funciona. Si necesitamos una guía de 19 páginas para instalarlo, no vamos bien. Antes de hacer pasar por el aro a los usuarios con cartas como esa de Hacienda, alguien debería ponerse serio con este tema.

 

Voy a probar a enviar una consulta a la web de Inteco. Cruzaré los dedos. Quizá la respuesta sea tan fácil como: "hace 2 años que no usas tu DNIe, y ahora debes ir a una comisaría a renovar el pin". ¿Alguien sabe si podría ser esto?

 

PD: pido disculpas si he ofendido a alguien con mi "rabieta", y sé que no es el foro apropiado... pero después de 28 páginas de tema en el foro, es obvio que no soy el único usuario disgustado por cómo han solucionado esto para los ciudadanos que eligen un sistema Mac.

Share this post


Link to post
Share on other sites

Hola, a mi continua funcionandome perfectamente, con:

Mountain Lion 10.8.2

Firefox 19 Beta

 

Excepto para entrar el el Banco Santander, me sale esto:

 

santander.jpg

 

Le doy a Ejecutar, pero no hay forma de entrar, por lo visto el Banco de Santander debe de tener poquísimos clientes con Mac.

 

Saludos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.