Jump to content

Sony Ericsson k610i Yoigo + Macbook Leopard por Bluetooth


MrCamus
 Share

Recommended Posts

Hola a todos,

 

soy un poco novato en estas lides y necesito un poco de ayuda. He revisado varios foros en los que existen capturas y configuraciones paso a paso para configurar un telefono movil Sony Ericsson K610i con Mac, pero casi todos se refieren a Tiger y no a Leorpard, por lo cual creo que me pierdo. El caso es que consigo enlazar los dispositivos, y a pesar de que el movil por si mismo navega perfectamente por la red, no consigo hacer que el Mac lo haga.

 

Alguien podria echarme una mano para guiarme paso a paso para conectar el Macbook con SO Leopard al SE K610i para navegar por la red? Es de vital importarncia para mi por temas de trabajo. Os lo agradeceria enormemente.

 

Un saludo para toda la comunidad.

Link to comment
Share on other sites

http://digilander.libero.it/digimonrooster/TUTORIAL.html

 

Ahí tenéis un poco de ayuda en italiano.

 

Yo lo conseguí hacer con un My Sagem, Yoigo y un Macbook, pero al final no sé muy bien cómo lo conseguí.

 

También deciros que a mí al menos a veces funcionaba bien y a veces fatal y a veces sencillamente no funcionaba.

Leyendo por ahí éso era lo normal.

Velocidad máxima 65k. Lo normal 30-40k en Valencia capital.

 

Me bajé unos driver para mac de teléfono 3g.

Es que os lo quiero explicar pero fue un poco complicado y después de varios días probando cosas y cosas, cuándo al final lo conseguí, ya no sabía muy bien lo que acaba de hacer.

 

Y sobre todo, cuándo lo consigáis y os deje de funcionar por una temporada, a esperar, no tocar nada.

Link to comment
Share on other sites

TEXTUALES, las notas que guardo de cuándo conseguí que se conectara:

 

 

No cambies nada: SE ARREGLA SÓLO!!!

13 días sin funcionar Yoigo y de repente todo OK!

 

 

Cómo conecté el móvil 3g de yoigo al imac y al final tuve conexión aquíiiiiiiiii:

 

primero copié los drivers recién bajados a la carpeta de librería/modem scripts -que ya estaban ahí y creo que no sirvió para nada-

luego en bluetooth desinstalé el móvil y lo volví a poner con el asistente, me salió un puerto de dial-up networking

salí de ahí, se acabó el asistente y le dí a conectar arriba en el icono y aquí estoy!!!!!!!!!!!!!

Link to comment
Share on other sites

Gracias a todos, pero el problema lo tengo en Leopard, que supuestamente no necesita scrips de terceros. Tampoco tiene nada que ver con la cobertura ni la red UMTS ni nada de eso, ya que en windows funciona correctamente.

 

Por favor, espero que me ayudeis

Link to comment
Share on other sites

Ahora mismo no te sabría decir paso a paso, pero exactamente de la misma forma me conecto con Leopard y un K610i de Yoigo a internet. Recuerdo que con completar el asistente de los dispositivos Bluetooth y escribir "internet" en una casilla de uno de los pasos era suficiente. Después en el logotipo del bluetooth selecciono mi móvil y le doy a conectar a la red, y funciona.

 

Es muy fácil, prueba a borrar el teléfono de los aparatos Bluetooth y volver a intentarlo. Además me suena que había más hilos en el foro sobre el tema...

 

¡Suerte!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.