Jump to content

Problema al generar película con iMovie 6.0.3


Recommended Posts

Me está pasando una cosa con un par de montajes que he hecho con el iMovie 6.0.3 bajo Tiger.

 

Resulta que se genera la película sin problema (en principio) y cuando vas todo feliz a visionarla, llega un momento en que la imagen se queda congelada aunque el audio sigue tal y como estaba preparado.

 

He intentado todo. Cambiar al archivo de ubicación, exportarlo en distintos formatos, pasar Onyx por si hay algo corrupto...

 

La única opción que me queda es mostrar estos montajes directamente en la pantalla del MacBook (excelente resolución porque los hago en HD, pero pequeño tamaño) o a través del iMovie directamente con la opción de vista previa a pantalla completa.

 

¿Alguna pista?

 

Gracias de antemano.

Link to comment
Share on other sites

Me respondo yo mismo porque se me ha ocurrido hacer una cosa que ha funcionado.

 

En el sitio donde se quedaba congelada la imagen, he introducido un efecto (en uno de los montajes) y una transición (en otro montaje problemático) y ha funcionado en ambos casos.

 

Lo digo por si a alguien le sucede que pruebe a ver si así también logra solucionarlo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.