Jump to content
Sign in to follow this  
ivanadn

Problema con M-Audio Firewire410

Recommended Posts

Buenas, tengo un problema extraño con mi tarjeta M-audio FW410.

 

Estoy utilizando un

 

- iMac intel Core duo 1'8Ghz 2GbRam

- OSX Leopard 10.5.4

- M-Audio FW410

- Cubase 4

- Reason 4

 

Desde hace dos años vengo trabajando con esto mismo, con versiones anteriores de OS y software pero básicamente lo mismo. De dos semanas hasta ahora mi M-Audio pierde conexión con el iMac.

 

La tarjeta sigue alimentada pero deja de sonar todo por ella y al cabo de un minuto el sistema comienza a reproducir por la tarjeta interna del iMac.

 

Reinstalo los drivers, última versión y actualización de firmware. Arranco el iMac La tarjeta funciona y al cabo de dos minutos otra vez pierde la conexión.

 

¿Qué esta pasando? ¿mi tarjeta esta rota? ¿el firewire del iMac esta defectuoso (no creo porque conecto discos duros y no da problemas)?

 

¿a alguien mas le ha pasado?

Share this post


Link to post
Share on other sites

¿Coincidió con la actualización del sistema?

 

¿Has probado otro cable FW?

 

¿Es el único dispositivo en el bus o tienes más?

 

Sería de gran ayuda que cuando pase eso eches un vistazo en la aplicación "CONSOLA", que está en Aplicaciones->Utilidades. Hay un archivo de errores, system.log, donde podría haber pistas sobre lo que ha pasado.

Share this post


Link to post
Share on other sites

A mi me ha pasado exactamente lo mismo con la M-Audio Fast Track Pro.

Deduzco que será tema de drivers con la última actualización de Leopard.

Rota no está, porque si te pasa como a mi, al reiniciar vuelve a funcionar.

Share this post


Link to post
Share on other sites

M-Audio + Mac = caca. Éstos tíos no se esmeran nada con los drivers para OsX. Yo he tenido un montón de problemas con la ProjectMix

Share this post


Link to post
Share on other sites

Me imaginaba que era un problema de drivers, sobre todo lo achaco a la actualización de firmware.

 

La verdad es que he hecho de todo, formatee el mac con Tiguer y hacia lo mismo. En fin.

 

Voy a dar boleto a la tarjeta, pero tengo dudas con la sustituta.

 

- Motu Ultralite

- Motu mk3

- Apogee duet

- Focusrite saffire

 

¿cual va mejor? mi intención es grabar únicamente voces, guitarras y bajo y nunca mas de dos entradas silmultaneas. ¿cual de estas me va a dar menos problemas.

 

Yo estaba inclinado hacia comprar la Apogee Duet (dicen que es la máquina perfecta pero me parece que es como de juguete no se si estare en lo cierto)

 

Motu y focusrite me llamaban la atencion por el DSP pero dicen que sus plugins no son muy allá.

 

Realmente lo que estoy pensando es en Apogee Duet + TC electronic power core compact¿que opinais?

Share this post


Link to post
Share on other sites

las MOTU trabajan muy bien.

No te dejes engañar por el supuesto aspecto de juguete, Apogee son productos profesionales 100%. En cuanto al Duet me gusto mucho la integración con Logic, el panel de control se abre como un plugin. La unión Apogee+TC suena muy bien.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.