Jump to content

Error al actualizar de 10.5.0 -> 10.5.4


Recommended Posts

Hola Macus del mundo.

 

Hacía un buen tiempo que no me pasaba por los foros, y ahora que necesito ayuda, pues aprovecho y de paso mando un saludo para los administradores, que se han pegado un buen curro con la página, ha cambiado bastante desde mi última visita [modo viejo OFF]

 

El caso.

 

Tengo el felino en la versión 10.5.0 y quiero actualizar a la punto cuatro. Error de permisos. Reparo, y me escriben este poema en el campo de texto:

 

Reparando permisos de “Josema”

Advertencia: el archivo SUID “System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent” se ha modificado y no se reparará.

Se ha encontrado una lista de control de acceso en “Applications” que no se esperaba.

Se ha encontrado una lista de control de acceso en “Library” que no se esperaba.

 

Reparación de permisos completada

 

 

Y necesito esa actualización, que tengo en mente unas cuantas apps para el iPhone que por cierto acabo de adquirir.

 

Un saludo Macus

José Manuel

Link to post
Share on other sites

Se nota que hace tiempo que no te pasas por aquí, pues el problema que planteas es uno de los más comentados tras la salida de Leopard :D

 

Te adelanto que no es nada problemático, pero si buscas por "ardagent" o "+lista +reparación +permisos" en este foro, encontrarás los temas donde se ha comentado ;) Cierro para no dispersar la información, pero si te queda alguna duda ya sabes que puedes continuar en alguno de ellos.

 

Saludos :)

Link to post
Share on other sites

Siento hacer doble post, pero es que han cerrado mi post por que creo que se han equivocado o lo han leido por encima.

 

Mi problema no es con la reparación de permisos, si no con la actualización de OSX (no he encontrado información al respecto)

 

También he enviado un privado a Sallymac, pero no me ha contestado

 

Edito: este es el error que me da:

 

imagen1kd2.png

 

:)

Edited by jmordenata
Link to post
Share on other sites
También he enviado un privado a Sallymac, pero no me ha contestado

 

¿Y no podías esperar a que te contestara en lugar de abrir el tema otra vez por tu cuenta? <_<

 

Saludos

Hombre, es que es bastante urgente.

Como seguro que recordarás en la mayoría de los foros hay más de un moderador por lo que si tanta urgencia tenías debías haber enviado ese privado a los moderadores honorarios de este foro por si alguno se pasaba antes que Sally y consideraba oportuno reabrir el tema después de esta nueva información (en el mensaje inicial no dices nada de todo esto).

 

Para no premiar este comportamiento cierro este hilo hasta que Sally reabra, o no, el hilo original.

 

 

PD: En un sábado a medianoche no sé la cantidad de mensajes que esperas recibir. :huh:

Link to post
Share on other sites

Uno temas y reabro ...después de haber respondido al privado de su autor (ayer mismo) <_< ...o quizá esté dando aún vueltas por el limbo internetil.

 

Si no expones bien tu problema, y lo haces como un asunto de "reparación de permisos" en vez de "privilegios" para instalar una actualización, es normal que no te entendamos.

 

Saludos

Link to post
Share on other sites
  • 1 month later...

Hola a todos

¿Queda alguien de NO Vacaciones???

 

He adquirido un nuevo imac (ya tengo un macbook)

Lo he adquirido en ECI a buen precio, al ser un modelo no novedad

IMac 20"

2 Ghz Core2Duo

1 Gb Ram

 

Más que suficiente para mis pretensiones.

 

Mi experiencia en OSX es algo limitada, llevo un añito con ello.

Trasteando y lo que leo en macuarium, he sobrevivido.

 

Estoy intentando actualizar el SO.

He actualizado todas los programas.

 

Me falta la actualización combinada de 10.5.4 (540 MB)

 

Me da un mensaje de error

 

"La actualizacion "Actualización combinada de Mac OSX no puede guardarse"

Carece de los privilegios de acceso necesarios

El paquete de instalador se ha trasladado a la papelera. Para intentarlo de nuevo, abra dicho paquete desde el Finder"

 

Mi cuenta es de Administrador y no encuentro nada en la papelera...

 

Gracias como siempre!

Link to post
Share on other sites
  • 4 weeks later...

hola amigos muy buenas tardes a todos

 

les tengo un pequeño problema que me acaba de suceder con mi PowerBook G4 con 1 gh, 768 de ram y 60 de disco duro (es la titanium)

 

el problema es este, que al momento de instalar la actualizacion combianada del MAC OS X 10.5.4 me dice

"Carece de los privilegios de acceso necesarios"

 

cuando paso esto? la cuenta maestra que tenia "llamemosla prueba1"

la elimine, pero antes, cree una cuenta tambien de administrador "prueba2"

la elimine la prueba1, y al momento de actualizar el software (Especialmente la actualizacion combinada) me sale el error de los privilegios

 

a que se debe?? ahi solucion?

 

Saludos

 

PD. Tambien hize otra cuenta por si la cuenta estaba corrupta pero me sale el mismo error

Link to post
Share on other sites

Saludos a todo el mundo,

 

Soy nuevo en este foro y la verdad es que me ha parecido muy muy interesante.

 

Pues a lo que voy. Resulta que, estoy teniendo un problema con la actualización de Quicktime y la nueva actualización de Leopard (10.5.5), y es el siguiente: cuando le doy a actualizar, no se actualiza porque me dice que carezco de los permisos suficientes para llevarse a cabo.

 

La verdad es que antes actualizaba bien, le daba a actualizar, me preguntaba la contraseña de administrador, la introducía y todo perfecto, pero ahora no sé qué puede haber pasado.

 

He restaurado la contraseña del disco (con la utilidad de discos) y el problema persiste.

También he intentado crear otra cuenta como administrador pero hace lo mismo.

 

Yo creo que puede ser algo que se me haya pasado y ahora no caigo.

 

Una ayudita o consejo por favor.

Link to post
Share on other sites
Intenta actualizar desde la combo, a ver si te da el mismo problema.

 

 

Gracias por contestar Mago,

 

Cómo hago para actualizar desde la combo?, es que yo actualizo desde el appleupdate del MACbook y directamente coge la actualización, no sé donde seleccionar la combo.

Link to post
Share on other sites
Bajándola directamente de la web de Apple.

 

Una búsqueda en el foro por "combo" te da mucha información sobre qué es y como se usa una combo. Conviene siempre hacer búsquedas para ampliar información ;)

 

 

Gracias nuevamente Mago, pero me pregunto: se arreglará una vez instalada la actualización, ya de esta forma el update para descargar e instalar las actualizaciones desde el leopard???

 

Gracias nuevamente.

Link to post
Share on other sites
Gracias nuevamente Mago, pero me pregunto: se arreglará una vez instalada la actualización, ya de esta forma el update para descargar e instalar las actualizaciones desde el leopard???

 

Puede hacerlo, pero si no lo compruebas no lo sabrás ;)

 

Tema unido, por cierto, que llevamos unos cuantos últimamente (sasss bússssquedas)

 

Saludos :)

Link to post
Share on other sites
Gracias nuevamente Mago, pero me pregunto: se arreglará una vez instalada la actualización, ya de esta forma el update para descargar e instalar las actualizaciones desde el leopard???

 

Puede hacerlo, pero si no lo compruebas no lo sabrás ;)

 

Tema unido, por cierto, que llevamos unos cuantos últimamente (sasss bússssquedas)

 

Saludos :)

 

Bueno, pues ya he actualizado con la versión combo 10.5.5 , y aún sigue dándome el mismo problema. Cuando voy a actualizar en Leopard con Actualización de software, pongo la clave, etc y me dice que no tengo privilegio para continuar con la actualización.

 

Esto ya si es raro, ya que antes de actualizar reparé la claves y después de actualizar, también.

 

Alguna sugerencia???

Link to post
Share on other sites

Vete a HD > Librería >Updates y comprueba la información de la actualización que te da problemas (si ya has instalado la Combo no te saldrá más la 10.5.5) ;).

 

Una vez abierta la ventana de información (Cmd + I ) de la carpeta, comprueba que los permisos sean:

 

tu usuario: Leer y escribir

admin: leer y escribir

everyone: leer

 

Si no son esos los cambias, desbloqueando el candado y aplicando el cambio a todos los items incluidos (en el icono de abajo).

 

Vuelve después a pasar el actualizador de sofware, a ver si funciona.

 

Saludos :)

Link to post
Share on other sites

Nada, que no hay manera. He probado lo que dices sallymac, pero sigue sin funcionar.

 

Juer, no sé cómo arreglar esto, supongo que será cualquier tonteria, pero de momento no doy con la tecla.

 

Siento ser tan coñazo, pero si se os ocurre alguna cosa, decidmela por si puedo arreglarlo.

 

Gracias y espero vuestra ayuda.

Link to post
Share on other sites

Cosa rara, resulta que he vuelto a actualizar desde leopard (con al actualizador), y me han salido 2 nuevas actualizaciones, además de la de Quicktime (la cual no puedo completar porque me da el mensaje de los permisos). Pues lo raro es que una de ellas si puedo actualizarla pero la otra, además de la de Quicktime, no me deja, me sigue saliendo el mensaje comentado anteriormente.

 

En serio, esto suele pasar con Leopard?

Edited by moimopa
Link to post
Share on other sites

Tendré que volver a instalar el Leopard??,

 

Aclaro: Mi macbook, anteriormente tenía un nombre y contraseña de usuario diferentes, pero cree una nueva cuenta como administrador. No sé si habré cometido algún fallo (saltarme algún paso, o lo que sea).

Link to post
Share on other sites
Aclaro: Mi macbook, anteriormente tenía un nombre y contraseña de usuario diferentes, pero cree una nueva cuenta como administrador. No sé si habré cometido algún fallo (saltarme algún paso, o lo que sea).

 

Y borraste la anterior? En principio no tendrías que tener problemas.

 

Coge las actualizaciones que te dan problemas de la carpeta Updates que te decía antes y las tiras. Luego vuelve a pasar el actualizador.

 

Saludos :)

Link to post
Share on other sites
Aclaro: Mi macbook, anteriormente tenía un nombre y contraseña de usuario diferentes, pero cree una nueva cuenta como administrador. No sé si habré cometido algún fallo (saltarme algún paso, o lo que sea).

 

Y borraste la anterior? En principio no tendrías que tener problemas.

 

Coge las actualizaciones que te dan problemas de la carpeta Updates que te decía antes y las tiras. Luego vuelve a pasar el actualizador.

 

Saludos :)

 

Gracias sallymac, voy a probar a ver que tal. Ya os contaré.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.