Jump to content

Ventiladores de imac hacen ruido


Recommended Posts

HOLA, DESDE HACE UN TIEMPO PARECE COMO SI EL VENTILADOR DE MI IMAC FUNCIONARA A UNA VELOCIDAD CONSTANTE Y HACIENDO MÁS RUIDO DE LO NORMAL, DESPUES DE PASAR EL HARDWARE TEST ME HA DADO EL ERROR.

4SNS/1/40000000:TG0H

NO SE SI A ALGUIEN LE A PASADO O ALGUIEN SABE SI PUEDO HACER ALGO PARA SOLUCIONARLO.

GRACIAS

Link to post
Share on other sites
  • Replies 102
  • Created
  • Last Reply

Top Posters In This Topic

Hola :)

 

Intenta escribir en minúsculas, ya que las mayúsculas equivale a gritar, así que por favor te pediría que editases el mensaje.

 

 

Resetea PRAM y SMC, aquí encontrarás como hacerlo.

 

 

Un saludo :)

Edited by Josemy
Link to post
Share on other sites

Bueno.

Os cuento mi caso, resulta que mi imac g5 isight,lleva ya un tiempo con un ruido de ventiladores salvaje debido a su alta velocidad.

 

Hoy me decido a resetear la PMU, PRAM, NVRAN..., vamos, todo lo reseteable. Todo sigue igual.

Reparo disco duro con fcsk. Y todo sigue igual.

Decido pasar el apple hardware test y... O NO¡ Error en placa logica:Codigo de error 2FAN/4/8: HDD fan

 

Y despues de eso, el test parace que se ha congelado(lleva mas de 25 min) y no pasa de la placa logica.

 

 

¿Que hacer? Le doy a mi imac por desahuciado.

 

 

 

Saludos y gracias

 

 

Ah Dejo que siga rulando el hardware test o en 1 hora maximo lo apago.(A lo bruto)

Link to post
Share on other sites
  • 2 weeks later...

Muy buenas,hoy cuando me e levantado de la siesta le dado al "enter" para sacar a mi imac de 24 de el reposo,como no a funcionado a la primera e tocado mas botones en el teclado y el mac a arrancado,pero ahora se ollen los ventiladores del imac una barbaridad,no se que a podido pasar,el imac tiene 20 dias aproximadamente y no le doy casi caña,e podido activar algun sistema de ventilacion de emergencia o algo asi?estoy sufriendo por qe no quiero que muera el mac,toy preocupadisimo.

 

alguna idea?

 

EDITO: e reseteado el pram y sigue igual,antes no sonaba nada de nada y ahora es una turbina,e descargado el istat pro para ver las revoluciones de los ventiladores y el de la cpu me marca casi 4000 rpm la temperatura marca 29 grados.

 

no se que hacer

Edited by ReDRaiN
Link to post
Share on other sites

Perdon por mi esquizofrenia,pero ver como un cacharro de 1200 euros hace cosas raras sin saver solucionarlo es horrible,al final lo e resuelto restableciendo el smc,desconectando todos los cables del imac,incluido el de alimentacion,dejandolo 20 segundos y arrancando el imac tan solo con el de corriente enchufado,un saludo,y perdon por el mensaje.

Link to post
Share on other sites

bueno pues sigo teniendo el mismo problema,el imac es el de 24 pulgadas aluminio a 2.8 ghz 2gb de ram y 320 hd,hoy lo arranque por la mañana,llega a leopard y a los 20 segundos empieza a escucharse la turbina del ventilador del micro,3600 rpm,esto me ha empezado a pasar ara unos 4 dias mas o menos(el ordenador tiene 3 semanas),e llamado a apple care y me han dicho que apague el ordenador,desconecte los cables(todos)deje pulsado el boton de encender unos 10 segundos y conecte todo otra vez,la primera vez que hago eso me funciona bien otra vez,ahora cuando apago o dejo en reposo y vuelbo a usarlo ya tengo otra vez el ventilador a 3600 rpm.

 

Ya no se como arreglarlo,quizas sea algo que haya istalado o algun pograma que halla metido,o que le halla pasado algo al S.O.(imagino que sera el quien controla las rpm de los ventiladores),en el servicio tecnico de aki de la zona sur de madrid me dicen que tardan un minimo de 20 dias en mirarlo y arreglarlo,y no se que hacer,quizas reistalando el sistema pueda arreglarse?

 

 

un saludo

Link to post
Share on other sites

ya he perdido la cuenta de las veces que lo he echo,tanto lo de comando+alt+p+r como lo de apagar quietar los cables...el caso es que al principio no me pasaba,esto a sido desde hace 4/5 dias,mira aciendo pruebas arranco el imac y el ventilador se pone a tope,le doy al boton de apagar para poner en reposo,y pulso cualquier tecla para que vuelba en si,pues epieza a 3500 rpm y va bajando hasta que se queda en 1300 rpm(osea inaudible) de las temperaturas no creo que sea por que tengo el procesador a 36 grados y no deveria de saltar el ventilador asi como asi,en el servicio tecnico me han dicho que es posible que tenga mal alguna sonda,pero si eso fuese asi,no me marcaria mal las temperaturas???.

 

 

no se ,seguire googleando y haber si a alguno se os ocurre algo,que os considerare mis salvadores!!!.

 

 

un saludo

Link to post
Share on other sites

A mi me pasa exactamente lo mismo...estoy seguro que antes no hacia nada de ruido y ahora oigo el zumbido hasta tal punto que por al noche tengo que apagar el equipo.

 

Lo lleve al sat y me lo devolvieron una semana despues exactamente igual...que me habian reseteado nosecuantas cosas por si acaso pero que ellos no notaban nada raro ni oian ningun ruido...(normal en un taller con 20 pcs encendidos y lleno de gente que van a oir) Tambien me dijeron que la garantia es de un año y no dos :S

Link to post
Share on other sites

apple desde que se ha pasado ha intel tiene unos problemas horribles con los ventiladores y la temperatura, vengo de un powerbook super silencioso, he pasado a un macbook y es un escándalo, echo un vistazo al imac en el foro como opción de compra y me encuentro que la gente tiene el mismo problema… creo que no hay otra opción que ir al macpro

Link to post
Share on other sites

Yo tengo un Imac de 20" y si es cierto que me sorprendio bastante el ruido que hacia al principio pero me he dado cuenta de que gran parte se debe a las vibraciones que produce en la mesa y no al mismo mac, si pongo algo que amortigue debajo o bien lo suspendo el ruido que produce es minimo, estoy pensando en poner algo en la base del mismo, alguna recomendacion especial? He pensado en poner 4 puntitos de estos amortiguadores como los que se ponen en mesas y sillas o bien plastilina o similar.

 

Un saludo

Link to post
Share on other sites
bueno pues sigo teniendo el mismo problema,el imac es el de 24 pulgadas aluminio a 2.8 ghz 2gb de ram y 320 hd,hoy lo arranque por la mañana,llega a leopard y a los 20 segundos empieza a escucharse la turbina del ventilador del micro,3600 rpm,esto me ha empezado a pasar ara unos 4 dias mas o menos(el ordenador tiene 3 semanas),e llamado a apple care y me han dicho que apague el ordenador,desconecte los cables(todos)deje pulsado el boton de encender unos 10 segundos y conecte todo otra vez,la primera vez que hago eso me funciona bien otra vez,ahora cuando apago o dejo en reposo y vuelbo a usarlo ya tengo otra vez el ventilador a 3600 rpm.

 

Ya no se como arreglarlo,quizas sea algo que haya istalado o algun pograma que halla metido,o que le halla pasado algo al S.O.(imagino que sera el quien controla las rpm de los ventiladores),en el servicio tecnico de aki de la zona sur de madrid me dicen que tardan un minimo de 20 dias en mirarlo y arreglarlo,y no se que hacer,quizas reistalando el sistema pueda arreglarse?

 

 

un saludo

 

despues de varios dias probando cosas y googleando mucho,me veo en la obligacion de llevar el imac al servicio tecnico(y eso que tiene menos de un mes)e reseteado todo lo reseteable,e reparado los permisos del disco,y no se me ocurre nada mas,incluso llamae a apple y me dijeron que desconectase todo y dejase pulsado el boton de encendido durante 10 segundos,al principio parecio funcionar,pero despues de volber a apagarlo otra vez en las mismas..

 

ya os dire que me dicen en el servicio tecnico.

 

un saludo

Link to post
Share on other sites

Hola a todos!

Yo he tenido el mismo problema con el ruido.

Tengo un iMac de los nuevos, el 3,06 Nvidia full de Estambul... Al principio era una verdadera tumba. Tenía que pegar la oreja atrás para saber si estaba encendido o no.

Hasta que actualicé la EFI 1.4

Desde ese día se escucha bastante. Como si tuviese un HD externo al lado. He leído todo lo que he podido, he llamado a Applecare y que si lo mismo (resetear SMC, vRam...) llamé a un

servicio técnico y que nada, que se lo lleve pero que si no es nada me soplan 50€...

Instalé el iStat para ver velocidades y temperaturas. El ventilador del HD está 1600 rpm desde que inicio pero creo que antes de la EFI 1.4 estaba a 1200 rpm...

¿Alguien tiene alguna idea?

 

Gracias

 

P.D. RedRaiN suerte con el SAT

Link to post
Share on other sites
  • 3 weeks later...

Hola a todos, a ver si alguien sabe algo sobre lo que expongo. Me han cambiado mi antiguo imac alu. 20'' (2007) por problemas técnicos y me han dado otro igual pero del modelo actual 2009. Observo algo que me ha llamado la atención, al instalar el istat y ver las velocidades de los ventiladores compruebo que van más rápido que en el modelo anterior. Las lecturas que me da para la nueva máquina son: cpu fan: 1200, hard drive: 1600 y optical drive 1350. Y esto nada más encender a temp ambiente 30º. Alguno sabe si esto es así en todas estas máquinas o es algo atípico. Gracias, un saludo.

Link to post
Share on other sites
  • 1 month later...

Hola,

 

Os cuento lo que me ha pasado esta mañana, a ver si a alguno de vosotros os ha pasado algo igual.

 

Tengo un imac 24 desde hace 3 meses, sin ni el más mínimo problema hasta ahora. Esta mañana lo enciendo, todo perfecto, le conecto un HD externo de 100 gigas que tengo para hacer copias de fotos, videos, música etc, de modo manual (sin usar Time Machine).

 

Cuando le doy a “pegar ítems”, comienza a transferir con el mensaje “tiempo aproximado 1 hora”. Me voy de la habitación, vuelvo a los 5 min, y oh sorpresa! el ordenador está apagado!!! Intento encenderlo y nada de nada (como si estuviese sin corriente eléctrica). El disco duro externo lo acababa de borrar antes de conectarlo al Imac con lo cual había perdido TODA la información de años (fotos, videos, música... todo). Sigo intentando y ni reseteos, ni nada de nada. Llamo al Serv.Tecnico. Una señora muy amable me dice que desconecte todo y que mantenga pulsado el interruptor de encendido durante 10 seg. Resultado: negativo. Sigue totalmente muerto. La señora sugiere (y yo de acuerdo) que se trata de un problema de la fuente de alimentación que hay que reparar con lo cual me dice que tranqui, que la información sigue en el disco duro. Me da la dirección de un sitio en Madrid para llevarlo.

 

Antes de llevarlo, sigo probando, enchufando, desenchufando, manteniendo pulsado el botón, lo de la teclas Alt, cmd, P y R, etc y nada de nada hasta que una de estas: Voilá... arranca el ventilador a una velocidad a la que nunca lo había oído pero la pantalla sigue en negro. Primera conclusión: si el ventilador rula, descarto fuente alimentación... pero será el HD???? Definitivamente habré perdido toda la información??

 

Vuelvo a apagar, enciendo, hasta que por fin... Arranca!!!, eso sí, el ventilador sigue a tope de velocidad... pero aprovecho que se ha encendido para copiar la información al HD externo (Por fin... Salvado!!!).

 

Apago el Imac, desenchufo, pulso botón 10 segs, enciendo y todo vuelve a la normalidad: arranca como siempre y con el zumbido habitual (el ventilador ya no se oye).

 

No sé que puede haber pasado. Yo lo asocio con la temperatura de la habitación (estaría a unos 27 – 28º y al hecho de tener el HD interno del imac trabajando a tope para transferir los archivos al HD externo pero el caso es que he estado 1 hora intentando arrancarlo y me era imposible.

 

En fin, que ahora me voy al Corte Inglés a pillarme un HD de 1 tera y conectarlo por time machine y estar tranquilo porque el “sustito” que me ha dado el Imac nunca me lo ha dado un PC ni con sus bonitas pantallas azules...

 

Vaya rollo os he metido... pero.... os ha pasado algo igual?? De lo que he leído en el foro, si he visto que lo de que el ventilador se vuelva loco, no soy el primero... pero lo de que pete y resucite, no he visto nada....

Link to post
Share on other sites

Si está en garantía llévalo al SAT, que adivinar en estos casos no sirve de nada...

Ni esa temperatura ni el trabajo de copiar a un externo pueden causar nada de eso en un Mac que funcione bien. Y se te ha pasado una vez , te volverá a pasar.

Edited by Miguimau
Link to post
Share on other sites

Hola

 

En relación con el ruido de los ventiladores.

Hace un rato he encendido el imac y me he quedado de piedra al comprobar que desde el mismo momento de pulsar el botón de encendido, mi ordenador parecía tener dos motores de avión en vez de pequeños ventiladores. Encendidos continuamente hasta entrar en reposo o apagar la máquina, y con mucho ruido.

He probado con la solución propuesta de resetear SMC y parece que de momento ¡problema solucionado!

 

Una vez más dar las gracias a todos los que hacen posible esta web que nos hace la "vida informática" bastante más sencilla a muchos.

 

Saludos.

Link to post
Share on other sites

Bueno pues vuelvo a este tema casi un año y pico después de tener mi primer problema con un iMac de 24" que estaba de exposición y devolví porque hacía un ruido horroroso con los ventiladores.

 

Compré el modelo superior (un 2.8 Intel Core 2 Duo) y esto es insoportable, los ventiladores vuelven a la carga.

 

No le había dado un uso exhaustivo hasta hace relativamente poco y esto es insoportable, es abrir por ejempo Zbrush y se ponen los ventiladores a 5800 revoluciones, suena muchísimo y es muy muy molesto. Una vez alcanza esa temperatura se puede pegar así unas 6 horas hasta que vuelve a la normalidad.

 

Y no solo ocurre con programas, por ejemplo si abro unas 7 u 8 páginas que tengan contenido Flash ocurre exactamente lo mismo, ventiladores a seis mil revoluciones y parece que tengo un mini avión en casa.

 

Entiendo que por estar en verano y hacer la calor que hace es posible que se ponga así... pero con mi anterior iMac (el blanquito PPC 20") le daba muchísimo caña y jamás en sus 5 años de vida se había puesto tan ruidoso.

 

El ordenador todavía está en garantía, he llamado para ver si le pueden echar un vistazo ¿es lo mejor que puedo hacer?.

 

Gracias y un saludo.

Edited by Branet
Link to post
Share on other sites

Joder con los de Apple, yo estaba encantado con mi nuevo iMac ahora mismo tiene un año y 2 meses y en este tiempo ya le han cambiado la placa base. Y ahora al mirar el tema del ruido veo que no soy el unico con este problema. Hasta hace 2 dias no hacia ni un solo ruido y ahora esto parece Chernobyl.

 

Vaya tela....

 

Le pase el Hardware test y me da este error.

 

4sns/1/14000000 : Tp0P - 131.000

 

alguien sabe algo?

 

Bueno pues investigando un poquito parece ser que el error esta en un sensor del ventilador. Segun dicen aqui: http://discussions.apple.com/thread.jspa?threadID=1824767

 

Al servicio tecnico con el :(

Edited by stalin1975
Link to post
Share on other sites

No conocía yo esa utilidad, voy a pasársela tambiéna ver qué resultados me da... pero me seguro que no son buenos.

 

Quiero asegurarme bien de que es problema del ordenador para no llevarlo para nada, aunque parece que es un problema general en los iMac de 24" no? al menos eso he leido por ahi.

Link to post
Share on other sites

Hola a todos.

 

Tengo un iMac C2D 2,16 (actualizado desde CoreDuo). En los 3 años que lo tengo, me ha dado innumerables problemas: muchas veces cuando se expulsan discos del lector se vuelven a introducir ya que no está bien ajustada la ranura a pesar de la he intentado ajustar lo mejor posible, la grabadora de DVDs interna me ha dejado de grabar los DVD sean de la marca que sean, he tenido que abrirlo más de 4 veces por problemas de manchas en la pantalla, etc.

 

El último problema que tengo, es que desde hace semanas, un día, al llegar a mi casa me encuentro con que mi iMac emite un ruido de ventiladores bastante fuerte (normalmente no emite nada, puedes dormir al lado de él y no saber si está apagado o encendido). Bien, probé a reiniciar y nada, probé a arrancar en Windows y el problema persistía, probé a abrir el iMac y no vi ningún conector desconectado ni nada fuera de lo común (lo comento porque una vez que abrí el iMac hace más tiempo por las manchas de la pantalla me dejé un ventilador desconectado y estaban permanentemente encendido los ventiladores al máximo).

 

Ahora mismo tengo la temperatura del procesador a 56º, cuando de normal, con esta temperatura ambiente siempre lo he tenido a 60 y largos con los ventiladores funcionando como deberían, puesto que el verano en Valencia es muy caluroso y le he dado chicha y nunca ha dado ningún problema. A raíz del problema de los ventiladores suele estar a 49-50º debido a que los ventiladores trabajan a una velocidad más rápida, sin embargo, en horas de más calor se puede elevar a 55º la temperatura.

 

He probado también varios programas que te permiten reducir la velocidad de los ventiladores y si la reduzco no me hacen ni caso, sin embargo, si la aumento sí acatan mis órdenes. En cualquier caso, no deja de ser una chapuza porque desde el arranque del iMac (si está caliente) los ventiladores están a media velocidad. Hay algo MUY IMPORTANTE que me ha llamado la atención: si lo apago y lo dejo algunas horas enfriar, cuando lo arranco, los ventiladores funcionan como deberían, pero cuando pasan aproximadamente 20 minutos (debido al aumento de temperatura, supongo) es cuando se ponen a una velocidad considerable y ahí se quedan.

 

A continuación dejo una captura del iStat Menus donde puede verse actualmente la velocidad de los ventiladores y temperatura del hardware:

 

2ikqmj9.png

 

Hay algo que me llama poderosamente la atención, y es la temperatura de "GPU Diode". Que yo recuerde, tiempo atrás no era ni de lejos tan elevada, y creo que deben estar los tiros por ahí, pero sin embargo todos los ventiladores están funcionando, así que no sé de qué puede ser ¿me podéis iluminar? tengo 24/7 el iMac encendido y duermo en el mismo cuarto que él, y siempre he estado encantado, pero ahora, debido al infernal ruido que hace me cuesta conciliar el sueño por las noches. Creo que el ventilador que debe estar provocando el ruido es el de la CPU. También me llaman la atención los voltajes a 0 ¿es normal?

 

Gracias

Edited by alfacentauro
Link to post
Share on other sites
  • 4 months later...

Hola,

 

Tengo un iMac desde hace 2 semanas. La verdad es que siempre los había tenido por silenciosos, y bueno, segun he leido en algun post de este foro lo son.

Lo cierto es que este lo es solo cuando esta en modo suspension o los 2 primeros minutos despues de reactivarlo...Despues hace bastante ruido.

El caso es que me bajé un Widget que se llama Fan, y que te permite ver las revoluciones a las que giran los ventiladores, y me aparece que el HHD va a 5200rpm

mientras q los otros 2 van a 1200 y 1300 (que supongo que es lo normal). Que le pasa a mi bichito????

 

Por cierto: Llamé al servicio técnico para ver si me podían resolver el problema, pero nada...me mandaron hacer una cosa con la utilidad de discos y reparar los

permisos pero nada, el problema persiste...

 

 

Si es normal, me tendré que aguantar, pero vamos, yo creo que aquí pasa algo raro, porque hace más ruido que mi viejo PC que tenía 6 años...

 

Edito: 5600rpm y subiendo...estoy empezando a preocuparme...

--------

 

Esto lo puse en otro post pero lo cerraron porque dijeron que aquí ya se estaba hablando de esto. Ya había leído este tema y otros más, pero no encuentro nada que me explique que le pasa

a mi iMac.

 

Por lo menos se segruo que no es normal que el ventilador del HHD vaya tan rápido. Siempre hace lo mismo. Arranca más o menos en 2000rpm y a medida que pasa el tiempo va subiendo

aunque no haya ningun programa abierto. Ahora mismo por ejemplo va a casi 4900...que puedo hacer???

Link to post
Share on other sites
Hola,

 

Tengo un iMac desde hace 2 semanas. La verdad es que siempre los había tenido por silenciosos, y bueno, segun he leido en algun post de este foro lo son.

Lo cierto es que este lo es solo cuando esta en modo suspension o los 2 primeros minutos despues de reactivarlo...Despues hace bastante ruido.

El caso es que me bajé un Widget que se llama Fan, y que te permite ver las revoluciones a las que giran los ventiladores, y me aparece que el HHD va a 5200rpm

mientras q los otros 2 van a 1200 y 1300 (que supongo que es lo normal). Que le pasa a mi bichito????

 

Por cierto: Llamé al servicio técnico para ver si me podían resolver el problema, pero nada...me mandaron hacer una cosa con la utilidad de discos y reparar los

permisos pero nada, el problema persiste...

 

 

Si es normal, me tendré que aguantar, pero vamos, yo creo que aquí pasa algo raro, porque hace más ruido que mi viejo PC que tenía 6 años...

 

Edito: 5600rpm y subiendo...estoy empezando a preocuparme...

--------

 

Esto lo puse en otro post pero lo cerraron porque dijeron que aquí ya se estaba hablando de esto. Ya había leído este tema y otros más, pero no encuentro nada que me explique que le pasa

a mi iMac.

 

Por lo menos se segruo que no es normal que el ventilador del HHD vaya tan rápido. Siempre hace lo mismo. Arranca más o menos en 2000rpm y a medida que pasa el tiempo va subiendo

aunque no haya ningun programa abierto. Ahora mismo por ejemplo va a casi 4900...que puedo hacer???

 

qué imac es? 27?

En el mío de 27, el istat pro me marca 999, 1099, 940 rpm, optical drive, hard drive y cpu fan respectivamente; y el sonido que hace el ordenador es mínimo, sólo puedo escucharlo por la noche en completo silencio, con lo cual al tuyo le pasa algo, llévalo al servicio técnico ya.

 

salu2

Link to post
Share on other sites
  • 2 months later...

Hola, buenas

 

 

Tengo un imac de 20" alu de 2008, es el core 2 duo a 2,4 y con 1giga de ram.

No recuerdo desde cuando pero el imac suena bastante, cuando como sabeis es prácticamente silencioso a no ser que pegues la oreja a la parte de arriba, pues bien, lleva un tiempo que suena un leve zumbido que se oye en toda la sala y mas aun si lo dejo por la noche encendido.

 

Llame a apple y realize un test de hardware que ha dado como que no hay error, pero me dijo que al estar ya en el segundo año la garantía me la da el corte ingles y no ellos, lo que no se si ya es cosa normal por el tiempo que tiene o que le pasa algo, tambien le he notado que tarda mas en encenderse y sobretodo en apagarse, donde esta bastante tiempo con el fondo azul y una ruletita negra, por lo que no se si es del disco duro incluso

 

 

¿Alguien con un imac de esta época puede decirme si le suena tanto?

¿Alguien ha usado la garantía del corte ingles? es que me dijo que sobre un mes y no puedo estar tanto tiempo, aunque la garantía se acaba en abril y tengo que decidirme ya

 

 

Decir que he hecho lo de resetear la pram o algo asi que he estado leyendo en otros temas, es mas hice lo de que sonaran mucho los ventiladores por enchufarlo a la vez que lo enciendes a modo de autolimpieza por si fuera polvo, pero sigue todo igual

 

 

Un saludo y gracias por las respuestas

Link to post
Share on other sites
  • 1 year later...

Hola, no se si alguien a dado con la solucion a la pregunta de los ventiladores a todo gas, pero no tenia ganas de leer todas las paginas del post. he visto que varios comentais lo mismo, o lo que parece lo mismo, el desmadre de los ventiladores como que están a topo de rpm o que hacen ruido, Yo he tenido el problema de que realmente iban a toda leche, y ni poniendolo el reposo, ni reinicando, ni apagando , etc.. hasta que al final hice lo siguiente: en mi caso tengo un iMac de 27" i5, y apagué el iMac, desenchufé la clavija de toma de corriente, esperé 15 segundos, la conecté , y esperé 5 segundos mas, conecté el iMac y Voilá, situación solucionada. un saludo a los colegas Makeros. Viva Mac, pero que viva cerca.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.