Jump to content

Problemas con logic8 despues de actualizar a 10.5.5


Recommended Posts

Hola, tengo un problema con mi logic8.0.2 despues de instalar la actualizacion me aparecio un "bug" en la ventana de arreglos

Parece que el problema viene con la "playhead", cuando le doy en reproducir la playhead avanza ( normal ) peeero va dejando detras de ella una serie de lineas negras q al seguir avanzando se forma como un bloque negro y no se puede visualizar nada mas...

y cuando muevo la playhead manualmente sigue dejando las lineas donde quiera que haya estado. Cuando aprieto COMMAND+TAB lo negro se borra, tambien cuando le doy en inspector y otros botones. Pero al darle reproducir vuelve a aparecer todo ese asunto

 

Aqui les dejo una captura de pantalla

 

Espero que alguien me pueda ayudar a reslover este problema.

 

De antemano GrACIAS.

 

picture12ik3.th.png

 

P.D. Ya hice lo de reparar permisos, intente con otras sesiones, cambie el fondo del arreglo, etc...

Edited by bobbyhewitt
Link to post
Share on other sites
Eso puede ser porque el 10.5.5 actualiza los drivers de tarjetas gráficas.Con esto quiero decir que quizás haya cambiado algo (en tu caso para mal).

Qué versión de Quicktime tienes instalada?

 

Pues a mi me hace algo parecido pero sólo con uno de los dos monitores, me cambia los colores según va arrastrando. No he subido a 10.5.5 (estoy en el 10.5.4) y además el Logic está más plasta que nunca con cuelgues e inestabilidades varias que me tienen frito. De hecho, esta va aser la gota que colme el vaso y me pase a Performer.

 

Adios Logic, adios.icon8.gificon7.gif

 

 

Por cierto ¿Algún usuario de Digital Performer en Madrid que lea este foro? Me gustaría ponerme en contacto con alguno.

Edited by marianel
Link to post
Share on other sites

Yo pude probar el 6 hace poco y en un PPC G5 como el mío ,bajo Leo 10.5.4 iba fino aunque por costumbre y por otras muchas razones prefiero el Cubase 4.

Si solo vas a grabar y manejar audio entonces el DP de lujo.Siempre sonó muy bien y dió pocos problemas.

Link to post
Share on other sites

DP lo use una vez y no le entendi mucho. Aparte que el logic me encanta porque para grabar tienes la opcion de los "COMPS" y asi se me hace mas facil la edicion :D.

Pero en fin.. Gracias a todos por su ayuda, lo que hice fue formatear y reinstalar leopar, luego lo actulice de nuevo solo a las version 10.5.4

 

Saludos

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.