Jump to content

[Temas unidos] Snow Leopard


Recommended Posts

  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Alguien sabe el espacio que ocupa el snow leopard en el disco duro, lo digo por que en mi disco sea comido 9,19Gb y como veo que en las especificaciones pone que requiere 5Gb de espacio, pos no se .... me mosqueo <_< , pero he echo una instalación limpia, supongo que será normal ..... pero!! :unsure:

Edited by noweledit
Link to post
Share on other sites

Bueno, Leopardo de las Nieves corriendo... instalado sobre el Leopard, tal cual y el rendimiento es excelente (cosa que no ocurrió cuando instalé Leopard sobre Tiger).

 

Ni el kernel ni la efi me trabajan a 64 bits (tengo un macbook 2.1) pero en el monitor de sistema se pueden apreciar las aplicaciones (todas de Apple... mail, safari...) que trabajan a 64... y ahí si que se nota la diferencia. De momento contento con el cambio. Diría que no es por las ganas de que vaya mejor, sino que realmente lo hace. Incluso realmente, la batería dura un pelín más. Que gusto usar después de dos años y 4 meses un sistema operativo (otra vez) nuevo y que vaya mejor que el que venía entonces!

 

Esperemos que Apple actualice la efi a 64 bits y que los programadores vayan usando 64 bits para sacar el máximo rendimiento... Esto no ha hecho más que empezar!

Edited by nogod
Link to post
Share on other sites

Curioso: al meter un disco y arrancar Burn me ha reiniciado el Mac de repente. Claro que tenía como ochenta mil ventanas en Safari (y alguna con flash, aunque éste va algo mejor con SL me parece), Mail, Spotify, VirtualBox con Windows, etc etc...

 

Ahora estoy grabando lo que quería y parece que va bien...

 

Saludos

Link to post
Share on other sites

Bueno, yo ayer lo instalé en un iMac Intel Core Duo (los primeros iMac con procesadores Intel). Hice instalación desde 0.

 

La verdad que estoy muy sorprendido porque se nota mucha mejora de rendimiento respecto a Leopard. Aquí os escribo unos puntos de las mejoras mas significativas en mi caso:

 

-El arranque y apagado del sistema son más rápidos, sobretodo el apagado.

-El Finder mejora mucho en aspecto de velocidad. Antes cuando abrías una carpeta con muchos archivos tardaba un tiempo en mostrarlos y al hacer scroll se "encasquillaba" y iba un poco a trompicones. Ahora todo va muy fluido y sin tiempos de carga, se muestra todo instantáneo.

-La mayoría de aplicaciones arrancan al instante, donde más lo noto es en iPhoto, Mail, Safari y Photoshop CS4.

-Las previsualizaciones de los iconos y los Stacks del Dock cargan más rápido.

-Dashboard carga los widgets mucho mas rápido cuando se inician por primera vez.

-Por fin! la reparación de permisos es bastante rápida... aunque no como en Tiger.

 

Las puntos negativos, aunque pienso que los solucionarán pronto con actualizaciones de los fabricantes:

 

-Coversutra no es del todo compatible, no aparece el icono en la barra de menú del Finder y no permite hacer búsquedas.

-No puedo instalar la aplicación Epson Scan para el escáner Epson Perfection 1660 Photo. La instalación se "congela". Pero funciona con Captura de Imagen.

Link to post
Share on other sites
-No puedo instalar la aplicación Epson Scan para el escáner Epson Perfection 1660 Photo. La instalación se "congela". Pero funciona con Captura de Imagen.

 

Tengo un Epson Perfection 4870 Photo y he solucionado el tema del software instalando Rosetta ;)

Link to post
Share on other sites

Esto no me gusta un pelo... llevo otro reinicio y un Panic, pero me da la "senseision" de que el culpable es el VirtualBox...

 

Interval Since Last Panic Report: 28424 sec

Panics Since Last Report: 1

Anonymous UUID: 2DFECC20-0BD4-4C9C-A70B-96150D1087A3

 

Sat Sep 5 17:33:53 2009

panic(cpu 0 caller 0xffffff80002cb137): Double fault thread:0xffffff8008b44cd8 at 0xffffff800022aa43, registers:

CR0: 0x000000008001003b, CR2: 0x00000001187f55d8, CR3: 0x0000000000100000, CR4: 0x0000000000000660

RAX: 0x000000005be87000, RBX: 0xffffff8008abfde0, RCX: 0xffffff800067d7e0, RDX: 0x0000000000100000

RSP: 0x00000001187f55e0, RBP: 0x00000001187f5610, RSI: 0x0000000000000000, RDI: 0x0000000000000000

R8: 0x0000000000000000, R9: 0x0000000000000000, R10: 0x0000000000000001, R11: 0xffffff7f80ec4f53

R12: 0xffffff8008b44cd8, R13: 0xffffff800819d130, R14: 0x0000000000000000, R15: 0xffffff800819d298

RFL: 0x0000000000010006, RIP: 0xffffff800022aa43, CS: 0x0000000000000008, SS: 0x0000000000000010

Error code: 0x0000000000000000

 

Backtrace (CPU 0), Frame : Return Address

0xffffff800063cd10 : 0xffffff8000204ae6

0xffffff800063ce10 : 0xffffff80002cb137

0xffffff800063cf00 : 0xffffff80002de70f

No mapping exists for frame pointer

Backtrace terminated-invalid frame pointer 0x1187f5610

 

BSD process name corresponding to current thread: VirtualBoxVM

 

Mac OS version:

10A432

 

Kernel version:

Darwin Kernel Version 10.0.0: Fri Jul 31 22:46:25 PDT 2009; root:xnu-1456.1.25~1/RELEASE_X86_64

System model name: iMac9,1 (Mac-F2218EC8)

 

System uptime in nanoseconds: 88048095008

unloaded kexts:

(none)

loaded kexts:

(y debajo todos los kext que carga en el arranque)

 

Lo que me da la sensación es que carga los kext de VirtualBox para red y tal, y como andarán en 32 bits...

 

Qué vagancia volver a 32 bits... ya puestos entro por BootCamp y acabo antes... al menos hasta que hagan una versión bien compatible con Snow... EDITO: joe, que tenia la 3.0.1... y van por la 3.0.4... también es que yo tengo unas ideas...

 

Saludos

 

 

PD: ¿no hay manera de desactivar la carga de ciertos kext? En Linux lo hacía y me evitaba conflictos...

Edited by Mr. Bean
Link to post
Share on other sites

Llevo 4 días con Snow Leopard y... esto va como la seda. ¡Qué velocidad de menús y de Spotlight!

 

Pero una pregunta, ¿se puede poner que TODAS las carpetas se ordenen por tipo y se alineen? Es que tengo que hacerlo a mano cada vez que entro en una carpeta...

 

Un saludo.

Link to post
Share on other sites
O sea por lo que veo, la mejor opción es instalarlo desde cero..

 

 

Que NO, maldita sea la manía de instalar de cero de los windowseros.

:D Déjalos… vienen de Guindous… :rolleyes:

 

 

Y yo también, 6 años de Windows (aunque sanamente mezclado con algo de Linux para evitar diarrea cerebral), y 5 meses y medio de Mac únicamente... y sin embargo actualizo como debe ser.

 

Saludetes

Link to post
Share on other sites

Yo llevo cerca de 10 días con él (os seré sincero, me lo bajé del torrent y lo instalé vía USB -por cierto, en 15 minutos instaló, impresionante) y también estoy encantado. Todo parece más suelto y rápido. El único "pero" que ponerle ya lo arrastro desde Leopard: me es imposible usarlo con monitor externo y bajando la pantalla del MacBook. En cuanto hago eso se reinicia cada dos por tres. Si lo conecto y dejo la pantalla del portátil como pantalla secundaria o reflejada sí que va bien.

Pero bueno, supongo que no se le puede pedir demasiado a una GMA 950 como la que tiene, ¿no?.

Edited by Shaglok
Link to post
Share on other sites
Yo llevo cerca de 10 días con él (os seré sincero, me lo bajé del torrent y lo instalé vía USB -por cierto, en 15 minutos instaló, impresionante) y también estoy encantado. Todo parece más suelto y rápido. El único "pero" que ponerle ya lo arrastro desde Leopard: me es imposible usarlo con monitor externo y bajando la pantalla del MacBook. En cuanto hago eso se reinicia cada dos por tres. Si lo conecto y dejo la pantalla del portátil como pantalla secundaria o reflejada sí que va bien.

Pero bueno, supongo que no se le puede pedir demasiado a una GMA 950 como la que tiene, ¿no?.

 

Macho, que son 29 euros... ¿Cuantas MILES de horas vas a usarlo?, pues haz las matemáticas... ;)

Link to post
Share on other sites

Hola a todos!!

Haber si me podeis hechar un cable...

He borrado desde 0 y al darle a transferir desde Time Machine se me a quedado en "Transfiriendo información" y lleva asi 6 horas ya...es normal que tarde tanto?

Ademas,la barra se tendria que ver en azul y decirte el tiempo que falta no?

Bueno...no se que hacer,espero que me ayudeis...

 

Gracias!!!

 

^Â^®

Link to post
Share on other sites
(os seré sincero, me lo bajé del torrent y lo instalé vía USB -por cierto, en 15 minutos instaló, impresionante)
Macho, que son 29 euros... ¿Cuantas MILES de horas vas a usarlo?, pues haz las matemáticas... ;)

 

Serán 29 € (un bocata de calamares y dos cervezas, que decía alguno por ahí)... pero la indiscrección?, esa no tiene precio :lol:

 

Hola a todos!!

Haber si me podeis hechar un cable...

He borrado desde 0 y al darle a transferir desde Time Machine se me a quedado en "Transfiriendo información" y lleva asi 6 horas ya...es normal que tarde tanto?

Ademas,la barra se tendria que ver en azul y decirte el tiempo que falta no?

Bueno...no se que hacer,espero que me ayudeis...

 

No es normal. Pero cómo lo estás transfiriendo, por red, firewire? :unsure:

 

Saludos :)

Link to post
Share on other sites
Llevo 4 días con Snow Leopard y... esto va como la seda. ¡Qué velocidad de menús y de Spotlight!

 

Pero una pregunta, ¿se puede poner que TODAS las carpetas se ordenen por tipo y se alineen? Es que tengo que hacerlo a mano cada vez que entro en una carpeta...

 

Un saludo.

 

Yo también me lo pregunto.Creo recordar que en Leopard se hacía para todas en general, no??

Link to post
Share on other sites

Pues yo he vuelto atrás. Vamos que instalé hasta 3 veces Snow leopard (update dvd) pero ha sido la primera vez en apple que he tenido una experiencia frustrante, y he vuelto a leopard 10.5.6.

El motivo es que no era muy estable con mi macbook pro 13". Mucho cuelgue de aplicaciones y problemas: iphoto, crossover, crossovergames, la impresora no comunica (una hp 2460 nueva de principios de año) y unos cuantos programas más prescindibles al fin y al cabo. Además no lo notaba más rapido, si no todo lo contrario, pues la pizza de colores salia bastante. En fin supongo que pasarán meses a que lo vuelva a intentar, pues la 10.6.1 creo que arregla problemas muy concretos de mail, modems y poco mas.

La primera vez, actualize directamente desde el disco, pero las otras dos, hice una instalacion de 0, la primera de las cuales, no importo correctamente mis usuarios. Otra cosa: cuando instalo, importo mi backup desde time capsule, pero luego leopard no es capaz de seguir ese backup, e intenta hacer otro nuevo siendo el mismo ordenador y usuario, y claro no tiene espacio el disco. ¿Significa que tengo que borrar el backup para poder hacerlo, y quedarme sin copia durante el proceso?

Perdon si se ha respondido algo ya, pero aunque me he leido paginas, el hilo va ya por la 96....

Un saludo.

 

Pd. bueno no iba a ser todo negativo, un escaner antiguo que no tenia los drivers adecuados, si funciono en snow leopard....

Link to post
Share on other sites
Llevo 4 días con Snow Leopard y... esto va como la seda. ¡Qué velocidad de menús y de Spotlight!

 

Pero una pregunta, ¿se puede poner que TODAS las carpetas se ordenen por tipo y se alineen? Es que tengo que hacerlo a mano cada vez que entro en una carpeta...

 

Un saludo.

 

Yo también me lo pregunto.Creo recordar que en Leopard se hacía para todas en general, no??

 

A mí eso me trae loco!!!

Link to post
Share on other sites
Funciona correctamente el Office 2008¿?

 

Ya se ha dicho ...busca un poco dentro del tema (abajo a la izquierda, en el recuadro "escribe la palabra clave", pones "office", y le das al botón "buscar en este tema").

 

Saludos :)

Link to post
Share on other sites
Serán 29 € (un bocata de calamares y dos cervezas, que decía alguno por ahí)... pero la indiscrección?, esa no tiene precio :lol:

 

Mis Ojooss!! A mí la brigada ortográfica!! :D

 

Indiscreción2. Incorregible ;)

 

Ooops, no había leído esto :blush: ....Petarrdo (la erre extra para enfatizar) :lol:

 

Saludos :)

Link to post
Share on other sites
Pues yo he vuelto atrás. Vamos que instalé hasta 3 veces Snow leopard (update dvd) pero ha sido la primera vez en apple que he tenido una experiencia frustrante, y he vuelto a leopard 10.5.6.

El motivo es que no era muy estable con mi macbook pro 13". Mucho cuelgue de aplicaciones y problemas: iphoto, crossover, crossovergames, la impresora no comunica (una hp 2460 nueva de principios de año) y unos cuantos programas más prescindibles al fin y al cabo. Además no lo notaba más rapido, si no todo lo contrario, pues la pizza de colores salia bastante. En fin supongo que pasarán meses a que lo vuelva a intentar, pues la 10.6.1 creo que arregla problemas muy concretos de mail, modems y poco mas.

La primera vez, actualize directamente desde el disco, pero las otras dos, hice una instalacion de 0, la primera de las cuales, no importo correctamente mis usuarios. Otra cosa: cuando instalo, importo mi backup desde time capsule, pero luego leopard no es capaz de seguir ese backup, e intenta hacer otro nuevo siendo el mismo ordenador y usuario, y claro no tiene espacio el disco. ¿Significa que tengo que borrar el backup para poder hacerlo, y quedarme sin copia durante el proceso?

Perdon si se ha respondido algo ya, pero aunque me he leido paginas, el hilo va ya por la 96....

Un saludo.

 

Pd. bueno no iba a ser todo negativo, un escaner antiguo que no tenia los drivers adecuados, si funciono en snow leopard....

 

¿Y has probado de usar el Mac SÓLO CON SNOW LEOPARD? ¿Sin instalar nada más, ni importar tus datos? ¿Aún así da problemas?

 

No creo que el problema esté en el DVD o la copia que tengas de Snow Leopard si lo has podido instalar sin problemas. Por otra parte, desde luego el sistema no es el culpable, porque somos muchos los usuarios a los que nos va perfectamente. Así que por descarte, lo único que se me ocurre es que cuando importas datos y demás estés copiando "algo" que crea esos problemas: una aplicación, un plugin, un complemento de las preferencias... Ya se sabe que cuando el sistema es nuevo, muchas aplicaciones no funcionan al 100% hasta que los programadores sacan una actualización, y pueden provocar problemas en otros aspectos del sistema que quizás no lo relacionamos. Si los programadores se duermen en los laureles, no es para echar la culpa al sistema operativo... Es una de las cosas por las que no importé nada de mi copia de TimeMachine, y copié manualmente todo aquello que ya había comprobado por los comentarios en Internet que no daba ningún problema.

 

Respecto a lo de Time Machine, temo que sí, que tendrás que borrar la copia de seguridad. A no ser que tengas otro disco, en cuyo caso, lo mejor sería copiarte la copia de seguridad que tienes en otro lugar durante algún tiempo, por si algún día necesitas algo que te olvidases de copiar, y hacer las nuevas copias de seguridad en el Time Capsule previamente borrado.

Link to post
Share on other sites

A ver si alguien puede ayudarme. Acabo de instalar SL en un Mac Pro, y todo va como la seda, excepto que no conceta a internet. Ni con safari, opera, ni a través de actualización de software... nada de nada. Por supuesto la configuración del router es la misma.

 

Es frustrante. Con leopard no tenía problemas con internet, y ahora me encuentro con esto. ¿Qué es lo que falla? si no, tendré que volver a leopard ¿alquien me puede decir cómo volver atrás? ¿bastaría con instalar el SO con el disco de leopard? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.