Jump to content

10.5.6 y 10.5.7


Recommended Posts

  • Replies 74
  • Created
  • Last Reply

Top Posters In This Topic

BUeno,pues para no dispersar mas el hilo,lo digo rapido y conciso,al final me he pillado este :

 

http://www.wdc.com/sp/products/products.asp?driveid=551

 

 

Y ahora para continuar con el hilo,por ahora,que ademas tengo el sistema limpito,limpito( la 10.5.6 ) tengo que decir que llevo dos dias,con protools

7.4.2 cs4, y la mbox2, y me va de fabula,eso si todavia tengo que hacer cosas mas a fondo,con protools,como grabaciones y ediciones,pero por ahora esto va como un reloj suizo.

 

Ahora le toca el turno a otras aplicaciones,recemos pues.

 

Aunque una de las razones por las que he puesto directamente la cs4,es por que dice que arregla todas las cosas que me pasaban antes cuando usaba la mbox2(congelaciones,ruedita de colores,no poder cerrar normal y tener que resetear),con otros programas como el imovie,el garageband,y demas,

aaa,y el quicktime,y el firefox incluso, estos dos ultimos el QT y el firefox,si que los he puesto y no ha pasado nada de nada,osea que por ahora muy bien con la 10.5.6,pero no quiero alzar las campanas al vuelo,que ya se por experiencia,que luego me empiezan a pasar cosas raras.

 

SUpongo que tambien tendra algo que ver,que no vengo de versiones anteriores,tanto en el OSX,como en protools,y que he empezado con estas limpias,pero esto no lo se si puede influir.

 

Lo digo por si a alguien le vale,por que se lo que es el calvario de que no te rule algo con lo que quieres hacer cosas,despues de gastarte un dineral.

 

Y por ahora,aunque llevo poco,lo que mas me gusta es que no he tenido que quitar la mbox2,para hacer otras cosas,todo lo demas vaya,cuando no la uso con protools.

 

Aaaaa y eso,que los de digi solo han aprobado hasta la 10.5.4, con 7.4.2 , pero tambien advierten que no han tenido demasiadas quejas o advertencias de problemas con versiones superiores de leopard.

Link to post
Share on other sites

Yo estoy usando 10.5.8 con Digital Performer 5.13, interfaz Metric Halo ULN-2, superficie de control US-2400, dos tarjetas UAD-1, y no tengo problemas.

 

La máquina es un Powermac G5 2x2 GHz con 4 GB de memoria.

Link to post
Share on other sites

Yo uso protools LE,y ahora con el cambio a la 10.5.6,he tenido que poner la version de protools 7.4.2cs4,y como ya he comentado aunque digi solo a autorizado hasta la 10.5.4,por ahora no he tenid oningun problema,es mas,he estado toquiteando con otros programas,con la mbox2,y tambien me va bien,cosa que antes no. Precisamente le he puesto la cs4,por que correjia los problemas que me pasaban antes con la 10.4.11,desde la 10.4.8,que fue con la que empece en el MBP,hace ya 3 años.

 

Y ahora estoy empezando a ver que esto funciona.Y sobretodo,no tengo que desconectar la mbox2,por ahora,que era lo que mas me molestaba.

 

Con el nuevo Mac Pro,me pedi un inhalambrico mighty,por que ya tenia un mighty usb.

 

Y ademas en alguna pagina de digi,no recomiendan usar dispositivos bluetooth con protools,aunque se tambien de gente que lo usa y sin ningun problema.

 

Pero el caso es que este inhalambrico,que ha venido solo envuelto en un plastico debajo del teclado de la caja del Mac pro,no hace bien el scroll horizontal,se atasca y hay que apretar mas de lo debido,para que funcione,y un poco a trompicones,pero ademas hace dos dias se me desconecto de forma extraña,y hacia cosas raras,y tube que poner otro raton y desactivar y volver a activar el bluetooth.Osea cosas raras.

 

El caso es que muy amablemente,llame a apple y sin preguntarme nada me han dicho que me mandaran otro nuevo.Y les he dicho que con caja y precintado por favor y han dicho que si,ningun problema.

 

 

Pero por ahora le he conectado el USB,que funciona como debe funcionar y ademas es mucho mas ligero,sin pilas.

 

CUento todo este rollo,por que he visto que han sacado una actualizacion,o una mejora del bluetooth,respecto a los mighty y algun otro dispositivo que se desconecta con facilidad y de forma rara. Pero hace falta tener la 10.5.8 o la 10.5.7 creo,que ademas viene en la combo.

 

No se si me merece la pena actualizar a la 10.5.8,sabiendo lo delicado que es lo de las actualizaciones con protools,etc,etc,

 

pero como ahora he empezado a usar la timemachine,a lo mejor me animo a probarlo (la 10.5.8) y si pasan cosas raras me vuelvo a la 10.5.6,que ya se que va bien.

 

Aunque no se si merece la pena todo esto por probar a ver si con el nuevo mighty,se solucionan y funciona como es debido.

 

Y sino,me pongo el USB,y que le den al inhalambrico.Espero de todas formas que el nuevo vaya mejor.

 

Aunque tambien he visto que digi,no ha recibido demasiadas quejas ni problemas con OSX, superiores al 10.5.4,segun dicen ellos.

 

Y no veo tampoco que haya diferencias dramaticas que afecten al audio,aunque con esto nunca se sabe.

 

Pero creo que al final,la curiosidad,de lo del timemachine,me va a hacer probarlo,a ver que pasa,y mas ahora que llevo poco dias y todavia lo tengo limpito,y mas o menos controlado.

 

:P ;) :rolleyes:

Link to post
Share on other sites

El TM va bien desde la 10.5.5.Antes daba muchos fallos,estaba muy verde todavia,jejeje.

 

Lo de la instalación con pocos pasos si que puede influir,es mas,es mucho mejor instalar una versión de sistema directa que andar por medio de la actualización de software instalando cada poco un sinfin de pijadillas.

También es mejor usar la combo que la normal y si antes de instalar algo que afecte (o pueda afectar) al sistema reinicias con la tecla de Mayúsculas apretada,reinicias sin cargar extensiones de terceros,solo las cosas internas de Apple y al instalar una actualización impides que los drivers de terceros puedan dañarse.

La mayoria nunca se acuerda de hacerlo pero es altamente recomendable sobre todo si trabajas con cosas de Audio.Para un Photoshop igual da pero para lo "nuestro" mejor el arranque seguro ;)

Link to post
Share on other sites

Hola de nuevo,

 

Pues estoy teniendo problemas con el mighty mouse bluetooth,en la 10.5.6.

 

Como ya he dicho hace poco que me compre un mac pro nuevo.Y me pedi el MM BT,por que ya tengo un USB.

 

Pues nada mas probarlo,vi que el scrool hacia la izquierda no funcionaba bien,habia que apretar mas de lo normal,en cualquier otra direccion va bien,pero es que despues se empezo a desconectar,a desenlazar,y tenia que conectar el USB,para ir a configuracion y nada mas ponerme el la pestaña del bluetooth,volvia a enlazar.

 

Llame a apple,y me han enviado otro ,con caja precintada.

 

Y ocurre exactamente lo mismo,el scroll hacia la IZQ,no lo hace bien,hay que apretar la bola mas de lo normal,esto lo he contado en otro hilo,pero el caso es que ahora mismo se me a desconectado,desenlazado,ya un par de veces.

 

 

Lo digo aqui por que he visto,que han sacado una actualizacion de firmware para dispositivos bluetooth,que por lo visto mejora la comunicacion,con este tipo de dispositivos.

 

http://support.apple.com/kb/DL850?viewloca...mp;locale=es_ES

 

Pero exije como minimo la 10.5.7.

 

No se que hacer... :unsure:

 

 

Por que con la 10.5.6,me va bien todo,menos el MM BT,que por otro lado me encanta,por que lo puedo poner en mi mesa sin alfombrilla y por lo de no tener cables,pero joer,no se si conformarme con esto,llamar otra vez a apple,ponerle la 10.5.7,o la 10.5.8,a ver si mejora la comunicacion,o pasar del bluetooth y volver a poner el USB.

 

COmo estoy usando timemachine,estoy por probar a meter la 10.5.7 o la 10.5.8,y si hay algun problema volver a como estaba antes a la 10.5.6,

e instalarlo como dice elpine,en modo seguro,con la tecla shift apretada.Y actualizar .

 

Pero joer estoy hasta los huevos que por el MM BT,este perdiendo tiempo ,con todos estos lios,con lo contento que estoy con mi nuevo MAc PRO.

Pero creo que con los ratones,MM,estan teniendo mucho problemas por lo que veo en los foros,este y el americano de apple.

 

Aunque veo tambien que hay mucha gente que esta encantada con su MM,no todos lo usamos o usamos las misma caracteristicas,por ejemplo

para mi el scroll horizontal,es fundamental en protools,por la comodidad de desplazamiento en la ventana edit.COn el USB muy bien,con el BT,no tan bien.

 

¿seran asi todos los MM BT? Por que lo estoy empezando a pensar,que por no llevar cable,a lo mejor tienen algo dentro que les impide funcionar igual de suave que con un USB.Cerca de la bolita.NO se.

Link to post
Share on other sites

Por los problemas que me esta dando el MM BT,hoy he llamado de nuevo a apple,pero les he querido sacar que me dijeran si tenian noticias de si los MM BT,estaban dando problemas y me han pasado con el servicio tecnico,y despues de leerme su hoja ,de haz esto,y luego esto,lo del papel en blanco para limpiar la bola,y decirle yo que ya lo habia hecho y que ademas estaba hablando de un raton nuevo,me van a mandar otro.Van 3.

 

Pero esto ya lo he contado en otro hilo que he abierto.

 

Ahora aqui lo que quiero decir,es que el tecnico,me ha insistido,aunque yo le he dicho que uso protools que es muy sensible a actualizaciones,que hay que actualizar el OSX,siempre a la ultima,y mas en mi caso,si tengo ademas problemas de que se desenlaza,ademas de vez en cuando el MM BT.

 

Y es verdad que la 10.5.8 pone literalemente que arregla problemas de funcionamiento en general con dispositivos BT,y ademas hay un Firmware para el MM BT,que no se si ira incluido en la 10.5.8,pero por lo menos te exije que pongas la 10.5.7.vaya lio.jajajaja.

 

Hoy he estado todo el dia,y se me ha desenlazado 3 veces.

 

ay,ay ay,me temo que voy a probar la 10.5.8,por que soy mas curioso que un gato,y me pican terriblemente este tipo de cosas,pero como ya me lo se,no se por otro lado si pasar de seguir intentando que el P*** MM BT,funcione en condiciones.

 

 

Y todo esto,por pillarme el MM BT,que si lo se,me pido otro USB,y santas pascuas.

 

 

Pero como he leido que hay a gente que le va bien,pues eso,que le estoy dando unas oportunidades,

 

 

:P

<_<

:unsure:

:rolleyes:

Edited by jazzoul
Link to post
Share on other sites

Lo del servicio técnico es normal,al tipo le importa un bledo si después de actualizar no te funcionan los programas,solo le importa resolverte ese problema y no las consecuencias.Además nunca reconocerán errores de actualizaciones hasta que salga la siguiente,jajaja.

 

Con la TimeMachne ya vas por buen camino.Bája la 10.5.8 combo (pesa un egg) y después de arrancar a modo seguro la instalas y ves que pasa.Si falla reinstalas sistema y metes la copia del TM y no pasa nada.

 

Suerte con ello.

 

PS:Que no te manden mas ratones que luego vas a necesitar un gato ;)

Link to post
Share on other sites

Bueno,pues al final,

he querido probar lo de hacerme una particion en un disco duro externo que tenia,y ahi clonar lo que tengo ahora en el Mac Pro limpito,y despues en ese clon hacer las pruebas y actualizar a la 10.5.8.

 

Lo estoy haciendo con el carbon copy cloner,

 

despues arrancare en el clon,y ahi hare las pruebas,

 

Supongo que este clon sera igual de operativo,y que me valdra como referencia¿?¿ no??para probar lo de la 10.5.8

 

Por que es que me he hecho un poco de lio con el timemachine,que queria usar en un principio,pero como lo he querido usar en un HD externo que tenia,pero que habia mas datos que no queria perder,he archivado e instalado para meterle la 10.5.6 en el externo desde el dvd,pero cuando a terminado y he ido a seleccionar transferir desde time machine,me ha dicho que borraria todos los datos del HD y me ha dado miedo,por que no queria perder otros datos que tenia.

 

Entonces he empezado normal,y no se que coño he hecho que he querido restaurar la ultima copia del time machine en el nuevo 10.5.6 en el externo y no se que ha hecho que me a copiado una carpeta que he escojido del timemachine en el leopard nuevo pero al terminar no he visto que me haya puesto las cosas del mac pro nuevo en este leopard del externo,no se que he hecho.

 

pero me ha creado ,o copiado la carpeta que tenia en el timemachine y punto. me he liado un pokillo.

 

Pero bueno,como he visto que no habia pasado nada,que no me habia restaurado,que claro mas que restaurar lo que queria era que me lo copiara encima de la instalacion que he hecho,y a lo mejor eso no se puede hacer de esta manera,y seguir manteniendo otros datos que tengo en el disco duro este,por eso he pensado en hacer la particion y clonar con el CCC, ffffff, me voy a la cama que estoy un poco zombie,y no puedo mas,

 

 

ya me lo ha clonado,me ha dicho el ccc,mañana miro a ver que ha pasado.

Link to post
Share on other sites

Bueno,pues ya he hecho un clon de la 10.5.6,que tenia limpia en el mac pro,a un disco externo FW.

 

Ahora quiero probar la 10.5.8 en este clon,que me imagino me valdra como referencia,para ver si me funcionan las cosas que tengo en la 10.5.6,el protools sobretodo,y ver ademas si realmente arregla los problemas de bluetooth,lo de que se desconecta el MM BT,que es otra cosa que ocurre,en la 10.5.6 y que dicen que se arregla en la 10.5.8.

 

Lo del timemachine,no me ha quedado claro,y he leido algunos de los mensajes,pero creo que me he empanado.

 

Por que lo que he querido hacer,despues de archivar e instalar ,en un disco duro externo,la 10.5.6,me ha dado un poco de miedo,por que al decirle en la pantalla de instalacion,que queria migrar o usar una copia del timemachine,me ha dicho que borraria todos losdatos del disco,y yo no queria que me borrara todos los datos,por que he instalado con archivar e instalar para mantener otras carpetas de datos que tengo en el disco duro este externo para pruebas.

 

Y no tenia claro si timemachine me iba a mantener estos datos despues de ponerse encima de la recien instalada 10.5.6.

 

 

Ahora estoy desde el clon,y con ganas de meterle la 10.5.8 por ver que pasa.Espero que si va bien,y despues decido ponersela a mi disco interno del nuevo MAC PRO,no haya ninguna diferencia en el funcionamiento,ya que lo estoy probando en un HD externo FW,pero despues lo quiero probar en el interno.

 

Vaya lio mas guapo.

 

:rolleyes:

:unsure:

:blink: :blink:

:P

:D :D

 

Me he quedado con las ganas de probar si con el timemachine puedo instalar una copia que he hecho ,en otro disco duro,no el interno,sin tener que instalar de nuevo desde el principio,creo que lo he leido por aqui en alguna guia del reymidas,pero ahora no me acuerdo y no lo veo,que liazo,de leer tambien.Ahora con el clon,ya no estoy seguro si estoy en el clon o en el original ,a veces,jajajajaja.

Link to post
Share on other sites

Con el Carbon Copy Cloner puedes copiar el sistema a cualquier otro disco interno o FW que esté vacio.Desde esa copia puedes arrancar y es exactamente igual al original.El programa es gratuito aunque yo doné 10€ por Paypal porque me salvó la vida muchas veces y en nuestro caso con tanto plugin y librerias es un alivio no tener que reinstalar casi nada,como mucho registrar de nuevo algunos plugs que al ver un HD nuevo ven una ID nueva y piden una respuesta nueva.Muy típico de N.I.

 

Lo del TimeMachine funciona asi:

 

-En una partición vacía instalas el sistema desde el DVD de instalación y después de reiniciar te da la opción de "migrar" desde otro disco o desde TM,como ya has visto.Si eliges desde TM te copiará todos los datos de esa copia añadiéndolos al sistema.Esto incluye datos de usuario,como carpetas,prefs,etc,pero no incluye cosas como actualizaciones de sistema ni de Safari,Quicktime y alguna cosa mas.Quiere decir que si la instalas el 10.5.6 (p.e.) desde el DVD,después de meterle la copia de TM te seguirá quedando en 10.5.6.El resto estará igual que como lo tenias al hacer la copia de TM.Programas como ProTools,Logic,etc estarán presentes en la última versión que tenias al hacer la copia de seguridad.

La ventaja de este sistema de "retorno de datos" está en que asi puedes volver a una versión de sistema anterior pero sin perder nada.Lo de que no actualice programas como el QT también es una ventaja porque éste mismo ha dado ya muchos problemas en versiones anteriores,sobre todo con secuenciadores.Si en el DVD de instalación tienes la 7.0 se quedará asi hasta que lo actualices.

 

Después de esto te puedes pensar qué versión de sistema quieres tener,te bajas la actualización combinada (combo) de esa versión y arrancando a modo seguro la instalas.

Antes y después se deben de reparar los permisos del disco mediante la Utilidad de discos,sobre todo al haber instalado sistema nuevo y actualizar cosas.

 

Si quieres instalar una copia de sistema en un disco donde tienes otras carpetas que no quieres perder la mejor opción es,mediante el programa "iPartition",crear una partición nueva para ese sistema,dejando asi las carpetas en la otra partición.O copiar primero esas carpetas en otro sitio.Lo que no puedes es meter un sistema en una partición ocupada sin que se borren los datos.

Link to post
Share on other sites

OK,ya creo que lo voy entendiendo.

 

Muchas gracias por la aclaracion.

 

Ahora mismo,estoy en el clon que me he hecho con el CCC,que ademas me ha encantado,lo facil y rapido que ha sido,y voy a probar entonces lo de la 10.5.8,a ver que tal va,con las cosas que necesito usar.Y tambien de paso ver si arregla de verdad lo del MM BT,por curiosidad,aunque como ya he dicho en otro hilo,ya han sacado un firmware posterior a la 10.5.8 ,del firmwarw del MM BT,vaya baile de numeros,jajajaj.

 

Lo del time machine,no lo tenia demasiado claro,y por eso me decidi a hacer un clon ,con el Carbon copy clonner,este,que me ha encantado,y creo que es un invento cojonudo,y que para los que estamos con cosas sensibles a las actualizaciones,es casi un deber,creo que lo voy a poner en mi cajon,de programas basicos,a instalar de los primeros y le voy a donar algo tambien por el buen trabajo.

 

Y por lo bien que creo me va a venir.

 

 

VOy a ver entonces la 10.5.8.

Nunca habia entrado en el modo seguro,ahora por tus recomendaciones lo he hecho,aunque la primera vez,creo que no he quitado el dedo a tiempo,y me lo a cargado normal,por que no me ha advertido nada,a la segunda vez y como he leido en una explicacion de aqui del foro,creo que de mago,hay que iniciar con shit apretado,"Y",cuando salga la manzanita y la rueda dando vueltas soltar,entonces si que me ha dicho que estaba en safe boot y me ha pedido mi clave.

 

He reparado permiso,he instalado la 10.5.8 combo,ha reiniciado,con dos pantallas,dos reinicios,y despues he vuelto a reparar,y por ahora bien,no me ha hecho ningun extraño,todavia.

 

 

Ale a probar la 10.5.8.

 

 

:rolleyes: :D

Link to post
Share on other sites
Si quieres instalar una copia de sistema en un disco donde tienes otras carpetas que no quieres perder la mejor opción es,mediante el programa "iPartition",crear una partición nueva para ese sistema,dejando asi las carpetas en la otra partición.O copiar primero esas carpetas en otro sitio.Lo que no puedes es meter un sistema en una partición ocupada sin que se borren los datos.

 

 

Ok,creo que lo he entendido,pero yo he hecho la particion desde la utilidad de discos.Para lo del CCC.

 

ahora como quiero ver como se comporta la 10.5.8,voy a probar con la del CCC,(que ademas,se me olvidaba decirlo da la casualidad que son las siglas de mi nombre,carlos camarasa carbonell,jajaja,CCC)este programa esta hecho para mi,es mi kharma) :P ,

 

Y de todas formas creo que seria util,en los casos que se quiera,o tenga que usar un HD ocupado,poder instalar encima de un OSX,con el timemachine,igual que lo de archivar e instalar,para no perder datos que no se quieran perder,y que ademas puedan ser de muchos Gg,y en caso de emergencia,puede sser un toston tener que andar haciendo volcado de datos,con el peligro ademas de que se te pase algo.

 

No se si me he explicado.

Edited by jazzoul
Link to post
Share on other sites

Pues ala,ya esta,ya lo he probado.

 

He puesto la 10.5.8 en un externo(clonando con CCC) y despues de estar un rato con protools y abrir unos cuantos temas,me ha ido bien.

 

Por ahora no ha pasado nada.

 

De todas formas creo que el gran logro ha estado en la cs4, de la 7.4.2 (protools),que ha arreglado problemas que tenia,que habia,con la mbox2,en mi caso.

 

Y por ahora,no he tenido que desconectar nunca la mbox2,desde que tengo el MAC PRO,y he hecho de todo,por probar,con protools,con itunes,con firefox,con Quicktime,con garage band,con imovie,y con garage band se me colgaba muchisimo cuando usaba la mbox2,y mas habiendo estado antes en otros programas o en protools y no me ha pasado nada extraño,como antaño.

 

 

 

 

No quiero decirlo mas por si acaso.

 

 

Pues eso,ahora ya he metido la 10.5.8,en mi interno,y ala a trabajar y a disfrutar,o eso espero, :P :lol: :lol:

 

 

Por ahora todo bien,pero tengo que decir,que tengo menos plugins que pedro picapiedra,por ahora,solo amplitube 2, y guitar rig 2 y ademas los estoy probando.

 

Pero por ahora todo muy bien,gracias.

 

 

La he puesto por supuesto,habiendo hecho antes una copia de seguridad con time machine,de la 10.5.6.

 

 

;)

Edited by jazzoul
Link to post
Share on other sites

Aaaa ,bueno como ya lo he dicho en el otro hilo,referente a esto.UNo que habia ya abierto en el foro actualidad mac.

 

Se ha arreglado,por lo menos en mi caso.Lo del enlace con el bluetooth,que lo perdia de repente

por las buenas,y me pasaba 3 o 4 veces al dia,con la 10.5.6,y efectivamente,despues de poner la 10.5.8,y el nuevo

firmware ,que te sale despues de ponertela, en actualizacion de software,ya no me ha vuelto a pasar.

 

Desde que he actualizado,perfecto,ahora ya va bien esto.Por lo menos,por ahora y llevo ya casi un dia.Es mas cuando llevabas

un rato sin usarlo,parecia que estaba un poco dormido y que le costaba despertarse,bueno que era como si estubiera un poco congelado

y tenia un retardo al primer movimiento y eso tambien se ha arreglado,ahora,lo del bluetooth va bien.

 

Edito: ( que lo del retardo ,ya no lo hace tanto como antes,pero si que tiene un pequeño,uupps,normal creo yo,y que no pasa nada)

 

 

Estos son los tipos de detalles que me gustan de apple,si realmente hay un problema,al final lo resuelven,unas veces antes otras despues.

 

Ahora,lo del scroll,es otro tema.

Y aunque estoy esperando otro MM,por que los dos que tengo,el que me vino en la caja,y el 2º que me mandaron no hacen bien el scroll

hacia la izquierda,me he fijado que comparandolos con el de Cable USB,que me va perfecto,estos dos parece que la bolita esta como mas a fuera

,mas arriba,o que roza mas de lo normal con la carcasa,se ve apreciablemente,que en el USB hay mas espacio entre la bolita y la carcasa,y por eso parece que no roza tanto,y por eso va lo fino que tiene que ir,no como en los dos que tengo BT,que la bolita roza mas en la parte izquierda,esta mas pegada a la carcasa.

 

No se si con el tiempo al final la bolita terminaran bajando un poco y asi no rozara en la carcasa,y hara el scroll en todas las direcciones igual de suave,pero por ahora para hacer scroll hacia la IZQ,tengo que apretar mas la bola,comparado a las otras direcciones.

 

 

Y como en el soporte tecnico de apple me dijeron que esto no deberia ser asi,por eso me van a mandar un 3 MM BT.

 

Ya lo contare cuando me llegue.Pero como vea que sigue pasando igual,soy capaz de abrirlo he intentar o bien bajar un poco mas la bolita o bien

hacer un poco mas grande el agujero de la carcasa con alguna lima apropiada por ver si,primero a ver si se puede hacer,y si mejora con esto,y como voy a tener 3,por lo menos uno lo destripo,o miro a ver si lo puedo arreglar.

 

Aunque,dandole la presion adecuada,el scroll hacia la IZQ,lo hace.

 

Lo que pasa,que como tengo uno por cable,que lo hace perfecto,como debe ser,como a mi me gusta,que es apoyando muy suave el dedo,para controlar el desplazamiento en cualquier direccion con precision,por que es muy util a la hora de navegar por los secuenciadores y lo uso mucho,quiero que el MM BT,lo haga igual.

 

Y en estos casos ,no debemos conformarnos,debemos dar el coñazo por que asi,tambien se dan cuenta,de que pasa algo que tienen que mejorar.

 

Si no van a tener que estar mandandome MM BT,hasta que este bien.Pero,y esto es otra cosa de apple que me gusta,no me estan poniendo ningun pero.

 

Bien por apple.

Edited by jazzoul
Link to post
Share on other sites
Si,muy bien,pero... qué pasó con el famoso ratón BT???? :lol:

 

Hola de nuevo.

 

Pues me acaba de llegar el segundo reemplazo de MM BT,y AHORA SI, :rolleyes:

este MM BT va como debe ir.

Me hace el scroll en todas direcciones

como debe ser,como esperaba.

 

Bien por apple. Me han tratado muy bien,no me han puesto ni una pega,y al final gracias a mi insistencia he conseguido que el MM BT,esté como debe estar, funcionando como la seda.

Y con la nueva 10.5.8 y el nuevo firmware,ya no se desenlaza.COmo ya he dicho en otros hilos.

 

;) :rolleyes:

Edited by jazzoul
Link to post
Share on other sites
Bien por Apple? Si fueran mas correctos no mandarian tanta porquería :P

Como se nota que se ahorra en el control de calidad.Las cosas ya no son como antes...

 

 

Hombre,pues bien,por que me han solucionado el problema. ;)

A lo mejor les sale mas barato,o les interesa mas,enviar dos ratones mas,que poner un control de calidad,a todo lo que mandan.

Bueno digo dos ratones,como otras cosas pequeñas,mas o menos que tendran que enviar si no estan en condiciones.

Link to post
Share on other sites
Me acuerdo cuando pedi el G5,me tuvieron que mandar tres hasta atinar con uno que funcionase.Y a nuestro colega el Hombre Pez le mandaron 5 si no me equivoco,jajaja.

 

Joer macho eso si que tiene que ser un sinvivir,y una movida que te cagas,en mi caso han sido unos malditos roedores de nada,para ellos,y no problem,ademas me he quedado con todos,no he tenid oque enviar nada,pero con un equipo menuda movida,no lo quiero ni pensar,menuda desilusion,y menuda mala suerte.

 

 

Yo me acuerdo,cuando pedi el MBP,que nada mas abrirlo sin tocarlo,tenia una huella dactilar en medio de la pantalla,y me mosqueo un poco eso,pero ademas era de los que tenia la tapa un poco levantada de los lados,pero por no andar con movidas y por que queria ya usarlo,despues de pensarlo un poco me lo quede y hasta hoy.Aunque el dia que tube que llevarle para que me cambiaran un ventilador que hacia ruido el propio tecnico,me dijo referente a lo de la pequeña abertura de los lados de la tapa,que hasta era mejor asi por que se aireaba mejor y era mejor para la pantalla no estar tan cerca de las teclas,esto no se si tendra fundamento,pero a mi me convencio. Y la verdad es que no le he dado mas importancia.

 

Ahora lo que estoy pensando antes de que se me acabe el applecare en el MBP,que me quedan semanas,n ose si entrara que la letra A del teclado se esta borrando,o eso sera un desgaste normal.

Link to post
Share on other sites
  • 2 weeks later...

Hola Chicos,

 

Compré mi copia de Snow Leopard, la instalé y contentísimo. Trabajo con Motu 896, Power Compact de TC Electronics, Motu Symphonic Instrument y Digital Performer 6 y sin problemas.

Link to post
Share on other sites

Yo por ahora,aunque ya he recibido mi copia del snow leopard,me he comprometido conmigo mismo,en no perder ni tiempo en probarlo,por que siempre al final

me pico,y me lio,y es oque tengo que hacer cosas con el protools,ahora que me va bien,con la 10.5.8,y la mbox2.

 

 

Pero por si acaso,¿algun valiente ,ha probado ya al snowy con protools?

 

 

:blink: :blush: ;)

 

Que no,que no,que no lo quiero probar joer,que estoy bien como estoy ahora,pero la curiosidad me corrompe,que mierda..que tendra esto coño,que siempre al final me pico....,pero no,juro por lo que mas quiero,que esta vez no caere....

 

 

 

Pero que coño,no estabamos hablando del la 10.5.6 y la 10.5.7,joer ,como pasa el tiempo....

 

 

:P :P ;)

:D

Link to post
Share on other sites
  • 5 months later...

Hola de nuevo,

Han pasado ya unos meses desde este tema.

 

Y quiero decir que ya me he actualizado,al Snow leopard.Y por ahora todo muy bien.

 

He de decir que yo no tengo demasiados plugins,ni uso por ahora demasiados instrumentos virtuales,por que me dedico principalmente a grabaciones de audio,que es mi principla tarea.

 

Pero con mi sistema Mbox 2,y protools LE 7.4.2 (aunque todavia no esta oficialmente aprobado),me va perfecto para lo mio.En mi Mac Pro de la firma.Y estoy con el snow actualizado a la ultima.

 

Ahora bien,tambien he puesto el snow en mi portatil de la firma,y aqui,si que algunos programas se me quejan,pero por que lo que he hecho a sido actualizar,por que tenia mogollon de programas para tiger,que fue con lo que empeze y ademas tube que hace dos actualizaciones,por que estaba en tiger,y me lo exijio.Osea primero tube que poner leopard y luego el snow.Y aunque tengo algunos programas que tendre que actualizar,tambien

me va bien aqui el snow.

 

Comento esto aqui,por que la pregunta de alguien se ha atrevido con la 10.5.6 y 10.5.7,se ha quedado obsoleta en mi caso y yo ya me he atrevido a actualizar a snow 10.6.2, ;-) ,en la que estoy actualmente ya,y contento.

 

;)

:rolleyes:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.