Jump to content
macbruno

[Temas unidos] windows 7

Recommended Posts

inombrable?? como es eso jajajaja no entiendo soy nuevo aki xDDDD

 

Un saludoooo

El innombrable le digo porque me molesta hasta el nombre, pero si prefieres, dile el Foro de los herejes. :P

 

Saludos.

Share this post


Link to post
Share on other sites
una aclaricion mi mac es un macbook unibody del 2009, por si akaso y el error que da es que no soporta boot camp 64bits

 

Un saludo

 

Creo que tu Macbook nunca va tener soporte oficial para ningún windows de 64bits,apple dijo que sacara los drivers de Windows 7 en diciembre,pero para 64bits seguro que sólo para el Macbook pro y el Macpro.

 

Puedes instalar los drivers de la gráfica o el sonido por tu cuenta,yo lo hice así en mi iMac y funciona bien,eso si no funciona la iSight ni las teclas especiales del teclado,por lo demás va perfecto y para jugar me sobra.

 

Suerte.

Edited by yoyano

Share this post


Link to post
Share on other sites

Saludos gente,

 

Resulta que tengo una Time Capsule de 500GB, y supuestamente la tengo bien configurada (aparece la luz verde en la misma), y desde Windows 7 la puedo ver y entrar en ella.

El problema viene cuando quiero grabar algo dentro de la Time Capsule, es ese momento empieza a grabar pero al parecer se desconecta o algo, porque me dice que no tiene conexión. Cosa rara, porque ya digo que antes de grabar en la misma, si que puedo entrar.

Tengo desactivado el Firewall para que no me de problemas por eso.

 

No sé si será por algún parámetro a configurar en la TC o en el Windows 7. Podríais ayudarme, ya que necesito hacer un respaldo de una documentación y me es imposible grabar.

 

Gracias de antemano.

Share this post


Link to post
Share on other sites

Te equivocas de subforo. Deberías ir al de Windows para Mac, donde hay decenas de hilos dedicados a la Time Capsule y, que yo recuerde, más de un hilo específico dedocado a Time Capsule y Windows 7. Recordad usar los hhilos existentes en temas tan recurrentes.

Por lo demás...

Saludos

Share this post


Link to post
Share on other sites

Gracias por la respuesta, pero no enkuentro ni el driver de la tarjeta grafica ni el de la de audio pufff me tire to la noxe buscando.

 

un saludo

Share this post


Link to post
Share on other sites

Entra con Internet Explorer,a la web de Nvidia y te buscara el driver que tu GPU necesita.

 

y para el audio,supongo que para ese macbook te serviran los de Realtek High Definition Audio codecs.

Share this post


Link to post
Share on other sites

Alguien sabe como puedo hacer funcionar la TC con el Windows 7?, no encuentro solución por ahora-....

Share this post


Link to post
Share on other sites

Buenas, alguien con un imac de los nuevos que haya instalado windows 7 64 bits?

 

Después de un problemilla con la gráfica conseguí instalar todo perfecto pero ahora cada vez que entro en windows sale error en el driver de sonido, lo reinstala y funciona perfecto; pero a la que reinicio vuelta a empezar...

 

Alguna idea?

Share this post


Link to post
Share on other sites

Buenas...solo tenía una consulta...

Tengo un MacBook Pro de 13.3 Uni comprado en Julio, con Leopard.

¿Puedo instalar el Windows 7 con Leopard? ¿Qué versión de Windows 7 me recomendaríais en ese caso?

¿Conocéis algún tutorial paso a paso para un novato como yo?

 

Un saludo y gracias.

Share this post


Link to post
Share on other sites

Hola maqueros!!

 

A ver, que me estoy volviendo loco!! He reinstalado por 3ª vez Windows 7 en mi iMac (iMac 27, el de la firma). La cosa es que parece que lo hace todo bien, pero una vez completada la instalacion, la pantalla se queda en negro justo antes de entrar al escritorio y demas del SO.

 

Problema de instalacion no es, porque he seguido los pasos mil veces (particion con boot camp, formateo a NTFS e instalacion del w7).

 

He estado leyendo y hay a mas gente que le pasa pero nadie da solucion. En estas 6 paginas por ejemplo, nadie dice nada acerca de eso.

 

A ver si alguien me ayuda.

 

Un saludo.

 

P.D. No soy capaz de entrar en W7 asi q no me pidais que copie carpetas de boorcamp de leopard a escritorio o cosas parecidas porque es imposible, no puedo hacerlo ;)

Share this post


Link to post
Share on other sites

Hola soy nueva usuaria de iMac 21.5".

 

He puesto Windows 7 Home Premium 64 bits, de momento me va todo bien.

 

Para el sonido es el driver de la Cirrus Logic CS4206A (AB 78), lo único que al principio me iba bien ahora al reiniciar tengo que decirle que repare el driver :blink: .

 

Todo lo demás funciona el teclado wireless y el Magic Mouse si me funciona pero a veces como que se le nota un poco de lag o que entra en suspensión si estas un ratito sin moverlo (para este mismo metí los drivers de 64 bits que hay por la red).

 

Por lo demás perfecto. Me reconoce todo, la RAM y demás. Y nada para apagar la pantalla voy a Energía en el Panel de Control y le digo que apague la pantalla en 1 minuto.

Edited by amaya84

Share this post


Link to post
Share on other sites

Muy bien pues esto mas que nada es una duda, probe Snow Leopard con el kernel de 64 bits activado, ya saben presionando las teclas 6 y 4 al momento del inicio, ahora bien, en el escritorio tengo todas mis particiones una la del Macintosh HD y la del Windows 7 sin embargo, al ejecutar SL con el K de 64 bits esta particion no aparece, ¿alguien podria explicarme porque? y pues el W7 es tambien la version de 64 bits.

Edited by Jethro

Share this post


Link to post
Share on other sites

...quebradero de cabeza.

 

Quiero conectar el Magic Mouse y el teclado inalambrico y "tengo instalado el bluetooth" pero ni el icono en el Area de Notificaciones ni en el Panel de Control, :$

 

Antes de instalar 7 lei que BootCamp no tenia soporte para tal sistema, pero yo aun asi me lie la manta a la cabeza para probar y lo instale sin BC. Mientras usaba el Mighty Mouse junto al teclado normal todo fue genial, Windows Update me descargo todo lo necesario y he estado funcionando sin ninguna queja, pero he descubierto que no todo estaba tan bien, algo pasa con el Bluetooth.

 

Despues de leer tropecientas guias (cada una diciendo algo diferente), decidi instalar BootCamp y lo dejo todo igual que antes, xD Asi que desinstale el driver generico del BT y puse el de Apple.

 

Admon. de Dispositivos con driver Apple:

 

administradordedisposit.png

 

Ya no se me ocurre que hacer mas, a ver si alguien me echa un cable que ya estoy que exploto.

 

P.D.: Solo uso Windows para 2 juegos, asi que por favor, que nadie despotrique...

Edited by n40k1

Share this post


Link to post
Share on other sites

Se me acaba de ocurrir que si alguien tiene XP, Vista o 7 64bit instalado y le funciona bien el Magic Mouse o elt eclado inalambrico, por favor que me ponga un pantallazo como el mio de arriba y comparo (ya me busco la vida vamos, xD).

 

Y antes de que nadie me diga que busque, estoy hasta el orto de buscar y este es mi ultimo recurso.

Share this post


Link to post
Share on other sites

Hola soy nuevo en esto. Me he comprado un macbook pro unibody de 13 pulgadas, le he puesto windows ya que lo mas utilizaré es visual studio, y despues de haber instalado windows 7 con bootcamp e instalar los driver con un cd que traia el poratil todo funciona perfectamente a excepcion de que el mouse siempre esta con el icono de trabajando en segundo plano y nose que podra ser ya que solo tengo instalado el SO bootcamp y messenger.. tbm noto que los ventiladores hacen mucho ruido y ademas el portatil sube mucho de temperatura tengo alguna solucion para esto..

Share this post


Link to post
Share on other sites
Hola soy nuevo en esto. Me he comprado un macbook pro unibody de 13 pulgadas, le he puesto windows ya que lo mas utilizaré es visual studio, y despues de haber instalado windows 7 con bootcamp e instalar los driver con un cd que traia el poratil todo funciona perfectamente a excepcion de que el mouse siempre esta con el icono de trabajando en segundo plano y nose que podra ser ya que solo tengo instalado el SO bootcamp y messenger.. tbm noto que los ventiladores hacen mucho ruido y ademas el portatil sube mucho de temperatura tengo alguna solucion para esto..

En principio Apple todavía no da soporte para instalar Windows 7 con BootCamp. Hasta donde yo sé se puede instalar, pero a riesgo de que no funcione bien, por tema de drivers. Tal vez ese sea el problema.

Se supone que este mes de diciembre estaría todo solucionado, pero de momento no he visto noticias al respecto.

 

O igual volviendo a instalar...

 

 

Suerte!

Edited by Miguimau
Añadida cita para facilitar la comprensión tras unir temas.

Share this post


Link to post
Share on other sites

(...)

Edited by Miguimau
En Macuarium no se da soporte a la Piratería

Share this post


Link to post
Share on other sites
Hola soy nuevo en esto. Me he comprado un macbook pro unibody de 13 pulgadas, le he puesto windows ya que lo mas utilizaré es visual studio, y despues de haber instalado windows 7 con bootcamp e instalar los driver con un cd que traia el poratil todo funciona perfectamente a excepcion de que el mouse siempre esta con el icono de trabajando en segundo plano y nose que podra ser ya que solo tengo instalado el SO bootcamp y messenger.. tbm noto que los ventiladores hacen mucho ruido y ademas el portatil sube mucho de temperatura tengo alguna solucion para esto..

 

 

Lo del Mouse no se que decirte. Pero el tema de los ventiladores funcionando a toda pastilla me pasa a mi también, pasaba con Vista y pasa con Windows 7. Y mejor no te cuento lo que dura la batería. Yo también programo en .net y te aconsejo que trabajes con una máquina virtual antes que con Bootcamp. Se calentará menos, durará mas la batería y lo unico que perderás un poco de rendimiento en el Visual Studio, pero a no ser que estes trabajando con temas de gráficos y directx, es más que suficiente.

 

Un saludo

Edited by Miguimau
Añadir cita

Share this post


Link to post
Share on other sites

Buenas,

He leído que hay gente con problemas con el magic mouse y Windows 7, aquí dejo un enlace interesante:

 

http://www.techtear.com/2009/11/24/disfrut...usando-windows/

 

Posiblemente esta semana instale en un iMac de los nuevos, Windows 7...y éste enlace también me sea útil.

 

A día de hoy, alguna recomendación antes de instalar W7 en un iMac de 21.5"?

Algo reseñable a destacar para no cometer ningún error?

Qué versión de W7 64bit habeis instalado? Cuál es la que mejor compatibilidad tiene con los nuevos iMac?

 

Gracias!

Share this post


Link to post
Share on other sites
Buenas,

He leído que hay gente con problemas con el magic mouse y Windows 7, aquí dejo un enlace interesante:

 

http://www.techtear.com/2009/11/24/disfrut...usando-windows/

 

Posiblemente esta semana instale en un iMac de los nuevos, Windows 7...y éste enlace también me sea útil.

 

A día de hoy, alguna recomendación antes de instalar W7 en un iMac de 21.5"?

Algo reseñable a destacar para no cometer ningún error?

Qué versión de W7 64bit habeis instalado? Cuál es la que mejor compatibilidad tiene con los nuevos iMac?

 

Gracias!

 

Mira un post mio un mas arriba en esta misma pagina.

Share this post


Link to post
Share on other sites

Holaaaa, ayer noche me decidí a instalar Windows 7 x64 Home Premium en el iMac 27" ya que lo necesito por temas de trabajo (soy nuevo en el mundo mac y me ha encantado Leopard :D). La instalación la hice mediante BootCamp y todo perfecto. En el momento que se queda la pantalla en negro se elimina el fichero que mencionan (C:\WINDOWS\SYSTEM32\DRIVERS\ATIKMDAG.SYS) y listos. Después para la instalación de los drivers que faltan metes el DVD con el software de BootCamp y hasta la cámara iSight te la instala. Ahora lo único que me falla es el teclado y ratón inalambricos (dejan de funcionar y tengo que reiniciar para arreglarlo de forma temporal).

 

Un saludo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.