Jump to content

[TEMAS UNIDOS]Problemas con PowerMac G5.


Recommended Posts

Hola,

 

Mi powermac 1.8 dual dejó de funcionar. Después de un cuelgue al que no le di mayor importancia (navegando por internet) cada vez que arranco no pasa de la pantalla en blanco con la manzana gris. Después de consultar las búsquedas aquí en el soporte online de apple y otros lados he probado de todo pero la cosa sigue igual. He reseteado NVRAM, PMU, etc, formateado el disco y probar a hacer una instalacion nueva del operativo (en varios discos duros), pasado el apple hardware test varias veces seguidas (que me da todo OK), cambiado la memoria por la de la casa que me traía de mano y nada...

 

Lo he llevado al servicio técnico de apple y estoy en espera de respuesta. Por lo que he leído en otros casos similares el diagnóstico será placa base estropeada pero, y aquí viene mi pregunta, ¿puede ser eso si cuando arranco sin disco duro arranca? Ojo, sale la carpetita con interrogación porque no hay disco duro, ¿no deberia colgarse antes si ese fuera el fallo?

 

En fin que espero que se trate de una avería bastante meno seria porque los precios de reparaciones de este tipo meten miedo :unsure:

 

Gracias y perdon por el rollete.

Link to post
Share on other sites
  • Replies 84
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Voy a intentar resucitar un powermac G5 que no quiere encender. Y mientras leo más, voy pegando por aquí un enlace que me ha costado bastante dar con el. Es el manual de reparación de apple del p

Posted Images

Un poco tarde para no llevarlo al servicio técnico xD

 

También pensé en la posibilidad del HDD y probé a instalar el sistema operativo en varios discos duros con idéntico resultado. Aunque gereralmente tras la instalación arrancaba correctamente y parecía funcionar bien la primera vez, luego dejaba de funcionar y otra vez lo mismo...

Link to post
Share on other sites

A mi me paso algo parecido y en mi caso era el ventilador que iba achicharrando poco a poco el disco duro. Asi que cuando formateaba y lo dejaba apagado un tiempo, nada mas encenderlo iba bien pero al rato petaba otra vez. Espero que no sea la placa base de todos modos

Link to post
Share on other sites
A mi me paso algo parecido y en mi caso era el ventilador que iba achicharrando poco a poco el disco duro. Asi que cuando formateaba y lo dejaba apagado un tiempo, nada mas encenderlo iba bien pero al rato petaba otra vez. Espero que no sea la placa base de todos modos

 

Vamos, que dejó de ventilar, ¿no?

Link to post
Share on other sites
  • 3 weeks later...

Hola,

 

Resucito el tema para dejar testimonio aquí de la odisea de esta avería por si alguien más se encuentra con el mismo

problema.

 

La primera vez que lo llevé al SAT (tuvieron que ser dos veces hasta la fecha) me dijeron que habían detectado un fallo hardware en el disco duro así que previa consulta con el cliente (yo) para ver si aceptaba el presupuesto (caro, muy caro pero acepté) me cambiaron el disco duro por otro "nuevo" (y aviso para navegantes, leed lo que firmais porque yo me encontré con que había firmado que la operacion era un cambio de pieza y como tal no tenía derecho a la pieza original sustituida en caso de querer esta pieza debereis especificarlo previamente y la reparación será aún más cara...).

 

El caso es que una semana después paso a recogerlo tras la reparación y cuando llego a casa no me dura ni 15 minutos encendido antes de colgarse y tener nuevamente los mismos síntomas!!!! mi cara de OWNED debió ser total, pero maldita la gracia. Sin llegar siquiera a instalar nada! Simplemente andando con el Finder. Mi conclusión en ese momento => el disco duro no era, pagué un pastón y esto sigue igual...

 

Con cabreo de dimensiones bíblicas vuelvo al SAT al día siguiente y tras una pequeña discusión (que quereis que os diga no me pareció muy normal, a mi me da que ni lo miraron) lo vuelvo a dejar allí (y sin mas remedio que firmar de nuevo un papel en el que o aceptaba su presupuesto o pagaba de nuevo 30 leureles, cosa que me pareció tan bien que propició que formulara una queja en apple europa).

 

Diez días después recibo la llamada del técnico en persona con el que tengo una larga charla en la que muy amablemente me explica todos las pruebas que le hizo (no recuerdo pero muchas) y llegó a la conclusión de que mi powermac estaba perfecto o que pudiera haber sido un sensor que por polvo o lo que fuera hiciera que mi ordenador se comportara así, durante 3 días le estuvieron haciendo pruebas y haciendole trabajar al 100% sin conseguir echarlo abajo ni detectar ningún problema. Yo me permito la licencia de dudar que no tenga nada después de que lo hubiera llevado al servicio técnico, me lo "arreglaran" y siguiera exactamente igual y tras volver a llevarlo me digan que no tiene nada y funciona perfectamente.... sigo pensando que algo tienen pero esta vez de momento no está dando ningún problema (aunque no tuve tiempo de probarlo a fondo ).

 

Como no descarto que el episodio se vuelva a repetir ya que desde la última vez que se estropeo no se cambió nada lanzo alguna pregunta a los expertos.

Por descarte después de hacer todo tipo de pruebas solo me queda que puedieran causar la avería el teclado, ratón y/o el cable de alimentación ya que no tengo ningún tipo de periferico más conectado ¿es esto posible?

Descarto problemas software ya que la segunda vez que me dió el error fue sobre una instalación limpia del sistema operativo (panther) realizda por el SAT

 

Saludos y enhorabuena si habeis llegado hasta aquí, perdonad por el rollete.

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

Problemas con PowerMac G5 deja de funcionar

 

 

Hola comunidad de macuarium B) soy nuevo el el foro y necesito la ayuda urgente de ustedes, tengo problemas con una PowerMac G5, a la hora de encender la computadora carga el sistema operativo y entra al usuario y me despliega el siguiente error

(The computer was restarted after Mac OS X quit unexpectedly) en ese momento la computadora se queda totalmente trabado y empiezan a zumbar los ventiladores

muy fuerte sin parar.En ocasiones solo presiono el botón de encendido y no genera vídeo y empieza a zumbar sin parar.

 

 

Le hice limpieza interna, le cambie el disco duro por uno nuevo y le instale la memoria Ram de otra PowerMac G5 que esta funcionando bien y el problema continua en la maquina.

 

Cuando empezó este problema me tome la tarea de reinstalar sistema operativo de nuevo en un disco duro nuevo al principio me fallo una instalación luego intente de nuevo y la termino

se dejo instalar todas sus actualizaciones y todo caminaba perfecto hasta que derrepente aparece el mismo problema!!!! :(

 

Descripción del equipo

Model Name: Power Mac G5 2.2 Ghz

Model Identifier: PowerMac7,3

Pocessor Name: PowerPC G5 (2.2)

Procer Speed: 2 Ghz

Number Of CPUs: 2

L2 Cache (per CPU): 512KB

Bus Speed: 1Ghz

Tarjeta de video : Geforce FX 5200 AGP 64 MB

1.5 GB RAM. 2 DIMM de 512MB,DDR,400,PC3200 y otros 2 de 256MB.

160GB Disco Duro Samsung SATA.

Mac OS X 10.5 Leopard con todas sus Actualizaciones 28/02/09.

 

Nota:

La maquina tenia en su sistema original el Mac OS X 10.4 tiger y hace 4 meses la actualice a 10.5 Leopard

 

Les agradecería cualquier sugerencia y ayuda Gracias!!! :D

Link to post
Share on other sites

Xeninu, en este mensaje y en los siguientes tienes varias métodos para intentar que un Mac vuelva a arrancar como debe.

 

Saludos y suerte :)

 

P.S.: Como además le has cambiado elementos de hardware, y a pesar de que el problema ya lo tenías antes, yo empezaría por resetear PMU y PRAM.

Link to post
Share on other sites

Yo es que creo que estos equipos han caducado. El mío cayó el 5 de enero y no tengo muy claro qué le pasa... :((

 

Trata de formatear el HD datos a cero (el mío daba muchos errores) y a ver qué pasa. Yo he de meter el equipo en red tras ello y ver si da problemas...

 

Namaste

silta

Link to post
Share on other sites

Del enlace que te ponía macbaby, lee el punto donde se habla de kernel panics, que es lo que estás viendo en tu ordenador.

 

Lo muevo al foro de Hardware.

 

Saludos :)

Link to post
Share on other sites

La memoria ran y el disco duro son nuevos, y la maquina ya estaba fallando antes del cambio de estas piezas.

 

a que te refieres con los reseteos???? :mellow:

 

Lo extrano del caso es que no me aparece ningun kernel panics en la pantalla, solo simple y sencillamente se queda trabada y con los ventiladores haciendo musica!!!! :wacko: :wacko:

 

Ya le eche una revisada al link de Macbaby y nada!.

 

tiene algo en mente que me puedan sugerir????

 

El modelo tiene casi ya 4 años.

Link to post
Share on other sites

Me refería a los reseteos de PRAM y PMU.

 

 

Prueba esto.

 

 

Apaga el equipo

 

- Mantén pulsa el boton ON, hasta que la lucecita de reposo parpadee y haga 2 chaaaannn.

- Suelta el botón y deja que se inicie.

Link to post
Share on other sites
a la hora de encender la computadora carga el sistema operativo y entra al usuario y me despliega el siguiente error

(The computer was restarted after Mac OS X quit unexpectedly) en ese momento la computadora se queda totalmente trabado y empiezan a zumbar los ventiladores

muy fuerte sin parar.

 

Este puede ser un mensaje de kernel panic. Mira la consola o el log del panic, a ver si da alguna pista de dónde está el problema ...pero que es de hardware, seguro, pues has reinstalado y cambiado el disco duro.

 

Podría ser algo tan simple como volver a colocar bien las tarjetas de memoria ... :unsure:

 

Suerte :)

Link to post
Share on other sites

Hola a todos. Xexinu, a mi me ha pasado lo mismo, el mismo mensaje que a ti y ahora el ordenador arranca pero se queda en la pantalla gris con la manzanita. Al rato comienza el ruido de ventiladores y no soy capaz de entrar al sistema. He pasado el disco que venía para comprobar el hardware y me pone que todo está ok.

Hace unos 4 días amplie la memoria con 2 módulos de 1 Gb y creo que a partir de ahí, aunque luego la desinstalé, me empezó a dar problemas. También ha coincidido que cambié a la versión beta de Safari 4 y el navegador se colgaba cada dos por tres y luego se colgaba el ordenador entero.

He probado varias cosas pero ninguna me funciona. Tb he pensado que he podido tener un desajuste con la fecha, a veces me ha pasado, y el ordenador se ha vuelto loco. La fecha que tengo ahora es de 1976 y voy a intentar reemplazar la pila aunque no sé si esto hará algo.

 

Tú has encontrado alguna solución?

 

Saludos.

Link to post
Share on other sites

Realmente esta semana no e tenido tiempo para seguir probando mi equipo, espero encontrar la solucion a este problema ya que este equipo no es cualquier maquina <_< y nada barato :blink:

Les agradeceria cualquir sugerencia y ayuda.

Link to post
Share on other sites

Pues al final lo llevé a arreglar y me han dicho que es el disco duro, se me ha jorobado y es muy probable que no me puedan recuperar los datos.

Mañana me lo dan, 120€ de disco duro y 70€ de mano de obra + IVA, ya les vale lo que cobran. No creo que sea muy normal que se estropee un disco duro de un mac que compré en el 2004. No hice copia de seguridad de todo lo que tenía, sólo fui haciendo de un parte. Así aprendo para la próxima. Los Mac no son infalibles:( "Mea culpa"

Saludos.

Link to post
Share on other sites
Pues al final lo llevé a arreglar y me han dicho que es el disco duro, se me ha jorobado y es muy probable que no me puedan recuperar los datos.

Mañana me lo dan, 120€ de disco duro y 70€ de mano de obra + IVA, ya les vale lo que cobran. No creo que sea muy normal que se estropee un disco duro de un mac que compré en el 2004. No hice copia de seguridad de todo lo que tenía, sólo fui haciendo de un parte. Así aprendo para la próxima. Los Mac no son infalibles:( "Mea culpa"

Saludos.

 

Pero no es el MAC lo que te ha fallado, ha sido el disco duro, que puede fallar en un MAC, en un HP o en cualquiera, además que se haya roto el disco, no es el culpable de haber perdido la información, el que ha fallado has sido tu por no tener la copia de respaldo, porque las cosas mecánicas se estropean y un disco duro de casi 5 años, creo que ya ha trabajado lo suyo, que eternos no son. :)

 

70€ de mano de obra en el cambio de un disco duro en un powermac ? :blink:

 

Podías haberlo comprado y cambiado tu mismo, que es bastante sencillo.

 

Los datos los puedes recuperar, hay empresas que se dedican a eso, no son baratas, ni caras, son carísimas, :) pero a veces según como sea de valiosa la información no queda otro remedio.

Link to post
Share on other sites

Ya, sí, tienes razón Josemy y ya me eché la culpa antes :blush: Esto es lo que NO se debe hacer...

Lo de los 70€ es por el diagnóstico, presupuesto y mano de obra de cambio de disco.

Gracias por la info de la recuperación de datos, creía que podían hacerlo ellos mismos, los de Apple, que estarían a la última también en esto y que sería otro servicio más. Bueno, de hecho sí que me dijeron que si podían me los recuperaban, pero hoy me han dicho que no lo creen posible :unsure:

 

Zenkiu!

Link to post
Share on other sites
  • 3 weeks later...

Hola chicos.

 

Pues hoy enciendo mi g5 y la luz del ordenador se enciende, los ventiladores tambien se ponen en marcha pero la pantalla sigue en negro. En una de las ocasiones, ha arrancado pero después se ha colgado (el raton y el teclado mudos...) En otras encendidas, la ruedecida de la pantalla de arranque (justo debajo de la manzana gris) se ha cubierto de una rejilla color azul clarito y de ahi no ha pasado.

 

ultimamente, en ocasiones, cuando el ordenador entraba en reposo los vetiladores se disparaban y el ordenador se colgaba

 

El ordenador es un power g5 dual 2.0, dos discos duros seatgate, 4 gigas de ram kingston. Lleva una targeta pci ampliadora de USBS.

 

Sistema Leopard (no me acuerdo de la actualización)

a ver si alguien se le ocurre algo...uso mi ordenador para trabajar (no se como lo voy hacer :unsure: ()

 

gracias por anticipado...!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.